• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC fährt nicht über BIOS Bildschirm hinaus hoch

imischek

PC-Selbstbauer(in)
lösche mal bitte auch den nicht zugewiesenen und lkaufwerk 1 nochmal und versuch dann nochmal "neu"
haben den fehlercode mal gegoogled. angeblich kann das andere laufwerk stören. stöpsel das mal kurz ab ( kannst später wieder ran machen) , einfach vom sata und strom trennen. und versuche den usb stick in einem anderen usb port


so fehler in 20 jahren noch nicht erlebt
 

soulstyle

Software-Overclocker(in)
Alle Partitionen löschen, formatieren, neue Partition erstellen.
Alle anderen Laufwerke abklemmen.
Habe ich auch schonmal gehabt.
Wenns nicht geht nochmal.
GGF Pc auschalten vom Strom Trennen 2 bis 3 Minuten später neu versuchen.
 

imischek

PC-Selbstbauer(in)
Alle Partitionen löschen, formatieren, neue Partition erstellen.
Alle anderen Laufwerke abklemmen.
Habe ich auch schonmal gehabt.
Wenns nicht geht nochmal.
GGF Pc auschalten vom Strom Trennen 2 bis 3 Minuten später neu versuchen.
naja er brauch nicht die partition seiner hdd löschen xD das wären eventuell wichtige daten. diese muss er nur abstöpseln
 
TE
M

MartinNG

Kabelverknoter(in)
lösche mal bitte auch den nicht zugewiesenen und lkaufwerk 1 nochmal und versuch dann nochmal "neu"
haben den fehlercode mal gegoogled. angeblich kann das andere laufwerk stören. stöpsel das mal kurz ab ( kannst später wieder ran machen) , einfach vom sata und strom trennen. und versuche den usb stick in einem anderen usb port


so fehler in 20 jahren noch nicht erlebt
Ich weiß auch nicht was los ist :D
Ich hab die HDD jetzt entkoppelt und es scheint zu funktionieren
 

Anhänge

  • Foto13.jpg
    Foto13.jpg
    64,9 KB · Aufrufe: 32
  • Foto14.jpg
    Foto14.jpg
    38,1 KB · Aufrufe: 28

RELATIV

Komplett-PC-Käufer(in)
Moin moin MartinNG

Du musst keine neue Parti anlegen das mach der Wininstaller selber da er ja nicht nur eine Parti braucht sondern auch noch andere ....
Also lösche die Parti von deine SSD nochmal und dann gehst du einfach auf install und wählst die SSD dann aus.
Alle nötige Partis die Win braucht werden dann von selber angelegt.

MFG: Gerd
 

imischek

PC-Selbstbauer(in)
wunderbar. nach der windows installation mach als erstes amd chipsatztreiber und den passenden deiner grafikkarte. und windowsupdate. bevor die 3 sachen nicht gemacht hast ist alles andere egal. ausserdem wäre es eventuell ratsam dein bios mal upzudaten aber das kannst du sofern sonst alles jetzt funktioniert auch später noch machen. würde dir auch eventuell dazu raten dein rechner jetzt gerade vom internet zu trennen und manuell grafik und chipssatztreiber zu installieren weil du dann sicher sein kannst das windows keine alten aufspielt von alleine. danach kannste internet dran stöpseln um windows updates und co zu machen. einfach an deinem laptop die 2 treiber runterladen und nach den windowsinstallation per usb stick übertragen und dann installieren
 
TE
M

MartinNG

Kabelverknoter(in)
Also langsam verzweifle ich wirklich. Jetzt startet sich das (Bild) und danach die Installationssache
 

Anhänge

  • Foto15.jpg
    Foto15.jpg
    45,2 KB · Aufrufe: 31
TE
M

MartinNG

Kabelverknoter(in)
Ich denke, dass das den BIOS Bildschirm darstellt. Dann kommen unten die 5 Ladepunkte. Danach kommt der lila farbende Windows Setup Bildschirm
 

wuselsurfer

Kokü-Junkie (m/w)
Hast Du ein BIOS-Reset gemacht?

Wenn du den PC neu installieren willst, dann lösche die Partition 1 auf Festplatte 1 (VORSICHT -genau aufpassen!).

Schon erledigt!
 
Zuletzt bearbeitet:
TE
M

MartinNG

Kabelverknoter(in)
Hallo ihr Lieben!
Spoiler: Es ist noch nicht überstanden....
Ich habe gerade die HDD wieder angestöpselt und seitdem bootet er Windows nicht mehr. Hab die HDD wieder abgemacht aber auch so lädt er Windows nicht mehr. Ich hab jetzt wieder den Stick eingesteckt und ziehe Windows neu drauf.
Liegt es etwa an der HDD oder ist die SSD kaputt oder liegt das am alten BIOS? Ich bin so überfragt :D gerade, weil es ja alles so plötzlich passiert ist.
@imischek danke, dass du mich auf diesem Abenteuer so begleitest haha :D ich geb dir gern nen digitalen Kaffee aus! :)
Hast Du ein BIOS-Reset gemacht?

Wenn du den PC neu installieren willst, dann lösche die Partition 1 auf Festplatte 1 (VORSICHT -genau aufpassen!).

Schon erledigt!
Danke für deinen Tipp aber an dem Punkt waren wir schon ^^
@imischek
So Windows ist wieder auf der SSD. Die HDD ist noch nicht eingesteckt. Ich nehme das Discord-Angebot heute gerne an! :)
 
Zuletzt bearbeitet:

wuselsurfer

Kokü-Junkie (m/w)
Liegt es etwa an der HDD
Die Toshiba DT 01 ACA 100 ist ja nun älter als die Braunkohle, die würde ich generell ersetzen.
oder ist die SSD kaputt
Bei Intenso SSDs ist mir das mehrfach passiert.
Nach wie vor die schlechtesten SSDs.

Die würde ich sofort wechseln:
https://geizhals.de/samsung-ssd-870-evo-250gb-mz-77e250b-a2458834.html?hloc=at&hloc=de .


oder liegt das am alten BIOS?
Ist das immer noch nicht neu drauf?
Aber hopp, hopp jetzt!
 
TE
M

MartinNG

Kabelverknoter(in)
Ich würde zuerst mal das aktuelle BIOS aufspielen:
https://de.msi.com/Motherboard/support/B350M-PRO-VDH .
Hier nehme ich aber nicht die neuste BETA Version sondern die davor oder? Reicht es die Datei auf einen USB zu ziehen. Es handelt sich um eine AH0 Datei oder muss noch zusätzlich etwas auf den USB?
BIOS ist nun auf die neuste Version geupdatet. Jetzt bekomme ich aber einen blauen Windows Bildschirm mit dem Fehlercode: UNBOOTABLE BOOT VOLUME
 
Zuletzt bearbeitet:
TE
M

MartinNG

Kabelverknoter(in)
TE
M

MartinNG

Kabelverknoter(in)
https://helpdeskgeek.com/windows-10/how-to-fix-an-unmountable-boot-volume-in-windows-10/

Laß die HD ab, bis alles installiert ist und alle Windows-Updates durch sind.
Alles gemacht. Jetzt wieder HDD dran und Windows lädt nicht mehr... wieder Fehlercode unmountable boot volume
Ich verstehe gar nichts mehr... Wie kann denn so eine kleine Sache so zeitraubend sein... :D
Update: HDD drin, nochmal den Stick rein und diese Befehle in die Problembehandlung:
bootrec /fixmbr
bootrec /fixboot
bootrec /scanos
bootrec /rebuildbcd

ist jetzt jedenfalls hochgefahren.
@wuselsurfer du hast mir ja eine SSD empfohlen. Kannst du mir auch einen RAM empfehlen? Woher weiß ich, dass der RAM kompatibel ist? :) Vielen Dank bis hierher! :)
 
Zuletzt bearbeitet:

wuselsurfer

Kokü-Junkie (m/w)
ist jetzt jedenfalls hochgefahren.
Dann laß mal die HDD testen:

Eingabeaufforderung als Administrator öffnen - eingeben:
chkdsk <HD-Partitionsbbuchstabe> /b
ENTER
durchlaufen lassen.

Kannst du mir auch einen RAM empfehlen?
Ich nehme immer Kingston - langsam und kompatibel:
https://geizhals.de/kingston-hyperx...-hx432c16fb4-16-a2314796.html?hloc=at&hloc=de (klein),
https://geizhals.de/kingston-hyperx...x432c16fb4k2-32-a2315919.html?hloc=at&hloc=de (mittel).

Woher weiß ich, dass der RAM kompatibel ist? :)
Da gibt es Herstellerlisten:
https://de.msi.com/Motherboard/support/B350M-PRO-VDH#support-mem-12 .

Im allgemeinen laufen aber 90% der RAMs, wenn sie die Spezifikation von CPU und Motherboard erfüllen.

Der Speichercontroller sitzt in der CPU und verbunden ist er über das Board.
Daher die Limitierungen.
 
TE
M

MartinNG

Kabelverknoter(in)
Dann laß mal die HDD testen:

Eingabeaufforderung als Administrator öffnen - eingeben:
chkdsk <HD-Partitionsbbuchstabe> /b
ENTER
durchlaufen lassen.


Ich nehme immer Kingston - langsam und kompatibel:
https://geizhals.de/kingston-hyperx...-hx432c16fb4-16-a2314796.html?hloc=at&hloc=de (klein),
https://geizhals.de/kingston-hyperx...x432c16fb4k2-32-a2315919.html?hloc=at&hloc=de (mittel).


Da gibt es Herstellerlisten:
https://de.msi.com/Motherboard/support/B350M-PRO-VDH#support-mem-12 .

Im allgemeinen laufen aber 90% der RAMs, wenn sie die Spezifikation von CPU und Motherboard erfüllen.

Der Speichercontroller sitzt in der CPU und verbunden ist er über das Board.
Daher die Limitierungen.
Irgendwie muss ich diese bootrec Sachen immer wieder machen, wenn er neustartet. Ich versuche gleich mal die HDD zu testen werde aber jetzt auch den RAM bestellen und die SSD.
Sag mal mein jetziger RAM ist CL15 und der Kingston CL16 macht das einen Unterschied?
 
Oben Unten