Pc fährt nicht mehr richtig runter lüfter laufen weiter und grafikkarte leuchtet auch

Cynic85

Kabelverknoter(in)
Hallo

Ich habe vor 2 Tagen meinen PC neugemacht

Wenn ich meinen PC herunterfahre, läuft dieser einfach weiter, egal wie lange ich warte, obwohl der Bildschirm auch schwarz wurde, also so, als wäre es wie immer.

Auch mein Bildschirm empfängt danach kein Signal mehr, trotzdem leuchtet mein PC und auch die Lüfter laufen weiter.

Wenn ich dann vorne auf den Ein- und Ausschalter drauf bleibe, bis dieser nicht mehr leuchtet, schalten sich war die ganzen Lüfter ab

Neuinstalliert Windows 10 Home

Geht auch allles wunderbar


Nur geht der Pc nicht mehr richtig aus,habe viel in Google gelsen,aber konnte bisher das Problem nicht beseitigen


Was ich Unternommen habe

1. intel management interface driver windows akutell gemacht,der ist jetzt von 2016 und es steht aktuell da


2.

C:\Windows\system32>DISM /Online /Cleanup-image /Restorehealth

Tool zur Imageverwaltung für die Bereitstellung
Version: 10.0.19041.844

Abbildversion: 10.0.19042.906

[==========================100.0%==========================] Der Wiederherstellungsvorgang wurde erfolgreich abgeschlossen.
Der Vorgang wurde erfolgreich beendet.


3. Schnellstart deaktiviert


4 . Autostart-Programme deaktiviert

Alle treiber sind Aktuell zu zeit

Graffikkarte treiber Aktuell



Also nochmal zusammen gefasst

  1. Ihre Treiber aktualisieren
  2. Ihre Autostart-Programme deaktivieren
  3. Den Schnellstart deaktivieren
  4. Ihre beschädigten Systemdateien überprüfen und reparieren
  5. Die Problembehandlung für Windows Update ausführen
Alles gemacht

Und dieses

shutdown /sPC fährt sofort herunter

geht aber auc h nicht fährt zwar runter ,aber wie gehabt lüfter laufen
 
Zuletzt bearbeitet:
TE
TE
C

Cynic85

Kabelverknoter(in)
Habe Windows 10 Home cleaninstall gemacht also neuinstalliert

habe gerade das gemacht

C:\Windows\system32>sfc /scannow

Systemsuche wird gestartet. Dieser Vorgang kann einige Zeit dauern.

Überprüfungsphase der Systemsuche wird gestartet.
Überprüfung 100 % abgeschlossen.

Der Windows-Ressourcenschutz hat beschädigte Dateien gefunden und erfolgreich repariert.
Bei Onlinereparaturen finden Sie Details in der CBS-Protokolldatei unter
windir\Logs\CBS\CBS.log. Beispiel C:\Windows\Logs\CBS\CBS.log. Bei Of
Hat leider nicht geholfen habe gerade Heruntergefahren schade


-[ Übersicht ]---------------------------------------------------------------------------------------------------

Computer:
Computertyp ACPI x64-based PC
Betriebssystem Microsoft Windows 10 Home


DirectX DirectX 11.1

Motherboard:
CPU Typ QuadCore Intel Core i7-2600K, 3600 MHz (36 x 100)
Motherboard Name Acer Predator G5910
Motherboard Chipsatz Intel Cougar Point P67, Intel Sandy Bridge
Arbeitsspeicher 8173 MB (DDR3-1333 DDR3 SDRAM)
DIMM1: Nanya NT2GC64B88B0NF-CG 4x 2 GB DDR3-1333 DDR3 SDRAM (9-9-9-24 @ 666 MHz) (8-8-8-22 @ 609 MHz) (7-7-7-20 @ 533 MHz) (6-6-6-17 @ 457 MHz)

BIOS Typ AMI (12/22/2011)

Anzeige:

Grafikkarte NVIDIA GeForce GTX 1050 Ti (4 GB)
3D-Beschleuniger nVIDIA GeForce GTX 1050 Ti
Monitor Acer G246HL [24" LCD] (LWAEE0268567)

Multimedia:
Soundkarte nVIDIA HDMI/DP @ nVIDIA GP107 - High Definition Audio Controller
Soundkarte Realtek ALC662 @ Intel Cougar Point PCH - High Definition Audio Controller [B-3]


Optisches Laufwerk HL-DT-ST DVDRAM GH70N (DVD+R9:8x, DVD-R9:8x, DVD+RW:16x/8x, DVD-RW:16x/6x, DVD-RAM:12x, DVD-ROM:16x, CD:48x/32x/48x DVD+RW/DVD- RW/DVD-RAM)

Netzwerkkarte Intel(R) 82579LM Gigabit Network Connection
Peripheriegeräte:



USB2 Controller Intel Cougar Point PCH - USB EHCI #1 Controller [B-3]
USB2 Controller Intel Cougar Point PCH - USB EHCI #2 Controller [B-3]
USB3 Controller Etron EJ168 USB 3.0 xHCI Controller
USB-Geräte Generic USB Hub
USB-Geräte Generic USB Hub

DMI:
DMI BIOS Anbieter American Megatrends Inc.
DMI BIOS Version P01-A4
DMI Systemhersteller Acer
DMI Systemprodukt Predator G5910

DMI Systemseriennummer DTSFJEG00920800F3A1800
DMI System UUID F80F4121-A93A2012-02241514-25000000
DMI Motherboardhersteller Acer
DMI Motherboardprodukt Predator G5910
DMI Gehäusehersteller Acer
DMI Gehäusetyp Desktop Case


--------[ Debug - PCI ]-------------------------------------------------------------------------------------------------

B00 D00 F00: Intel Sandy Bridge-DT - Host Bridge/DRAM Controller
 

Brexzidian7794

BIOS-Overclocker(in)
Welche Windows Version ist das genau,was verwendet wird?Einfach Tastenkombination [Windows] + [R]. Geben Sie dort den Befehl "winver" ein.Und Win 10 hat verschieden arten und zustände beim herunterfahren und je nach dem bleibt das System entweder in Standby Modus(Schlafmodus),was kein richtiges herrunterfahren ist.Oder du fährst das richtig herunter.mehr dazu,siehe hier,

 

Brexzidian7794

BIOS-Overclocker(in)
Im UEFI BIOS und im Windows Schnellstart haste deaktiviert oder?Und wie sieht die Einstellungen bei Energieoptionen aus?Und haste mal Shift Taste gedrückt halten und dann auf die Schaltfläche herunterfahren versucht,dann sollte das System richtig herunterfahren?
Gut ich sehe jetzt gerade,das du einen Acer Predator G5910(Board)hast und da bin jetzt sicher wie da die konfigurationsmöglichkeiten ausehen im UEFI BIOS.Und aktuellste Treiber für Chipsatz und Co haste installiert?
Schau mal hier,falls doch nicht weiter kommen solltest(Support) für Acer G5910,

 
Zuletzt bearbeitet:
TE
TE
C

Cynic85

Kabelverknoter(in)
Nein im Bios kenne ich mich nicht aus
habe aber gerade gemerkt beim schauen das das schnellstart hier weg ist bild im anhang

Shift plus herunterfahren geht auch nicht



BIos ist 2011 es gibt aber ein neues von 2012, das kann ich aber leider nicht kenne mich damit nicht aus

Also vorher war Windows 7 installiert,und ich wollte Windows 10 haben

Bei W7 ging der pc aus und jetzt nicht mehr

intel management interface driver
der Treiber war ganricht Installiert da war ein gelbes dreieck
und ich habe den Aktuellen Installiert über drivereasy der ist jetzt von Intel 2016

Vielleicht mache ich nochmal eine neuinstallation wird das denn was bringen?
Oder liegt es nicht daran da kann ich mir die Arbeit sparen
 

Anhänge

  • 1.png
    1.png
    22,7 KB · Aufrufe: 524
Zuletzt bearbeitet:
TE
TE
C

Cynic85

Kabelverknoter(in)
Meine Bios
BIOS Eigenschaften:
BIOS Typ AMI UEFI
BIOS Version P01-A4
SMBIOS Version 2.6
UEFI Boot Ja
Secure Boot Nicht unterstützt
Datum System BIOS 12/22/2011



Hersteller Bios
atum:

2012/01/30

Version:

P01.A4

Hersteller:

Acer

Grösse:

5.3 MB


es gibt ein neueres.aber damit kenne ich mich nicht aus.

Und ob es damit geht

Bei Windows 7 ging der PC auch aus



Habe hier noch ein PC da war Vista drauf habe es heute auch dort installiert das Win 10 und dort gehtalles da geht auch der PC aus komisch


Lüfter sind sauber


Leipaste wurde nie erneuert. glaube auch nicht das es daran liegt,da es ja vor 2 tagen noch ging
Batterie auch nie gewechselt 8 Jahre alt
Netzteil auch 8 Jahre alt

Aber wie gesagt es ging vor 2 tagen alles habe ja nur ein neues Windows installiert
Und da der eine treiber schon ein gelbes dreieck hatte,dachte ich erst es liegt daran
haben auch einige in google geschrieben.hat aber leider nicht geklappt

vielleicht liegt es an einen treiber. aber wie finde ich das raus



Hatte bei der Installation auch ein Win10 bootstick stecken,liegt es vielleicht dran
 

soulstyle

Software-Overclocker(in)
Nein im Bios kenne ich mich nicht aus
habe aber gerade gemerkt beim schauen das das schnellstart hier weg ist bild im anhang

Shift plus herunterfahren geht auch nicht



BIos ist 2011 es gibt aber ein neues von 2012, das kann ich aber leider nicht kenne mich damit nicht aus

Also vorher war Windows 7 installiert,und ich wollte Windows 10 haben

Bei W7 ging der pc aus und jetzt nicht mehr

intel management interface driver
der Treiber war ganricht Installiert da war ein gelbes dreieck
und ich habe den Aktuellen Installiert über drivereasy der ist jetzt von Intel 2016

Vielleicht mache ich nochmal eine neuinstallation wird das denn was bringen?
Oder liegt es nicht daran da kann ich mir die Arbeit sparen
Ich würde eine Neuinstallation versuchen.
Die Systempartition löschen, neue Partition erstellen. formatieren und neu Installieren.
Denke dann ist das Problem auch weg.
Private Daten vorher sichern!!
 
TE
TE
C

Cynic85

Kabelverknoter(in)
Ja also es ist ja nichts drauf :-) zu sichern
hehe

Partion habe ich garnicht
Ist ja nur 1 Festplatte mit 2tb

Naja werde das morgen machen

Ausser es weis noch jemand was



Wenn ich den USB stick einstecke und starte vom desktop aus Windows jetzt installieren
muss der stick dann dran bleiben,über die ganze Installation?
 

IICARUS

Kokü-Junkie (m/w)
Im UEFI BIOS und im Windows Schnellstart haste deaktiviert oder?
Das würde ich mal deaktivieren, denn ich hatte auch mal wo mein Rechner nicht ausgehen wollte und nachdem ich diese Funktion deaktiviert hatte, war das Problem behoben. Würde ich zumindest mal versuchen.

Ashampoo_Snap_Sonntag, 4. April 2021_22h44m47s_002_.png Ashampoo_Snap_Sonntag, 4. April 2021_22h44m23s_001_.png

Komischerweise konnte ich es dann später wieder aktivieren und der Fehler war immer noch weg.
 

Olstyle

Moderator
Teammitglied
Was @IICARUS sagt. Und wenn das hilft im UEFI mal checken welche S-State beim Standby eingenommen wird. Irgendwo, meist unter ACPI-Settings kann man dort oft zwischen S1 und S3 wählen. Größere Zahl = tieferer "Aus"/Schlaf-Zustand.
Sowieso sollte man in den ACPI Einstellungen immer alle Optionen in die Richtung auf Maximum setzen um einen angemessenen Verbrauch bei ausgeschaltetem PC zu bekommen.
 
TE
TE
C

Cynic85

Kabelverknoter(in)
Datum stimmt Uhrzeit nicht

Den schnellstart habe ich schon als 1 deaktiviert ,aber nur bei den energie einstellungen

Und wenn das hilft im UEFI mal checken welche S-State

ich weis nicht wo ich da genau hin muss
 
Zuletzt bearbeitet:
TE
TE
C

Cynic85

Kabelverknoter(in)
Im UEFI BIOS haste deaktiviert habe ich nichts gemacht

Aber das andere habe ich gemacht steht auch weiter oben schon 2 mal
den Schnellstart deaktiviert


Und wonach muss ich suchen im Bios um nachzuschauen?
 

Olstyle

Moderator
Teammitglied
ACPI und Standby/Power-Down sind die Stichwörter. Leider ist auf der Acer Seite keine Doku des UEFI vorhanden.
Dein UEFI ist übrigens schon das neueste (P01.A4), zumindest in die Richtung Update gibt es da also nichts zu tun.
 
TE
TE
C

Cynic85

Kabelverknoter(in)
Ist auf s3

Habe gerade gemerkt Uhrzeit stimmt nicht PC zeigt 10:37 an
info geht wieder stand nicht auf automatik,ist aber auch komisch das das ausgeschaltet war
Also ich mein nur die Uhrzeit geht wieder ;-)

das andere ist noch
Soll ich da nochwas schauen im Bios oder Soll ich jetzt eine neuinstallation machen ?
Denke aber nicht das sich das dann ändert
 

Anhänge

  • 20210405_092934.jpg
    20210405_092934.jpg
    562,3 KB · Aufrufe: 498
Zuletzt bearbeitet:

soulstyle

Software-Overclocker(in)
Ist auf s3

Habe gerade gemerkt Uhrzeit stimmt nicht PC zeigt 10:37 an
info geht wieder stand nicht auf automatik,ist aber auch komisch das das ausgeschaltet war
Also ich mein nur die Uhrzeit geht wieder ;-)

das andere ist noch
Soll ich da nochwas schauen im Bios oder Soll ich jetzt eine neuinstallation machen ?
Denke aber nicht das sich das dann Startest Du dein PC über maus oder Tastatur?
Und warum hast Du bei Restore on Ac Power loss auf "last state"?
Ich würde auf "Power off" gehen.

Die beiden sachen Wake up würde ich auf "disabeled" gehen.
Es sei denn du startest dein PC via Maus oder Tastatur.
 
Oben Unten