PC fährt nach EXPO aktivierung nicht hoch (nichtmal ins BIOS)

Die Datei haste aber richtig unbemannt? Hast den usb Stick auch in den richtigen usb Slot gesteckt?
Ist in der Regel egal, es geht ja eher dadrum den PC im Zustand vor dem umstellen im Bild zu bringen, sprich ein einfaches BIOS reset, ein Update wäre ja erst dann nötig, wenn der PC garnicht gestartet wäre mit der neuen Hardware, er ging ja aber bis er das expo Profil geladen hat.. Ich tippe auf RAM. Beim Mainboard würden wie bei mir zuletzt nicht mal die Lüfter starten
 
Ist in der Regel egal, es geht ja eher dadrum den PC im Zustand vor dem umstellen im Bild zu bringen, sprich ein einfaches BIOS reset, ein Update wäre ja erst dann nötig, wenn der PC garnicht gestartet wäre mit der neuen Hardware, er ging ja aber bis er das expo Profil geladen hat.. Ich tippe auf RAM. Beim Mainboard würden wie bei mir zuletzt nicht mal die Lüfter starten
wenn es der RAM wäre dann müsste das Board nach dem cmos reset starten. Wäre mir ein Riegel defekt dann müsste das Board mit dem anderen/nur einen RAM starten. Hatte das auch schon, konnte es aber verifizieren da ich immer Ersatz da habe oder mir es bestelle.
 
Zuletzt bearbeitet:
..nagelt mich bitte nicht direkt ans Kreuz. Aber wenn das Mobo am I/O shield so aussieht, dann ist die Beschreibung zum Crashfree Bios von Asus auf Seite 1 nicht so zielführend. Denn dann sollte man das System nicht starten sondern nur Spannung drauf, den USB Stick FAT32 mit der korrekt benannten Bios Datei in den gezeigten Slot stecken und den Flashback Button drücken.. es bräuchte nicht mal ne CPU drin stecken....

1694971472893.png

Quelle: https://geizhals.de/asus-tuf-gaming-b650-plus-wifi-a2824311.html
 
..nagelt mich bitte nicht direkt ans Kreuz. Aber wenn das Mobo am I/O shield so aussieht, dann ist die Beschreibung zum Crashfree Bios von Asus auf Seite 1 nicht so zielführend. Denn dann sollte man das System nicht starten sondern nur Spannung drauf, den USB Stick FAT32 mit der korrekt benannten Bios Datei in den gezeigten Slot stecken und den Flashback Button drücken.. es bräuchte nicht mal ne CPU drin stecken....

Anhang anzeigen 1437703

Quelle: https://geizhals.de/asus-tuf-gaming-b650-plus-wifi-a2824311.html
Ja das hab ich schon ein paar mal so gemacht.

Ich hab grade mal den speacker vom meinem altem Board angesteckt, das kam raus:

IMG_5155.jpeg

Heisst das RAM defekt?
 
Also ist einer der beiden Riegel kaputt? Oder was? Der Zweite scheint ja scheinbar auch Fehler anzuzeigen. Wech damit, austauschen lassen.
 
....nur um sicher zu gehen , beide RAM Sticks NUR in A2 getestet ? Und einer ist Schrott? Kann sehr gut sein das einer in A1 nicht startet, siehe Bild. Aber sicher bin ich mir da auch nicht. Wenn beide Riegel in A2 nacheinander funzen , dann mal wieder A2 und B2 bestücken...
 

Anhänge

  • 1694979841960.png
    1694979841960.png
    187,8 KB · Aufrufe: 9
Das führt uns natürlich auf die falsche Fährte.
Aber schön das Du es noch zum laufen bekommen hast.
Ja wie gesagt, dachte hätte alle getestet. My bad. Danke für die ganze Hilfe!!!
....nur um sicher zu gehen , beide RAM Sticks NUR in A2 getestet ? Und einer ist Schrott? Kann sehr gut sein das einer in A1 nicht startet, siehe Bild. Aber sicher bin ich mir da auch nicht. Wenn beide Riegel in A2 nacheinander funzen , dann mal wieder A2 und B2 bestücken...
Ja der erste Riegel der funktionierte auf keinem Slot. Alle 4 getestet. Dann mit dem 2. Bei a1 angefangen. Nix. Dann a2 und läuft. Hab nicht weiter probiert. Mach ich vielleicht morgen
 
..nagelt mich bitte nicht direkt ans Kreuz. Aber wenn das Mobo am I/O shield so aussieht, dann ist die Beschreibung zum Crashfree Bios von Asus auf Seite 1 nicht so zielführend. Denn dann sollte man das System nicht starten sondern nur Spannung drauf, den USB Stick FAT32 mit der korrekt benannten Bios Datei in den gezeigten Slot stecken und den Flashback Button drücken..


Um dich mal kurz zu erhellen ....

Das was du hier beschreibst ist Bios Flashback
Da das B650 keinen extra port hat ist so einer bei dem Board auch nicht vorhanden.

Braucht es auch nicht da alle USB bei dem Board Flashback fähig sind.
Ist in den Handbuch so angegeben mit Anleitung

FB.jpg


Da das aber nicht funzt bei einem defekten Bios ........geht zwar ohne CPU aber nicht ohne BIOS

Für defekte Bios gibt es Crash Free
Funzt ein wenig anders bzw auch ohne Bios

CF.jpg



Das nur mal als Erklärung wozu bzw was Crash Free ist
Übrigens braucht man dafür eine eingesetzte CPU ;)

@ TE
Freut mich das es wieder funzt :)
 
Um dich mal kurz zu erhellen ....

Das was du hier beschreibst ist Bios Flashback
Da das B650 keinen extra port hat ist so einer bei dem Board auch nicht vorhanden.

Braucht es auch nicht da alle USB bei dem Board Flashback fähig sind.
Ist in den Handbuch so angegeben mit Anleitung

Anhang anzeigen 1437734

Da das aber nicht funzt bei einem defekten Bios ........geht zwar ohne CPU aber nicht ohne BIOS

Für defekte Bios gibt es Crash Free
Funzt ein wenig anders bzw auch ohne Bios

Anhang anzeigen 1437735


Das nur mal als Erklärung wozu bzw was Crash Free ist
Übrigens braucht man dafür eine eingesetzte CPU ;)

@ TE
Freut mich das es wieder funzt :)
Schönen Dank auch. Ich bin davon ausgegangen das Flashback, neben des "Rückflashens" auf eine ältere Version auch ein beschädigtes Bios "überspielt" . Wie komfortabel es doch ist 2 x Bios zu haben.... :cool:
 
Wie komfortabel es doch ist 2 x Bios zu haben.... :cool:
Kennst du die Funktion des Dual Bios ?
Kurz erklärt....
Der zweite Bios Chip beinhaltet das Werksbios und ist nicht update fähig (Schreib geschütz)

Wenn das angewählt ist überprüft dieser ob der andere Bios Chip nicht funzt (defektes Bios ) und überschrebt dann bei Bedarf den ersten mit dem Werksbios.
Wenn der erste nicht defekt ist übergibt er an dem und startet dann mit dem ersten Bios.

Muss er ihn überschreiben ist danach zwingend ein neustart erforderlich so das er dann wieder mit dem ersten Startet.
Das Bios danach uppen nicht vergessen

Und die Moral von der Geschicht .....
Mit dem zweiten kann man nicht starten sondern lediglich den ersten reparieren ;)

lg True
 
Kennst du die Funktion des Dual Bios ?
Kurz erklärt....
Der zweite Bios Chip beinhaltet das Werksbios und ist nicht update fähig (Schreib geschütz)

Wenn das angewählt ist überprüft dieser ob der andere Bios Chip nicht funzt (defektes Bios ) und überschrebt dann bei Bedarf den ersten mit dem Werksbios.
Wenn der erste nicht defekt ist übergibt er an dem und startet dann mit dem ersten Bios.

Muss er ihn überschreiben ist danach zwingend ein neustart erforderlich so das er dann wieder mit dem ersten Startet.
Das Bios danach uppen nicht vergessen

Und die Moral von der Geschicht .....
Mit dem zweiten kann man nicht starten sondern lediglich den ersten reparieren ;)

lg True
mhmhm da wage ich eine Allgemeingültigkeit über alle Boardhersteller/Dual Bios Mobo Typen anzuzweifeln. Beim Asus Z790 Apex habe ich definitiv schon beide Bios upgedatet, ebenso beim AsRock Z590 OCF . Ich wüsste auch nicht, außer dem Flashback; das Ausliefer Bios (falls das mit Werksbios gemeint ist) wieder zurück zu bringen. Aber wir machen hier gerade arg OT. Macht aber Laune zugegeben. :-D
 
Zurück