• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC bootet nach festplatten Tausch nicht mehr

DerExo81

Kabelverknoter(in)
Moin wollte gestern meine Festplatte austauschen und mein windows neu installieren

M. 2 SSD eingebaut, alle anderen rausgenommen und dann Windows neugestartet... PC bootet nicht mal ins BIOS

Alle Festplatten wieder eingebaut PC fährt hoch m.2 SSD wird erkannt (alles im BIOS aktiviert für m.2)

Pc neugestartet alle Festplatten formatiert und windows neu installiert auf m.2

PC fährt hoch, Windows ist installiert, dann fahre ich den PC wiede runter und entferne die anderen Festplatten ob es jetzt geht...
PC bootet wieder nicht

Alle Festplatten wieder rein, Zack der PC fährt hoch...

Wenn ich alles Festplatten formatierte, runter fahre und dann alles rausnehme außer die m. 2 bootet der PC überhaupt nicht

Keine Ahnung wie ich Windows auf die m.2 installieren kann ohne die alte SSD im System zu haben

BIOS reset hab ich auch schon alles probiert...

Hoffe ihr habt eine Idee, das Problem hatte ich noch nie

CPU i7 8700k
Mainboard msi z390 Meg ace
32gb ram
2080 ti
Alte ssd: wd 240gb
Neue m.2: Adata Xpg gammix s11
 

grasshopper_1975

PC-Selbstbauer(in)
Wenn nur die m.2 SSD verbaut ist musst Du theoretisch auch nur die SSD als Boot-Laufwerk im BIOS angeben, dann sollte er auch booten...

Wie genau meinst Du das, dass Du nicht einmal ins BIOS kommst, wenn nur die m.2 SSD verbaut ist?
 
TE
D

DerExo81

Kabelverknoter(in)
Hab ich schon probiert mit BIOS reset sprich Batterie raus nehmen, kann sogar am Mainboard das BIOS starten erzwingen mit einem Knopf, geht aber auch nicht

Also wenn ich den PC nur mit dem Windows Stick und der m. 2 starte dann bootet er nicht sprich der Bildschirm geht kurz an und dann geht er wieder aus, ich komme nicht mal ins BIOS

Ist die alte SSD drinne geht wieder alles, echt komisch das ich nicht mal ins BIOS komme
 

grasshopper_1975

PC-Selbstbauer(in)
Neuste BIOS drauf?

Ist so das einzige, was mir noch so einfallen würde... aber ist komisch, dass Du mit nur der m.2 nicht booten kannst...
Was passiert den, wenn du nur die m.2 drin hast und ins BIOS gehst, wird die m.2 dann gefunden?
 

DarkRiider

Komplett-PC-Aufrüster(in)
@grasshopper das ist ja sein Problem, er kommt nichtmal ins BIOS wenn nur die M.2 drin ist.

Ich glaube die M.2 ist vllt. nicht für dein Mainboard gedacht? Oder der M.2 Slot ist hin.
Ich hatte mal einen PC Build, bei dem ich die ganze Zeit darauf geachtet habe, dass die M.2 mit dem Slotformat passt aber trotzdem wurde sie nicht erkannt. Vllt. ist es eine NVME und das Board kann kein NVME.
 
TE
D

DerExo81

Kabelverknoter(in)
Also wenn ich mit der alten Platte im windows bin kann ich auf der m.2 sachen abspeichern und sie wird fehlerfrei angezeigt

Alles komisch
 
TE
D

DerExo81

Kabelverknoter(in)
Sooo jetzt geht's er installiert gerade windows, dann starte ich nochmal neu um zu gucken ob es geht

Musste am Mainboard noch m. 2 genie deaktivieren dann konnte er vernünftig booten

Danke euch auf jeden Fall, ich hoffe ich muss mich nicht nochmal melden :D
 
Oben Unten