• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Overclocking Phenom X6 1075T

Jinzumia

Schraubenverwechsler(in)
Schönen Sonntag,

ich habe ein Problem beim übertakten meines erwähnten Prozessors.

Vorab erstmal meine Hardware.

Phenom X6 1075T
Asus Crosshair Formula III
8 GB DDR 1333 GEIL

Nun bin ich dabei meinen Prozessor zu übertakten und scheiter bei einem Referenztakt von 247 bereits.
Denk Multiplikator habe ich auf 12,5 gesetzt um den maximalen Referenztakt herauszufinden.
Mit einem Referenztakt von 246 läuft der Prozessor nun bei 3075 MHZ Primestable.
Setze ich den Referenztakt jedoch auf 247 verabschiedet sich unter Prime ein Prozessorkern bereits nach ca. 10 Minuten.

Was dürfte das Problem bei mir sein?

MFG

Arne
 
TE
J

Jinzumia

Schraubenverwechsler(in)
Guten Morgen,

VCore hab ich auf 1,45 V festgesetzt.
Sollte aber nicht weiter von Interesse sein da das Problem ja auch bei einem heruntergesetzten Multiplikator und einer fast Standarttaktung auftritt, oder?

Ram läuft fast auf Standarttakt, leicht verringert. Standarttimings.

Gruß

Arne
 
N

Nobody 2.0

Guest
Lies dir einfach die OC guids hier im Forum durch und fertig. Was soll auch das Problem bei deiner CPU sein ?
Es ist eine Black edition ergo einfach den Multi hoch nehmen und gegebenfalls die Spannung anpassen. Bis man den Takt erreicht hat den man will. Und zwischen drinn noch mit Prime testen.
 
TE
J

Jinzumia

Schraubenverwechsler(in)
Es ist keine black Edition mit offenen Multi.

Hm mit 1.3 V hab ichs bereits getestet. Bei 247 ref Takt verabschiedet sich ein Kern.
 
N

Nobody 2.0

Guest
Dann musst du auch den Ram mit anpassen bezüglich Takt und Timings.
Also den Ram Teiler immer runter setzen und den HT Link auf 2000 setzen. Gleichzeitig den NB Takt etwas anheben.
 
N

Nobody 2.0

Guest
Bilderupload nur im Forum !!!!

Wie gesagt der HT Link über 2000 destabilisiert das System.
Der Ram Teiler wird wohl noch etwas weiter runter müssen wenn du höer willst. Allerdings ist der voltage schon bedenklich. Bedenke du hast eine Lufzkühlung und keine Wakü. Demnach würde ich evtl mir überlegen das ganze so zu belassen um schäden an der CPU zu vermeiden.
 
TE
J

Jinzumia

Schraubenverwechsler(in)
AW: Overclocking Phenom X6 1075T
"CPU ist wassergekühlt. Netzteil vo..."
Um Temperaturen muss ich mir also keine Sorgen machen. ;)

Ich werd mir mal den HT Link angucken und melde mich dann nochmal.
 
N

Nobody 2.0

Guest
AW: Overclocking Phenom X6 1075T
"CPU ist wassergekühlt. Netzteil vo..."
Um Temperaturen muss ich mir also keine Sorgen machen. ;)

Ich werd mir mal den HT Link angucken und melde mich dann nochmal.

Dafür gibt es die zitat funktion....
Nur weil eine CPU Wassergekühlt ist heist das noch nicht das man sich keine gedanken um die Temps mehr machen muss. Wassergekühlt ist eine CPU auch mit einen 120er Radi und 800rpm Lüfter.....

Nur Feage ich mich wie weit willst du noch kommen und wofür ?
Ich hatte einen 1055t bis ca 3,94 Ghz bringen können. Danach hat das Board oder der Ram limitiert. vermutlich aber beides. Nur merkt man den unterschied zwischen 3,6 und 3,9 ehrlich gesagt bei weitem nicht mehr. Die CPU hast so schon mehr als genug Leistung.
Falls du dich fragst warum ich dann so weit gegangen bin, nun ich habe Sli ich brauch die Leistung um die Grakas zu unterhalten.
 
TE
J

Jinzumia

Schraubenverwechsler(in)
Ich möchte nur gerne herausfinden woran es liegt das der nicht höher geht.
Ich mein nen FSB von 246 ist doch nun wirklich noch nicht das Ende von der Fahnenstange.

Gruß

Arne
 
N

Nobody 2.0

Guest
Das kann viele ursachen haben. Einmal kannst du nen ziemlich s.... Board erwischt haben.
Es kann aber auch am Ram liegen der nicht mitmacht. Solche krücken hatte ich auch mal. Dann kann es aber auch an einer einstellung im Bios liegen. Ich hab zB c state oder wie das heist. dieses soll den voltage stabilisieren aber wenn ich das auf enable stelle geht gar nichts. bei disabled ja dann geht das ganze plötzlich.
Ebenso kann sich nen stromspar einstelung quer stellen was auch passieren kann. Ode eben die CPU wird zu Warm.
 
TE
J

Jinzumia

Schraubenverwechsler(in)
Habs jetzt nochmal getestet mit 247 fsb Takt. Rechner friert nach 10 Min Prime ein. CPU Temp liegt bei 37 - 40 Grad. Hab das ganze mal mit einem HT Link von knapp 2000 getestet.

Werde wohl aufgeben und die optimale Spannung für die aktuelle Taktung ausloten.

Danke

Gruß

Arne
 
Oben Unten