• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Uralt PC Tuning - Brauche euer Fachwissen!

Threshold

Großmeister(in) des Flüssigheliums
Mindfactory bietet auch einen Prozessor-, Kühler- & Arbeitsspeicher- Montageservice für 39€ an und meint, dass man dabei schnell viel falsch machen kann wenn man es auf eigene Faust versucht. Habe natürlich Angst etwas kaputt zu machen, sollte ich diesen also in Anspruch nehmen?

Die bauen dir keinen extra Kühler drauf.
So schwer ist das mit dem Zusammenbau nicht. Das kriegst du sicher hin.
Einfach ins Handbuch schauen. Und wenn du Fragen hast, kannst du sie hier stellen.
 

DKK007

PCGH-Community-Veteran(in)
Und wenn was nicht passt, erst noch mal ins Handbuch schauen und keine Gewalt anwenden.
 
TE
S

Sincerity

Komplett-PC-Käufer(in)
So, habe nun genug Geld zusammen um mir alle Hardware Komponenten ohne Raten Zahlung zu kaufen. Allerdings ist das be quiet! System Power 9 500W mittlerweile nicht mehr bei Mindfactory verfügbar.

Kann ich bei meinem geplanten Setup auch ein Netzteil mit 450 Watt nehmen, oder sollten es mehr sein?
 
TE
S

Sincerity

Komplett-PC-Käufer(in)

Hm, das ist genauso teuer wie das 500 Watt Netzteil und auch nicht bei Mindfactory verfügbar. Müsste das Netzteil und den Prozessor Kühler sonst bei Alternate bestellen, wäre denk ich auch nicht so schlimm
 

DKK007

PCGH-Community-Veteran(in)
Ober bei Cyberport, auch wenn die aktuell halt nur versenden und die Stores zu sind.

Bei meinem E11 550W Pt hatte es auch ein paar Tage länger gedauert.
 

Threshold

Großmeister(in) des Flüssigheliums
Du kannst dir auch den Brocken 3 kaufen. Die Frage ist halt immer, wie viel Geld du ausgeben willst. Beim Kühler würde ich persönlich immer einen guten wählen, denn 10€ mehr oder nicht sind verschmerzbar. Aber ein leiser Kühler ist im Idle echt Klasse.
 
TE
S

Sincerity

Komplett-PC-Käufer(in)
Servus,ich würde den Brocken ECO Advanced für den Ryzen 5 3600 nehmen.

Mit Hilfe des "Bearbeiten"-Knopfes kannst du deine Beiträge nachträglich bearbeiten, so vermeidet man z.B. doppelte ;)!

Gruß Lordac

Aus welchem Grund würdest du den Broken ECO advanced dem Pure rock vorziehen? Nur wegen der anderen Form, da Platz sparender?

Du kannst dir auch den Brocken 3 kaufen. Die Frage ist halt immer, wie viel Geld du ausgeben willst. Beim Kühler würde ich persönlich immer einen guten wählen, denn 10€ mehr oder nicht sind verschmerzbar. Aber ein leiser Kühler ist im Idle echt Klasse.

Vom Preis her tun die sich ja beide nichts, ca. 3€ Unterschied. Mittlerweile liegt mein Budget bei 800€, mehr möchte ich jedoch wirklich nicht ausgeben.

Der Warenkorb auf Mindfactory ist derzeit mit allen Hardware Komponenten bei 716€ + die 55€ für das BeQuiet System Power 9 500W Netzteil von Alternate oder Caseking. Da bin ich aber noch am überlegen, ob ich einfach wie von dir empfohlen das Seasonic nehme, damit ich alles zusammen auf Mindfactory bestellen kann.

Warenkorb | Mindfactory.de
 
Zuletzt bearbeitet:

DKK007

PCGH-Community-Veteran(in)
Wobei die TDP-Einstufung der Hersteller selbst macht.

Ich gehe da eher nach der Zahl der Heatpipes und einem möglichst hohen Gewicht, was entsprechend viel Material zur Wärmeaufnahme bedeutet.
 
TE
S

Sincerity

Komplett-PC-Käufer(in)
Ich wollte mich nochmal bei allen bedanken, die mir als Anfänger hier mit Rat und Tat zur Seite standen. Habe nun alle Teile bestellt und warte auf die Lieferung. 😊

Nach 8 Jahren ohne PC Upgrade, mit dem akzeptieren von 30 FPS auf mittleren Grafik Einstellungen in Games und gelegentlichen Rucklern, ist das für mich ein großer Schritt. Danke!
 
TE
S

Sincerity

Komplett-PC-Käufer(in)
Die bauen dir keinen extra Kühler drauf.
So schwer ist das mit dem Zusammenbau nicht. Das kriegst du sicher hin.
Einfach ins Handbuch schauen. Und wenn du Fragen hast, kannst du sie hier stellen.

Ich habe die Hardware eingebaut und alle Kabel verbunden, jedoch startet der PC nicht. Es passiert einfach gar nichts. Bin etwas verzweifelt, weil ich keine Ahnung von dem ganzen habe und nicht weiß wie ich jetzt herausfinden soll, woran es liegt. Habe höchstens in der Vergangenheit mal die Grafikkarte oder den Ram gewechselt, aber das wars auch schon. Jetzt nach 7 Stunden Arbeit, geht er nicht einmal an
 
Zuletzt bearbeitet:

Threshold

Großmeister(in) des Flüssigheliums
Hast du den EPS Stecker angeschlossen?
Das ist die Stromversorgung für die CPU. Der 8 Pin Anschluss am CPU Sockel.
 
TE
S

Sincerity

Komplett-PC-Käufer(in)
Hast du den EPS Stecker angeschlossen?
Das ist die Stromversorgung für die CPU. Der 8 Pin Anschluss am CPU Sockel.

Ja, habe ich. Habe alle angeschlossen. Würde ein Bild hochladen, wenn das irgendwie ginge
 

Anhänge

  • 20200522_214747.jpg
    20200522_214747.jpg
    2,2 MB · Aufrufe: 32

Threshold

Großmeister(in) des Flüssigheliums
Bilder kannst du hochladen.
Dazu musst du bei der Texteingabe auf Erweitert klicken.
Dann nach unten scrollen und auf Anhänge klicken. Da kannst du dann Bilder hochladen.
 
TE
S

Sincerity

Komplett-PC-Käufer(in)
Irgendwie kann ich Bilder nur hochladen, wenn ich Beiträge bearbeite.. Ich bin am Handy, da mein PC ja nicht mehr funktioniert. Habe zum besseren Überblick auch mal die Grafikkarte entfernt
 

Anhänge

  • 20200522_214504.jpg
    20200522_214504.jpg
    2,2 MB · Aufrufe: 21
  • 20200522_224024.jpg
    20200522_224024.jpg
    2,3 MB · Aufrufe: 15
  • 20200522_221559.jpg
    20200522_221559.jpg
    2,3 MB · Aufrufe: 15
Zuletzt bearbeitet:

Threshold

Großmeister(in) des Flüssigheliums
Ich steig da gar nicht durch.
Was ist das denn für ein Case?
Und bei dem Kabelsalat hab ich leider echt nicht den Durchblick.
Klemm mal alles ab. Dann steckst du nur die Kabel an, die du wirklich brauchst. alles andere lässt du weg.
Leuchten wenigstens die LEDs aufm Mainboard? Netzteil auch eingeschaltet?
 
TE
S

Sincerity

Komplett-PC-Käufer(in)
Ich steig da gar nicht durch.
Was ist das denn für ein Case?
Und bei dem Kabelsalat hab ich leider echt nicht den Durchblick.
Klemm mal alles ab. Dann steckst du nur die Kabel an, die du wirklich brauchst. alles andere lässt du weg.
Leuchten wenigstens die LEDs aufm Mainboard? Netzteil auch eingeschaltet?

Das Netzteil ist natürlich angeschaltet, ja. Das Gehäuse ist ein Raven und die Kabel habe ich schon so gut es ging zusammengebunden, die vom Netzteil sind extrem dick

Auf dem Mainboard leuchten keine LEDs
 

Threshold

Großmeister(in) des Flüssigheliums
Dann scheint da nicht mal Strom anzukommen.
Könnte ein Kurzschluss sein. Abstandshalter im Case verbaut?
Oder die Blende ragt in die USB Ports hinten am Panel rein. Da kannst du auch mal schauen.
Hast du noch ein anderes Netzteil zum Testen liegen?
 
TE
S

Sincerity

Komplett-PC-Käufer(in)
Abstandhalter sind unter dem Mainboard verbaut

Habe mein altes Netzteil noch hier, das ist allerdings aus der Steinzeit

Was genau meinst du mit Blende?

Hier sind Fotos des CPU, RAM und USB/Sata/LED Anschluss Bereichs
 

Anhänge

  • 20200522_225555.jpg
    20200522_225555.jpg
    2,2 MB · Aufrufe: 22
  • 20200522_225639.jpg
    20200522_225639.jpg
    2,2 MB · Aufrufe: 16
  • 20200522_225649.jpg
    20200522_225649.jpg
    2,2 MB · Aufrufe: 26

Threshold

Großmeister(in) des Flüssigheliums
Nein, ich meine die Blende außen. wo du am Mainboard die USB Geräte anschließt wie Maus und Tastatur.


Du kannst ja mal das alte Netzteil ausprobieren. Ansonsten würde ich noch mal alles zerlegen und genau schauen, ob da nicht ein Fehler passiert ist.
Wird meines Erachtens sicher nur eine Kleinigkeit sein.
Hörst du denn ein Klicken oder so vom Netzteil, wenn du den rechner starten willst?
 
TE
S

Sincerity

Komplett-PC-Käufer(in)
Nein, ich meine die Blende außen. wo du am Mainboard die USB Geräte anschließt wie Maus und Tastatur.


Du kannst ja mal das alte Netzteil ausprobieren. Ansonsten würde ich noch mal alles zerlegen und genau schauen, ob da nicht ein Fehler passiert ist.
Wird meines Erachtens sicher nur eine Kleinigkeit sein.
Hörst du denn ein Klicken oder so vom Netzteil, wenn du den rechner starten willst?

Es gab beim zusammen bauen Kabel für die ich nirgendwo eine Erklärung fand, ich bin wie gesagt extrem neu in dem ganzen und habe noch nie einen PC zusammengebaut. War überfordert mit den ganzen Kabeln und saß 7 Stunden dran.

Ich höre gar nichts vom Netzteil, wenn ich den Rechner starten möchte, das ist das komische als ob es nicht angeschlossen wäre aber die CPU und APX Stecker sind beide am Mainboard

Das hier sind zb. Stecker wo ich nicht weiß wohin damit.
 

Anhänge

  • 20200522_231012.jpg
    20200522_231012.jpg
    2,2 MB · Aufrufe: 15
Zuletzt bearbeitet:

Threshold

Großmeister(in) des Flüssigheliums
Also. Du hast auf dem Bild ein Stecker und den Anschluss, wo so ein Stecker eingesteckt wird.
Hast du dir gerade eben auseinander gezogen oder sind die beide nicht angesteckt?
 
TE
S

Sincerity

Komplett-PC-Käufer(in)
Die sind jetzt beide nirgendwo mehr ran gesteckt, dafür geht der PC nun an. Vorher als der Anschluss mit dem Netzteil verbunden war, ging er nicht an. Verstehe ich nicht, für irgendetwas müssen die ja da sein..
 

Threshold

Großmeister(in) des Flüssigheliums
Das ist echt blöd.
Hast du eine andere Grafikkarte zum Testen?
Was ist, wenn du den Monitor vom Stromnetz nimmst und ihn dann wieder einschaltest? Geht er dann wieder aus oder kriegt er ein Signal?
 
TE
S

Sincerity

Komplett-PC-Käufer(in)
Das ist echt blöd.
Hast du eine andere Grafikkarte zum Testen?
Was ist, wenn du den Monitor vom Stromnetz nimmst und ihn dann wieder einschaltest? Geht er dann wieder aus oder kriegt er ein Signal?

Mein Monitor blinkt und sagt „Leitung nicht angeschlossen“ wenn er vom PC abgekabelt ist. Zum testen hätte ich höchstens meine alte GTX 770. Aber die Grafikkarte kann ja eigentlich nicht defekt sein, die ist nagelneu
 
TE
S

Sincerity

Komplett-PC-Käufer(in)
Trotzdem mal testen. Du musst halt herausfinden, was genau los ist.

Habe die alte Grafikkarte eingebaut, mit der kommt auch kein Bild. Habe allerdings noch ein Kabel gefunden das der Grafikkarte beilag und weiß nicht wohin damit, eventuell hat es ja damit etwas zu tun

Es war mein Fehler, ich habe das HDMI Kabel meines Bildschirms an den Anschluss am Mainboard anstatt dem der Grafikkarte angeschlossen. Jetzt nachdem ich das korrigiert habe, geht der Bildschirm und ich komme ins BIOS
 

Anhänge

  • 20200523_005750.jpg
    20200523_005750.jpg
    2 MB · Aufrufe: 12
  • 20200523_005756.jpg
    20200523_005756.jpg
    2 MB · Aufrufe: 16
Zuletzt bearbeitet:
TE
S

Sincerity

Komplett-PC-Käufer(in)
Trotzdem mal testen. Du musst halt herausfinden, was genau los ist.

Also ich habe Windows nun auf der SSD neu installiert und bisher läuft alles 1A. Hoffe das bleibt so, danke für deine Hilfe!

^ Das ist ein Adapter für alte Netzteile. Den brauchst du nicht.

Danke, gut zu wissen. Dachte ich hätte irgendwas übersehen, ich hab das zusammenbauen eines Computers definitiv unterschätzt..
 

Threshold

Großmeister(in) des Flüssigheliums
Es war mein Fehler, ich habe das HDMI Kabel meines Bildschirms an den Anschluss am Mainboard anstatt dem der Grafikkarte angeschlossen. Jetzt nachdem ich das korrigiert habe, geht der Bildschirm und ich komme ins BIOS

Das kann jedem passieren. Mach dir nichts draus, immerhin läuft es jetzt.

Also ich habe Windows nun auf der SSD neu installiert und bisher läuft alles 1A. Hoffe das bleibt so, danke für deine Hilfe!

Das freut mich. :daumen:

Danke, gut zu wissen. Dachte ich hätte irgendwas übersehen, ich hab das zusammenbauen eines Computers definitiv unterschätzt..

Ja, du musst da echt Geduld haben und jeden Schritt planen. Und wenn du irgendwas nicht genau weißt, immer nachfragen. Fragen kostet nichts und aus Fehlern lernt man.
Und ich sagte ja, dass es nur eine Kleinigkeit ist, damit es läuft. :D
 
Oben Unten