• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Overclocking Intel 8600k

Ellina

PCGHX-HWbot-Member (m/w)
Hallo,

Irgend wie bekomme ich zu meinen Asus Z370-A Mainbord und den Intel I5 8600k keine vernüftigen wert wo er nicht abstürtzt mit ein Bluescreen.

Jetzt die Frage, Wie was könnte ich um einen halb wegs stabielen System zum laufen zu bekommen.

Es ist keine Standert CPU Lüfter, Sondern ist ein Alpenpföne Lüfter. Und das gehäuse hat 2 Lüfter also sollte es daran nicht liegen.

Der Ram ist ein G.Skill 2400mhz.

Vielen Dank
 

Noxxphox

PCGHX-HWbot-Member (m/w)
Genau sag uns doch mal was genau du bisher getestet hast, ohne Infos können wir dir nicht helfen.
 
TE
E

Ellina

PCGHX-HWbot-Member (m/w)
Hallo,

Ja also ich habe bisschen was aus den ersten link getestet und seit dem ist es instabiel es war mal stabiel.

cpu Takt auf 4,2 ghz aktuell 3,6 (syn core)
ram takt 2400 beim xmp profil
CPu Volta 1,35 (max mehr will ich auch irgend wo nicht)
multi svid (trubo aktivierung dekativiert) und generell turbo boost.
140% für den cpu von bord ziehen kann und level 5
cpu cash habe ich nicht geändert aktuell.

so ich hoffe das ist für den anfang erstmal ausreichent.
 

Schwarzseher

Volt-Modder(in)
Die Bsod sind jetzt aber wieder weg nachdem es wieder auf Stock Werte läuft?
Nicht das es ganz woanders dran liegt.
 

Noxxphox

PCGHX-HWbot-Member (m/w)
Guter Stichpunkt.
Lass deine Tests auf Stock mal laufen.
Probiere dann mal die Stock Spannung soweit zu verringern bis es instabil wird. Nicht das du nicht einfach einen furchtbar schlechten erwischt hast der Tatsache die stockspannung brauch. Die meisten prozessoren laufen auch mit weniger als stockspannung. Diese ist nur dafür da das wirklich jeder Prozessor läuft auf den standardttaktraten.
 
TE
E

Ellina

PCGHX-HWbot-Member (m/w)
Ich habe vergessen zu erwähnen dass "Derb8uer" meinte "update des bios" das habe ich gemacht von 4.04 (nagelt mich nicht fest) auf das aktuellste v0809 geflascht via usb stick.

Und seit dem habe ich die probleme. Daher weis ich nicht ob es davon kommt aber die blue screens nach ca.. 20 min. sind nervig und die temperatur geht so unter last zu ca.. 80 Grad.

Temperaturne sind für mich ca.. 75grad so das wass ich noch sage dass ist gut oder sogar weniger. und mehr als 1,35v cpu spannung will ich nicht ich versuche drunter zu bleiben oder 1,35 zu sein und dass war es dann eigentlich mit der cpu spannung.
 

Noxxphox

PCGHX-HWbot-Member (m/w)
Tritt erst seit dem Update auf?
Flash das BIOS nochmal neu, dabei kann auch was schiefgehen. Wenn das nicht hilft nehme das BIOS eine Version älter, neuere böse können manchmal auch Sachen verschlimmbessern
 
TE
E

Ellina

PCGHX-HWbot-Member (m/w)
Ja erst seit den Bios Flaschen auf 0805er version.

Dass war zu den zeitpunkt die aktuellste.
Habe es nochmal geflascht.

Früher hatte er so sagen wir micro ruckler dass er kurz eingefrohren war aber es hat sich in grenzen gehalten.

Die version klappt nicht 60x zurück zu flashen dass will das bios irgend wie nicht. Was könnte man da jetzt tuhen? Asus anfragen?
 
Zuletzt bearbeitet von einem Moderator:

Schwarzseher

Volt-Modder(in)
Bios zurückflashen ist bei den heutigen Boards kaum noch möglich.Es sei denn man hat ein Maximus Hero o. so,mit einer USB Flashback option.
 
TE
E

Ellina

PCGHX-HWbot-Member (m/w)
Danke würde es was bringen neu zu flashen?

Die null-Methode was bringt sie mir. Ich habe zum lesen b.z.w zum schauen ehe nur ca. 20 min. und ich weis nicht genau wie es funktioniert. Weis nicht wie was es für mich Relevant ist.

Trotzdem Danke.
 

Noxxphox

PCGHX-HWbot-Member (m/w)
Null Methode?
Also ich hätte mit rückflashen nie Probleme bei meinen kumpels mit neueren prozessoren. Kann aber nix über de Bretter sagen, die hab ich nicht im Kopf.
 
TE
E

Ellina

PCGHX-HWbot-Member (m/w)
ich werde es nochmal rückflashen gleichzeitig aber mit asus kontakt auf nehmen und fragen was ich machen kann.
 
TE
E

Ellina

PCGHX-HWbot-Member (m/w)
Nachtrag;

Auch wenn es hier nicht ganz hinein passt.

"G.Skill DIMM 16 GB DDR4-2400" das Problem dass der CPU b.z.w das system mit 2400 mhz abstürtzt ein problem.

Aktuell läuft das system mit 3,6ghz auf 2400 mhz und es hat ungefähr 80-85w Leistungsaufnahme.

Die Temperaturen sind ungefähr zwischen 60-75 grad unter last. (bei 39/40ger taktung auf jeden fall um die 75 grad)

Jetzt die Frage, Liegt es an Arbeitsspeicher? (in bios wird mir 2133 angezeigt beim xmp profil 2400er.)
 
TE
E

Ellina

PCGHX-HWbot-Member (m/w)
Nachtrag;

vor Kurzen habe ich mir 3000 g.skill ram gekauft und der läuft ohne probleme mit 2800 mhz. Es lag an Ram und an Bios bis die sich wieder auf den Asus Prime bord ein gerengt hatten.
 
Oben Unten