• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

nvlddmkm Fehlermeldung nach Blackscreen

4oty5ive

Schraubenverwechsler(in)
Hallo zusammen,

seit ca. 10 Tagen versuche ich ein Problem zu lösen, welches aufgetreten ist, nachdem ich mir ein neuen Computer zusammengebaut habe. Vielleicht habe ich Glück, dass mir hier jemand helfen kann, den Fehler endlich zu finden und zu beheben.

Fehlerbeschreibung
Der Computer "hängt" sich auf, die Maus lässt sich nur noch alle paar Sekunden bewegen und Klicks mit der Maus werden ca. 20 Sekunden später erst angezeigt. Programme lassen sich nur noch schwer minimieren, schließen hingegen funktioniert fast gar nicht mehr. Weitere Sekunden später bekomme ich einen Blackscreen und muss den PC mit der Resettaste neustarten. Im Ereignisprotokoll findet sich dann immer der gleiche Fehler.

Die Beschreibung für die Ereignis-ID "14" aus der Quelle "nvlddmkm" wurde nicht gefunden. Entweder ist die Komponente, die dieses Ereignis auslöst, nicht auf dem lokalen Computer installiert, oder die Installation ist beschädigt. Sie können die Komponente auf dem lokalen Computer installieren oder reparieren.
Falls das Ereignis auf einem anderen Computer aufgetreten ist, mussten die Anzeigeinformationen mit dem Ereignis gespeichert werden.
Die folgenden Informationen wurden mit dem Ereignis gespeichert:
\Device\Video3
0cec(3098) 00000000 00000000
Die Nachrichtenressource ist vorhanden, die Nachricht wurde in der Nachrichtentabelle jedoch nicht gefunden


Der Fehler tritt nicht nur unter Last auf, oft auch beim Beenden eines YT Videos oder beim Schließen einer JPEG Datei.

System
- AMD Ryzen 5 3600X
- MSI x570-a Pro
- Zotac RTX 2070 Super Mini
- G.Skill Aegis DDR4-3000 RAM
- Be quiet! Straight Power 11 550W
- Crusial SSD 500 GB -> System installiert
- Samsung SSD 1 TB -> Für Spiele etc.
- Wasserkühlung CoolerMaster MasterLiquid Lite 240a
- Windows Home 10 (V. 10.0.18362 Build 18362) -> alle Updates installiert
- BIOS Version H.61 (aktuell)

Die Temperaturen liegen in einem guten Bereich, auch unter Last liegt die CPU bei ca. 40-45 Grad und die GPU bei max. 70 Grad.

Lösungsversuche
- BIOS Update
- Alle Treiber de- und neu installiert (GPU mit DDU im abgesicherten Modus)
- Windows neu installiert auf zwei verschiedene SSD Festplatten
- Zotac RTX 2070 Super Mini gegen eine KFA2 RTX 2070 Super EX getauscht
- G.Skill Aegis DDR4-3000 gegen HyperX Predator DDR4-3200 getauscht
- MSI x570-a Pro gegen ein neues MSI x570a- Pro ausgetauscht (Windows neu installiert)
- Durch die Neuinstallation von Windows wurden alle Treiber auf den aktuellsten Stand gebracht
- Stunden mit dem Nvidia Support geschrieben, Stresstes gemacht -> keine Auffälligkeiten.

Weiß jemand noch etwas, was man machen könnte? Könnte es an einem defekten Prozessor liegen? Sollte ich den auch noch tauschen?

Über Hilfe wäre ich sehr dankbar,
Viele Grüße
 
G

gekipptes-Bit

Guest
Sind auch Abstandshalter hinter dem Mainboard verschraubt worden oder nur die Schrauben aufs nackte Blech?
Auch kann es beim Einsetzen des Bracket vom Mainboard zu Kurzschlüsse durch verbogene Blechzungen kommen.
 
TE
4

4oty5ive

Schraubenverwechsler(in)
Hey, danke für die Antwort. Mein Gehäuse ist ein be quiet! Pure Base 600, da waren bereits fest verbauete Abstandshalter im Gehäuse. Ich habe keine Brackets nutzen müssen, da der Kühlkörper direkt am vormontierten "Halter" vom Mainboard festgemacht wird (siehe Anhang)
 

Anhänge

  • b2427121-ad9a-4f09-b26c-5b42f4ad65f2.jpeg
    b2427121-ad9a-4f09-b26c-5b42f4ad65f2.jpeg
    50,3 KB · Aufrufe: 100
G

gekipptes-Bit

Guest
Sorry, dieses Bracket, bzw. iO-Shield vom Mainboard meinte ich:
 

Anhänge

  • IO_Shield_wiki.jpg
    IO_Shield_wiki.jpg
    144,4 KB · Aufrufe: 79
G

gekipptes-Bit

Guest
Vielleicht kann auch die Tastatur oder Maus defekt sein. Mal was anklicken und sogleich rausziehen wie sich der PC dann verhält und es weiter zu Hängern kommt.
 

Brexzidian7794

BIOS-Overclocker(in)
Diese Meldung nvlddmkm(Nvidiatreiber)) Fehlermeldung deutet eindeutig auf Grafikanzeigefehler hin.
Entweder funktioniert deine GPU nicht richtig auf grund von Treiberfehler oder die Hardware ist fehlerhaft in der funktion?
Grafikkarte steckt richtig im PCI-E Slot drin?Und die 8 und 6 Pin Stromanschlüsse vom Netzteil sind angebracht?
Haste jetzt auch die im Windows internen Standardtreiber von Nvidia entfernt mit DDU,kann das sein?
 

Brexzidian7794

BIOS-Overclocker(in)
Und Windows Version 1903 würde dir empfehlen bzw.wird vom AMD empfohlen wenn ein Ryzen 3000er Plattform genutzt wird und das mit dem entsprechendem Chipsatztreiber.
Ich denke wenn du das berücksichtigst wirds keine probleme mehr geben.
 
TE
4

4oty5ive

Schraubenverwechsler(in)
Ich habe meine RTX 2070 Super Mini nun zu meinem Schwager gegeben, damit er die in seinem System. Parallel dazu habe ich seine RTX 2060 nun in mein System eingebaut und auch hier bekomme ich den gleichen Fehler. Es kann also nicht an der Grafikkarte liegen, da ich drei Karten getestet habe und immer den selben Fehler bekomme. Die Karte steckt natürlich fest im PCI-E Slot, die Stromkabel sind selbstverständlich angeschlossen und den Treiber deinstalliere ich im abgesichteren Modus per DDU.

Wie meinst du das mit der Version 1903? Und was genau mit dem Chipsatztreiber?
Die Version 1903 habe ich installiert und der aktuelle Chipsatztreiber läuft hier ebenfalls.
 

_LS_

Freizeitschrauber(in)
Ich hatte vor paar Monaten ein ähnliches Problem. Auch immer wieder Blackscreens und Abstürze des Grafiktreibers (teilweise auch mit anschließendem Bluescreen).
Das kam bei mir auch entweder unter Last oder beim Lastwechsel der GPU (öffnen oder schließen eines grafiklastigen Programms).
Später ist der PC dann teilweise gar nicht mehr gestartet.

Bei mir war das Netzteil defekt, obwohl das nicht mal ein Jahr alt war. (War kein so hochwertiges wie das BeQuiet, aber auch keines bei dem man mit sowas aufgrund des niedrigen Preises rechnen müsste)
Evtl kannst du da mal ein anderes testen und schauen ob der Fehler weggeht.
 

LastManStanding

PCGH-Community-Veteran(in)
Tja leider ist der Fehler nvlddmkm sehr breit aufgestellt ich hatte den von dir beschrieben Fehler ähnlich immer nach dem DX12 Spiele wie Tomb Raider Abgeschmiert sind/ im zusammenhang mit RAM Mischbestückung. Was am Nvidia Treiber lag. Haste die GPU mal in den anderen Slot gesteckt? Wenn es da geht kann es auch der Port sein. Wenn du keinen Nvidia Treiber drauf hast und die Automatische Windows Treiber installation verhinderst kannste mal gucken ob das gleiche Fehlerbild auftritt.

Der aktuelle Chipsatz Treiber ist 1.09.27.1033 und als Mainboard Bios wenigstens Agesa 1.0.0.3 ABBA
 
TE
4

4oty5ive

Schraubenverwechsler(in)
Ich kann den Steckplatz eigentlich ausschließen, da ich das Mainboard getauscht habe. Es würde mit dem Teufel zugehen, wenn bei beiden der Steckplatz defekt wäre. Ich habe alles ausgetauscht, bis auf den Prozessor.
 
TE
4

4oty5ive

Schraubenverwechsler(in)
Durch Zufall sagte mir ein Bekannter, dass er den selben Fehler hat und ihn damit beheben konnte, indem er die Taktrate des Arbeitsspeichers manuell um 1 Stufe herabsenkt und XMP eingeschaltet ist. Nachdem ich das getan habe, war der Fehler verschwunden. Ob er nun endgültig weg ist, wird sich zeigen.
 
Oben Unten