• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Neuer Rechner: Mainboard Treiber installiert - Blue Screens

kai5

Kabelverknoter(in)
Hallo Leute,

habe mir einen neuen Rechner zugelegt und zusammengebaut. Hardware müsste korrekt eingebaut sein.
Irgendwas stimmt aber nicht. Bekomme nach der Windows7 Installation (auf SSD - BIOS AHCI) einen Blue-Screen, auch nach Reboot und ebenfalls im Abgesicherten Modus. Kann in Win7 gar nichts mehr tun.
Habe Win7 normal von Disc installiert. Nach dem ersten Start (kein Blue Screen) Mainboard-Treiber (von beiliegender Disc) installiert. Wenn ich dann Win neu starte, kommen die Blue Screens. Habe das Sys 2x neu aufgesetzt. Immer das gleiche Problem:(.

Hier der Screen: 20140503_160903.jpg - directupload.net
Wenn ich es richtig deute, ist es ein Treiber-Problem. Mehr kann ich aber daraus nicht ablesen.

Habt ihr eine Ahnung was falsch läuft?

Danke Euch.

Kai
 
G

Gast20140707_2

Guest
Lass die Treiber für das Mainboard erst einmal weg.

Zuerst Windows 7 installieren.
Dann SP1 installieren und Update installieren.
Anschliessend prüfen ob die SSD die aktuellste Firmware hat.

Dazu noch prüfen ob es für dein MB ein akutelleres BIOS gibt.

Zum Schluß die Treiber von der Webseite des Mainboard Hersteller laden und installieren. NICHT von der beiliegenden CD. Eigentlich braucht man auch nur ggf. den LAN Controller Treiber. Die meisten anderen Treiber sind über Windows 7 schon vorhanden (und kompatibler als Drittanbieter).
 
TE
K

kai5

Kabelverknoter(in)
Okay. Wird gemacht. Danke.
Sollte es ein aktuelleres BIOS und SSD Firmware geben. Dann installieren? Habe ich zwar noch nie gemacht, aber wird schon klappen ;)
 
G

Gast20140707_2

Guest
SSD Firmware ist ein Muß upzudaten. Beim BIOS ist es mehr eine Option die dann Sinn macht, wenn man eine der neueren Funktionen für den Betrieb benötigt.

Wie sieht dein neues System denn aus?

CPU, Mainboard, Speicher, SSD und HDD?
 
TE
K

kai5

Kabelverknoter(in)
Mainboard: Gigabyte H87-D3H Intel H87 So.1150 Dual Channel DDR3 ATX Retail
CPU: Intel Core i5 4570 4x 3.20GHz So.1150 BOX
CPU Lüfter: Thermalright True Spirit 120 M BW Rev. A Tower Kühler
RAM: 8GB Crucial Ballistix Sport DDR3-1600 DIMM CL9 Dual Kit
Graka: 2048MB MSI GeForce GTX 770 Twin Frozr Gaming Aktiv PCIe 3.0 x16 (Retail)

Gehäuse: Corsair Carbide Series 330R gedämmt Midi Tower ohne Netzteil schwarz
Netzteil: 480 Watt be quiet! Straight Power E9 CM Modula 80+ Gold
Laufwerk: LG Electronics GH24NSB0 DVD-RW SATA intern schwarz Bulk
SSD: 240GB Crucial M500 2.5" (6.4cm) SATA 6Gb/s MLC asynchron (CT240M500SSD1)
Festplatte: 1000GB Seagate Desktop HDD ST1000DM003 64MB 3.5" (8.9cm) SATA 6Gb/s
 
G

Gast20140707_2

Guest
Beim BIOS gibt es laut Webseite das F5 und F6. Deine CPU wird vom F5 unterstützt. Sollte also das F5 bei Dir aufgespielt sein macht ein BIOS Update nicht unbedingt Sinn. Würde ich dann auch lassen.

Wenn es eine neue SSD ist wird aller Wahrscheinlichkeit nach die aktuelle Firmware drauf sein. Trotzdem prüfen.

Ausser dem Intel LAN Treiber (direkt von der Gigabyte Webseite geladen) würde ich keine anderen Treiber zunächst installieren. Die Windows Treiber sollten die bessere Wahl sein. Schau am Ende in den Gerätemanager ob eines der Geräte ein Ausrufezeichen hat. Dann musst Du ggf. einen Treiber von der Gigabyte Seite laden und installieren.
 
TE
K

kai5

Kabelverknoter(in)
Habe alles soweit aufgesetzt, installiert und aktualisiert (dauert bei einer 2.000er Leitung :( )- bis auf irgendwelche Mainboard Treiber direkt von Gigabyte. Gab keine Blue-Screens mehr.

Folgendes kann Win nicht selbst erkennen:
Ethernet Controller - kein Beinbruch, da ich WLAN nutze
SM-Bus-Controller
USB (Universal Serial Bus) Controller

Soll ich es nun wirklich wagen das System erneut zu zerschiessen, wenn ich mir Gigabyte Treiber hole?
 
G

Gast20140707_2

Guest
Mach sicherheitshalber ein Systembackup auf einen externen Datenträger. Dann kannst Du bei irgendwelchen Fehlschlägen das System wiederherstellen ohne erneut alle Update ziehen zu müssen.

Geh am besten auf die Intel-Seite und lass dort dein System prüfen und die für Dich erforderlichen und aktuellsten Treiber automatisch suchen:

Intel Utility für die Treiberaktualisierung
 
TE
K

kai5

Kabelverknoter(in)
Grafiktreiber (Neuerer Treiber verfügbar)

Produkt erkannt Intel® HD Graphics 4600
Aktueller Treiber installiert 10.18.10.3412
Neuerer verfügbarer Treiber: 15.33.18.64.3496 (10.18.10.3496)

Dinge, die das Tool nicht erkennen konnte:

Software-Installations-Utility für Intel Chipsätze (Chipsatz-INF)
Audiotreiber für Intel PC-Mainboard
Funknetzwerke (WiFi)
Verkabelte Vernetzung

Nehme ich für das Backup die Win Sicherung oder empfiehlst du ein anderes Tool?
 
G

Gast20140707_2

Guest
Du brauchst nur die Treiber, die Dir fehlen. Wenn du eine GraKa hast brauchst die VGA Treiber der IGPU nicht.

ich persönlich nutze Acronis True Image. Aber die Win7Sicherung reicht auch. Läuft wieder was schief installierst Du Windows 7 und danach dann einfach die Sicherung aufspielen anstatt SP1 plus Update.

Was fehlt nimmst dann einfach von der Gigabyte Webseite.
 
Oben Unten