• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Neuer RAM, ewige Bootzeit

mistprice

Kabelverknoter(in)
Hallo zusammen

Ich habe ein Asus Z170-K auf dem ein I7-6700k gesetzt ist. Da ich so langsam die ersten Teile ersetzen will, habe ich mir neue 2x8GB 3200Mhz Ram von Corsair gekauft (die alten bestehenden 2x8GB liefen bei 2133Mzh).

Ich habe die neuen Sticks eingesetzt und alles lief super. Um nun auch die 3200mzh aus dem Rams zu kriegen bin ich beim zweiten bootvorgang ins BIOS und habe das XMP Profil geladen (welches auch automatisch die Ram-Spannung auf 1.35V erhöht).
Das Problem nun ist, mein PC hat nun eine ewig lange Bootzeit (5-10min anstelle 20sekunden) oder es kommt der Spruch "overclock failed" und ich muss in BIOS mit F1.

Falls ich es mal schaffe diesen Bootloop zu umgehen und ins Windows komme, läuft alles stabil.

Hatte jemand schonmal so ein Problem? Ich denke es muss was an der Spannung liegen, den auf 2133mzh funktionieren auch die neuen ohne Probleme.

Danke im Voraus für jede Hilfe
 

Jeretxxo

BIOS-Overclocker(in)
Timings von dem XMP Profil lockern und dann läuft das auch wieder richtig, das Memory Training dauert lange oder schlägt bei dir ab und zu ganz fehl, so klingt das zumindest. Und aus dem Rest der Schilderung denke ich, läuft der RAM nur knapp über der Stabilitätsgrenze, leichte änderungen am Takt und/oder Timing sollten bereits reichen um stabil und Flott zu booten.
 
TE
M

mistprice

Kabelverknoter(in)
Timings von dem XMP Profil lockern und dann läuft das auch wieder richtig, das Memory Training dauert lange oder schlägt bei dir ab und zu ganz fehl, so klingt das zumindest. Und aus dem Rest der Schilderung denke ich, läuft der RAM nur knapp über der Stabilitätsgrenze, leichte änderungen am Takt und/oder Timing sollten bereits reichen um stabil und Flott zu booten.

Das heisst ich muss die vom XMP Profil vorgegeben Timings ändern? Wie mache ich das und welche Timings? Alle?
 
TE
M

mistprice

Kabelverknoter(in)
Ich habs hingekriegt, naja so halb aber es funktioniert aber leider nur so:

Wenn ich den I7-6700k auf Stock und XMP habe = langer oder kein Boot
Wenn ich den I7-6700k auf 4.5Ghz und XMP habe = langer oder kein Boot (bei 4,4Ghz genau so)

Jetzt aber! Wenn ich das XMP Profil Lade, stellt mir das Bios eine Frage (Was von wegen overclock, kann die Frage nicht auswendig) wenn ich da auf "Ja" klicke, macht er mir automatisch "Sync all cores" was bedeutet das er auf allen Kernen den Boosttakt von 4.2Ghz auf allen Kernen übernimmt und wenn ich sonst im BIOS nichts anderes umstelle, dann funktioniert es.

Seeehr skuril.
 
Zuletzt bearbeitet:

Jeretxxo

BIOS-Overclocker(in)
Ich schätze mal das er bei dem All Core Turbo einfach nochmal extra Saft auf CPU und Speicher drückt oder noch etwas anderes im BIOS ändert, denn sonst würde das nicht plötzlich wie von Geisterhand funktionieren.
 
TE
M

mistprice

Kabelverknoter(in)
Ich schätze mal das er bei dem All Core Turbo einfach nochmal extra Saft auf CPU und Speicher drückt oder noch etwas anderes im BIOS ändert, denn sonst würde das nicht plötzlich wie von Geisterhand funktionieren.

Richtig,
den wenn ich nun CB20 laufen lasse, kommen Temps, die ich noch nie sah (auch bei 4.5Ghz und alten Rams) aufeinmal knallt der auf 85 Grad und höher hoch. Sonst hatte ich Temperaturen von um 66 Grad im Cinebench.

Gemäss CPU-Z geht die Core Voltage wärend dem benchmark auf 1.44 hoch.
Ebenso gerade in BF V, CPU auslastung bei 98% und 85 Grad... Haha keine Ahnung was der da macht .

Also das kann auch nicht die Lösung sein. So ne Sch****e
 
Zuletzt bearbeitet:
Oben Unten