• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Neuer Laptop mit 802.11ax (WiFi 6) - sehr schlechter Wlan Empfang

hoffgang

BIOS-Overclocker(in)
Ja moin,

Ich bräuchte mal Hilfe / Ideen. Da ich demnächst wieder verstärkt unterwegs sein werde wollt ich mir einen kleinen privaten Laptop anschaffen, was für Netflix, Youtube, sowas in der Art. Bin bei einer Aktion über ein Zenbook von Asus gestolpert aus der UX325 Serie, hatte alles was ich wollte, war reduziert, also her damit. Unter anderem läuft das NB mit Wifi 6 - 802.11ax.

Paket kam, ausgepackt, an den Strom, eingerichtet, ab ins Wlan.
Irgendwann gemerkt, die Win10 Updates ziehen sich aber ganz schön hin. Gut, per Ookla getestet - unter 1 Mbit. Kurzes Zucken, mit dem Iphone gegengecheckt, ne Wlan geht problemlos, 50Mbit liegen an. Blick auf den neuen Asus Laptop - Keine Verbindung mehr. Aufgestanden, die 5m zum Router gelaufen (Fritzbox 7430 - steht im Flur, 2 Wände dazwischen), voller Wlan Ausschlag. Zurück an den Arbeitsplatz - keine Verbindung.

Ich so: :huh:
Hier steht ein Drucker im Wlan, ein Notebook, 2 Iphones, manchmal noch das MacBook meiner Frau - keines dieser Geräte hat Probleme.
Auf die Homepage gegangen, Netzwerktreiber aktualisiert - keine Verbesserung.

Was mach ich denn jetzt damit? Wenn das schon HIER keinen Empfang bekommt, wie soll das dann in Hotels erst laufen, oder wenn ich bei Schwiegermutter in der Kellerwohnung sitze und meine Ruhe will? Keiner der Testberichte zum Zenbook gibt darauf einen Hinweis, aber bei Computerbild (ja mei, was willst in der Verzweiflung machen) stand, WiFi 6 wäre gut, solange keine Hindernisse zwischen Router und Laptop wären - was ich bislang bestätigen kann.

Liegt das am ax? Kann ich den auf ac zurückstellen, denn damit funktioniert mein Dell von der Arbeit an exakt der gleichen Stelle problemlos?
Im Zweifel geht er halt zurück, aber das wäre echt schade.

Bitte keine Kommentare wie "erneuer mal deinen Router", das ist für das Problem absolut nicht hilfreich.

Bin für jeden vernünftigen Vorschlag dankbar.
 

Incredible Alk

Moderator
Teammitglied
Es spielt gar keine Rolle ob dein Laptop ax (WIFI6) kann oder nicht da er sowieso gleich zwei Kompatibitätsmodi runter muss weil deine 6 Jahre alte Fritzbox maximal den n-Standard (WIFI4) beherrscht (die Geräte regeln sich selbstständig runter, die schlechteste Komponente bestimmt den Standard aller anderen). :schief:

Das "erneuere den Router" willste vielleicht nicht hören aber es würde ggf. helfen - denn dann würdest du deinen neuen Laptop nicht in einen tiefen Kompatibilitätsmodus zwingen. :ka:

Aber trotzdem - auch im WIFI4-Modus sollte der Laptop zumindest halbwegs fix unterwegs sein, dass so gut wie gar nichts geht ist nicht normal. Es kann aber durchaus sein, dass grade auf Entfernung Wifi4 nicht mehr gut funktioniert weil die neuen Geräte eben auf 5/6 optimiert sind.
 
TE
hoffgang

hoffgang

BIOS-Overclocker(in)
Das "erneuere den Router" willste vielleicht nicht hören aber es würde ggf. helfen - denn dann würdest du deinen neuen Laptop nicht in einen tiefen Kompatibilitätsmodus zwingen. :ka:
Es hilft halt nicht, weil das EInsatzgebiet NICHT in MEINEN 4 Wänden liegt, sondern überall dort, wo ich dienstlich unterwegs sein werde :) Da bringts mir nichts hier nen neuen Router hinzusetzen um dieses Problem zu lösen

Aber trotzdem - auch im WIFI4-Modus sollte der Laptop zumindest halbwegs fix unterwegs sein, dass so gut wie gar nichts geht ist nicht normal. Es kann aber durchaus sein, dass grade auf Entfernung Wifi4 nicht mehr gut funktioniert weil die neuen Geräte eben auf 5/6 optimiert sind.
Hmm, also wäre eine Möglichkeit, eine Fritzbox 7490 einzusetzen, schauen ob das Problem besser wird und dann hoffen, dass ich auf Dienstreisen kein WiFi4 im Hotel habe?

Doof dabei ist ja auch, aktuelle Laptops gibts nur noch mit WiFi6.
 

Incredible Alk

Moderator
Teammitglied
Bei den Hotels die ich so erlebt habe die letzten Jahr schätze ich die Chance dass es mehr als WIFI4 (oder generell mehr als 3 MBit) gibt als ziemlich klein ein. :ugly:

Du kannst mit dem Ding mal irgendwo wo du weißt es gibt ein 5 GHz-WLAN (5 oder 6) testen obs da besser performt. Falls ja ists wirklich ein problem der alten WIFI-Version, wenns da auch klemmt hat das Teil ein generelles Problem.
 
TE
hoffgang

hoffgang

BIOS-Overclocker(in)
Ich werd nachher einfach eine 7490 aufbauen, die liegt hier noch rum und sollte eigentlich seit 2 Jahren in Betrieb sein, aber bislang hat das mit der 7430 alles problemlos funktioniert, weshalb also umbauen.

Ich tendiere aber momentan dazu, das Teil zu retournieren und mir was älteres zu kaufen - was echt nervt, weil das Display & der Angebotspreis wirklich gut sind.
 

Incredible Alk

Moderator
Teammitglied
Bevor du die Ursache kennst brauchste ja noch nix zurückschicken. Dass es am alten WIFI liegt ist nur eine vermutung von mir weil ich sowas schon häufiger gesehen habe. Ich hab den umgekehrten Fall: Fetter Router aber noch nen uralten Laptop aus Studiumszeiten der halt nur noch zu Partyzwecken/Musikbox verwendet wird. Der Lappi kann auch nur WIFI4 und wenn ich mit dem nen Raum weitergehe klappt auch alles zusammen (obwohl mein Router ein 2,4 GHz-n-kompatibles Netz bereitstellt).

Aber wenn du ja ne neuere Fritze hast ists ja leicht zu testen.
 

Olstyle

Moderator
Teammitglied
Tipp am Rande: Man kann in der Regel auch mit einer neueren Fritzbox das Settings-Backup des älteren Modells importieren. Der Umstieg ist also wirklich sehr fix gemacht.
 
TE
hoffgang

hoffgang

BIOS-Overclocker(in)
Ich hab die 7490 aufgestellt, die WLAN Verbindung bricht genauso ab wie bei der 7430.
 

Incredible Alk

Moderator
Teammitglied
Auch im 5 GHz-Netz?

Falls ja hat der Lappi wirklich irgendwo ein Problem. Aber dann wirds schwer zu finden sein da du die Klassiker (Treiber usw.) ja schon durch hast.
 
TE
hoffgang

hoffgang

BIOS-Overclocker(in)
Bin grad dabei die 7490 auf das neueste Update zu patchen und prüfe ob das was bringt.

Update eingespielt, 7490 war sowohl in 2,4 als auch in 5 GHz aktiv. Laptop hat sich nur auf 2,4 also 801.11n verbunden. 2.4 ausgeschaltet an der Fritz Box, den Lappi so ins 5Ghz Netz gedrückt, ab ins Arbeitszimmer - Verbindungsabbruch.

Hab die Einstellungen gefunden den Adapter manuell auf ac / n zu setzen, bringt alles nichts.
Sobald ich hier im Arbeitszimmer bin kriegt der Laptop kein Netzwerk, weder in 5Ghz noch in 2.4. Das kanns doch einfach nicht sein.
 
Zuletzt bearbeitet:

robbe

BIOS-Overclocker(in)
Möglicherweise ein Hardwarefehler am Laptop. Da er neu ist, wird zurück geben vermutlich das sinnvollste sein
 

Olstyle

Moderator
Teammitglied
Das klingt dann schon nach "dead on arrival". Wahrscheinlich ist einfach nur eine Antenne nicht richtig an das WiFi Modul angesteckt. Je nach Wartungsmöglichkeiten bei dem NB ist aber umtauschen deutlich einfacher als selbst lösen und letzteres unter Umständen sogar mit Garantieverlust verbunden.
 

Incredible Alk

Moderator
Teammitglied
7490 war sowohl in 2,4 als auch in 5 GHz aktiv. Laptop hat sich nur auf 2,4 also 801.11n verbunden. 2.4 ausgeschaltet an der Fritz Box, den Lappi so ins 5Ghz Netz gedrückt, ab ins Arbeitszimmer - Verbindungsabbruch.
Das riecht dann wirklich sehr nach Defekt des Lappis. Dann würde ichs zurückzuschicken und umtauschen lassen.
 
Oben Unten