• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Neue 8800 GT - Defekt?

BRAINDEAD

PC-Selbstbauer(in)
Hallo Leute!

Habe vor ein paar Tagen meine Palit GeForce 8800 GT Super+ mit 1024MB GDDR3-RAM bekommen und befürchte, dass sie defekt sein könnte. :heul:

Es war ein Spontankauf. Ich habe zwar schon länger geplant, mir 'ne 8800 GT zu holen, wusste aber, dass sie schwer verfügbar sind.
Als ich dann aber bei Geizhals sah, dass die 1 GB-Version bei mylemon.at um 250,90 Euro inklusive Versand innerhalb Österreichs lagernd war, habe ich schnell zugeschlagen :D
Eh klar - wer würde das nicht tun? Genau die gleiche Karte geht bei eBay um ~300 weg!

Gestern ist sie gekommen und ich habe sie auch gleich gegen meine "alte" Sparkle GeForce 8800 GTS (640 MB) getauscht. Zuerst habe ich natürlich den Treiber deinstalliert. Ich weiß, es ist wieder eine Karte mit Nvidia-Chip, aber man soll es laut PCGH so machen. Danach 8800 GT rein und Treiber wieder installiert - unter Windows XP Professional SP2 lief alles problemlos.

3D-mäßig habe ich zuerst die Demo von 3DMark06 durchlaufen lassen. Bis auf ein paar Mal flackern lief das ohne Probleme. Heute nicht mehr. Der Bildschirm wurde schwarz, nur ein paar Rechtecke mit seltsamen Mustern tauchten auf. Musste resetten.

Wenn ich ein zur Zeit der GTS installiertes Spiel starte, bekomme ich noch beim Laden bzw. dann im Menü heftige Grafikfehler! Bei Bioshock z.B. war die Schrift im Menü unlesbar, Unreal Tournament III bekam schon beim Splash-Screen Grafikfehler und der PC hängte sich auf -> musste per Knopf resetten. Aus Bioshock bin ich noch zurück ins Windows gekommen und habe Firefox gestartet und 'ne Seite aufgerufen: Grafikfehler! Nach einem Neustart, also ~1 Minute später, passte alles wieder.

Die Temps sind laut Forceware bei 57-58°C im Idle-Modus. 3D-Temps kann ich aus genannten Gründen nicht checken.



Mein Frage: Glaubt ihr, das sind Treiber-Probleme? Oder würde eine Neuinstallation der Spiele helfen?
Ich denke nämlich nicht. Sieht nach Hardware-Problem aus. :wall:
In dem Fall muss ich die Karte wohl oder übel zum Händler retournieren und wahrscheinlich ewig auf Ersatz warten :heul:
 
Zuletzt bearbeitet von einem Moderator:

STSLeon

BIOS-Overclocker(in)
Installier doch einfach mal ein Spiel neu, wenn du die Probs noch immer hast, dann liegt es zumindest nicht am Game.
 

modding99

Kabelverknoter(in)
Mhm also ich vermute auch sehr schwer ein Hardwarefehler. Eventuell Ram defekt auf der Karte oder sowas. Weil wenn sie schon Artefakten anzeigt, dann sollte es nocht mehr nur ein Treiberproblem sein (Treiberprobleme sind meistens Perfomanceprobleme aber keine Artefakten).

Am besten mal bei Händler erkundigen wie es aussieht, villt. kann man sich auf was einigen.
 
TE
BRAINDEAD

BRAINDEAD

PC-Selbstbauer(in)
Habe gerade Unreal Tournament III de- und wieder reinstalliert. Noch während ich Einstellungen vorgenommen habe, sind Grafikfehler aufgetreten und dann hat sich der PC aufgehängt -> wieder resettet.

Habe schon das RMA-Formular ausgefüllt. Werde die Karte wohl einschicken müssen.
 
TE
BRAINDEAD

BRAINDEAD

PC-Selbstbauer(in)
Ist ja geil! :D Das hat geholfen! Habe den neuen Beta-Treiber installiert und jetzt laufen 3DMark06 und Unreal Tournament 3 tadellos! Ein Riesen-DANKE @ Overlocked!! :)

Das Komische ist, dass ich ja zuerst den 169.21er-Treiber deinstalliert habe, bevor ich die GTS rausgenommen habe. Danach habe ich ihn wieder installiert und hatte all diese Probleme.

Kann es sein, dass die De- und anschließende Reinstallation der gleichen Version nicht alles gelöscht und dann wieder frisch installiert hat? Oder wird die GT mit 1 GB RAM noch nicht richtig vom 169.21er unterstützt? Seltsam...

Habe mich auch gewundert, dass z.B. ein Neustart immer geholfen hat und unter Windows - wenn ich nicht gerade vorher ein Spiel getestet habe - die Grafik ja auch immer (bis auf die Visualisierung im WMP11) fehlerfrei war.

Also auf die Idee mit 'ner anderen Treiberversion hätte ich eigentlich auch selber kommen können... *peinlich* Egal! Hauptsache es funzt jetzt!

Werde morgen noch ein paar andere Games testen und die Karte etwas stressen, um ganz sicher zu gehen, dass sie in Ordnung ist.

Danke nochmal :D
 
Zuletzt bearbeitet:

dennis1213

PC-Selbstbauer(in)
Der Treiber hinterlässt immer rückstände die muste manuell löschen bevor du nen neuen treiber installierst is imer das bestet;)
 
Oben Unten