• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Neubau B450 + Ryzen 2700x + GTX 780 kein Bild

ibe66

Schraubenverwechsler(in)
Hallo Leute

Ich habe gestern meinen PC zusammengebaut. Als ich auf den Startknopf gedrückt habe, ist einfach kein Bild am Monitor erschienen.

Folgende Komponenten sind verbaut:

MSI B450M Pro-VDH MAX
HyperX Fury (2x, 8GB, DDR4-3200, DIMM 288)
be quiet! System Power 9 (600W)
Kingston A2000 (500GB, M.2 2280)
Nvidia GTX 780
Sharknoon TG4 Gehäuse

Monitor war angeschlossen mit Displayport. Daraufhin habe ich HDMI versucht, ohne Erfolg. Anschliessend habe ich eine alte Nvidia GT 530 eingebaut und siehe da, ich hatte sofort ein Bild (über HDMI). Ich habe dann Windows 10 installiert.

Anschliessend habe ich wieder die GTX 780 eingesteckt und hatte weiterhin kein Bild. Die 780 funktioniert .Ich habe Sie an einem anderem System getestet.

Folgende Sachen habe ich schon probiert.

-Einen zweiten PC genommen, die 4 und 8 PIN Stecker von da auf die Graka auf meinem eingesteckt, beide PC gestartet, immernoch kein Bild.
-Diesen kleinen Speaker angesteckt um zu schauen ob ich Fehlertöne bekomme- Kein piepen
-Die Grafikkarte auf ein anderes System gesteckt und die 4 und 8 PIN Stecker von meinem PC auf die Graka gesteckt, beide PCs bzw. Netzteile gestartet, und siehe da, auf dem anderen System bekomme ich Bild über HDMI auf dem gleichen Monitor
-Versucht den Grafikkartentreiber für die 780 zu installieren mit laufender GT530- Ca. diese Fehlermeldung "Dieser Treiber ist nicht mit Ihrem Windowssystem kompatibel und es wurde keine passende Hardware gefunden.
-Ich habe sogar mühsam versucht den Grafikkartentreiber ohne Bild und nur mit Windows Sprachausgabe zu installieren und habe die selbe Fehlermeldung erhalten.

Jetzt weiss ich leider nicht weiter. Das System an sich funktioniert mit der GT 530. Darum habe ich zuerst auf das Netzteil getippt. Jedoch hätte es dann auf dem anderen System nicht funktioniere sollen als ich die 4 und 8 PIN Stecker auf das andere System gesteckt habe.

Für eure Hilfe bedanke ich mich im Voraus.
 

Shinna

Software-Overclocker(in)
Es kann sein, dass das BIOS vom Mainboard mit der GTX 780 nicht mehr zurecht kommt. Aus Platzgründen entfernen die Hersteller einfach div. ältere Grafikkarten aus dem BIOS Support. Daher wird sie nicht initialisiert.
 
TE
I

ibe66

Schraubenverwechsler(in)
Vielen Dank für deine Antwort. Gibt es eine Möglichkeit die Graka trotzdem zum laufen zu bringen? Oder findet man irgendwo eine Liste mit kompatiblen Grafikkarten? Für denn Fall dass ich eine neue gebrauchte kaufen muss.
 

Brexzidian7794

BIOS-Overclocker(in)
Ich denke auch das das mit dem BIOS Version vom Board zu tun hat und dein GPU ist nicht in der Komapatibilitätsliste mit dabei bzw.diese GPU-Generation.Das Board ist ja auch,wenn ich jetzt richtig liege 2019 erschienen und das kann schon sein das deine GPU Generation aus dem Jahr 2013 nicht berücksichtigt wurde sprich kompatibel ist.
Hier ist die Liste für die GPU,s die unterstützt werden offiziell,siehe unter VGA Support,

 

RtZk

Lötkolbengott/-göttin
Ich denke auch das das mit dem BIOS Version vom Board zu tun hat und dein GPU ist nicht in der Komapatibilitätsliste mit dabei bzw.diese GPU-Generation.Das Board ist ja auch,wenn ich jetzt richtig liege 2019 erschienen und das kann schon sein das deine GPU Generation aus dem Jahr 2013 nicht berücksichtigt wurde sprich kompatibel ist.
Hier ist die Liste für die GPU,s die unterstützt werden offiziell,siehe unter VGA Support,


Wie erklärst du dir dann, dass beispielweise eine 3090 bei Release auch auf 2 Jahre alten Boards ohne Bios Update problemlos lief?
Auf der von dir aufgeführten Liste fehlt Ampere auch noch vollständig und wir trotzdem problemlos laufen.
 
Oben Unten