Netzteil zu schwach

Batyda

Komplett-PC-Aufrüster(in)
Hallo Gemeinde,

durfte heute endlich meine Aorus 2080 TI Extreme entgegen nehmen.

Es ist das eingetreten was ich schon geahnt habe : mein Dark Power Pro 11 550w geht in die Knie.
(Unter Vollast geht der Pc einfach komplett aus und startet wieder neu von daher vermute ich klar das Netzteil).

Die Frage ist nun : Reicht ein E11 650W oder MUSS es das 750er sein? Ich frage nicht weil ich ein paar Euro sparen möchte, sondern weil bei meinem Händler des Vertrauens nur ein 650er verfügbar ist um mir das Wochenende zu versüßen.

Das muss befeuert werden :
i7 8700k @ 5,0 ghz
Aorus 2080 TI Extreme
2 x SSD
1x H100i WaKü
7 Lüfter
1 Soundkarte
2x 8gb Ram

Laut Be Quiet Rechner komme ich auf 564 Watt Auslastung. Wäre das 650er zu grenzwertig?
 

Incredible Alk

Moderator
Teammitglied
Die 550W sind zwar knapp, müssen aber theoretisch reichen (8700K@5 GHz großzügig 200W, 2080Ti am Anschlag 300W, Pauschal restsystem 50W kommste auf eben jene 550 unter absoluter Vollast), vor allem da ein DPP11 550W große reserven für den Notfall hat, sprich vor Größenordnung 700W wird das netzteil nicht (not-)abschalten.

Wenn dein System also unter Last ausgeht weil eine Schutzschaltung greift ist entweder etwas falsch verkabelt oder eingestellt (beispielsweise beide Hauptverbrauche an der gleichen +12V-Rail die dann überlastet würde und die OCP greift) oder das netzteil ist defekt.

1.) Überprüfe, ob du die richtigen Kabel an die richtigen Anschlüsse/Rails gesetzt hast damit das Netzteil wie vorgesehen genutzt wird.
2.) Teste mit einem kleinen Messgerät (hat dein Händler sicher fürn 10er) die tatsächliche Leistungsaufnahme des PCs unter Last/wenn er ausgeht (du wirst sehen das es beim spielen in aller Regel deutlich unter 550 sein wird)

Treten die Abschaltvorgänge trotz Lasten unter 600W (550W abzgl. Wirkungsgrad) und trotz richtiger Verkabelung reproduzierbar auf schicke das netzteil zu BQ und du bekommst ein Ersatzgerät.


Übrigens sei erwähnt, dass auch ein instabiles übertakten zu einem komplett-Abschalten des PCs führen kann. Schaltet der PC nach dem ausschalten selbstständig wieder ein? Falls ja --> eher OC-Problem, falls nein --> eher Netzteilproblem. Du könntest auch einfach testweise mal 500 MHz von der CPU runternehmen bei gleicher Spannung. Das verringert den Stromverbrauch nicht nennenswert, stabilisiert aber falls da ein problem ist.
 
TE
TE
Batyda

Batyda

Komplett-PC-Aufrüster(in)
Vielen Dank für die flotte Antwort! Ich habe lediglich meine 1080 TI die bis zum Anschlag übertaktet war durch die 2080 TI ersetzt und die selben beiden Kabel genommen. So läuft der PC ohne Probleme nur wenn ich Benchmarks laufen lasse schaltet er sich ab.
 

Incredible Alk

Moderator
Teammitglied
Vielen Dank für die flotte Antwort! Ich habe lediglich meine 1080 TI die bis zum Anschlag übertaktet war durch die 2080 TI ersetzt und die selben beiden Kabel genommen.

Da eine 2080Ti nicht wirklich mehr verbraucht als eine 1080Ti wenn man beide Karten voll aufdreht schließe ich mal ein verkabelungsproblem aus (kontrolliere trotzdem die Stecker ob alles sitzt).

Probiere zuerst wie gesagt die CPU 500 MHz runter zu takten und sieh nach ob das problem weiterhin besteht (falls nein --> Stabilitätsproblem).
Wenns weiterhin da ist probiere, die 2080Ti testweise per MSI Afterburner in der Leistungsaufnahme zu limitieren (PowerTarget auf 70% oder sowas) und damit effektiv den Stromhunger zu begrenzen. Wenn das das problem behebt ist tatsächlich wahrscheinlich das Netzteil das Problem - wobei wie gesagt dann eher ein Defekt vorliegt weil ein (ordnungsgemäß funktionierendes) DPP11 550W deinen PC packen muss auch wenns etwas knapp ist.

EDIT: Laut Test schaltet der Überlastschutz des NTs erst bei 667W ab. Das sollte definitiv reichen dass dein PC nicht ausgeht ohne dass was faul ist.
 
Zuletzt bearbeitet:

Incredible Alk

Moderator
Teammitglied
Selbst bei ner Einzelrail... laut CB ist der OCP/OPP-Abschaltpunkt einer Einzelrail bei 460W. Das schafft ne 2080Ti nicht.
Irgendwas stimmt hier nicht.
 

Threshold

Großmeister(in) des Flüssigheliums
Selbst bei ner Einzelrail... laut CB ist der OCP/OPP-Abschaltpunkt einer Einzelrail bei 460W. Das schafft ne 2080Ti nicht.
Irgendwas stimmt hier nicht.

Hatte ich bei einer 1080 ti auch schon mal gehabt. Die Peak Werte waren so hoch, dass die Schutzschaltung gegriffen hatte.
Verteilt auf beide Rails gab es keine Probleme mehr. Daher würde ich das erst mal ausprobieren, bevor ich Geld in ein neues Netzteil investiere.
Ansonsten das Netzteil mal tauschen. Garantie ist ja drauf. Bei BeQuiet anrufen, das Problem schildern und dann kriegt man sicher ein neues, falls gar nichts geht.
 
TE
TE
Batyda

Batyda

Komplett-PC-Aufrüster(in)
Ist an einer Rail angeschlossen. Also 1 Kabel mit 2 Strängen mit je 4 Pin. Habe auch unter Last Spulenfiepen habe ich gerade festgestellt.
 

Threshold

Großmeister(in) des Flüssigheliums
Ist an einer Rail angeschlossen. Also 1 Kabel mit 2 Strängen mit je 4 Pin. Habe auch unter Last Spulenfiepen habe ich gerade festgestellt.

Dann hol mal das zweite Doppelstrang Kabel ausm Karton und schließ das an die andere Rail an.
Dann jeweils mit einem der beiden Stecker an die Grafikkarte, damit du die Last auf beide Rails verteilst.
 
TE
TE
Batyda

Batyda

Komplett-PC-Aufrüster(in)
Der Tipp mit dem Kabel hat nichts gebracht ABER: ich habe den Prozessor etwas runter getaktet um das Netzteil etwas zu entlasten und siehe da, der Benchmark lief 3 x sauber durch. Spulenfiepen habe ich allerdings immer noch. Da der Prozessor seit Release sauber mit 5,0 Ghz läuft gehe ich davon aus das es nicht am Takt lag sondern tatsächlich am zu schwachen Netzteil.

Wie steht es eigentlich um Corsair Netzteile ? Taugen die auch was?

Bin zwar nicht sonderlich scharf darauf mir ein neues Netzteil zu kaufen aber wenn es tatsächlich so knapp bemessen ist mit meinem 550er gehe ich lieber auf Nummer sicher.
 

jhnbrg

Freizeitschrauber(in)
Vielen Dank für die flotte Antwort! Ich habe lediglich meine 1080 TI die bis zum Anschlag übertaktet war durch die 2080 TI ersetzt und die selben beiden Kabel genommen. So läuft der PC ohne Probleme nur wenn ich Benchmarks laufen lasse schaltet er sich ab.

In Benchmarks genehmigt sich ein 8700K@5.0Ghz locker bis zu 250W. Meiner geht sogar noch bis 265W, allerdings nur in Benchmarks. Daher kann es gut sein, dass 550W bei dir nicht mehr reichen. Komisch eigentlich, da dein Netzteil es trotzdem schaffen sollte.
 

hanfi104

Volt-Modder(in)
Eigentlich kann man das DPP11 gar nicht falsch anschließen
Die GPU bekommt zwei Rails mit jeweils bis zu 25A. An jeder Rail ist nur ein 6/8 Pin Stecker dran.

Wenn die CPU wirklich bis 265 Watt geht, dann ist das NT wirklich zu klein (CPU 8 Pin ist auf Rail 12V2 und die bietet "nur" 20A, 240W)
In Kombi mit einer GPU die 300W zieht (25A) knackt man die 45A der 12V Schiene

Anhang ist das Handbuch des DP11 550W
DARK POWER PRO 11 | 550W leise high-end Netzteile von be quiet!
Unter Downloads-> Handbuch
 

Anhänge

  • Unbenannt.JPG
    Unbenannt.JPG
    111,3 KB · Aufrufe: 49
Zuletzt bearbeitet:

markus1612

Kokü-Junkie (m/w)
Der Tipp mit dem Kabel hat nichts gebracht ABER: ich habe den Prozessor etwas runter getaktet um das Netzteil etwas zu entlasten und siehe da, der Benchmark lief 3 x sauber durch. Spulenfiepen habe ich allerdings immer noch. Da der Prozessor seit Release sauber mit 5,0 Ghz läuft gehe ich davon aus das es nicht am Takt lag sondern tatsächlich am zu schwachen Netzteil.

Wie steht es eigentlich um Corsair Netzteile ? Taugen die auch was?

Bin zwar nicht sonderlich scharf darauf mir ein neues Netzteil zu kaufen aber wenn es tatsächlich so knapp bemessen ist mit meinem 550er gehe ich lieber auf Nummer sicher.
Wo hast du das 2. Kabel angeschlossen?
Das P11 hat 4 Anschlüsse für PCIe Kabel, Rail 1 ist Anschluss 1 und 2, Rail 2 ist Anschlss 3 und 4.
Du musst also ein Kabel in Anschluss 1/2 und eines in 3/4 haben.

@Hanfi: Doch kann man, weil das P11 pro PCIe Rail nicht einen, sondern 2 Anschlüsse am NT hat, d.h. man kann durchaus 2 Kabel und trotzdem nur eine Rail nutzen.
 
TE
TE
Batyda

Batyda

Komplett-PC-Aufrüster(in)
Wo hast du das 2. Kabel angeschlossen?
Das P11 hat 4 Anschlüsse für PCIe Kabel, Rail 1 ist Anschluss 1 und 2, Rail 2 ist Anschlss 3 und 4.
Du musst also ein Kabel in Anschluss 1/2 und eines in 3/4 haben.

@Hanfi: Doch kann man, weil das P11 pro PCIe Rail nicht einen, sondern 2 Anschlüsse am NT hat, d.h. man kann durchaus 2 Kabel und trotzdem nur eine Rail nutzen.


habe Anschluss 1 und 4 genommen.

Hole heute Abend mein 750W Netzteil ab und werde dann berichten ob der Fehler weg ist. Habe mich jetzt für ein Corsair HX750 entschieden
 
TE
TE
Batyda

Batyda

Komplett-PC-Aufrüster(in)
So, das neue Netzteil Corsair HX 750 ist verbaut und siehe da, läuft alles wie geschnitten Brot. Vielen Dank an alle die mir geholfen haben!

Unter Vollast höre ich immer noch ein "Spulenfiepen" seitens der Graka.
 
Oben Unten