• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Netzteil defekt oder anderer Grund für Probleme möglich?

Herzog88

Schraubenverwechsler(in)
Guten Abend zusammen,

leider habe ich neuerdings ein seltsames Problem mit meinem Rechner. Manchmal schaltet er sich einfach sporadisch aus (mit einem "Klick"-Geräusch, das auch ertönt, wenn der Rechner normal herunterfährt). Dabei ist es egal, ob der Rechner im Desktopbetrieb oder unter Volllast läuft. Danach lässt er sich erstmal nicht mehr einschalten. Erst wenn ich den Strom vom Rechner trenne, etwas warte und ihn dann wieder starte, funktioniert es. Das Problem lässt sich leider nicht wieder herbeiführen und scheint rein fällig aufzutreten (gerade ist es auch beim Schreiben des Posts aufgetreten). Es ist bereits einmal vor ca. 6 Monaten aufgetreten, war aber ein einmaliges Ereignis und ist seitdem nicht mehr vorgekommen. Daher habe ich mir erst nicht viel dabei gedacht...

Mein System wurde im Dezember 2019 zusammengebaut (Graka und Netzteil kamen im April 2020 dazu) und sieht wie folgt aus:
  • CPU: AMD Ryzen 3700X
  • Mainboard: MSI X570 Gaming Plus
  • Graka: Sapphire RX 5700 XT Nitro+ 8GB
  • RAM: 2x16 GB DDR4 G.Skill PC3200 CL14
  • Netzteil: Be Quiet Dark Power PRO 11 mit 650 Watt
  • Festplatten / Laufwerke: 4 SSDs und ein DVD-Laufwerk
Verwendet wird es für Gaming und den üblichen Office-Kram.
Meine Vermutung ist ein defektes Netzteil (ist aktuell genau 12 Monate alt und sollte ja 24 Monate Garantie haben).
Habt ihr weitere Ideen / Vorschläge dazu?

Vielen Dank schon mal im Voraus und beste Grüße,

Ben
 
P

pseudonymx

Guest
also wenns nicht nur unter last auftritt würd ich dem schwarzen peter als erstes dem Netzteil zuschieben. was macht der pc wenn du ihn direkt versuchst wieder hoch zu fahren? ist das klicken des netzteils dann auch zu hören immer wieder?
 
TE
H

Herzog88

Schraubenverwechsler(in)
Vielen Dank für deine Antwort!
Wenn ich direkt nach dem Ausfall wieder auf den Startknopf drücke passiert gar nichts mehr...also weder ein Klicken noch eine Lüfterumdrehung oder sonst was. Erst nachdem ich den PC vom Strom getrennt habe, lässt er sich wieder normal starten...
 

Threshold

Großmeister(in) des Flüssigheliums
Schalte mal den Netzschalter aus und wieder ein und schau nach, ob der Rechner dann startet.
Wenn das der Fall ist, greift beim Netzteile eine Schutzschaltung. Das muss kein Defekt am Netzteil sein, das kann dann ein Defekt an einer komponente sein.
 

IICARUS

Kokü-Junkie (m/w)
Es ist die Schutzschaltung und hier wird das Problem sein, dass es so selten auftritt. Irgendwas muss zu diesem Zeitpunkt passieren, weshalb das Netzteil abschaltet. Könnte z.B. auch ein Laufwerk sein, das im Energiesparen aus ist und sich gelegentlich einschaltet.

Schau daher mal nach, ob alle Laufwerke immer mit gelistet werden und schau dir alle Stecker und Kabelverbindungen an. Damit das Netzteil abschaltet, muss ein Problem innerhalb des Stromnetz zum Netzteil anliegen, daher auch vielleicht mal alles abstecken, was mit dem Netzteil zusammenhängt und Spannung davon bekommt. Natürlich nur soweit das dein Rechner noch läuft.
 
TE
H

Herzog88

Schraubenverwechsler(in)
Guten Morgen und vielen Dank für die weiteren Ansätze. Ich werde das mal sukzessive austesten und das Laufwerk sowie die SSDs, die nicht benötigt werden abstecken. Die Kabelverbindungen habe ich bereits alle überprüft - ob ein Kabel an sich defekt ist, kann ich natürlich nicht sagen...
 
Oben Unten