• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Netflix ruckelt, wenn Ton über AVR

Mitchpuken

Software-Overclocker(in)
Netflix ruckelt, wenn Ton über AVR

Ich habe seit ein paar Tagen Probleme damit, dass Netflix ruckelt, während der Ton normal läuft. Lief bis die Tage seit Monaten ohne Probleme. Es wurde keine neue Software installiert, keine Treiber- oder Windowsupdates gemacht und auch nichts an den Geräten verstellt. Youtube und Twitch ruckeln nicht.

Dabei spielt es keine Rolle, ob Netflix im Fenster- oder Vollbildmodus ist. Auch spielt der Bildschirm keine Rolle. Was allerdings seltsam ist und ich weiß leider nicht, ob das auch schon vorher so war ist: Wenn ich den AVR einschalte, dann hat Windows weiterhin den Kophhörer als Quelle, aber es kommt der Ton mit der Lautstärkeneinstellung vom KH gleichzeitig mit eben dem KH. Bis dahin läuft Netflix ruckelfrei. Erst wenn ich den AVR als Soundquelle wähle fängt das Bild an zu ruckeln und der Ton wird mit der "richtigen" Lautstärke wiedergegeben.

Ich kann es mir einfach nicht erklären.

Samsung 590 UHD (DisplayPort)
LG 1680*1050 (DVI)
Denon 2400 (HDMI)
 
Zuletzt bearbeitet:

Ericius

PC-Selbstbauer(in)
AW: Netflix ruckelt, wenn Ton über AVR

Nutzt Du die APP oder Netflix im Browser?
Während Du das das Tonwiedergabegerät wechselst darf bei Netflix jedenfalls nichts laufen. Am besten nicht mal auf Pause.
Duplizierst Du das Bild für den AVR? Eventuell packt das deine Grafikeinheit nicht?
 
TE
M

Mitchpuken

Software-Overclocker(in)
AW: Netflix ruckelt, wenn Ton über AVR

Nutze Chrome Browser dafür.

Das Problem besteht auch bei folgender Reihenfolge: PC einschalten, AVR einschalten, Browser starten.

Monitore werden erweitert, der AVR dabei als Monitor behandelt.

Grafikkarte ist eine GTX 970 und die letzten Monate hat das alles ohne Probleme funktioniert, das ist ja dabei das was ich nicht verstehe. Keine neue Kabel, vorhandene Kabel wurden nicht umgesteckt etc und Windows und sonstige Updates sind auf manuell gestellt.


PS: Du hast mich aber auf eine Idee gebracht. Mit Firefox ruckelt nichts! Jetzt nur noch rausfinden was chrome verbockt hat!
 
Oben Unten