• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Mikrofon an X-fi Titanium funktioniert nicht mehr

Bullz

Freizeitschrauber(in)
hallo, und zwar hatte ich früher meine X-fi an mein Front I/O angeschlossen. Dort funktionierte alles noch. Habe aber immer mit starken Störungen zu kämpfen da dieses Kabel nicht abgeschirmt war und ich es legen konnte wie ich wollte. Ich hatte immer ein Fiepen.

Habe jetzt mich damit abgefunden... das Front I/O von der X-fi abgesteckt und stecke mein Headset ( funktioniert 100 % getestet ) hinten am X-fi an.

Leider funktioniert das Micro nicht mehr wenn ich es dort anstecke. Habe natürlich den richtigen Steckplatz erwischt. Testweise habe ich alle anderen ausprobiert.

Bei Aufnahmegeräte ( windows 7 ) zeigt er mir immer an das kein Micro angeschlossen ist. Also mein Micro nicht nicht zu schwach eingestellt... es ist einfach nicht da für meine Soundkarte. Auch Teamspeak 3 meckert das kein Micro angeschlossen ist.

Habe den neuen Treiber drüberinstalliert. 2_17_0008. Half nichts.

Hat sich eventuell der Treiber im System gemerkt das ich ein Front I/O angesteckt hatte und versucht nun immer dort auf das Micro zu warten und achtet deswegen nicht mehr auf den normalen Micro Eingang am X-fi ? War meine einzige Theorie bisher.
 

fac3l3ss

PCGHX-HWbot-Member (m/w)
hallo, und zwar hatte ich früher meine X-fi an mein Front I/O angeschlossen. Dort funktionierte alles noch. Habe aber immer mit starken Störungen zu kämpfen da dieses Kabel nicht abgeschirmt war und ich es legen konnte wie ich wollte. Ich hatte immer ein Fiepen.

Habe jetzt mich damit abgefunden... das Front I/O von der X-fi abgesteckt und stecke mein Headset ( funktioniert 100 % getestet ) hinten am X-fi an.

Leider funktioniert das Micro nicht mehr wenn ich es dort anstecke. Habe natürlich den richtigen Steckplatz erwischt. Testweise habe ich alle anderen ausprobiert.

Bei Aufnahmegeräte ( windows 7 ) zeigt er mir immer an das kein Micro angeschlossen ist. Also mein Micro nicht nicht zu schwach eingestellt... es ist einfach nicht da für meine Soundkarte. Auch Teamspeak 3 meckert das kein Micro angeschlossen ist.

Habe den neuen Treiber drüberinstalliert. 2_17_0008. Half nichts.

Hat sich eventuell der Treiber im System gemerkt das ich ein Front I/O angesteckt hatte und versucht nun immer dort auf das Micro zu warten und achtet deswegen nicht mehr auf den normalen Micro Eingang am X-fi ? War meine einzige Theorie bisher.
Micro stumm gestellt? Mit mechanischen Schieber?
alle Sachen zum aufdrehen aufgedreht? Richtiges Mirco ausgewählt?
Sind meistens dumme Fehler.
Teste das Micro mal woanderes, wo du weißt, das es dort geht.
Wenn es dort geht, liegt das Problem bei deinem System.

MfG
fac3l3ss
 
TE
Bullz

Bullz

Freizeitschrauber(in)
Das wars .... thx bow bow .. Habe Flexjack Line-in auf Micro umgestellt.

Verstehe aber nicht warum der normale rosane Micro Eingang nicht funktioniert. Für was gibst den überhaupt lol ?
 

a_fire_inside_1988

BIOS-Overclocker(in)
Wahrscheinlich kann man im Treiber irgendwo den Micro-Eingang zwischen Front-Panel und Soundkarte wechseln. Ist zumindest im Xonar-Treiber so.
 
TE
Bullz

Bullz

Freizeitschrauber(in)
da das Problem gelöst ist habe ich eine andere Frage nun... da ich mein Font I/O ja nicht mehr verwende möchte ich gern an der Soundkarte direkt meine Boxen und meine Kopfhöhrer gleichzeitig anstecken.

Dafür werde ich sicher so ein Y Gerät benötigen. Habe diese Dinger schon als Kabel bzw als " geschätzt 3 cm langes Objekt " gesehen. Hätte die nicht Kabel vorn von diesem Ding ... wenn ich dann meine Kopfhöhrer beide anschließe sollte ich doch keine Probleme haben ?

Dass das Signal dann aber immer an beiden Quellen angelegt hat stört mich nicht.
 

TAZ

Software-Overclocker(in)
Geht ohne Qualitätsverluste...aber wäre ein Umschalter für wenige Euro nicht der bessere Weg??
 
Oben Unten