• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Mein erster Custom-Loop - hab ich was übersehen?

blue_focus

Freizeitschrauber(in)
Mein erster Custom-Loop - hab ich was übersehen?

Hallo zusammen,
nach Jahren des Haderns mach ich nun doch ernst. Mein nächstes System soll nen ordentlichen custom Loop bekommen.

Was soll gekühlt werden.

CPU: R9 3950X
GPU: werde ich erst die nächste Graka in den Loop einbinden. Meine 980TI hat nen Morpheus und wird maximal noch 1 Jahr verwendet -> lohnt IMHO nicht da noch nen full cover zu kaufen.
Chipset: X570 Chipsatzlüfter -> bääähh. Weiß aber noch nicht, ob das so ohne weiteres möglich ist. Hängen ja oft die Spawas an derselben Heatpipe dran.

Geplantes Case ->

Core X71 TG Tempered Glass Big-Tower - schwarz

Ziel:
- Silent und dennoch kühl. Aber Silent ist mir wichtiger als das letzte °C,
- Softtubing

Nicht Ziel:
Blinki, Bunti,RGB Gedöhns. Wenns sichs nicht vermeiden lässt, auch egal. Aber ich investiere hier keinen Cent extra.


Bislang ausgewählte Komponenten in meinem Warenkorb:

Radiatoren Einzelpreis Gesamtpreis
2x 68,04 136,08 Alphacool NexXxoS ST30 Full Copper Radiato 3x 120mm
1x 84,89 84,89 Alphacool NexXxoS ST30 Full Copper 420mm Radiator V.2
0
AGB/Pumpe
1x 72,85 72,85 Alphacool Eisbecher D5 250mm Acetal Ausgleichsbehälter
1x 71,85 71,85 Alphacool VPP655 PWM - Single Edition
0
Zubehör
1x 9,74 9,74 Masterkleer Schlauch PVC 13/10mm (3/8"ID) UV-aktiv Blue/Clear 3,3m (10ft) "Retail Package"
2x 32,95 65,9 Alphacool Eiszapfen 13/10mm Anschraubtülle G1/4 - Chrome Sixpack
1x 63,9 63,9 Alphacool Eisblock XPX CPU titangrau Acetal / Aluminium CPU Kühler
1x 13,3 13,3 Alphacool Eisfluegel Durchflussanzeiger G1/4 eckig - Acetal
1x 7,93 7,93 Alphacool 2 Wege Kugelhahn G1/4 - Black Nickel
1x 25,84 25,84 5L Aqua Computer Double Protect Ultra Fertiggemisch Farbe blau
1x 7,85 7,85 EK Water Blocks Spritzflasche - 1000ml

Lüfter
6x 12,94 77,64 Noctua NF-P12 redux-1700 PWM Lüfter - 120mm
3x 15,14 45,42 Noctua NF-P14s redux-1500 PWM 140x140x25mm 1500 U/min 25.8 dB(A) grau


Gehäuse
1x 159,9 159,9 Core X71 TG Tempered Glass Big-Tower - schwarz


GESAMT 843,09




Danke schon mal fürs Drüberschauen :)
 

Gordon-1979

Volt-Modder(in)
AW: Mein erster Custom Loop - Hab ich was übersehen?

Hi,das würde ich nicht kaufen:

Alphacool Eisbecher + Alphacool VPP655 PWM - Single Edition
Bei mir nach 2 Wochen ausgefallen.

Ich empfehle immer diese Pumpe,
Aquacomputer aquastream - Ultimate Version | Eheim 1046/48 | Pumpen | Wasserkuehlung | Aquatuning Germany

dies hält ca. 25 Jahre und ist selbst-überwachend, Schutz vor trocken laufen, Entlüftungsprogramm u.s.w
AGB hast du dann freie Auswahl.


Alphacool Eisblock XPX CPU titangrau Acetal / Aluminium CPU Kühler
Alu geht gar nicht.
Die empfehle ich:
HEATKILLER(R) IV PRO (AMD, AM4 ready) ACETAL CLEAN | CPU - Wasserkuehler | CPU - Kuehler | Wasserkuehlung | Aquatuning Germany
oder:
Aquacomputer cuplex kryos NEXT AM4, Acetal/Nickel | CPU - Wasserkuehler | CPU - Kuehler | Wasserkuehlung | Aquatuning Germany
 
Zuletzt bearbeitet:

shorty1990

PC-Selbstbauer(in)
AW: Mein erster Custom Loop - Hab ich was übersehen?

Hi,das würde ich nicht kaufen:

Alphacool Eisbecher + Alphacool VPP655 PWM - Single Edition
Bei mir nach 2 Wochen ausgefallen.

Ich empfehle immer diese Pumpe, dies hält ca. 25 Jahre und ist selbst-überwachend, Schutz vor trocken laufen, Entlüftungsprogramm u.s.w
AGB hast du dann freie Auswahl.
Kann ich so absolut nicht pauschal bezeugen. Ich habe diese Pumpe seit 2 Jahren im Einsatz ohne irgend ein Problem.
Produktionsfehler gibt es immer mal. Das kann aber auch bei anderen Marken passieren.

Aktuelles Problem bei Threadripper: Die Die's unter dem Heatspreader sind nicht komplett mittig angeordnet. Somit sind eigentlich alle aktuellen CPU Kühlblöcke nicht 100% für Threadripper 3 geeignet da die Lamellen und das "Metallblättchen"( oder wie man das Metallstück was den Wasserfluss über die Kühllamellen im CPU Block steuert nennt ) darauf ausgelegt ist, das sich die Die in der Mitte befindet.

Obwohl ich glaube, das das auch nur ein Paar Grad Unterschied bringt.

Ich habe mich für meinen 3600x für folgenden Kühler entschieden:
EK Water Blocks EK-Velocity AMD - Kupfer + Acryl

Hatte vorher auf meinem i75820k einen Cuplex Kryos der 1. Generation montiert für den damaligen Preis von ca. 120€ war ich enttäuscht. Er war absolut nicht schlecht aber seinen Preis auch nicht wert.



Bezüglich deines ALU_Kühlers gebe ich Gordon absolut recht! Entweder Kupfer, Nickel oder vernickeltes Kupfer aber devinitiv kein ALU.
 

Klasn

Komplett-PC-Aufrüster(in)
AW: Mein erster Custom Loop - Hab ich was übersehen?

Der wasserführenden Teile beim Eisblock sind aus Acetal oder vernickeltem Kupfer, nur das Cover, welches man wechseln kann ist aus Aluminium. Sieht man auch sehr schön das es 2 teile sind, die Gewinde sind schwarz (Kunststoff) Hast somit keine Probleme den zu nutzen, habe ihn auch, aber mit schwarzem Deckel
 

Gordon-1979

Volt-Modder(in)
AW: Mein erster Custom Loop - Hab ich was übersehen?

Kann ich so absolut nicht pauschal bezeugen. Ich habe diese Pumpe seit 2 Jahren im Einsatz ohne irgend ein Problem.
Produktionsfehler gibt es immer mal. Das kann aber auch bei anderen Marken passieren.

Der Unterschied zu deiner Pumpe ist, wenn diese ausfällt weis du es erst, wenn die CPU ins throttling geht, bei meiner (Aquacomputer aquastream Ultimate) gibt es einen Alarm.
 

IICARUS

Kokü-Junkie (m/w)
AW: Mein erster Custom Loop - Hab ich was übersehen?

1x 9,74 9,74 Masterkleer Schlauch PVC 13/10mm (3/8"ID) UV-aktiv Blue/Clear 3,3m (10ft) "Retail Package"
Tut dir den selbst den Gefallen und kaufe dir kein Masterkleer Schlauch. Der beinhaltet sehr viel Weichmacher was sich auch sehr schnell löst und dir alles verstopft. Im Allgemeinem würde ich dir auch von UV Licht abraten, da hiermit Schläuche sehr schnell ausbleichen, was der Masterkleer ehe schon ohne UV macht.

Da es anscheint ein durchsichtiger Schlauch sein soll kann ich dir den Mayhems Ultra Clear Schlauch sehr empfehlen. Der enthält sehr wenig Weichmacher und ich hatte selbst nach zwei Jahren nichts im Kühler was sich dort abgesetzt hat. Natürlich bleichen alle Schläuche mit der Zeit aus und auch der Mayhems Ultra Clear Schlauch wird davon nicht verschont, aber ich merke den Unterschied zwischen neu und alte eher nur wenn ich ein neuen Schlauch daneben halte oder einen neuen einbaue. Habe aber gelbe Kühlflüssigkeit drin und damit wird es bei mir etwas verdeckt. Ohne farbiges Kühlwasser wird es wahrscheinlich auch schneller ersichtlich sein.

Den Mayhems Ultra Clear Schlauch kannst du auf Caseking und Water Cool kaufen.
Mayhems Ultra Clear Schlauch 13/10 mm - 1m
http://shop.watercool.de/epages/WatercooleK.sf/de_DE/?ObjectPath=/Shops/WatercooleK/Products/50300

Auf dieses UV Zeug würde ich ganz verzichten.

Ansonsten gibt es auch Weichmacher freie Schläuche, aber die sind nicht durchsichtig.
http://shop.watercool.de/epages/WatercooleK.sf/de_DE/?ObjectPath=/Shops/WatercooleK/Products/50272
Den EK-Tube ZMT Schlauch führt Caseking nur als 16/10er Schlauch, als 13/10er scheint es diesen auf Caseking nicht zu geben.

Habe bei mir 16/10er Schlauch verlegt, da dieser Schlauch nicht abknicken kann.
Bei 13/10 musst schon aufpassen das wenn er warm wird und dadurch auch biegsamer das er an enge Stellen nicht abknickt, ggf. hierzu auch Knickschutz verwenden.

Chipset: X570 Chipsatzlüfter -> bääähh. Weiß aber noch nicht, ob das so ohne weiteres möglich ist. Hängen ja oft die Spawas an derselben Heatpipe dran.
Da werden keine Pipeline zu den Spannungswandler verlaufen. Zwar kenne ich das auch aus vergangener Zeit, aber die Boards die ich bisher damit gesehen haben beinhalten darunter nur ein Kühlkörper mit Lüfter. Natürlich kann ich nichts 100% ausschließen, aber bisher sieht es nicht danach aus.

Hierzu gibt es aber Universalkühler die natürlich auch dazu verwendet werden können.
http://shop.watercool.de/epages/Wat...K/Categories/Wasserkühler/MB_Kuehler/Chipsatz

Da es bei dir noch einige Zeit dauert würde ich vielleicht schauen ob es bis dahin für ein Mainboard ein Monoblock von EK mit angeboten wird, da mit einem Monoblock auch die Spannungswandler mit gekühlt werden.
Monoblocks - Motherboard Blocks - Water Blocks – EK Webshop

Ein muss ist es jedoch nicht, da die Spannungswandler normalerweise mit einem leichtem Luftstrom aus dem Gehäuse ausreichend mit gekühlt werden. Genauso sieht es normalerweise auch mit dem Chipsatz aus, auch hier ist das einbinden ins Kreislauf nicht zwingend notwendig.

Hatte vorher auf meinem i75820k einen Cuplex Kryos der 1. Generation montiert für den damaligen Preis von ca. 120€ war ich enttäuscht. Er war absolut nicht schlecht aber seinen Preis auch nicht wert.
Mein Cuplex Kryos XT hat sogar besser als mein neuer Monoblock von EK gekühlt.
Aber auf die 5°C Unterschied kommt es mir nicht an und der Monoblock kühlt meine Spannungswandler mit und sieht für mich auch optisch besser aus.

Der Unterschied zu deiner Pumpe ist, wenn diese ausfällt weis du es erst, wenn die CPU ins throttling geht, bei meiner (Aquacomputer aquastream Ultimate) gibt es einen Alarm.
Die Größe der Pumpe ist aber Geschmackssache.

Ich bin in diese Pumpe selbst auch sehr vernarrt, denn sie bietet sehr gute Leistung und ist auch sehr robust. Zudem finde ich auch toll das ich sie beim befüllen und entlüften übers Display auch einsehen und auch bedienen kann. Und von der Optik gefällt sie mir auch sehr gut. Aber ich habe sie unter einer Zwischendecke im Bereich meines Netzteils verbaut, was so durch das Seitenteil nicht zu sehen ist. Die D5 Pumpen sind mit ihrer Leistung in der Regel auch sehr gut und optisch bezüglich der Größe dezenter.

Mir gefällt da auch die neue D5 Next, aber kostet noch mehr als die Aquastream Ultimate... :heul:
 
Zuletzt bearbeitet:
TE
B

blue_focus

Freizeitschrauber(in)
AW: Mein erster Custom Loop - Hab ich was übersehen?

Hallo Leute,

super - das sind schon mal großartige Inputs.


@ Gordon:
Die Pumpe sieht ja super aus. Die nehm ich. Allerdings scheint mir das in Kombination mit meinem ausgewählten AGB suboptimal zu sein. Selbst wenn das zusammenpassen sollte, wäre dann das Display ja Richtung Gehäuseboden und somit nicht lesbar. Was kannst du da als AGB empfehlen.
Desweiteren was hat es mit den unterschiedlich großen Aus- und Eingangsöffnungen auf sich? Da werde ich dann auch andere Tüllen brauchen oder?

@ Shorty u. Gordon:
Ja das mit dem Alu hat mich anfangs auch irritiert, aber das dürfte wirklich nur der Deckel sein. Dass Alu im WaKü-Kreis Misst ist hab ich schon gelesen.

@ICCARUS
Danke auch für deinen reichhaltigen Input.
Das mit den den Schläuchen war mir so noch nicht klar. Ich hab mich da an ne Einkaufsliste von nem Kollegen gehalten, der zwar vermutlich auch kein Vollprofi im Wakü-Umfeld sein wird. Aber im Gegensatz zu mir zumindest schon mal nen Rechner mit Custom-Loop gebaut hat.
Ich nehme auch gerne den dickeren Schlauch. UV ist mir eigentlich komplett wurscht, da ich wie gesagt nicht vor habe irgendein Pling Pling zu verbauen. Muss gestehen mit den unterschiedlichen Schlauchstärken habe ich mich noch nicht wirklich beschäftigt.
Es werden dann wohl für den 16/10er auch andere Tüllen nötig werden, oder?

Bzgl. Chipsatzkühler muss ich eh erst mal schauen, welches Board es überhaupt werden wird. Da der 3950X eh erst Mitte September kommt möchte ich noch ein paar Reviews abwarten, Vielleicht kommen ja auch noch Boards die das besser gelöst bekommen. Eins gibts ja glaub ich schon. Aber das ist in der 700€ Klasse und sowas Teueres muss es definitiv nicht sein...


Eine generelle Frage noch:
Wie ist denn das generell bzgl. Hersteller Mischen bei den einzelnen Komponenten. Genießen wir hier eine bestimmte Standardisierung, oder kocht da wieder jeder sein eigenes Süppchen?
 

IICARUS

Kokü-Junkie (m/w)
AW: Mein erster Custom Loop - Hab ich was übersehen?

Desweiteren was hat es mit den unterschiedlich großen Aus- und Eingangsöffnungen auf sich? Da werde ich dann auch andere Tüllen brauchen oder?
Zur Pumpe musst du nur jeweils ein Adapter mit bestellen, dann kannst du deine 1/4 Zoll Anschlüsse drauf schrauben.
aqua computer Adapter-Set auf IG 1/4 Zoll fuer Eheim 10…

Die Pumpe sieht ja super aus. Die nehm ich. Allerdings scheint mir das in Kombination mit meinem ausgewählten AGB suboptimal zu sein. Selbst wenn das zusammenpassen sollte, wäre dann das Display ja Richtung Gehäuseboden und somit nicht lesbar.
Habe mir das ganze mit deinem Gehäuse und AGB nicht angeschaut. Bei mir habe ich separat ein AGB verbaut und dorthin die Schläuche verlegt. Ansonsten gibt es auch für diese Pumpe extra AGBs die vorne einfach aufgesetzt werden.
aqua computer aquainlet Pro 100ml

Bei mir sieht es so aus:
Anhang anzeigen 1053411

An den Adapter habe ich wiederum gewickelte 1/4 Zoll Adapter dran.
Die gibt es mit 90° oder 45°C Winkel oder auch direkt als Anschluss.
http://shop.watercool.de/epages/Wat..."Anschlüsse / Schläuche"/"Anschlüsse Zubehör"
http://shop.watercool.de/epages/Wat...Anschlüsse / Schläuche"/"Verschraubung 16/10"

Die Pumpe kann auch liegend verbaut werden, die Halterung wird dazu raus gezogen und seitlich befinden sich die gleichen Schienen erneut. Dazu muss nur der vordere graue Teil was nur eingeklippst ist entfernt werden und schon kann die Halterung als Schlitten vorne raus gezogen werden. Auf meinem oberem Bild kannst du auch sehen das meine Pumpe auch liegend verbaut ist.
Anhang anzeigen 1053412


Es werden dann wohl für den 16/10er auch andere Tüllen nötig werden, oder?
Nimm einfach Anschraubanschlüsse: http://shop.watercool.de/epages/WatercooleK.sf/de_DE/?ObjectPath=/Shops/WatercooleK/Products/50318
Die sind nicht nur sehr günstig, sondern auch qualitativ sehr gut.

Geht aber auch etwas günstiger:
https://www.caseking.de/anschluss-g1-4-zoll-16-10-gerade-schwarz-wasc-213.html
https://www.caseking.de/anschluss-g1-4-zoll-16-10-gerade-nickel-wasc-215.html

Natürlich kannst auch normale Tüllen verwenden, die musst du aber mit Kabelbinder oder Schlauchschellen gegen abrutschen sichern.

Chipsatzkühler muss ich eh erst mal schauen, welches Board es überhaupt werden wird. Da der 3950X eh erst Mitte September kommt möchte ich noch ein paar Reviews abwarten, Vielleicht kommen ja auch noch Boards die das besser gelöst bekommen. Eins gibts ja glaub ich schon. Aber das ist in der 700€ Klasse und sowas Teueres muss es definitiv nicht sein...
Denke mal so zwingend wird das ganze vom Chipsatz her nicht sein und die kleinen Lüfter dürften auch keine Probleme machen. In einem Video wurde sogar gezeigt das die Lüfter nicht zwingend notwendig sind und jemand hat hier auch berichtet das die Drehzahl davon auch zumindest mit seinem Board aus dem Uefi aus regelbar ist. Kenne es halt aus der Vergangenheit wo solch ein Lüfter nach Jahren nicht mehr so leise war weil die Lager trocken liefen oder der Lüfter leicht defekt war. Die Drehzahl konnte ich zu der Zeit auch nicht beeinflussen und da das ganze System damals nicht lautlos war wurde es wohl auch übertönt.

Die Spannungswandler werden hier eher Probleme machen wenn sie heiß laufen, denn dann taktet der Prozessor auch herunter. Daher würde ich hier in nächster Zeit schauen was für Monoblock Kühler für neue Mainboards hergestellt werden. Vermutlich wird es wieder was für Asus und Asrock geben. Kannst ja mit meinem Link was ich zuvor eingestellt habe schauen für welche x470 Boards jetzt bereits solch ein Monoblock geben würde. Natürlich kann ein Monoblock sollte sich mal das Mainboard ändern nicht mit übernommen werden.


Eine generelle Frage noch:
Wie ist denn das generell bzgl. Hersteller Mischen bei den einzelnen Komponenten. Genießen wir hier eine bestimmte Standardisierung, oder kocht da wieder jeder sein eigenes Süppchen?
Kannst kaufen wo du möchtest, die Anschlüsse müssen halt immer passen oder das ganze auf deiner verbauten Hardware. Ich habe auch Sachen von Alphacool, Watercool, Aquacomputer usw. verbaut.
 
Zuletzt bearbeitet:
TE
B

blue_focus

Freizeitschrauber(in)
AW: Mein erster Custom Loop - Hab ich was übersehen?

Sodala, hab meine Liste mal aktualisiert.
Die Durchfluss-Anzeig hab ich raus genommen. Die sollte ja mit der Pumpe hinfällig sein.

Sehe ich das richtig, dass ich mit dem neuen in AquaInlet Pro jetzt doch keinen 1/4" Adapter brauche?

Was für mich jetzt noch offen ist, ist der CPU-Kühler, da ich noch nicht sicher bin ob ich hier nicht gleich nen Monoblock für die Spawas mitnehme. Das kommt jetzt aber aufs Board an und da weiß ich auch noch nicht was ich nehme.



Radiatoren Einzelpreis Gesamtpreis
2 68,04 136,08 Alphacool NexXxoS ST30 Full Copper Radiato 3x 120mm
1 84,89 84,89 Alphacool NexXxoS ST30 Full Copper 420mm Radiator V.2
0
AGB/Pumpe
1 97,94 97,94 aquastream ULTIMATE USB 12V Pumpe Version OLED
1 48,84 48,84 Aqua Computer aquainlet Pro 150ml Ausgleichsbehälter mit Nanobeschichtung
0
Zubehör
1 13,85 13,85 EK Water Blocks EK-Tube ZMT Schlauch 16/10mm mattschwarz 3m
2 35,8 71,6 Alphacool Eiszapfen 16/10mm Anschraubtülle G1/4 - Deep Black Sixpack
1 63,9 63,9 Alphacool Eisblock XPX CPU titangrau Acetal / Aluminium CPU Kühler
1 7,93 7,93 Alphacool 2 Wege Kugelhahn G1/4 - Black Nickel
1 25,84 25,84 5L Aqua Computer Double Protect Ultra Fertiggemisch neutral
1 7,85 7,85 EK Water Blocks Spritzflasche - 1000ml

Lüfter
6 12,94 77,64 Noctua NF-P12 redux-1700 PWM Lüfter - 120mm
3 15,14 45,42 Noctua NF-P14s redux-1500 PWM 140x140x25mm 1500 U/min 25.8 dB(A) grau
0
0
Gehäuse
1 137,9 137,9 Core X71 TG Tempered Glass Big-Tower - schwarz
0
0
Gesamtpreis 819,68
 

Gordon-1979

Volt-Modder(in)
AW: Mein erster Custom Loop - Hab ich was übersehen?

@ Gordon:
Die Pumpe sieht ja super aus. Die nehm ich. Allerdings scheint mir das in Kombination mit meinem ausgewählten AGB suboptimal zu sein. Selbst wenn das zusammenpassen sollte, wäre dann das Display ja Richtung Gehäuseboden und somit nicht lesbar. Was kannst du da als AGB empfehlen.
Desweiteren was hat es mit den unterschiedlich großen Aus- und Eingangsöffnungen auf sich? Da werde ich dann auch andere Tüllen brauchen oder?
Ich habe das Aquacomputer aqualis ECO 100 ml, sind echt toll und Luftblasen sind kein Problem bei diesem.
Leider ist die 100 ml Variante nicht mehr verfügbar, aber die 150er gibt es noch.
Das schöne ist, kratzfest da aus Borosilikatglas.

@ Shorty u. Gordon:
Ja das mit dem Alu hat mich anfangs auch irritiert, aber das dürfte wirklich nur der Deckel sein. Dass Alu im WaKü-Kreis Misst ist hab ich schon gelesen.
Den CPU-Kühler HEATKILLER IV PRO, den ich haben, dieser hat ca. 200W TDP weggekühlt. Was ich schon für eine starke Leistung finde.
Warum 200W = AMD FX8350 bei 4.9 GHz mit 1.5V und NB auf 2.6 GHz mit 1.35V .:wow:
Daher meine Empfehlung.

Eine generelle Frage noch:
Wie ist denn das generell bzgl. Hersteller Mischen bei den einzelnen Komponenten. Genießen wir hier eine bestimmte Standardisierung, oder kocht da wieder jeder sein eigenes Süppchen?

Mischen ist normal, da Verschraubung genormt sind.
Auch Schläuche und Anschlüsse sind da recht gleich gehalten.
Hier mein PC. https://uploads.tapatalk-cdn.com/20190725/8c347d177a266da96a9b53b16efd2b1d.jpg
https://uploads.tapatalk-cdn.com/20190725/b3881e89861fa9050235d2805ef40d22.jpg
 

IICARUS

Kokü-Junkie (m/w)
AW: Mein erster Custom Loop - Hab ich was übersehen?

Aktuell gibt es noch kein Monoblock für den X570.
Kann sich aber noch bis September ändern. Meiner kam allerdings ganze 5 Monate später raus.

Hier noch etwas was dich ggf. interessieren könnte: AMD X570: Block statt Lüfter?
 
Zuletzt bearbeitet:

claster17

BIOS-Overclocker(in)
AW: Mein erster Custom Loop - Hab ich was übersehen?

EK Water Blocks EK-Tube ZMT Schlauch
Alphacool Eiszapfen 16/10mm Anschraubtülle G1/4 - Deep Black Sixpack

Passt der Schlauch auch garantiert mit den Anschlüssen zusammen? ZMT wird schließlich mit 15,9/9,5mm angegeben.
Ich hab, um auf Nummer sicher zu gehen, zum ZMT auch Fittinge von EK genommen.
 
TE
B

blue_focus

Freizeitschrauber(in)
AW: Mein erster Custom Loop - Hab ich was übersehen?

Passt der Schlauch auch garantiert mit den Anschlüssen zusammen? ZMT wird schließlich mit 15,9/9,5mm angegeben.
Ich hab, um auf Nummer sicher zu gehen, zum ZMT auch Fittinge von EK genommen.

Danke für die Info. Aber wo siehst du das. Sowohl MF als auch CaseKing und auch alle anderen Shops geben bei dem Modell definitiv 16/10 an?!
 

IICARUS

Kokü-Junkie (m/w)
AW: Mein erster Custom Loop - Hab ich was übersehen?

Runde einfach auf, da der Unterschied so gering ist das die Anschlüsse passen werden.
Denn das manchen in diesem Fall die Shops auch.
 

Sinusspass

BIOS-Overclocker(in)
AW: Mein erster Custom Loop - Hab ich was übersehen?

Die Eiszapfen passen mit ZMT, habs grade getestet. Man braucht aber etwas Kraft, um den ZMT vernünftig drauf zu bekommen und deutlich mehr, um die Überwurfmutter draufzuschrauben, aber das hält absolut bombenfest.
 
TE
B

blue_focus

Freizeitschrauber(in)
AW: Mein erster Custom Loop - Hab ich was übersehen?

Die Eiszapfen passen mit ZMT, habs grade getestet. Man braucht aber etwas Kraft, um den ZMT vernünftig drauf zu bekommen und deutlich mehr, um die Überwurfmutter draufzuschrauben, aber das hält absolut bombenfest.

Meinst du die EKWB würden hier "besser" passen? Immerhin sind die ja ebenfalls nur mit 16/10 angegeben...

Noch was:
Wie habt ihr denn das mit dem Entleeren gelöst? Momentan wäre mein Loop ja "dicht". Was für etwaige Wartungsarbeiten wohl unpraktisch werden könnte. Wo würdet ihr da womit anzapfen?
 

Sinusspass

BIOS-Overclocker(in)
AW: Mein erster Custom Loop - Hab ich was übersehen?

Die Anschlüsse sind alle so ziemlich gleich, sehen außen nur anders aus. Das geht soweit, dass die Überwurfrmuttern der Eiszapfen auf Anschlüsse von Barrow passen und umgekehrt; rein durch Ansehen ist da kein allzu großer Unterschied zu erkennen.
Der ZMT ist generell ziemlich schwierig zu verschrauben, da ist der Anschluss recht egal. Im Vergleich dazu, der Watercool Epdm und der Tygon Norprene sind wesentlich leichter zu verbauen, man kann sie aber mit Kraft auch aus dem zugeschraubten Anschluss rausbekommen; das trifft aber auf so ziemlich jeden Schlauch zu.
Am Ende kann man auch genauso gut den Watercool oder Tygon Schlauch nehmen, dicht halten sie alle, wenn man nicht dran rumzerrt. Das bisschen Zug durch die Biegung ist egal, wenn der Schlauch einmal fest verbaut ist bleibt er es auch.

Entleeren ist mit Schläuchen denkbar einfach, man schraubt einfach einen Block/Radiator/wasauchimmer ab, hält eine Schüssel drunter und löst den Anschluss. Alternativ kann man auch einen Ablasshahn verbauen, oder wenn man außerhalb des Sichtbereichs ein längeres Stück Schlauch hat, das durchtrennen. Ich hab es bei mir (dank eines sehr großen internen Kreislaufs, den ich nicht ganz entleeren will) mit Schnelltrennern gelöst. Den Abschnitt, den ich entleeren will, trenne ich vom Rest, halte eine Schüssel drunter und ziehe den Schnelltrenner ab. Bei einem kleinen Kreislauf ist sowas zwar nicht nötig, an sich könnte man auch irgendwas nehmen, wo man an beiden Enden Schlauch dran macht, und das einfach lösen, der Fantasie sind da keine Grenzen gesetzt, hauptsache es funktioniert.
 

IICARUS

Kokü-Junkie (m/w)
AW: Mein erster Custom Loop - Hab ich was übersehen?

Habe an der Pumpe unten ein Kugelhahn dran.

Aber wenn ich nur mal die Grafikkarte oder den Monoblock ausbauen möchte, möchte ich auch nicht komplett alles ablassen. Zudem bekomme ich nicht alles abgelassen, da je nach Biegung des Schlauches oder die Blöcke sowie hochstehende Radiatoren befüllt bleiben. Mein oberer Radiator hat auch von außen Anschlüsse die mit einer Verschlussschraube zu sind. Wenn ich diese löse und das System so belüfte kommt noch einiges an Kühlwasser raus. Aber alles bekomme ich wie bereits schon erwähnt nicht raus.

Letztens als ich den CPU-Kühler mit meinem Monoblock austauschen wollte habe ich es mir auch einfach gemacht. Habe den Kühler mit angeschlossenem Schlauch ausgebaut und eine Schüssel darunter gestellt und dann die zwei Schläuche davon abgezogen. Da mein Rechner lag ist nur eine gewisse Menge an Kühlflüssigkeit raus gekommen und habe die zwei Schläuche dann auch mit zwei Stopfen bis ich den Monoblock verbaut hatte sicherheitshalber verschlossen. Denn dadurch das ich das Gehäuse zum festschrauben des Monoblock wieder hoch stellen musste hätte Kühlflüssigkeit austreten können. Im Nachhinein habe ich ausreichen Küchenrollenpapier ausgelegt, die Stopfen entfernt und schnell aufgesteckt. Dabei sind nur wenige Tropfen raus gekommen was ich mit dem Küchenpapier problemlos aufgefangen habe.

Musste dann auch nichts groß entlüften und nur ein kleinen Teil nachfüllen.

Mit meiner Grafikkarte mache ich es so ähnlich.
Der linke Schlauch (Einlass) kommt von der Rückseite wo ich eine Schnellkupplung dran habe. Da muss ich nur die Schnellkupplung abschrauben und schon habe ich diesen Schlauch leer. Habe irgendwann mal bemerkt gehabt das der andere rechte Schlauch wenn ich mein Gehäuse hinlege von alleine ins AGB leer läuft. Daher musste ich hier nichts groß ablassen und konnte den Schlauch problemlos ab machen.
 
TE
B

blue_focus

Freizeitschrauber(in)
AW: Mein erster Custom Loop - Hab ich was übersehen?

So... ich mal wieder,

noch hab ich ja nix gekauft, da ich ja bewusst Erfahrungen abwarten will, solange es meine Wunsch-CPU ohnehin noch nicht zu kaufen gibt.
Nun wollte ich mal fragen, ob es eigentlich mittlerweile schon Erfahrungen gibt welche CPU-Kühler sich am ehesten für die azentrische Chiplet-Bauweise eignen?
Man liest ja schon beim 3900X von recht hohen Temperaturen (80°C++ bei hoher Last) und das selbst bei Custom-Loops...

Und zweitens bin ich mir mit den Radi-Lüftern noch nicht so ganz im Grünen.

Momentan habe ich ja diese hier im Auge ->
6x Noctua NF-P12 redux-1700 PWM Lüfter - 120mm - Gehäuselüfter 120mm | Mindfactory.de für die 360er
3x Noctua NF-P14s redux-1500 PWM 140x140x25mm 1500 U/min 25.8 dB(A) grau - Gehäuselüfter 140mm für den 420er

Gibts da noch Verbesserungsvorschläge?
Ich hab gehört, dass diese ganz gut sein sollen, auch sonst hab ich mit Noctua bislang nie daneben gegriffen. Allerdings hab ich auch schon gelesen, dass - ich glaube die P12 waren's - Lagergeräusche machen sollen wenn sie kopfüber hängen (Deckel-Radi).

Ich weiß, es gäbe noch weit bessere Lüfter wie die NF-Axx Serie. Aber knapp 30€ pro Lüfter wenn man min. 9 davon braucht ist schon happig :ugly:

Primär, sollen sie hohen Druck bei niedriger (leiser) Drehzahl machen können. Wenn die dabei bunt sind... soll es so sein. Extra draufzahlen will ich dafür aber eher nicht.
 

IICARUS

Kokü-Junkie (m/w)
AW: Mein erster Custom Loop - Hab ich was übersehen?

Redux würde ich gar nicht nehmen, denn so hohe Drehzahlen musst du normalerweise nicht anliegen haben. Mit einer Wasserkühlung strebt man die 800 U/min als max. an. Denn schnell laufende Lüfter sind immer lauter. Ich habe normale P12 verbaut mit einer max. Drehzahl von 1200 U/min was mir auch so vollkommen ausreicht. Die F12 sind auch gut und die gibt es ja mittlerweile auch in schwarz.

Das mit den Lagergeräusche habe ich bisher nur von den Redux gelesen.
Habe bei mir die A14, F12 und P12 in diesen braun verbaut und bin was das Geräusch an geht sehr zufrieden.
Da meine Lüfter nicht über 500 U/min laufen müssen höre ich sie nie.
 
TE
B

blue_focus

Freizeitschrauber(in)
AW: Mein erster Custom Loop - Hab ich was übersehen?

Ich hab mich nun doch hinreißen lassen. Hab nun 6 von den sauteuren A12 gekauft. Beim Case sind eh 3 140er RGB Lüfter dabei. Mal schauen, ob die zu gebrauchen sind. Die kommen dann auf den 420er Radi an der Front. Sollten sie mir gar nicht zusagen kann ich sie immer noch gegen neue Noctua ersetzen.
 
TE
B

blue_focus

Freizeitschrauber(in)
AW: Mein erster Custom Loop - Hab ich was übersehen?

Hallo Leute,
Die Zeit naht, und mit etwas Glück kann ich nun endlich meinen Prozessor kaufen, wenn AMD mich lässt :ugly:

Nun noch eine Frage zum Durchspühlen der Radis:
1. Ist es heutzutage überhaupt noch notwendig?
2. Womit mach ich das am Besten? Will eigentlich nicht die teure Fluid-Lösung dafür verschwenden, wenns nicht sein muss...
3. Wie mach ich das überhaupt am besten?
 

IICARUS

Kokü-Junkie (m/w)
AW: Mein erster Custom Loop - Hab ich was übersehen?

Die Netzradiatoren sollten durch gespült werden, da sich da immer aus der Produktion Lötfett und sonstige Rückstände vorhanden sein können. Daher etwas Fettlöser rein geben und mit der Dusche gut durchspülen. Zum Schluss nochmals mit destiliertem Wasser nachspülen.

Natürlich könntest du das ganze auch so ohne Reinigungsmittel durchspülen, aber wenn sich darin Rückstände befinden die sich mit Wasser nicht beseitigen lassen wirst du sie später im Loop haben. In meinem Fall habe ich sie auch ohne Reinigungsmittel auf diese Weise ausgespült und meine Radiatoren waren sauber.
 
Zuletzt bearbeitet:
TE
B

blue_focus

Freizeitschrauber(in)
AW: Mein erster Custom Loop - Hab ich was übersehen?

Hier mal wieder ein kleines Statusupdate.

Da ich ja grade beim Zusammenbauen bin, bin ich schon auf den ein oder anderen Pferdefuß meiner ursprünglichen Planung gestoßen.

1. Mein Gehäuse kann ja unten in dieser Zusatzchamber uA. 2x360er Radies aufnehmen. Was aber aus keiner Beschreibung rauszulesen war ist, dass diese Montageprofil für den Radi, welches wohl auf beiden Seiten passen dürfte nur in einfacher Ausführung beiliegt. Hab ich so lt. Explosionszeichnung nicht gesehen. Jetzt musste ich einen dieser beiden 360er doch oben in den Deckel verfrachten.

2. Leider hab ichs nicht geschnallt, dass bei der Aquastream Pumpe ein Adapter nötig ist, um die Tüllen festschrauben zu können . Ja ... wenn man explizit danach sucht, findet man dazu einen Hinweis auf der Herstellerseite. Aber als WaKü-Newbe und nur im Webshop surfend ist mir das natürlich entgangen. :wall:

--> Ich hab gleich mal 2 von den Adaptern bestellt. Irgendwie war mir das nun anhand der Beschreibung wieder nicht zweifelsfrei klar, ob ich dieses Kit nicht für den AGB auch noch benötige, obwohl ich da ne Tülle scheinbar problemlos anschrauben kann...

3. Bei den ALC Eiszapfen sind jede Menge Dichtgummis mit dabei, mir ist aber nicht klar wo die hin sollen. Da die bunt in allen Farben sind und auf der Seite zu den WaKü Komponenten immer schon ein schwarzer Dichtgummi standardmäßig drauf ist, nehme ich mal an, die sind nur da für "farbliche Akzente" wenn man denn will und man tauscht die dann gegen die schwarzen?!
Wüsste jetzt nicht, wo die sonst gut sein sollen...
 

IICARUS

Kokü-Junkie (m/w)
AW: Mein erster Custom Loop - Hab ich was übersehen?

2. Leider hab ichs nicht geschnallt, dass bei der Aquastream Pumpe ein Adapter nötig ist, um die Tüllen festschrauben zu können . Ja ... wenn man explizit danach sucht, findet man dazu einen Hinweis auf der Herstellerseite. Aber als WaKü-Newbe und nur im Webshop surfend ist mir das natürlich entgangen. :wall:
Selber Schuld, hatte ich dir sogar in diesem Beitrag von mir direkt als erstes geschrieben gehabt: Mein erster Custom-Loop - hab ich was übersehen?

3. Bei den ALC Eiszapfen sind jede Menge Dichtgummis mit dabei, mir ist aber nicht klar wo die hin sollen. Da die bunt in allen Farben sind und auf der Seite zu den WaKü Komponenten immer schon ein schwarzer Dichtgummi standardmäßig drauf ist, nehme ich mal an, die sind nur da für "farbliche Akzente" wenn man denn will und man tauscht die dann gegen die schwarzen?!
Wüsste jetzt nicht, wo die sonst gut sein sollen...
Habe ich mich auch gefragt und habe sie als Ersatzdichtungen auf die Seite getan.
Denn sonst kann ich mir nicht vorstellen wo sie sonst rein passen sollen und von den Farben wird man im verbautem Zustand auch nicht viel sehen.

EDIT: Auf Alphacool heißt es:
Wer es bunt mag hat drei verschiedenfarbige O-Ringe im Lieferumfang. Bei vorhandener UV Beleuchtung leuchten diese sogar in entsprechender Farbe.
Alphacool Eiszapfen 13mm HardTube Schraubtuelle G1/4 - Deep Black | HardTube 13/10 | HardTube | Anschluesse | Shop | Alphacool - the cooling company
 
Zuletzt bearbeitet:
TE
B

blue_focus

Freizeitschrauber(in)
AW: Mein erster Custom-Loop - hab ich was übersehen?

Eh ja genau, wer lesen kann ist klar im Vorteil. Nö der Adapter ist mir durch die Lappen gegangen.
Andererseits ist mir als Laie auch nicht ganz schlüssig warum man das nicht standardmäßig im Set verkauft, wenn dieser doch scheinbar zwingend nötig ist. Ist doch dasselbe als würde man ein Auto kaufen und dann beim Übergabetermin feststellen im Konfigurator, bei den Extras die Reifen vergessen zu haben.


Gesendet von iPad mit Tapatalk
 
TE
B

blue_focus

Freizeitschrauber(in)
AW: Mein erster Custom-Loop - hab ich was übersehen?

Ich habs nun geschafft und nach zwei kleiner Leckagen ist nun auch alles Dicht :D

Jetzt stellt sich mir die Frage: Was habt ihr so für Zieltemperaturen fürs Wasser?

Ich verwende die Lüftersteuerung und Flowsteuerung der Aquastream. Das scheint mir ganz fein zu laufen. Derzeit ist noch der default wert von 35°C Wasserzieltemperatur eingestellt. (Ist das OK so?) Bis dahin läuft die Pumpe bei unhörbaren 3000rpm und die Lüfter sind komplett aus. Im Idle bleibt die Wassertemp bei so knapp unter 32°C stehen.
Erst nach so 10 min. Prime fängts mal an, dass die Lüfter ganz langsam anlaufen. Die CPU wird dabei kaum wärmer als 60°C bei 140A auf den SpaWas :p
 

IICARUS

Kokü-Junkie (m/w)
AW: Mein erster Custom-Loop - hab ich was übersehen?

Zieltemperatur ist was du von der Temperatur gut findest und deine Lüfter noch angenehm leise laufen lässt.
Meine Pumpe ist mit 3000 U/min auch so leise das ich sie nicht raus hören kann. Selbst mit Hardtube ist sie immer noch so leise wie mit Schlauch geblieben.

Aber 35°C sind sehr gut und ob nur 30°C oder 35°C spiel in diesem Sinn auch keine Rolle.
Ich würde es auch bis 45°C als Unbedenklich ansehen, nur mit Schlauch ist es eine Temperatur wo sich Weichmacher schneller aus den Schläuchen löst.
 
TE
B

blue_focus

Freizeitschrauber(in)
AW: Mein erster Custom-Loop - hab ich was übersehen?

Also gut, ich bin hier im Groben durch.
Vielen Dank euch allen, insbesondere Dir IICARUS. Ohne euch hätte ich sicher die ein oder andere Fehlinvestition gemacht.:daumen:

Einzig was mich noch etwas stört ist das leise E-Trafo Geräusch aus meinem PC, welches wohl die Pumpe verursacht. Denke da muss ich mich mit der Entkopplung noch etwas spielen. Aber sonst ist das alles top. Denke Fotos spar ich euch erst mal. Bin nicht so das Verkabelungsgenie :ugly:
Hauptsache funktioniell...
 
Oben Unten