• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Maustreiber-Problem seit gestrigen Vista-Patches

Adrenalize

BIOS-Overclocker(in)
Wollte mal fragen, ob außer mir noch jemand Probleme mit Vista-Treibern bzw. dem MS Maustreiber hat. Ich hab gestern die Patches per Windowsupdate installieren lassen, und als der PC heute morgen hochfuhr, kam ein Popup über ein unbekanntes Gerät, welches sich dann als meine bis dato problemlos laufende Mx500 Maus von Logitech rausstellte. für die Maus gibts ja keinen Vista-Treiber, bisher lief sie mit dem MS-Standardtreiber, der ist nun seit gestern aber nicht mehr verfügbar bzw. steht nicht mehr zur Auswahl?!

Ich hab jetzt nach ner Stunde Rumgemache meine Mx518 zum Laufen gebracht (da war dasselbe ohne Treiber, unbekanntes Gerät, Treibersuche erfolglos usw.)
Setpoint ging auch nicht, da kam immer, dass das Gerät nicht gestartet werden kann wegen falscher Registrierungseinträge. Nach dem dritten mal Deinstallieren gings dann ohne Treiber(!?) mit den Sys-Dateien des MS-Standardtreibers (Windows meckerte wegen fehlendem Treiber, gleichzeitig war aber einer geladen). Danach ging dann auch die Setpoint und der Logitech-Treiber. Hoffe das bleibt so, wenn ich das nächste mal neu starte... :wall:

Jedenfalls wieder Kacka vom Feinsten, danke Microsoft! :fresse::motz::motz::motz:

Oder ists ein Einzelfall bei mir? Ich hab aber nichts kaputtgemacht, neu installiert etc. nur die 7 Patches über winupdate, oder wieviele das gestern Abend waren. :hmm:
 
Zuletzt bearbeitet:

exa

Volt-Modder(in)
nein kein einzelfall, bei mir gabs ebenfalls heftige probs...

mehrere grafikkonflikte, ein gerät das nicht mehr erkannt wird, programminkompatiblitäten...

gibts einen automatischen rücksetzpunkt oder kann man die wieder restlos löschen???
 
TE
Adrenalize

Adrenalize

BIOS-Overclocker(in)
Naja, nachdem die Mx518 jetzt geht, lass ichs erstmal und hoffe, dass MS da vielleicht einen Fix nachschiebt. die alte Maus lass ich mal angesteckt, dann merke ich evtl. schneller, ob sich da mal was tut. :ugly:

Aber falls wer was rausfindet, welcher von den 7 Updates da so böse ist, der möge es uns mitteilen. ;)

Ich musste heute echt ne Zeit lang mit Tabulator und Tastaturmaus steuern. Gut, dass kein MS-Mitarbeiter in Griffweite war, den hätte ich wohl 'derdrosch'n...
 

jetztaber

PCGHX-HWbot-Member (m/w)
@Adrenalize

Dass da rudimentäre Treiberchen das Zeugs wie Maus und Tastatur am Leben erhalten unter Vista ist wohl normal (hehe). Mein Logitech DiNovo Cordless Laser blabla Zeugs war auch ohne Treiber immer da und hat zumindest grundlegend funktioniert. Ok, die Features laufen natürlich über die entsprechenden Treiber, die es für mein Zeugs gibt.

Logitech hat ne recht gute telefonische Hotline. Habe ich selbst schon geknechtet. Versuchs mal! Die kennen bestimmt einen Treiber aus ihrem Haus für Deine Maus! (schick, das reimt sogar :ugly:)
 
TE
Adrenalize

Adrenalize

BIOS-Overclocker(in)
Logitech hat ne recht gute telefonische Hotline. Habe ich selbst schon geknechtet. Versuchs mal! Die kennen bestimmt einen Treiber aus ihrem Haus für Deine Maus! (schick, das reimt sogar :ugly:)
die Mx500 ist zu alt, da gibt es einfach keinen Vista-Realese, und schon gar keinen für 64bit, welchen ich bräuchte. Nur für die Mx518 gibts da die Setpoint inkl. Treiber

Das war aber nicht so schlimm, denn damals beim Install erkannte vista die Maus und nutze den MS-Standardtreiber für USB HID Mäuse. soweit so gut, aber seit dem Update gestern erkennt er halt die Maus nicht mehr und weist er nicht mehr diesen Treiber zu, was die Maus praktisch unbrauchbar macht. Das ist hunderpro irgendein ganz blöder Fehler aufgrund von einem der Updates. Habe mir heute deren Beschreibungen angeschaut, aber nicht gefunden, was auf dem Sektor "Gerätetreiber" rumgemurkst haben könnte.

Naja, die neuere Muas geht ja nun, hab ich endlich mal ne ausrede, die Mx518 einzuweihen, aber egentlich tuts die Mx500 halt noch, auch wenn sie arg abgegriffen ist (hab ich ja seit über 3 Jahren, iirc :D)
 

klefreak

BIOS-Overclocker(in)
hi!

ich hab auch alle updates gestern installiert, trotzdem geht meine MX500 (PcgAbo) noch immer tadelos.

--> Hid konforme Maus
Treiberdatum 21.06.2006
Treiberversion 6.0.6001.18000

(bei mir ist die maus im gerätemanager 2x installiert, aber sie geht

lg Klemens
 
TE
Adrenalize

Adrenalize

BIOS-Overclocker(in)
Hm, ist schon komisch. Meine läuft jetzt wieder, wird aber nach wie vor als unbekanntes Gerät geführt und beim Start kommt zunächst ein Popup, dass ich nen Treiber installieren soll.

Aber immerhin wird sie jetzt überhaupt mal wieder erkannt. :ugly:
 
TE
Adrenalize

Adrenalize

BIOS-Overclocker(in)
Für Leute, bei denen die Maus nicht mehr erkannt wird, gibts einen Workaround:
Bei der treiberaktualisierung den Pfad "C:\windows\winsxs" angeben und dort suchen lassen. Wenn eine Meldung kommt, dass der Treiber nicht signiert sei oder etwas in der Art, trotzdem fortsetzen. Danach hat die Maus wieder den Standard MS-Treiber :)

MS hat Probleme mit dem Update mittlerweile bestätigt, siehe http://www.golem.de/0804/59097.html
 
Oben Unten