• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Mainboard erkennt keine 4 Riegel

xSurprise

Komplett-PC-Käufer(in)
Hallo, ich hab mir einen neuen PC auf Ryzen Basis (5800x) zusammengestellt:

Gigabyte X570 Aorus Elite
Ryzen 5800x
Corsair Vengeance RGP Pro 3600 32GB (4x8) (SKU CMW32GX4M4D3600C18)

Jetzt hab ich das Problem dass das Board, egal in welcher Kombination/Bestückung, maximal 3 Riegel bzw 24GB erkennt.
Laut Kompatibilitätsliste müsste das Board ja 4x8 erkennen oder habe ich die Liste falsch gedeutet?
Ob XMP aktiviert ist oder nicht macht keinen Unterschied. Sobald ich einen vierten Riegel dazustecke (egal in welchem Slot) geht das Board von 24 erkannten GB zurück auf 16 und zeigt mir auch nur zwei Bänke im Bios als belegt an.
Sollte ich den Ram einfach zurückschicken und auf 2x16GB gehen?
 
Zuletzt bearbeitet:

pseudonymx

Software-Overclocker(in)
die module stehen auf alle fälle in der liste. neueste bios version drauf?

Wenn du aber grade gekauft hast dann ist mein bester rat so oder so zurückschicken. 2x16gb 3600cl16 kaufen

das läuft grundsätzlich stabiler als vollbestückung auf manchen boards. zen3 profitiert zwar von vollbestückung, 2x16gb am besten dual ranked (beidseitig bestückte ram riegel) sollten aber besser skalieren als die vollbestückung

bei den (noch) günstigen RAM preisen würd ich dem Zen3 aber wirklich mal mindestens CL16 spendieren


von corsair gibts da aber leider nichts.... nicht mal dominator... hmmm scheinen ne knappheit zu haben.

RGB alternativen zu den gskill gibts nur die Crucial


wobei ich da von problemen mit dem RGB gehört habe
 
TE
X

xSurprise

Komplett-PC-Käufer(in)
Bios Version F31q frisch geflasht (um die CPU nutzen zu können).
Wenn alle 4 Riegel drin sind, werden sie auch mit Strom versorgt (die RGB Beleuchtung leuchtet auf), nur erkannt werden dann nur zwei im Bios. Ich versteht absolut nicht warum. Ich hab mit einem Riegel angefangen und dann nach und nach hochgebootet.
Vllt mal die Voltspannung anpassen? Hab an anderer Stelle gelesen dass die Spannung unzureichend sein könnte für die Vollbestückung.
 

pseudonymx

Software-Overclocker(in)
hat das brett nen cmos reset? wenn net ma Batterie raus, netzteil ab, paa mal start knopp spammen und wieder rein.... schaden kannst net....

spannung erhöhen kannste dir eigentlich sparen.. die laufen ohne DOCP ja auf was? 3200? oder gar 2133? kannst natürlcih falls niedriger die spannung in dem zustand schon auf 1.35v anheben auch das kann nicht schaden... probieren geht über studieren, sollte aber wneig einfluss haben.
 
TE
X

xSurprise

Komplett-PC-Käufer(in)
Keinen Knopf; gibt zwei Pins die man mit nem Schraubenzieher oder ähnlichem überbrücken muss um den Reset auszulösen.

Ohne XMP (falls du das mit DOCP meinst) laufen die auf 2133mhz.

Ich werd jetzt erstmal den CMOS Reset probieren und dann nochmal die Bestückung durchgehen (A1,B1/A2,B2 und über kreuz und was mir sonst noch einfällt. Ansonsten muss ich wohl bei Mindfactory anrufen und n Austauschkit nehmen und werd dann auf 2x16 gehen, auch wenn Vollbestückung schöner aussieht ¯\_(ツ)_/¯ (Rechner wurde über Firma gekauft, daher geht n herkömmlicher Widerruf nicht)
 
TE
X

xSurprise

Komplett-PC-Käufer(in)
Okay, hab jetzt dem CMOS Clear gemacht, den vierten Riegel eingeschoben und er hat ihn auch direkt erkannt und zeigt mir die 32GB.
XMP funktioniert auch ohne Probleme.
Keine Ahnung was der Fehler war.
 

pseudonymx

Software-Overclocker(in)
naja wenn du beim ersten zusammenbau immer 1 riegel nachm anderen gesteckt hast und dann gebootet... aknn ich mir schon vorstellen das es da zu bugs kommen kann
 
Oben Unten