• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

MacPro 1,1 kommt nicht so richtig aus der Hufe

A3000T

Software-Overclocker(in)
Hallo,
ich habe ein paar Problemchen mit meinem alten Mac Pro, bei dem ihr mir eventuell weiterhelfen könnt.

1) Ich habe zum gelegentlichen spielen Windows XP x64 installiert. Hauptsächlich weil die Kiste 8GB RAM hat und ich den nicht so vergammeln lassen wollte (mit XP32 reduziert Bootcamp den Speicher auf 2GB). Jetzt habe ich jedoch das Problem, das Windows von seiner Startvolume nicht automatisch booten möchte. Der Bildschirm bleibt weiß. OSX funktioniert wie gewohnt. Drücke ich jedoch die ALT Taste um ins "Bootmenü" zu gelangen, kann ich XP dort auswählen und meist bootet er dann auch. Manchmal aber halt auch nicht. Der Bildschirm bleibt dann schwarz, noch bevor das XP Logo erscheint. Ist mit dem normalen XP übrigens auch nicht besser, so dass es wohl nicht an XP64 liegen wird.

2) Wenn ich dann im Windows bin und mal spaßenshalber einen Benchmark laufen lasse, dann kommen mir die Werte doch recht mager vor. Vor allem die Speicherbenchmarks von Everest 5.5 sind extrem dürftig, hier war selbst mein Pentium Pro mit 2GB DDR1 (Dual Channel) schneller. Dieser kam auf 5200 Punkte, während der MacPro mit Quadchannel und DDR2 gerade mal auf 3600 kommt. Laut Everest ist QC auch aktiviert.

2a) Ähnliches gilt auch für 3D Mark. Verbaut ist eine Radeon 5770 Mac Edition und bei 3DM05 schlage ich mich mit ca. 15000 Punkten herum. Ich will nicht meckern, Mass Effect 3 läuft wie Butter auf dem Stück, aber es verwundert halt. Laut 3DMark 05 habe ich angeblich auch nur 2 Kerne. Ich dachte eigentlich 05 wäre schon Quadcore fähig?

Punkt 2 und 2a sind eigentlich nicht ganz so wichtig, aber Punkt 1 dafür umso mehr. Es nervt halt, wenn man den Rechner dauernd neustarten muss, nur weil das OS nicht will.

Danke für Ideen und Tipps.
 

norse

BIOS-Overclocker(in)
interessant wäre mal zu wissen welches MacBook du hast :) sonst kann man da nich viel helfen
 
TE
A3000T

A3000T

Software-Overclocker(in)
Ich habe kein MacBook sondern einen MacPro von 2006, bzw. 2007. Also das große, fette Towergeschütz. ;) Hier nochmal kurz die verbaute Hardware.

2x DualCore Xeon 5150 (also 4x2,66GHz)
8GB DDR2 667 Full Buffered ECC Speicher
ATI Radeon 5770 Mac Edition
1,5TB HDD WDC WD15EADS-00S2B0
DVD Dual Layer Brenner (IDE)
Combolaufwerk (IDE)
MacOS 10.6.8 (sollte aber egal sein)
Windows XP x64 mit Service Pack 2

So sieht der aus:

http://www.apfeltalk.de/forum/attachments/cms/79860d1329255526-432_449_260.jpg
 

norse

BIOS-Overclocker(in)
achso :D okay


Warum nur Service Pack 2?
Warum XP? Richtige Treiberunterstützung gibt's bei Bootcamp nur noch für W7
Somit kanns an den Treibern liegen das das ganze so langsam läuft, rumzickt.

Dein Bootcamp / W XP scheint nich ganz mit den 2 CPUS klar zu kommen....
 
TE
A3000T

A3000T

Software-Overclocker(in)
Warum nur SP2? Ganz einfach, weil es für XP 64bit kein SP3 gibt. Es handelt sich dabei ja um eine abgewandelte Version von Windows 2003 Server.

Warum kein Windows 7? Weil ich keins habe. ;) XP x64 hingegen schon. Und das wirkliche Problem besteht ja schon beim booten, bevor das OS geladen wird. Bootcamptreiber gibt es zwar für Windows 7, aber der MacPro von mir unterstützt (offiziell) kein Windows 7 64bit. Und 32bit tue ich mir nicht an, denn Win7 macht zum spielen mit nur 2GB (Bootcamp stellt unter 32Bit Windows nur 2GB zur Verfügung) keinen Spaß.
 

norse

BIOS-Overclocker(in)
komishc, bei mir bekomm ich auch mit bootcamp 4GB RAM.
irgendwie scheint da was bei dir nicht zu funktionieren mit dem Bootcamp. Schonmal neu eingerichtet?
 
TE
A3000T

A3000T

Software-Overclocker(in)
So um die drei Mal. Kann auch sein, dass das bei neueren Bootcampversionen anders ist, aber bei meinem (3.0) gehen bloß 2GB. Das scheint aber, wenn ich mich richtig belesen habe, normal zu sein. Und ein Update saugen geht grad auch schlecht, da ich mit ISDN Geschwindigkeit über die Datenautobahn rammle. Naja, mal schauen, irgend ne Lösung wird sich schon finden.
 
Oben Unten