• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Logitech G5 wird erst nach ab- und wieder einstecken erkannt

Lyran

Software-Overclocker(in)
Moin zusammen,

ich habe seit kurzem ein Problem: wenn ich meinen Rechner anschalte, wird meine Maus nicht erkannt. Die LEDs zur Geschwindigkeitsanzeige leuchten nicht, der Zeiger lässt sich nicht bewegen, gar nichts. Als sei sie schlicht nicht mit dem PC verbunden. Wenn ich sie dann aber abziehe und direkt wieder reinstecke, wird sie sofort erkannt und alles funktioniert wie es sollte. Bis zum nächsten Reboot, dann gehts wieder von vorne los.

Hat vielleicht schon jemand ähnliche Erfahrungen gemacht? Da das gute Stück (Januar 2007 gekauft) wahrscheinlich schon aus der Garantie raus ist, wird Logitech da auch nichts machen oder?

LG Lyran
 

Jor-El

Freizeitschrauber(in)
Ich hab das selbe Problem mit der G15 am PC meiner Frau. Nicht immer aber ab und an wird sie nicht erkannt und raus- und wieder reinstecken wird nötig.
Musste erst vor drei Monaten die Funkmaus und -tastatur von Logitech entsorgen, weil es da vermehrt zu Aussetzern kam. Jüngst dann meine kleine Funkmaus am Laptop, das selbe Problem und ebenfalls von Logitech.

Mittlerweile kaufe ich mir günstige Eingabegeräte ala Drakonia von Sharkoon z.B.
Da ist die Enttäuschung nicht allzu groß bei Ausfall und das Portemonnaie wird auch geschont.

Keinen Schimmer was Logitech verbockt hat. Scheint das ganze Portfolio zu betreffen. Vllt. aber auch nur ein Treiber Problem. Nichts Definitives, sry.
 

flasha

Freizeitschrauber(in)
Kenn das Problem nur von Roccat Produkten. Leider weiß ich noch immer nicht woran es liegt.
 
TE
Lyran

Lyran

Software-Overclocker(in)
@chigo: habe ich bisher nicht probiert, werde ich nochmal machen. Fürchte allerdings, das es nicht damit zusammenhängt.
@Jor-El: Das ist ja interessant und etwas beunruhigend.. meine G15 läuft zum Glück einwandfrei. Die Maus ist immerhin 6 Jahre alt, da könnte ich eventuell verstehen das sie ihr Lebensende langsam erreicht. Schade trotzdem bei einem Preis von 60€ damals und sie gefällt mir nach wie vor sehr gut.

Ein Treiberproblem schließe ich auch aus, ich nutze seit Ewigkeiten den Windowstreiber und nicht SetPoint, weil mich einige Sachen an der Logitech Software nerven. Hab jetzt im Zuge der Fehlerfindung doch mal SetPoint nachinstalliert, hat aber auch nichts geändert.
 

akpella

Komplett-PC-Aufrüster(in)
evtl eure usb von fullspeed auf highspeed aendern im bios
und mal vom netzteil restliche spannung raus alle kabel raus und spannungsschalter auf aus ...
und dann klappts evtl
 
Oben Unten