• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Lightsmark

Falk

Schon immer hier...
Computer werden immer schneller, was das Rendern von immer größeren Polygonmengen ermöglicht. Dies nützt jedoch wenig wenn die Beleuchtung unrealistisch wirkt. Daher ist der nächste große Schritt die globale Echtzeit-Beleuchtung der Spielwelt. Das Programm Lightmark 2007 simuliert diese Art der Beleuchtung.

Vorher beschränkte sich die globale Echtzeit-Beleuchtung auf kleine Szenen mit geringer Auflösung und Geschwindigkeit. Die im Lightsmark 2007 verwendete Szene verwendet dagegen immerhin 220.000 Dreiecke und ermöglicht auch bei hohen Auflösungen annehmbare Geschwindigkeiten.

Falls Sie nun neugierig geworden sind und den Benchmark einmal selbst ausprobieren möchten finden Sie hier den Download. Das Programm hat eine Größe von gerade einmal 28,9 MiByte (30.320.128 Byte ;-)). Als Grafikkarte sollte mindestens eine Geforce-6xxx beziehungsweise eine Radeon-9500 in Ihrem Rechner stecken und 512 MiByte Arbeitsspeicher werden empfohlen.

Hier noch ein Youtube-Video zum Lightsmark:

https://www.youtube.com/watch?v=M0ylvjrbwEc

Eigene Ergebnisse können hier im Thread gepostet werden!
 

klefreak

BIOS-Overclocker(in)
hi!

hab das gleichmal gestern gemacht und auf anhib 183 frames glaub ich waren das gemacht, dabei war meine zpu nichtmal ganz ausgelastet (e6850,4gbram,hd2900pro@xt)
 

Denmat

Kabelverknoter(in)
289 Average be einer Auflösung von 1280x1024
AMD Athlon 64 X2 6000+ @3,11Ghz, ASUS M2N-SLI Deluxe, 2x Maxtor 80GB S-ATA 7200RPM 8MB Cache RAID Stripe Set, EVGA GeForce 8800 GTS 320MB GPU:580 Mhz Memory:1800 Mhz, 2048MB Kingston HyperX CL4 DDR2-800 Dual Channel
 

Majorpane

Kabelverknoter(in)
Hi leutz.

ich kann Demnat's benchergebnissen nur zustimmen! hab auch 289 FPS
bei dem fast identischen sys

6000+ 8800GTS 640 und 2 GiB Ram


komisch finde ich nur, dass bei anderen, die auch das fast gleiche sys haben komplett andere bzw schlechtere ergebnisse erzielt wurden. manche hatten nur 170 fps.
schlecht optimiert?

MFG julez
 
M

Mirek

Guest
ich habe einen E6320 @ 3,15ghz OC , 8800 GTS 640 und auch 2 gb ram.
wundere mich auch grade wieso ich nur 190 habe anstatt 290 wie andere mit gleichem system
 

Rain_in_may84

PCGHX-HWbot-Member (m/w)
Hallo Leute,

So ich hol mir jetzt erstemal die "Rote Laterne" ab :D, ich schaffe

116 fps bei 1024x768

Celeron S430@2,3 GHZ
2 GByte Ram
EVGA 7900GS KO @552MHz GPU / 1570MHz RAM

Auf jeden Fall sind die Effekte in dem Benchmark recht hübsch anzusehen.

@Majorpane; ich denke mal das die Leute die "nur" 170 fps oder so was
haben, bei einem ähnlichen System wie deins. Einfach nur die Grafikquali auf hoch haben, sprich z.B. Antialising, AF anhaben und so ein Spaß
 

klefreak

BIOS-Overclocker(in)
bei miene 18x kann sein dass ich vergessen hab den folding client zu beenden bzw hab ich die qualitätsoptionen im grafikkartenmenü auf hoch eingestellt, werd das später bei zeiten nochmal testen

lg Kle
 

Piy

PCGH-Community-Veteran(in)
ich kanns nich :/ es will nich, er sagt: zu wenig arbeitsspeicher um das programm zu starten
 

zeffer

PCGHX-HWbot-Member (m/w)
auf jeden Fall wahr der Entwickler Fan der "PSG" (PlayStationGames):D ich sag nur Padman.

hatte bei 1280x1024@65 und 1920x1080@56 AA und AF(HQ an) anwendungsgesteuert und mipmap HQ
 
Zuletzt bearbeitet:

Piy

PCGH-Community-Veteran(in)
jetz aber ma butter bei die fische >.>
warum will das bei mir nicht??
ich belaste den pc kaum, hab über n gb arbeitsspeicher unbenutzt.....
oô das will einfach nich öffnen
 

Fabi2007

Schraubenverwechsler(in)
habe in 1280x1024@414 Punkte

Mein System Gigabyte P35-DQ6,Core2Duo E6600@3,6Ghz,2x1Gb OCZ PC800 4-4-4-15,Asus 8800GTX Standardtackt
 

D4ggy

Kabelverknoter(in)
Ich schaff 286FPS @ 1280x1024

Mein Sys: X2 5000+, 2GB Ram & 8800GTX (Treiber-Einstellung "Systemleistung:Qualität")

MfG D4ggy
 

Denmat

Kabelverknoter(in)
@Rubi81
Ich hab das auf High Quality ohne AA+AF gemacht!

@Majorpane
Was waren denn deine settings bei dem test? Auch HQ ohne AA+AF?
 

Denmat

Kabelverknoter(in)
Ich habe einfach mal Just 4 Fun mit verschiedenen settings getestet, vielleicht ist das ja hilfreich für einige User hier! :sm_B-):

Standard GPU/VRAM/Shader Domain Settings:


Auflösung:
1280x1024
Taktraten:
GPU: 580 Mhz
VRAM: 1700 Mhz
Shader Domain: 1350 Mhz
Treiber Settings:
High Quality No AA No AF
Ergebis:
289 Average FPS


Auflösung:
1280x1024
Penumbra Quality:
Highest Supported
Taktraten:
GPU: 580 Mhz
VRAM: 1700 Mhz
Shader Domain: 1350 Mhz
Treiber Settings:
High Quality 8xAA 8xAF
Ergebis:
158 Average FPS


Auflösung:
1280x1024
Penumbra Quality:
Highest Supported
Taktraten:
GPU: 580 Mhz
VRAM: 1700 Mhz
Shader Domain: 1350 Mhz
Treiber Settings:
High Quality 16xAA 16xAF
Ergebis:
150 Average FPS


Overclocked GPU/VRAM/Shader Domain:


Auflösung:
1280x1024
Taktraten:
GPU: 640 Mhz
VRAM: 1990Mhz
Shader Domain: 1633Mhz
Treiber Settings:
High Quality No AA No AF
Ergebis:
303 Average FPS

Auflösung:
1280x1024
Penumbra Quality:
Highest Supported
Taktraten:
GPU: 640 Mhz
VRAM: 1990Mhz
Shader Domain: 1633Mhz
Treiber Settings:
High Quality 8xAA 8xAF
Ergebis:
178 Average FPS

Auflösung:
1280x1024
Penumbra Quality:
Highest Supported
Taktraten:
GPU: 640 Mhz
VRAM: 1990Mhz
Shader Domain: 1633Mhz
Treiber Settings:
High Quality 16xAA 16xAF
Ergebis:
168 Average FPS



Restliches System:
AMD Athlon 64 X2 6000+ @3,11Ghz, ASUS M2N-SLI Deluxe, 2x Maxtor 80GB S-ATA 7200RPM 8MB Cache RAID Stripe Set, 2048MB Kingston HyperX CL4 DDR2-800 Dual Channel

MfG Denmat :)
 
Zuletzt bearbeitet:

klefreak

BIOS-Overclocker(in)
ich glaube das Programm läuft besonders gut mit Nvidia karten, da alle die mit einer Radeon gebencht haben deutlich weniger FPS haben (HeNrY,..) hab noch nicht probiert ob es auch mit vista zusammenhängt??

lg Klemens

(hab selber 186 FPS mit einem e6850 [ist aber im tskmanager nur 1core aktiv und der ist nichtmal ganz ausgelastet] und ner HD2900pro@XT )
 

jetztaber

PCGHX-HWbot-Member (m/w)
E6700@3,33 GHz und 8800GTX@675/1025

Die Auslastung und so sieht man ganz gut auf der zweiten Grafik. Hmmm...

attachment.php
 
Zuletzt bearbeitet:

Elkgrin

PC-Selbstbauer(in)
LM ist etwas komisch:

1680 by 1050: 227 fps
1280 by 1024: 259 fps
640 by 480: 205 fps

Besonder Letzterer Bench war gut, bei Hardshadows weniger Frames als bei Softshadows :ugly:
 

Nuklon

Freizeitschrauber(in)
Nunja bin wohl mit hervoragenden 45 Punkten bei 1024*768 wohl der letzte Platz
habe Celeron D 331 2,66GHZ(da ist wohl jemand das Geld ausgegangen^^)
1 GB Ram 4 Mhz DDR1
sapphire 1950pro agp
und 4coredual-sata2 mainboard
liegt das nun eher am ram oder am CPU das ich so hervoragend abschneide?

EDit: mit nem q6600 und 2 GB 667 DDR2 komm ich auf
83 fps bei 1024*768(geht doch)
109 fps bei 640*480 (da hät ich mehr erwartet)
69 fps bei 1280*1024 (interesant, mehr macht der Monitor aber nicht mit^^)
 
Zuletzt bearbeitet:

C.McRae

Kabelverknoter(in)
wieso startet es bei mir nicht====??? keine fehlermeldung gar nichts...aber starten tut da auch nichts....schon komisch
 

Metty79

PCGHX-HWbot-Member (m/w)
Also meine werte bei 1280x1024 Fullscreen sind:

88 im Lightsmark 1.0 (Die Version aus dem ersten Post)
und
86.2 im Lightsmark 1.3 (neueste Version von deren HP)

Mein System:
C2D E6750@3200
2GB DDR2 4-4-3-15
7800gt @460/1200
 
Oben Unten