Leistungs Drop seit waku tausch zur luftkühler

Pati22

Schraubenverwechsler(in)
Hallo leute ich habe atm ein problem.
Ich hatte eine enermax liquid diese is aber kaputt gegangen dann habe ich zu einem bequiet pure rock black model gewechselt nun ist das grosse problem wenn ich in discord live übertragung mache oder mit overwolf gameplay aufnehme droppen meine frames mega weit runter in spielen wie league of legends oder sogar darksouls 3 das es teils unspielbar wird zu meinen setup ich hab nh:
Rtx 2070 super
Amd ryzen 5 3600

Ich habe schon mit task manager mal geschaut aber weder meine cpu noch meine gpu sind ansatzweise voll ausgelastet ich kann mir das nicht erklären die cpu läuft ingame auch auf durchschnittlich 53 grad ganz selten mal kurz auf 63 deswegen die frage an euch ob man da was machen kann ob einer nh idee hat

(Mit der waku lief voher alles glatt und hatte trotz stream in discord oder teitch immer um die 180-200 fps in lol)
 

-Shorty-

Lötkolbengott/-göttin
Du hast eine 65W CPU und einen Kühler der 150W schaffen sollte, also mehr als das Doppelte. Kühler nochmal abnehmen, neu installieren.
 

-Shorty-

Lötkolbengott/-göttin
Ja, auch nochmal schaun, dass alles fest sitzt an Steckern und Kabeln aufm Board.

Für dich mag es sich zwar wie ein Rückschritt anfühlen aber der beQuiet Pure Rock kühlt auch deine Spannungswandler besser als vorher die AiO.
Also es sollte keinerlei Leistungseinbußen mit dem Luftkühler geben, eher im Gegenteil.

Wie ist der vorherige Kühler denn genau kaputt gegangen?

Haben das die übrigen Komponenten unbeschadet überstanden oder testest du jetzt genau das?
 
TE
TE
P

Pati22

Schraubenverwechsler(in)
Ja, auch nochmal schaun, dass alles fest sitzt an Steckern und Kabeln aufm Board.

Für dich mag es sich zwar wie ein Rückschritt anfühlen aber der beQuiet Pure Rock kühlt auch deine Spannungswandler besser als vorher die AiO.
Also es sollte keinerlei Leistungseinbußen mit dem Luftkühler geben, eher im Gegenteil.
Ja deswegen war ich auch so verwundert weil wirklich meine cpu echt nicht heiss ist und alles
Ja, auch nochmal schaun, dass alles fest sitzt an Steckern und Kabeln aufm Board.

Für dich mag es sich zwar wie ein Rückschritt anfühlen aber der beQuiet Pure Rock kühlt auch deine Spannungswandler besser als vorher die AiO.
Also es sollte keinerlei Leistungseinbußen mit dem Luftkühler geben, eher im Gegenteil.

Wie ist der vorherige Kühler denn genau kaputt gegangen?

Haben das die übrigen Komponenten unbeschadet überstanden oder testest du jetzt genau das?
Die pumpe is ein abend so laut geworden das man nichmal mehr reden konnte habe direkt den pc aus gemacht da meine cpu auch im standard lauf auf 90 grad lief habe selber mal nachgelesen so schnell sollte die cpu ja nich im eimer sein
 
Zuletzt bearbeitet:

-Shorty-

Lötkolbengott/-göttin
Kommt drauf an, ob die entsprechenden Parameter für die Notabschaltung gesetzt sind oder ausgehebelt.

Mein Bios-Config kennt aktuell jedenfalls keine Limits außer der 255,55 Ampere. Das setzt natürlich manuelle Eingriffe voraus.
Wenn du da nichts verändert hast, sollte erstmal nichts passiert sein.

Hast du sämtliches Montagematerial von beQuiet benutzt oder noch Teile der voherigen AiO weitergenutzt?

Schrauben wie beschrieben angezogen? Oder nur handfest wegen Angst was kaputtzumachen?

(Frag nur zur Sicherheit mal nach.)
 
TE
TE
P

Pati22

Schraubenverwechsler(in)
Kommt drauf an, ob die entsprechenden Parameter für die Notabschaltung gesetzt sind oder ausgehebelt.

Mein Bios-Config kennt aktuell jedenfalls keine Limits außer der 255,55 Ampere. Das setzt natürlich manuelle Eingriffe voraus.
Wenn du da nichts verändert hast, sollte erstmal nichts passiert sein.

Hast du sämtliches Montagematerial von beQuiet benutzt oder noch Teile der voherigen AiO weitergenutzt?

Schrauben wie beschrieben angezogen? Oder nur handfest wegen Angst was kaputtzumachen?

(Frag nur zur Sicherheit mal nach.)
Ich habe noch nie im bios rumgespielt does hat damals dubaro wo ich den pc gekauft habe gemacht deswegen weiss ich davon auch nicht so viel halte mich da immer raus aus angst was kaputt zu machen ich hab nh b450 vdh max mainboard und evt hab ich den lüfter nicht ganz fest gezogen wie du eben meintest aus angst was kaputt zu machen ich hatte auch ausversehen ganz leicht mit dem finger auf die voher aufgetragene wärmeleitpaste gedrückt wo ich aber dachte das dies nix beinflusst da dort eig kaum was verändert war

Ich baue den wenn ich zuhause bin nochmal ab mache neue wärmeleitpaste drauf und schraub das ding wd drauf
 

Richu006

BIOS-Overclocker(in)
Du hast eine 65W CPU und einen Kühler der 150W schaffen sollte, also mehr als das Doppelte. Kühler nochmal abnehmen, neu installieren.
Also ich denke nicht, dass der Fehler an der Kühlung ligt.

Denn
ich kann mir das nicht erklären die cpu läuft ingame auch auf durchschnittlich 53 grad ganz selten mal kurz auf 63
Das sind völlig Ok temperaturen, da sollte sich noch nichts drosseln.

Was macht denn der cpu takt, wenn die frames einbrechen?
 

Schori

BIOS-Overclocker(in)
Da vorher eine AiO verbaut war hattest du wahrscheinlich mehr Luftdurchsatz im Gehäuse. Hast du denn ein paar Gehäuselüfter im Tower?
 
TE
TE
P

Pati22

Schraubenverwechsler(in)
Also ich denke nicht, dass der Fehler an der Kühlung ligt.

Denn

Das sind völlig Ok temperaturen, da sollte sich noch nichts drosseln.

Was macht denn der cpu takt, wenn die frames einbrechen?
Wie kann ich das nachsehen?
Da vorher eine AiO verbaut war hattest du wahrscheinlich mehr Luftdurchsatz im Gehäuse. Hast du denn ein paar Gehäuselüfter im Tower?
Ich habe überall lüfter habe aber atm auch das gehäuse komplett offen daran wirds nich liegen
Nur so als Frage ist den XMP noch im Bios aktiviert?
vlt hat sich da was geändert das kann durchaus was damit zu tuen haben.
Das müsste ich dann mal nachschauen
Ich probiere später einmal als erstes im bios nachzusehen und dann probiere ich mal den kühler neu drauf zu setzen ansonsten müsste ich mal gucken was mit meiner cpu bei den drops passiert aber da wüsste ich grad nicht wie
 

-Shorty-

Lötkolbengott/-göttin
Ich habe noch nie im bios rumgespielt does hat damals dubaro wo ich den pc gekauft habe gemacht deswegen weiss ich davon auch nicht so viel halte mich da immer raus aus angst was kaputt zu machen

Das ist schonmal gut soweit, dennoch stellt sich mir die Frage, ob dennoch mal ein Tool zur "Optimierung der CPU-Leistung" oder ähnlicher Quatsch ausprobiert wurde.

@Richu006 : Die meisten AiO's stecken kurze Lastspitzen meist etwas besser weg als Luftkühler.
Ich werd den Gedanken nicht los, dass da etwas overclocked ist, was die AiO früher abgedämpft hat, der LuKü aber nicht schafft. Leider hab ich beim Thema Ryzen 5 3600 OC mal so gar keine Erfahrungen welche Werte da in Frage kämen.
ich hab nh b450 vdh max mainboard und evt hab ich den lüfter nicht ganz fest gezogen wie du eben meintest aus angst was kaputt zu machen
Einfach an die Anleitung halten, die Hersteller konstruieren die Kits zur Montage schon passend.
ich hatte auch ausversehen ganz leicht mit dem finger auf die voher aufgetragene wärmeleitpaste gedrückt wo ich aber dachte das dies nix beinflusst da dort eig kaum was verändert war
Das sollte erstmal keine Auswirkungen haben, solang du die WLP nicht schaumig schlägst. ;)
Ich baue den wenn ich zuhause bin nochmal ab mache neue wärmeleitpaste drauf und schraub das ding wd drauf
Einfach bisschen Zeit mit einplanen und alles in Ruhe machen.
 
Oben Unten