• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Leises "piepen" bei Downloads über diverse Browser

tbhotsauce

Schraubenverwechsler(in)
Leises "piepen" bei Downloads über diverse Browser

Hallo zusammen,

ich habe hier ein kleines Anliegen. Ich habe mir vor zwei Wochen einen Rechner zusammen gebaut. Es läuft alles tadellos und bin sehr zufrieden. Allerdings habe ich seit heute ein seltsames Phänomen. Bei Downloads die ich über Chrome, Firefox oder Internet Explorer starte, habe ich für die Zeit des Downloads ein ziemlich nerviges "piepen" bzw. eher ein leises "fiepen". Starte ich Downloads im JDownloader, ist es nicht der Fall.

Es ist egal auf welche Platte die Downloads laden. Das Geräusch entsteht bei der internen SSD sowie bei den 3 externen.

Das Geräusch ist schwer zu orten, ich vermute es kommt aus dem Bereich irgendwo zwischen CPU, RAM und SSD (m2 Anschluss)

Ich habe im Bios bereits EIST deaktiviert (war standardmäßig an) C1E war bereits deaktiviert, in Windows unter den Adapteroptionen der Ethernet Karte die Übertragung auf 100 Mbit Vollduplex gestellt sowie ein Backup des Systems von gestern eingespielt, als es noch nicht auftrat. Auch habe ich kein OC o.ä. durchgeführt. Leider finde ich über die Suche meist nur Fälle in denen es half, die C1E Funktion zu deaktivieren. (Diese ist aber wie gesagt nicht aktiviert)

Es ist nicht weltbewegend, da der Rechner jedoch sehr leise ist stört es aber ungemein...

Mein System sieht wie folgt aus:

CPU: Intel Core i9-9900K
CPU Lüfter: be quiet! Dark Rock Pro 4
Mainboard: MSI MPG Z390 GAMING EDGE AC Z390
RAM: Corsair DIMM 64GB DDR4-2666 Quad-Kit Vengeance LPX
Grafikkarte: GIGABYTE GeForce RTX 2060 OC 6G 2.0
SSD: Samsung 970 EVO 500 GB PCIe Gen 3.0 x4, NVMe 1.3
Netzteil: be quiet! STRAIGHT POWER11 CM 650 W

Hat evtl. jemand eine Idee was das sein könnte?

Viele Grüße

Edit: Ich habe mal ein Audiofile angehängt. Nicht wundern, das Mikrofon lag direkt neben dem Sys-Fan.
Nach dem 1 und 2 Mausklicken hört man wie der Download beginnt und das "fiepen" anfängt. Nach dem 3 Mausklick wurde der Download abgebrochen und das "fiepen" hört auf.
 

Anhänge

  • Aufnahme #9.zip
    556,5 KB · Aufrufe: 8
Zuletzt bearbeitet:
G

gekipptes-Bit

Guest
AW: Leises "piepen" bei Downloads über diverse Browser

Hört sich an wie ein hoher Interferenzton einer Systemkomponente bei Downloadbelastung.
Ist Wifi aktiviert nebenher, auch durch Treiberinstallierung?
Es kann auch die RGB-Beleuchtung sein, die kann auch Töne erzeugen. Wenn es geht mal deaktivieren oder ausschalten zu Testzwecken.
Auch mal eine leere Zewapapprolle oder Headsetmicro zum genauen orten des Störtones nehmen beim testen.
 
TE
T

tbhotsauce

Schraubenverwechsler(in)
AW: Leises "piepen" bei Downloads über diverse Browser

Wifi habe ich in Windows deinstalliert und deaktiviert. (Im BIOS kann man es leider nicht einzeln deaktivieren, bzw. habe ich es nicht gefunden) Die RGB Beleuchtung (diese ist übrigens nur am Board vorhanden) hatte ich gestern auch mal testweise ausgestellt, hatte nichts gebracht.

Jedoch wollte ich heute mal testen die Grafikkarte auszubauen und es nur mit der vom Prozessor zu testen, allerdings tritt das fiepen nicht mehr auf. Sehr kurios, aber nun gut.

Vielen Dank für deine Tipps
 
G

gekipptes-Bit

Guest
AW: Leises "piepen" bei Downloads über diverse Browser

Vielleicht auch mal die Etherneteinheit auf 1000MBit und Vollduplex einstellen, auch kann ein stinknormaler Lantreiber Abhilfe schaffen vielleicht.
Ich habe eine Killerlan onboard, der läuft damit ohne Probleme und ohne Zusatzsoftware.
 
Oben Unten