• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

[Kompaktkühlung] Antec H2O 920 im Test

Free99

Schraubenverwechsler(in)
AW: [Kompaktkühlung] Antec H2O 920 im Test

Also für den Test reicht es schon 20 Sekunden ... das geht sofort los, der dreht hoch und direkt wieder runter usw.
 

NeonEvangelion

Kabelverknoter(in)
AW: [Kompaktkühlung] Antec H2O 920 im Test

dann is vllt die steuerung hinne....meine lüfter, bzw jetzt nurnoch einer, läuft konstant im costum und silent mode. hab den hinteren jetzt gegen nen alpenföhn, diesen schwarz/orangenen gewechselt und übers board angeschlossen...das bringt glatte 4-5 grad im idel und ist trotzt der 2-400 rpm mehr, nicht lauter als der quallitativ hochwertige antec lüfter. also, als erstes die lüfter tauschen! core damage teste ich auch mal, allerdings hab ich unter r.u.s.e. bei max auflösung und host server nich mehr als 45-46 grad. selbes gilt auch für civ 5 auf max und voller karte.

idel...naja, aber unter last bis jetzt ok. mal sehen was core damage so bringt...

....prime läuft jetzt seid 20 min und ich komm nich über 5ß grad...da wirkt aber der albenföhn gut mit. die lüfterdrehzahl des antec pleibt stabil, also keine sprünge.

....so, nach 5 minuten core damage bin ich auf 52 grad gekommen, jedenfalls laut dem asus monitor. länger wollt ich aber dann auch nich mehr, da die mangelde funktionstüchtigkeit des pc dann irgenwann langweilig wird.
 
Zuletzt bearbeitet:
A

Account gelöscht am 11.01.2013 (4)

Guest
AW: [Kompaktkühlung] Antec H2O 920 im Test

Hi!

@ Free99....

Habe ja auch die Antec H20-920 und wenn ich den auf Extreme laufen lasse,
sieht bei mir das Diagram nicht annähernt so aus wie deines...

Und deine Temps sind aber mal echt hoch...
Wie siehts generell mit dem Airflow aus?
Haste die Lüfter raus blasend oder rein blasend gemacht?

Hier mal mein Diagram...


UPDATE:

Habe Prime95 mal 20 mins laufen lassen...und es sind mal gerade 36 grad Wassertemp, laut Antec Programm.
Also so heiss wie von Free99....
 

Anhänge

  • Unbenannt.jpg
    Unbenannt.jpg
    492,6 KB · Aufrufe: 398
  • Unbenannt02.jpg
    Unbenannt02.jpg
    672,5 KB · Aufrufe: 346
Zuletzt bearbeitet:

Free99

Schraubenverwechsler(in)
AW: [Kompaktkühlung] Antec H2O 920 im Test

Achso, meine Temperaturen sind die CPU Temps, nicht die des Wassers. Wasstemperatur war ja auch 36°

warum meinst du meine Temps sind so hoch?

lass mal CoreDamage laufen, der knallt härter als Prime95
Bei Prime95 kann ich noch ohne Probleme mein System benutzen
bei Core Damage dauerts dann doch bei vielen Anwendungen länger

Ja ich hoffe ja es kommt was bei der Mail an den Support rum.
Aber viel Lust die Steuerung auszutauschen hab ich ja nich...


//edit:
krass... also wenn ich einen der beiden Lüfter rausziehe, läuft der 1. auf voller Leistung.

//edit2:
so... klassischer Userfehler... da ich den 2. Lüfteraufgrund von Platzmangel ausserhalb des Gehäuses betreiben muss und er somit durch das Lüftergitter des Gehäuses blockiert war, scheint die Lüftersteuerung in einer Art fail-safe gehangen zu haben, um den Lüfter durch rauf und runterfahren der Drehzahl zum laufen zu bekommen (reine Spekulation meinerseits).
Habe das Lüftergitter mit nem Hammer bearbeitet, jetzt rennt das Ding wie blöde :D

Danke an alle für die Hilfe


//edit3:

so sieht das ganze jetz mit 2 funktionierenden Lüftern aus ^^

wakuetest2.JPG
 
Zuletzt bearbeitet:
A

Account gelöscht am 11.01.2013 (4)

Guest
AW: [Kompaktkühlung] Antec H2O 920 im Test

Hi!

Mit welchem Programm liest du denn die CPU Temp aus?
Es gibt KEIN Programm was die wirklichen Temps auslesen... so wurde es mir hier im Forum schon gesagt!

Alleine der Unterschied bei meinem Sys...mit Everest Ulti...und Aida 64...
CPU Kerne werden mit je 20 grad Unterschied ausgelesen.
SpeedFan lüg bis sich die balken biegen...

Daher wirste mit deinen Vermuteten Temps nicht richtig liegen...
Was die Antec H20-920 dir anzeigt, ist die WasserTemp.

Ich vermute mal wenn Wassertemps bei 36 grad sind müsste man noch ne gute ecke zurechnen,
um auf einer ca. CPU Temp zukommen, vermute mal so um die 10 grad dazu...
 
Zuletzt bearbeitet:

Free99

Schraubenverwechsler(in)
AW: [Kompaktkühlung] Antec H2O 920 im Test

Also wem man nun was glauben kann, kann ich dir nicht sagen.

Du kannst auch die Wassertemperatur hinterfragen, denn wo wird sie gemessen?
direkt unter der Pumpe wird die Temperatur sicher höher sein als im Radiator.

Der CPUID HW Monitor ist denke ich relativ zuverlässig.

Du siehst in meinem Screenshot diese lange Liste an Systemdaten, das ist er.
unter den Temps vom Mainboard (CPUTIN) sollte die Temp unterhalb der CPU im Sockel gemessen werden (so wars bei alten Boards, da hast du den Fühler sogar sehen können)
dann weiter unten siehst du die Core Temps vom Prozessor selbst. Frag mich nicht wie die zustande kommen, aber wenn die unter Last mal eben 20° mehr als die Temp vom Board betragen, halte ich das schon für realistisch, dass hier die Fühler unmittelbar in der nähe der Kerne liegen. Sinnigerweise natürlich unterm Kern und nicht zwischen Kühler und Kern.
Ich will allerdings auch nicht wissen, wie die Temps der Kerne aussehen, wenn man den mit nem Boxed übertaktet und die Leute Temps von 60-70° beim MB ablesen.
 

ruyven_macaran

Trockeneisprofi (m/w)
AW: [Kompaktkühlung] Antec H2O 920 im Test

Nicht die Software ist unzuverlässig (bzw.: meistens ;) ), sondern die Sensoren sind es. Da hilft auch keine Rumraterei, ob die Werte realistisch sind - denn letztlich vergleichst du da das Ergebnis eines Messsystems mit einer vermuteten Ungenauigkeit von min. ±10 K mit einem komplett erratenen Wert. Wassertemperaturen dagegen kann man dagegen sehr einfach auf Grad genau messen und entsprechende Systeme sind billig genug, um sie in so eine Komplettkühlung zu integrieren. Wo man da misst, dürfte Wakü-typisch relativ egal sein. Selbst wenn der Durchfluss weit unter echten Wasserkühlungen liegt, wird man mühe haben, mehr als 3-4 K Unterschied zwischen heißer und kalter Seite zu erzielen.
 

GBoos

Komplett-PC-Aufrüster(in)
AW: [Kompaktkühlung] Antec H2O 920 im Test

Hi,

hin gerade auf den Test gestossen und muss sagen, dass ich von dem Antec System positiv ueberrascht bin. Ich hab's hier auf einem Zweitsystem mit einem I7 2600k mit 4.8Ghz OC quasi 24/7 laufen. Meine Zimmertemperaturen belaufen sich immer so um 30-35 (Spitze) Grad. Somit komme ich im Idle Mode nie ueber 38-40C und unter Prime95 nie ueber 65C. Die Steuerungssoftware ist super easy. Ich brauchte zwar einige Zeit um die richtige Balance zwischen Kuehlung und Geraeuschkulisse zu finden, bin dann aber mit den gefundenen Einstellungen super happy.
 

Sladjan

Schraubenverwechsler(in)
AW: [Kompaktkühlung] Antec H2O 920 im Test

Hallo Leute,

Gestern habe ich mein PC zusammengestellt. Bis auf zwei Sachen funktioniert alles. OCZ PCIe-SSD wird nicht erkannt und der Kühler Antec H2O 920 macht Probleme. Die Ventilatoren starten ab und zu nicht, sind angeschlossen an Strom für Prozessor Lüfter. Außerdem bei Starten von Antec Belive it - Programm kommt eine Meldung das USB Anschluss nicht korrekt angeschlossen ist. Hab bei allen USB Stecker probiert, das gleiche Ergebnis.

Bord: Gigabyte 990FXA-UD7

Was kann das sein?
 
Zuletzt bearbeitet:

saba

Schraubenverwechsler(in)
AW: [Kompaktkühlung] Antec H2O 920 im Test

Bin mit dem teil zufrieden:leise,kühl.
Ein problem gibt es doch und wie es aussieht bin ich auch nicht der einzige der das hat.
Ich kann mitgelieferte software nicht nutzen und so auch meine lüfter nichtmal steuern,was aktuell bei bf3 beta zocken (zum glück nur) zu spiel freezen führt.

Kann mir bitte jemand helfen?
Sys:win 7 64 bit,asus p5k-vm,E 6750 @3,2 ghz,3gb ram+ati 5770.

Danke.
 

Anhänge

  • chillcontrol.jpg
    chillcontrol.jpg
    297,4 KB · Aufrufe: 295

Support@ANTEC

Komplett-PC-Käufer(in)
AW: [Kompaktkühlung] Antec H2O 920 im Test

Hallo Sladjan, Hallo saba,

kontrolliert doch mal im Gerätemanger, ob die Kühler korrekt erkannt worden sind. Es ist sehr wichtig, dass man die Software und Treiber zuerst installiert und nicht bereits vorher die USB-Verbindung herstellt.

Falls ihr andersherum vorgegangen seid, dann solltet ihr die Software und Treiber vom System entfernen. Idealerweise auch noch mal mit einem Registry Cleaner alle Registry Einträge entfernen lassen. Dann die Installation der Software und Treiber erneut ausführen.

Lasst mich wissen, wie es läuft.

ANTECsupport

P.S. Die Lüfter drehen auch ohne die Software am Laufen zu haben bei Bedarf automatisch hoch. Die Freezes in der BF3 BETA sind wohl eher auf die BETA zurückzuführen. Hast du dein System übertaktet?
 

saba

Schraubenverwechsler(in)
AW: [Kompaktkühlung] Antec H2O 920 im Test

Hallo Support@ANTEC

mein prozi ist übertaktet,ja.
von st.takt 2,7 auf 3,2ghz.

habe alle einträge die ich finden konnte gelöscht,usb abgesteckt,software frisch installiert,usb wieder angesteckt und neugestartet.

geht aber immer noch nicht.

kannst du bitte genauer erklären nach was ich im geräte manager suchen soll?:-)


ab und an kommt mal meldung vom windows "das gerät konnte nicht erkannt werden" bla bla.
dann ist es auch unter "geräte und drucker" zu sehen.




um sicher zu gehen und um zu testen habe ich mein 8 jahre altes sys genommen(alles standart) in der hoffnung das ganze dort zum laufen zu bringen, aber auch dort wollte es nicht.


gucke bitte auch hier rein:Antec Kühler H2O 920 - USB Connection Issue, any help is appreciated. - Overclock.net - Overclocking.net
evtl ein fertigungsproblem bei dem wir user einfach nichts machen können?


grüß.

 

GBoos

Komplett-PC-Aufrüster(in)
AW: [Kompaktkühlung] Antec H2O 920 im Test

Ich hab Probleme mit Win Server 2008R2 SP1 in Verbindung mit der Steuerungs-Software gehabt. MIt dem auf der Webseite erhaeltlichen Update ging's dann aber.
 

Lt.Ford

Freizeitschrauber(in)
AW: [Kompaktkühlung] Antec H2O 920 im Test

Hallo Leute,

wie ich ja bereits geschrieben habe, hab ich diese Kühlung hier bei mir am Laufen. Leider macht sie, nunja, "Probleme", wenn mans überhaupt so nennen kann.
Wie ich bereits am Anfang geschrieben habe, hörte man permanent ein leises Rattern. Dieses hört man nun nicht mehr (zum Glück). Allerdings hört man jetzt ein anderes, deutlich lauteres Rattern. Allerdings nur sporadisch.
Vor 2 Wochen war es so: Beim Anschalten des PCs hörte man 5 Minuten lang ein recht lautes Rattern. Nach den 5 Minuten war es still.
Mittlerweile ist es so, dass das Rattern nur noch ab und zu beim Einschalten kommt. Dafür aber immer öfters jetzt mitten im Betrieb. Manchmal kommt es alle 5 Minuten (das nervt -.-), manchmal gar nicht (?), manchmal aber auch erst nach mehreren Stunden. Das Rattern geht meistens dann so 2-5 Minuten, nie länger. Man gewöhnt sich eigentlich dran, aber da es unregelmäßig passiert, ist es schon sehr störend.

Bei Hardwareluxx im Forum hab ich von Antec Support gelesen, dass es einen anfänglichen Lufteinschluss gibt und es daher rattert. Das behebt sich aber nach ein paar Minuten. so hab ichs jedenfalls verstanden, das trifft ja auch bei mir zu, bzw traf zu. mittlerweile kommt es ja auch im laufenden Betrieb. Und mitten im Betrieb kann ja wohl schlecht Luft reinkommen, oder?

Jetzt mal meine Frage. Ist mein Gerät defekt oder ist das "normal"? Kann man dagegen etwas tun?

Ich hab gelesen, dass man die Pumpe anders montieren kann, sprich gedreht oder sonstwie. Hilft das?

Ich bin mir auch nicht sicher, ob ich das Gerät zurückgeben kann. Ich hab ein extra kleineres Gehäuse gewählt, damit es im Zimmer nicht zu viel Platz wegnimmt. (Thermaltake V4) Ich hatte anfänglich Schwierigkeiten den Radiator einzubauen und habe dabei versehentlich mal "darüber hinausgeschraubt" (war nicht ganz leicht :D), sodass neben den Schraubenlöchern nun kleinere Kratzer auf dem Radiator zu sehen sind. Bin mir nicht sicher, ob K&M das zurücknimmt (falls es bemerkt wird^^). Aber das ist dann doch eher ein Problem für den Hersteller/Antec oder nicht?

wow. was für ein text :D hoffentlich weiß hier jemand was. ich glaub ich schreib nebenher auch mal den Support an. mal sehen, was dabei rauskommt ^^ //Edit: an dieser stelle mal ein edit. Ich war grad auf der Seite und hab gesehen, dass es "schneller geht, wenn man sein Problem auf Englisch schildert". Was ist das bitte für ein Support? Ich zahl Geld und soll mein Problem jetzt auch noch auf Englisch schildern. Wow. Hab ich gar kein Bock drauf. Deshalb erstmal nur hier.

danke schonmal für die antworten
mfg

PS: Ich schreib den Post genau jetzt, weil es mich extrem nervt. Grad in diesem Moment ist das Rattern da, es taucht auf, verschwindet, taucht auf, verschwindet usw. Und das schon seit 15 Minuten.
 
Zuletzt bearbeitet:

ruyven_macaran

Trockeneisprofi (m/w)
AW: [Kompaktkühlung] Antec H2O 920 im Test

Hast du den Radiator mit Anschlüssen nach unten eingebaut? Das kann bei Lufteinschlüssen helfen, weil sich die Luft da am ehesten sammelt.
 

Lt.Ford

Freizeitschrauber(in)
AW: [Kompaktkühlung] Antec H2O 920 im Test

mit anschlüssen meinst du die schläuche, oder?
jap, die "hängen" nach unten.

und was meinst du mit "Das kann bei Lufteinschlüssen helfen, weil sich die Luft da am ehesten sammelt"? :D was kann helfen? die schläuche nach unten oder nach oben? ^^ also wo sammelt sich die luft? ^^

also hat es eher etwas mit dem radiator zu tun und nicht mit der pumpe, hab ich das richtig verstanden?

//Edit:

falls es nicht ganz klar wurde oben, das rattern trifft jetzt immer häufiger auf. wollt ich nur so nebenbei anmerken. ^^
also z.B. gerade. beim einschalten gar nichts, nach 2 minuten rattern. nach 5 minuten hat es aufgehört. und jetzt grad fängt es wieder an (10 minuten sind seit dem einschalten um).
als ob mich der pc trollen will :D
 

Support@ANTEC

Komplett-PC-Käufer(in)
AW: [Kompaktkühlung] Antec H2O 920 im Test

Hallo Lt.Ford,

das Geräusche sollte natürlich nicht vorhanden sein. Auch nicht sporadisch. Also am besten deinen Händler trotz alles macken kontaktieren und nach einem Austausch fragen. Wenn es da nicht klappt, aus welchen Gründen auch immer, dann schreibe bitte eine Email mit Rechnungskopie and europe.rma@antec.com

Hallo saba,

wir arbeiten an Software und Treiber Updates, was das ganze Installationsprozedere optimiert. Aber bei dir würde ich auch zu einem Austausch raten, da du ja schon einiges probiert hast ohne Erfolg. Wahrscheinlich ein Defekt in der Steuerungsplatine der Pumpe.

Viele Grüß,

ANTECsupport
 

Lt.Ford

Freizeitschrauber(in)
AW: [Kompaktkühlung] Antec H2O 920 im Test

Okay, ich dachte da kann ich drumherum kommen, indem ich es einfach anders montiere xD

wie auch immer, ich hab mich mal mit dem händler in kontakt gesetzt, mal sehen was der schreibt. danke schonmal für die antwort ^^

mfg
 

ruyven_macaran

Trockeneisprofi (m/w)
AW: [Kompaktkühlung] Antec H2O 920 im Test

und was meinst du mit "Das kann bei Lufteinschlüssen helfen, weil sich die Luft da am ehesten sammelt"? :D was kann helfen? die schläuche nach unten oder nach oben? ^^ also wo sammelt sich die luft? ^^

also hat es eher etwas mit dem radiator zu tun und nicht mit der pumpe, hab ich das richtig verstanden?

Typische Ursachen für Rattern sind defekte Pumpen (da hilft nichts) und Luft in der Pumpe. In letzterem Fall muss man der Luft eine Möglichkeit geben, sich außerhalb der Pumpe abzusetzen. In einer normalen Wakü ist das Aufgabe des AGBs, in einer Kompaktwakü muss man den Radiator missbrauchen. Da Luft ungern von oben nach unten wandert, muss man den so montieren, dass der Auslass möglichst tief liegt, damit die Luft gefangen wird. Die genaue Lage kann dabei, je nach Art der Kanäle im Radi, variieren - aber Schläuche nach oben ist immer falsch. Möglichkeiten sind: Radiator senktrecht, beide Schläuche unten; Radiator senkrecht, Schläuche seitlich mit dem Einlass über dem Auslass (macht nur Sinn, wenn weiß, welcher welcher ist) und Radiator wagerecht, Schläuche nach unten. Die erste Variante dürfte imho das meiste Potential haben - aber probieren kann nicht schaden.

Ein Austausch auf Garantie/Kulanz/Gewährleistung ist aber vorzuziehen. Du hast nunmal keine Möglichkeit, die Luft ganz aus dem System zu bekommen und solltest nicht darunter leiden, dass die Befüllung nicht 100% richtig lief.
 

Lt.Ford

Freizeitschrauber(in)
AW: [Kompaktkühlung] Antec H2O 920 im Test

danke für die kleine aufklärung.
ich denke ich werde dann einfach auf luftkühlung umsteigen. ich dachte mit so einer kompaktwasserkühlung mach ich nix falsch, aber scheint wohl doch so gewesen zu sein ;)
 

Opusdei

Schraubenverwechsler(in)
AW: [Kompaktkühlung] Antec H2O 920 im Test

Hallo hat wer ne Ahnung von der chil Control Software ?

Zb automatische anhebung wie der Verlauf der Drehzahl ansteigt ?

Ps nach dreistunden Cod. Black Ops wird es recht warm im Gehäuse ( 2 msi 560 gtx ti Hawk ) bin am überlegen die Luft von ausen ins Gehäuse zu leiten nach dem die kerne recht warm werden. Bringt das was ?!
 

Raffnix

Schraubenverwechsler(in)
AW: [Kompaktkühlung] Antec H2O 920 im Test

Hallo Support-Antec,

ich habe mir die Antec H2O 920 angeschafft und erst die Software installiert und dann den USB-Stecker angesteckt.
Aber trotzdem wird bei mir angezeigt, das die USB-Verbindung nicht in Ordnung ist. Auch im Geräte-Manager ist sie nicht zu finden.
Gibt es eine Lösung für mein Problem oder ist sie defekt?
Vielen Dank im voraus!!!
 

Support@ANTEC

Komplett-PC-Käufer(in)
AW: [Kompaktkühlung] Antec H2O 920 im Test

Hi Raffnix,

welches Mainboard und welche Windows Version verwendest du? Welche Farbe hat die LED in der Pumpe/Kühlkörper wenn du den USB Stecker angeschlossen hast?

Gruß,

ANTECsupport
 

Raffnix

Schraubenverwechsler(in)
AW: [Kompaktkühlung] Antec H2O 920 im Test

Hi Support@Antec,
ich habe ein Asus P8Z68V-Pro Mainboard und Windows 7 Home Premium 64-bit. Das Licht leuchtet weiß mit verbundenem USB-Stecker und ist dann im silentmode. :ugly:
Ich bim am verzweifeln...:huh:
MfG
 

Support@ANTEC

Komplett-PC-Käufer(in)
AW: [Kompaktkühlung] Antec H2O 920 im Test

Hallo Leute,

Das der Kühler nicht erkannt wird ist kein Massenproblem. Ihr müsst immer bedenken, dass die Leute mit dem selben Fehler oft auf gleiche Forenbeiträge stoßen und auch dort posten. Zufriedene Kunden schreiben jedoch weniger häufig. Solltet Ihr trotz allen Versuchen der Neuinstallation nicht zum gewünschten Erfolg kommen, lasst euch den Kühler bei eurem Händler gegen einen neuen Tauschen. Dies sollte das Problem dann entgültig beheben. Ihr könnt euch natürlich auch direkt an uns wenden via europe.rma@antec.com, jedoch sollte euer Händler die erste Anlaufstelle sein.

Viele Grüße,

ANTECsupport
 

dson660

Schraubenverwechsler(in)
AW: [Kompaktkühlung] Antec H2O 920 im Test

Ich habe das Problem das die Wasserkühlung zwar am Anfang (vor zwei monaten) wunderbar funktionierte, aber seit gestern macht sie ein fast unerträgliches Fiepen.

Ich kann nur noch am Pc siten wenn ich laute Musik anmache ansonsten müsste ich ausrasten bei dem Fiepen.

Woran liegt das? Die Lüfter sind beide freigängig und wenn ich sie mit der Hand kurz stoppe ändert sich nichts am Fiepen.

Für Hilfe wäre ich sehr dankbar.

Per Usb wurde die Pumpe am Anfang erkannt doch nun zeigt sie den gleichen Fehler wie bei allen anderen hier, irgendwas mit der Usb Verbindung scheint nicht okay zu sein, obwohl das Kabel ordentlich angebracht ist.
 

ruyven_macaran

Trockeneisprofi (m/w)
AW: [Kompaktkühlung] Antec H2O 920 im Test

Könnte klassisches Spulenfiepen aus der Lüftersteuerung sein. Abhilfe schafft allenfalls, dass ursächliche Bauteil zu finden und z.B. mit Lack am schwingen zu hindern.
 

SkapyTek

Schraubenverwechsler(in)
AW: [Kompaktkühlung] Antec H2O 920 im Test

Hallo,
hab das Problem das seit dem Update der Chill Control Software auf die Version 1.2 die Lautstärke in der Software nicht mehr angezeigt wird.
Die grünen Striche die zusätzlich die Lautstärke zum Wert (bspw 22 db) anzeigen sind noch vorhanden.
Hab den alten Treiber vor dem Update deinstalliert und den PC neugestartet.
Habs auch schon probiert mit de und neuinstallieren.
Ist das ein allgemeines Problem oder tritt dies nur bei mir auf?
Wie kann ich dieses Problem beheben?

danke :daumen:
 

RobYourDeath

Schraubenverwechsler(in)
AW: [Kompaktkühlung] Antec H2O 920 im Test

Hallo Antec Support,

Ich habe das Problem das die Wasserkühlung nicht richtig gesteuert wird, sie oftmals unnötig auf hochtouren und ist deshalb störend laut.
Woran kann das liegen?

Ich nutze FreeBSD 9-0 Release
 

Support@ANTEC

Komplett-PC-Käufer(in)
AW: [Kompaktkühlung] Antec H2O 920 im Test

Hi RobYourDeath,

Die Pumpe verwendet die zuletzt gespeicherten Einstellungen. Eventuell wurde ein Profil via Windows hinterlegt, welches die Lüfter schon bei geringem Temperaturanstieg hochdrehen lässt. Dies würde sich dann nur via ChillControl und Windows zurücksetzen lassen. Am besten Profil "Silent" wählen und danach bleibt dies auch so eingestellt.

Viele Grüße!
 

saba

Schraubenverwechsler(in)
AW: [Kompaktkühlung] Antec H2O 920 im Test

ich habe inzwischen ein neues board(ASRock z77 pro3)frische win installation+alle updates+antec's soft. version 1.2 etc. und immer noch das gleiche problem.:daumen2:
ich habe das ding inzwischen an 3 verschiedenen pc's ausprobiert und an keinen einzigen lief es.



ich bin enttäuscht und in zukunft,wird die konkurrenz das geld bekommen.
 

Support@ANTEC

Komplett-PC-Käufer(in)
AW: [Kompaktkühlung] Antec H2O 920 im Test

ich habe inzwischen ein neues board(ASRock z77 pro3)frische win installation+alle updates+antec's soft. version 1.2 etc. und immer noch das gleiche problem.:daumen2:
ich habe das ding inzwischen an 3 verschiedenen pc's ausprobiert und an keinen einzigen lief es.



ich bin enttäuscht und in zukunft,wird die konkurrenz das geld bekommen.

Hi saba!

Hier sollte man einen Austausch des Kühlers in Betracht ziehen. Es scheint ein Defekt vorzuliegen. Unter www.antec.com/support kannst du gerne ein Ticket eröffnen (auch auf deutsch).

Viele Grüße!
 

NeonEvangelion

Kabelverknoter(in)
AW: [Kompaktkühlung] Antec H2O 920 im Test

hallo support@antec

habe meine h2o 920 seid knapp einem jahr im einsatz, leider macht diese seid einiger zeit erhebliche schnarr geräusche in verschiedenen intervallen und zu unterschiedlichen zeiten. ebenso ist die temperatur bei gleicher pc nutzung um ca 4 grad gestiegen, daher befürchte ich das die pumpe wohl nicht mehr lange ihren dienst verrichtet. wie sieht das mit der garantie aus, bzw einem ersatz? ein wochenlanger ausfall wäre sehr ungünstig, da ich nicht nur mit dem gerät zocke sondern auch arbeite.
 

Support@ANTEC

Komplett-PC-Käufer(in)
AW: [Kompaktkühlung] Antec H2O 920 im Test

Hallo NeonEvangelion,

zuerst würde ich einen Austausch über den Händler in Erwägung ziehen. Sollte das nicht klappen, dann bitte ein Support Ticket via www.antec.com/support aufmachen. Dort wird dir schnellstmöglich geholfen.

Viele Grüße!
 

NeonEvangelion

Kabelverknoter(in)
AW: [Kompaktkühlung] Antec H2O 920 im Test

hallo support@antec,

eine abwicklung über den entsprechenden händler läuft meiner erfahrung nach immer darauf hinaus, das der rest der hardware wochen lang ungenutzt herumsteht, da die händler seltenst daran interessiert sind eine reklamation primär zu bearbeitet. desweiteren wird in der regel auch immer die komplette hardware verlangt, das setzt in meinem fall voraus, das der pc zerlegt wird um an die backplate meiner defekten h2o zu kommen. im endeffekt muss man sich vorab schon einmal um ersatz kümmern, damit man weiterhin ein laufendes system hat, und das ist eigendlich nicht das was ich möchte!

mfg
 

NeonEvangelion

Kabelverknoter(in)
AW: [Kompaktkühlung] Antec H2O 920 im Test

klasse support....hinweis auf händler und keinerlei reaktion mehr, das hätte ich mir auch selber beantworten können. defenitiv mein letztes antec produkt. dann wieder noctua, da fällt im schlimmsten fall der lüfter aus und die laufen in meinem 2ten pc seid 5 jahren störungsfrei!

mfg danke
 

hotfirefox

Software-Overclocker(in)
AW: [Kompaktkühlung] Antec H2O 920 im Test

Was erwartest von dem Einheitsmüll denn auch?
Die höhere Temp. kann durch Staub im Radi kommen.
 

Support@ANTEC

Komplett-PC-Käufer(in)
AW: [Kompaktkühlung] Antec H2O 920 im Test

Hallo NeonEvangelion,

Eine geeignete Lösung hierzu werden wir sicherlich auch finden. Wie bereits in der ersten Antwort beschrieben, mache doch bitte ein Support Ticket via www.antec.com/support auf damit alles in die Wege geleitet wird.

Ein schönes Weihnachtsfest und einen Guten Rutsch.
 
Oben Unten