• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Kein Onboard Sound mehr Verfügbar Win 10

EightFinger

Komplett-PC-Käufer(in)
Kein Onboard Sound mehr Verfügbar Win 10

Moin moin zusammen,

ich muss mich nun auch mal hier melden da mir so langsam die Ideen und Möglichkeiten ausgehen.

Zu meinem Problem:

Vor ein paar Tagen wollte ich nach einer Gefühlten Ewigkeit mal wieder mit einem Kumpel skypen, was aber auf Grund von nicht funktionierendem Ton und Mirkofon nicht ging.

Mein Aufbau:

Razer Headset für Skype, TS, etc. über das Mainboard angeschlossen und unter Windows als Standartkommunikationsgerät eingestellt.
Beyerdynamic Kopfhörer und Soundsystem über Soundkarte (Asus Xonar D1) als Standard Wiedergabegerät anschlossen.

Dieses Setup hat auch so über Jahre funktioniert ohne Probleme zu machen.


Nun wieder zum oben genannten Vorfall, wie gesagt Headset sowie Skype etc. wurden lange nicht mehr benutzt, aber wurde auch nichts am oben genannten Aufbau verändert.

Nachdem ich nun keinen Ton hören, bzw sprechen konnte bin ich erstmal in die Skype Einstellungen um dort zu schauen ob ein falsches Gerät hinterlegt ist.
Und siehe da, mein Headset, bzw. die Onboard Anschlüsse sind nicht auswählbar, da nicht vorhanden. Ebenso in den Windows Einstellungen nicht auffindbar, daraufhin dann natürlich direkt im Realtek Audio Manager überprüfen, aber dieser ist auch komplett weg. Im Gerätemanager, sowie in den Ordnerstrukturen meiner Festplatte.

Gerätemanager.JPG

Dachte ich mir, vielleicht ausersehen den Treiber deinstalliert, aktuellste Version heruntergeladen und installiert. Immer noch keine Realtek Software oder Treiber auffindbar und ein und ausstecken am Mainboard bringen auch keine Regung.

Verschiedene Treiber ausprobiert, von der Gigabyte Website, Realtek direkt, mit und ohne Codecs, alte Versionen...
Immer das gleiche es ist nichts auffindbar, bis auf einen Ordner, dieser beinhaltet eine ich denke updater Anwendung für Realtek, es öffnet sich aber nichts beim Ausführen.
Ordner.JPG

Es scheint mir so, als wenn Windows oder sonst was, die Treiber blockiert oder so.

Mein System:
FX-8350
Sapphire R9 390
Gigabyte GA-FXA990-UD3
G.Skill Ripjaws 16GB
BeQuiet SP E8 680W
Asus Xonar D1 PCI

Habt ihr vielleicht eine Idee wie ich meinen Onboard Sound wieder zu laufen bekomme?
 

MountyMAX

Software-Overclocker(in)
AW: Kein Onboard Sound mehr Verfügbar Win 10

Der Realtek Chip wird von Windows als "High Definition Audio Device" erkannt, wenn kein Realtek Treiber installiert ist (und funktioniert auch ohne zusätzlichen Treiber)


Da bei dir im Gerätemanager dieser Eintrag fehlt, nützt dir der Realtektreiber nichts (da er den Realtekchip nicht findet) und entsprechend fehlen auch die Ein-/Ausgänge. Entweder ist der Chip abgeraucht oder du hast diesen im Bios irgendwann mal deaktiviert.

Der "AMD High Definition Audio Device" gehört zu deiner Grafikkarte und hat mit dem Realtek nichts zu tun
 
TE
EightFinger

EightFinger

Komplett-PC-Käufer(in)
AW: Kein Onboard Sound mehr Verfügbar Win 10

Hi danke für deine Antwort, aber das war mir schon alles bewusst. :)
Hatte die Hoffnung jemand hatte schon ein ähnliches Problem und wusste wie es zu beheben ist. :D
 

JackA

Volt-Modder(in)
AW: Kein Onboard Sound mehr Verfügbar Win 10

100 Euro Frage: Hast du die Treiber denn manuell installiert oder hast du dir einfach gedacht, wie viele andere, die auf Win 10 geswitcht sind, das macht Windows schon von selber?
Und hast du nen Windows 10 Update gemacht oder sauber mit Formatierung installiert?
 
TE
EightFinger

EightFinger

Komplett-PC-Käufer(in)
AW: Kein Onboard Sound mehr Verfügbar Win 10

Hi, ich habe die Treiber selbstverständlich manuell installiert auch mehrmals und verschiedene Versionen, natürlich auch immer brav bereinigt und auf Rückstände geachtet bevor der nächste dran war.
Win 10 habe ich seit der ersten Stunde auf dem Rechner, habe es damals einfach geupdated von 8.1 und es lief ohne Probleme.
Irgendwann habe ich Win 10 auch nochmal komplett neu aufgesetzt, dass ist aber auch schon etwas länger her.
Das oben genannte Setup lief unter Win 10 ja auch im Oktober oder so, noch so wie es sollte, aber nur halt bis Tag "X" welchen ich so auch nicht kenne.

Ich bin kein Laie was Hardware und Software betrifft, dass nur mal so nebenbei, habe einiges an Erfahrung in der Fehlersuche und Behebung,
weshalb ich die letzten Abend nur noch damit verbringe nach ähnlichen Fällen im Internet zu suchen, weil es mir einfach nicht in den Kopf gehen will, dass der komplette Chip sich praktisch verabschiedet hat.
 

MountyMAX

Software-Overclocker(in)
AW: Kein Onboard Sound mehr Verfügbar Win 10

Boote doch mal mit einer Live CD/DVD/USB-Stick (z.B. Ubuntu), in der aktuellen Version müsste es auch den alten Realtekchip (wenn er noch lebt ^^) erkennen

Edit: grad mal nachgesehen, bei Ubuntu sind die Realtek Treiber sogar inzwischen im Kernel
 

Bartmensch

Komplett-PC-Aufrüster(in)
AW: Kein Onboard Sound mehr Verfügbar Win 10

Hast Du auch schon das BIOS/UEFI gecheckt?
Hatte ich letztens auch auf einem PC: CMOS Batterie leer, plötzlich alle Einstellungen vergessen. Windows Update ging nicht mehr, Sound auch nicht.
CMOS ersetzt und Einstellungen im BIOS wieder geändert und alles ging wieder.

Muss allerdings feststellen, dass ich Soundchips nicht vertraue. Hab schon zu oft Probleme mit Micro und Klang erlebt, die sich bei einer richtigen Soundkarte erledigten.
Und zwei Soundkarten in einem Gerät können Probleme verursachen.
Zumal in Deinem System noch zwei Kopfhörer mit USB-Soundchip vorhanden scheinen...
 
TE
EightFinger

EightFinger

Komplett-PC-Käufer(in)
AW: Kein Onboard Sound mehr Verfügbar Win 10

@ Mounty, das ist eine gute Idee, werde ich mal ausprobieren, danke.

@ Bartmensch, im BIOS hat sich nichts verändert, der restliche PC funktioniert aber ja ohne Probleme und wird jeden Tag benutzt, es ist halt nur der Soundchip der anscheinend nicht mehr existiert. Die im Gerätemanager dargestellten Kopfhörer sowie der Logitech 5D Adapter waren das letzte mal 2015 per Bluetooth verbunden, sollte also auch nicht die Ursache sein. Kann sie aber heute Abend mal rauswerfen.
 
Oben Unten