• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Kaufberatung Mainboard und RAM für Ryzen 5900x

grumpy-old-man

Freizeitschrauber(in)
Guten Morgen!
Manchmal hilft auch, den Computer auszuschalten, Netzstecker ziehen, 2-3 Mal Powerknopf drücken, 5 Minuten warten, dann wieder anschließen und starten.

Aber die korrekte und Erfolg versprechende Vorgehensweise hat chill_Eule ja bereits beschrieben.

Bei den ASRock Boards habe ich den Eindruck, dass manchmal das UEFI durcheinander kommt, wenn man zuviel auf einmal einstellt. Ist aber nur ein Gefühl meinerseits.

Hast Du das Ruckeln in sämtlichen Spielen, oder nur bei bestimmten?
 
TE
Y

yukie243

Komplett-PC-Käufer(in)
Guten Morgen. Ich habe nun meinen alten 2x 8 GB 3200 er reingemacht. Erst passierte wie davor einfach mal nichts. Dann habe ich deiner Anleitung gefolgt. Das mit dem Schraubenzieher fubktioniert tadellos. Klasse. Reset hat funktioniert. Es startet super. XMP geht. Habe extra nochmal hin und hergestellt (aus/ an XMP). Keine Probleme.

Bei den Spielen hatte ich immer leichte Ruckler und richtige Lags. Egal welches Spiel. Konnte ich jetzt aber noch nicht testen.
Ich vermute, dass es tatsächlich ein RAM Defekt oder zumindest Inkompatibilität ist. Den schicke ich zurück. Dafür war er zu teuer. Dürfte ja kein Problem sein. Wurde ja absolut pfleglich behandelt.

Der Crucial Ballistix 3600er ist im Angebot für 156 Euro. Der ist laut Crucial voll kompatibel.
Bei G.Skill ist mein RAM zwar aufgeführt, allerdings ist er in Zusammenhang mit meinem Board nur mit dem Ryzen 3000 gelistet. Bei AR Rock ist er auch nicht aufgeführt.

Ich lasse es euch wissen, sobald der Crucial da ist und ob er funktioniert.
Vielen Dank für die ausführliche Anleitung. War sehr viel Mühe denke ich mir. Super Support! Und ich kann heute sogar mal in Ruhe spielen. :)

Und klar, ich könnte den alten 3200er RAM behalten. Nur wollte ich kein neues teures System mit dem Minimum RAM und nur 16 GB. Dann hätte ich gleich das alte System behalten können. Jetzt bin ich mal auf den Crucial gespannt wie ein Mäuschen.

und trotzdem bin ich verwundet, dass ein Reset notwendig ist und das Board nicht in den zuletzt funktionierenden. Einstellungen startet wie bei meinen alten MSI. Auch nach dem RAM Tausch war ja ein Reset notwendig.
 

grumpy-old-man

Freizeitschrauber(in)
Ach so, Di hattest den Crucial gar nicht verbaut sondern Probleme mit einem anderen RAM... welche. Hattest Du den. Jetzt verbaut, welcher Dir so Probleme bereitete???
 
TE
Y

yukie243

Komplett-PC-Käufer(in)
Verbaut war der G.Skill Trident Neo 3600 MHz. Der andere war zunächst nicht mehr verfügbar. Auch der link von euch war nach kurzer Zeit nicht mehr verfügbar. Leider. Deshalb bin ich auf die Nummer zwei ausgewichen.

jetzt ist er verfügbar und ja sogar im Angebot.
 

grumpy-old-man

Freizeitschrauber(in)
Jepp, beim Link hättest Du bis Abends zuschlagen müssen. Das war cyberweekend bei Alternate und geht immer von Freitags bis Sonntag Abend.

Zum Trident Neo kann ich nichts sagen, nie verbaut. Der Trident Z CL18 klappt aber wunderbar. Da hast Du einfach Pech gehabt bei der Wahl.
 

chill_eule

Volt-Modder(in)
TE
Y

yukie243

Komplett-PC-Käufer(in)
Anbei noch die Übersicht der Komponenten:

As Rock Steel Legend B550
Ryzen 5900x
RTX 3080 MSI Trio X
Be Quiet Straight Power 11 750 W
2 x 16 GB Crucial Ballistix CL16 (sobald geliefert)
Samsung 970 Evo 512 Gb
Be Quiet Dark Rock Pro 4
 

chill_eule

Volt-Modder(in)
Nominell von der Hardware her dürfte da nichts ruckeln und laggen :hmm:
Aber warten wir mal den neuen RAM ab und ob der dann auf Anhieb mit XMP läuft.
 

grumpy-old-man

Freizeitschrauber(in)
Da hast Du Dir leider wirklich genau den falschen Trident Neo gegriffen. Daher prostete ich auch vorher schon den RAM-Checker. Dieser Trident Neo würde wohl laufen:
 

Anhänge

  • C0EC8F75-3B7C-40B4-951B-C506DB84BDA9.png
    C0EC8F75-3B7C-40B4-951B-C506DB84BDA9.png
    657,1 KB · Aufrufe: 25
Zuletzt bearbeitet:
TE
Y

yukie243

Komplett-PC-Käufer(in)
Ja das stimmt. Im Nachgang bin ich klüger. Aber naja. Was will man machen. :-) Bin froh, dass ich noch alten RAM da hatte zum probieren.
 

grumpy-old-man

Freizeitschrauber(in)
Ist ja nicht tragisch, aus Fehlern lernt man, und der Crucial ist ja schon unterwegs. Zumindest der Funktioniert auf jeden Fall...
 
TE
Y

yukie243

Komplett-PC-Käufer(in)
Sodele. Habe gerade die Gaming Performance in COD Black ops getestet. Also echt unterirdisch. Fps sind eigentlich gut. Aber es ruckelt und stockt. Am Internet kann es nicht liegen. Am selben Router hängt ein anderer pc. Bei dem läuft das Spiel tadellos. Keine Ahnung. XD

bin langsam echt am Ende von Latein. Ich versuch es mal mit manueller Einstellung anstelle XMP. Vllt ändert das irgendwas. Da war ich mit meinem alten System zufriedener. Vielleicht liegt’s am Spiel. Kann auch sein. Vllt ändert der neue RAM dann was. Aber eher unwahrscheinlich. Ein Gsync Monitor habe ich auch. Eigentlich sollte es smooth laufen. Also so ist es fast unspielbar. Zielen wird da echt zur Herausforderung. Mal was neues. :)
 
TE
Y

yukie243

Komplett-PC-Käufer(in)
Ein Problem habe ich gefunden. Das Spieö scheint mit MSI Afterburner ein Problem zu haben. Jetzt ist es schonmal besser.
 

grumpy-old-man

Freizeitschrauber(in)
Na, dann hast Du immerhin schon mal rausgefunden, dass es nicht am RAM liegt, was mich auch stark gewundert hätte. Normalerweise hast Du bei schlecht laufenden RAM die „lustige“ Crash-Party über sämtliche Anwendungen verteilt.
 
TE
Y

yukie243

Komplett-PC-Käufer(in)
Ich vermute auch. Aber naja. Hab’s heute nochmal versucht. Problem wieder da. Auch ohne MSI Afterburner. Neue Festplatte. Alles neu installiert. Immer noch. Das liegt bestimmt an COD Cold war. In Warzone klappt’s. Bin trotzdem mal auf den neuen Speicher gespannt. Wer weiß. Vllt klappt’s dann mit dem Lieblibgsgame doch noch. Oder auf ein Update warten.
 
TE
Y

yukie243

Komplett-PC-Käufer(in)
Moin. Neuer Speicher da. Er läuft stabil auf XMP. In Cold War leider das gleiche Problem. Schade. Aber mal auf ein Update warten. Euch vielen Dank .
 
TE
Y

yukie243

Komplett-PC-Käufer(in)
Morgen. Ich bis mal wieder.
Ich hatte laienhaft die neuesten Chipsatz Treiber von der AS Rock Seite geladen.

2.11.26.106

heute habe ich bemerkt, dass auf der Seite von amd viel neuere sind. Sollte man die direkt von amd nehmen oder die von AS Rock. Ist da ein Unterschied oder sind die speziell zugeschnitten?
 

Pisaopfer

Software-Overclocker(in)
Und wurde alles zur Zufriedenheit gelöst? Läuft alles denn auch wie es erdacht war? Interessiert mich, da ich auch gerade ein ähnliches Setup zusammenstelle.
 
TE
Y

yukie243

Komplett-PC-Käufer(in)
Und wurde alles zur Zufriedenheit gelöst? Läuft alles denn auch wie es erdacht war? Interessiert mich, da ich auch gerade ein ähnliches Setup zusammenstelle.
Hallo. Etwas spät, aber besser als nie. Seit vorgestern läuft alles prima. Die Fehler in COD wurden durch den Nvidia Treiber verursacht. Hier war eingestellt, dass der Bildschirm soviel Frames zeigen darf wie er möchte. Habe es auf Anwendungsgesteuert gestellt. Jetzt wird es auch so wie im Spiel eingestellt begrenzt. Zuvor zeigt er zar 140 fps, lag aber teilweise vermutlich deutlich darüber. Jetzt läuft es richtig super wie ich es gewünscht hatte.

Speicher läuft ebenfalls stabil. Alles bestens. CPU wird zwar 84 grad warm. Aber wen interessierts. Solange es läuft…..
 
Oben Unten