• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Kann mich nicht entscheiden - Mainboard für 3200G

der-andyman

Software-Overclocker(in)
Hi, ich kann mich aktuell zwischen 2 Mainboards nicht entscheiden, und zwar suche ich einen Ersatz für das MSI B450M Pro-VDH Max, leider hat dieser Soundprobleme, die ich nicht gelöst bekomme, sodass er zurück geht.
Die beiden Boards sind:
Gigabyte
ASUS

Verbaut sind weiterhin:
Netzteil, SSD, CPU, RAM, WLAN Karte

Das Budget ist leider relativ beschränkt, so bis 70€ geht es. Es muss zudem VGA haben und micro ATX sein.

Danke.
 

flx23

BIOS-Overclocker(in)
Ich finde das Asus hat die deutlich bessere Ausstattung, 4 RAM Bänke, USB 3.1 Anschluß,...

Wenn du die 30 Euro für eine w LAN Karte weglässt könntest du dir eventuell sogar ein baord mit WLAN und besserer Ausstattung kaufen.

P. S. Ich weiß ja nicht was du mit dem Rechner vor hast aber selbst für Office sind 8 GB sehr wenig
 
TE
D

der-andyman

Software-Overclocker(in)
Ich finde das Asus hat die deutlich bessere Ausstattung, 4 RAM Bänke, USB 3.1 Anschluß,...

Wenn du die 30 Euro für eine w LAN Karte weglässt könntest du dir eventuell sogar ein baord mit WLAN und besserer Ausstattung kaufen.

P. S. Ich weiß ja nicht was du mit dem Rechner vor hast aber selbst für Office sind 8 GB sehr wenig
Ok, na ja, ob nun 4 Ram Bänke und USB 3.1 (ist ja mittlerweile USB 3.2 Gen 2 - 10 Gbit XD), jetzt wirklich als "deutlich" bessere Ausstattung angesehen werden sollte? Aber gut, vielen Dank für deine Antwort :)

Und die restliche Hardware liegt ja bereits vor, der PC an sich läuft seit fast 2 Wochen ohne Probleme, bis auf das mit dem Sound halt.

Falls auch der Wechsel vom Mainboard nicht hilft, muss ich das Gehäuse tauschen, wobei das am Gehäuse nicht liegen kann, wenn man nach der Fehlerbeschreibung von meinem Kumpel ausgeht (siehe unten, was ichbei Eol_Ruin schreibe)

Ich hab das Board selber und kann von keinen Soundproblemen berichten! :huh:
Was genau ist denn das Problem?
Ok, ich kann leider nur das wiedergeben, was mir von meinem Kumpel berichtet wurde:
Er hat Lautsprecher hinten angeschlossen, die durchgehend funktionieren, er schließt vorne am Gehäuse Kopfhörer an, diese funktionieren zunächst auch, doch nach einiger Zeit geht der Ton fast komplett weg. Es hört sich so an, als sei der Kopfhörer nicht komplett angeschlossen, es fehlt bei Liedern dann irgendwie der Gesang oder so, man hört nur noch die Background Musik, das dann aber auch nicht vollständig. Wenn das Problem passiert, kann er auch hinten die Lautsprecher abziehen und die Kopfhörer reinmachen, das Problem bleibt. Auch ein anderes Paar an Kopfhörern hilft nicht. Die Lautsprecher jedoch funktionieren irgendwie durchgehend...

Wir haben vieles probiert mit Treibern und Software. Treiber neu installieren hilft kurz, dann kommt es wieder.
 

chill_eule

Moderator
Teammitglied
- 2 RAM Slots mehr
- USB Flashback
- 6x SATA
- schnelleres USB
- minimal günstiger

Und beim Gigabyte ist offiziell bei 2933MHz RAM Schluss, das ASUS könnte mehr.

Eigentlich eine ganz leichte Entscheidung pro ASUS :ka:
 

_Berge_

BIOS-Overclocker(in)
Jetzt mal ganz blöde Idee, die Lautsprecher hinten sowie vorne mal getestet?

Es kommt nur beim Headset vor?

Kann man von dort aus nicht eher auf die Kopfhörer schließen?

Andere Kopfhörer getestet?
 
TE
D

der-andyman

Software-Overclocker(in)
- 2 RAM Slots mehr
- USB Flashback
- 6x SATA
- schnelleres USB
- minimal günstiger

Und beim Gigabyte ist offiziell bei 2933MHz RAM Schluss, das ASUS könnte mehr.

Eigentlich eine ganz leichte Entscheidung pro ASUS :ka:
Ja ok, macht Sinn. Aber: Ich würde bei Amazon bestellen müssen, da der PC sehr schnell wieder Einsatzbereit sein muss, also im endeffekt nicht günstiger XD
6x Sata ist eher eine Farce, sobald M.2 SSD genutzt wird, sind diese nicht mehr benutzbar.

Aber gut, die Ram Slots sind mega nice to have, RAM Upgrade ist so viel günstiger umzusetzen, USB 3.1 Gen 2 ist bestimmt immer gerne gesehen und das mit dem USB Flashback gibt doch Sicherheit.

Ich hatte eh zu dem Asus tendiert, dann kann ich es auch nehmen. Danke :)
Jetzt mal ganz blöde Idee, die Lautsprecher hinten sowie vorne mal getestet?

Es kommt nur beim Headset vor?

Kann man von dort aus nicht eher auf die Kopfhörer schließen?

Andere Kopfhörer getestet?
Ja, andere Kopfhörer hat er auch benutzt, er sagt das Problem bleibt.
Kann doch mal vorkommen, dass was nicht funktioniert, so ist das eben :/
 

_Berge_

BIOS-Overclocker(in)
Klar kanns auch am Board liegen, wollte das nur mal angesprochen haben weil sich das nicht rauslesen lies, oder ich habs überlesen :ugly:

+1 fürs Asus, weil wegen @#5

Zudem finde ich das Gigabyte BIOS/UEFI nicht immer gelungen/Benutzerfreundlich
 

chill_eule

Moderator
Teammitglied
Beitrag #5 meinte er, also meinen weiter oben ^^
1623150634150.png


Schau mal da oben rechts :D
 
TE
D

der-andyman

Software-Overclocker(in)
Beitrag #5 meinte er, also meinen weiter oben ^^
Anhang anzeigen 1366272

Schau mal da oben rechts :D
:klatsch::klatsch:
Ja, klar. Danke euch beiden :)
 

_Berge_

BIOS-Overclocker(in)
Jau, war im Meeting und nur mit dem Handy kurz im Forum, daher zu Faul für die Verlinkung/Hyperlink :devil:
 

flx23

BIOS-Overclocker(in)
Ok, ich kann leider nur das wiedergeben, was mir von meinem Kumpel berichtet wurde:
Er hat Lautsprecher hinten angeschlossen, die durchgehend funktionieren, er schließt vorne am Gehäuse Kopfhörer an, diese funktionieren zunächst auch, doch nach einiger Zeit geht der Ton fast komplett weg. Es hört sich so an, als sei der Kopfhörer nicht komplett angeschlossen, es fehlt bei Liedern dann irgendwie der Gesang oder so, man hört nur noch die Background Musik, das dann aber auch nicht vollständig. Wenn das Problem passiert, kann er auch hinten die Lautsprecher abziehen und die Kopfhörer reinmachen, das Problem bleibt. Auch ein anderes Paar an Kopfhörern hilft nicht. Die Lautsprecher jedoch funktionieren irgendwie durchgehend...

Wir haben vieles probiert mit Treibern und Software. Treiber neu installieren hilft kurz, dann kommt es wieder.
Also bei einem alten Board von mir könnte ich bestimmte Geräte "konfigurieren" wenn ich sie an den Klinke Eingang gesteckt habe. Also z. B. Kopfhörer, Boxen,...
Dort könnte ich auch Profile hinterlegen, unter anderem eines das "Karaoke" hieß und den Gesang weggenommen hat. Klang er bescheiden, könnte aber zu deinem Problem passen
 
TE
D

der-andyman

Software-Overclocker(in)
Also bei einem alten Board von mir könnte ich bestimmte Geräte "konfigurieren" wenn ich sie an den Klinke Eingang gesteckt habe. Also z. B. Kopfhörer, Boxen,...
Dort könnte ich auch Profile hinterlegen, unter anderem eines das "Karaoke" hieß und den Gesang weggenommen hat. Klang er bescheiden, könnte aber zu deinem Problem passen
So etwas fand ich bei diesem Mainboard tatsächlich gar nicht. Bei meinem aktuellen, in meinem PC verbauten MSI B350 Tomahawk ist das vorhanden, ein Realtek Manager oder so, bei dem neuen, nichts.
Echt seltsam.
Um welches GEHÄUSE gehts denn eigentlich?
Vielleicht liegt ja dort das Problem!
Ich denke und hoffe es nicht, es ist dieses Gehäuse
 

Shinna

Software-Overclocker(in)
Die geschilderten Probleme treten häufiger auf bei "billigen Mainbaords" mit Low End Soundchips. Oftmals kriegt der Treiber es dann nicht sauber hin 2 Ausgabe Ports korrekt anzusteuern. Das kann bei dem ASUS Board ebenfalls der Fall sein. Das nutzt den gleichen Soundchip und zu 99,9% auch die entsprechenden Treiber.

So etwas fand ich bei diesem Mainboard tatsächlich gar nicht. Bei meinem aktuellen, in meinem PC verbauten MSI B350 Tomahawk ist das vorhanden, ein Realtek Manager oder so, bei dem neuen, nichts.
Echt seltsam.
Die Treiber vom Board Hersteller beinhalten häufig nicht solche Tools. Schaut man bei Realtek nach der Software für den entsprechenden Soundchip kriegt man neben dem Treiber auch entsprechende Software,

Wozu MUSS ein VGA Port vorhanden sein? Wird ein alter Monitor genutzt der nicht per DP/HDMI angeschloßen werden kann? Dafür gibt es Konverter für ca. 10€. Die wandeln das analoge VGA in ein entsprechendes digitales Signal um. Das würde die Auswahl beim Mainboard deutlich erhöhen.
 
TE
D

der-andyman

Software-Overclocker(in)
Ja, es wird ein alter Monitor benutzt mit VGA. Ich habe auch über Adapter nachgedacht, aber irgendwie haben diese doch auch immer wieder probleme... Ich teste es mal mit dem Asus, mal sehen.
 

Shinna

Software-Overclocker(in)
Du brauchst einen Konverter und keinen Adapter. Da ist schon ein großer Unterschied. ;) Ich verwende hier auch einen um nen altes Packard Bell Panel noch anzuschließen. Funktioniert ohne Probleme an einer RX570. Aber davon mal ganz ab...

Warum kein USB Headset? Die haben eine eigene Soundkarte, kosten nicht mehr wie die mit Klinkenstecker und das Problem ist so oder so beseitigt.
 
TE
D

der-andyman

Software-Overclocker(in)
So, um das Thema abzuschließen, habe mich für das Asus Prime B450M-A II entschieden, eingebaut und seitdem läuft der PC, wie er sollte.
Danke an alle, die hier mitgeholfen haben.
 
Oben Unten