• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Intel i5 2500K OC @ 4,0 GHz mit ASRock Z77 Pro 3 Bios v2.10

drummer1

Komplett-PC-Käufer(in)
Hallo Zusammen,

ich habe ein jetzt ein CPU-OC durchgeführt und würde gerne wissen, ob meine Einstellungen in Ordnung sind.


Hier die Einstellungen:
=================


OC Tweaker:
==========

Load Optimized CPU OC Setting -> Disabled

CPU Configuration
____________________________________________
Target CPU Turbo Speed 4000MHz

CPU Ratio -> All Core
All Core -> 40
Host Clock override (BCLK) -> 100.0
Spread Spectrum -> Auto
intel SpeedSetp Technology -> Enabled
intel Turbo Boost Technology -> Enabled
Additional Turbo Voltage -> Auto
Internal PLL Overvoltage -> Disabled
Long Duration Power Limit -> 200
Long Duration Maintained -> 1s
Short Duration Power Limit -> 250
Primary Plane Current Limit -> Auto
Secondary Plane Current Limit -> Auto
GT OverClocking Support -> Disabled


DRAM Timing Configuration
____________________________________________
XMP 1.2 Profile 1: DDR3-1600 9.9.9.27 1.65V

Load XMP Setting -> XMP 1.2 Profile 1
DRAM Frequency DDR3-1600 (1:6) -> Auto
DRAM Configurtion (nicht geöffnet + nichts geändert!)

Voltage Configuration
____________________________________________
CPU Voltage Offset +0.005V -> Offset Mode
Offset Voltage -> +0.005V
CPU Load-Line Calitbration -> 100%
IGPU Voltage Offset -> Auto
IGPu Load-Line Calibration -> Auto
DRAM Voltage 1.650V -> Auto -> 1.650V
VTT Voltage 1.076V -> Auto -> 1.076V
PcH Voltage 1.059V -> Auto -> 1.059V
CPU PLL Voltage 1.832V -> Auto -> 1.832V
VCCSA Voltage 0.925V -> Auto -> 0.925V



Advanced\CPU Configuration :
=======================

Active Processor Cores -> All
Enhanced Halt State(C1e) -> Auto
CPU C3 State Support -> Enabled
CPU C6 State Support -> Enabled
Package C State Support -> Auto

CPU Thermal Throttling -> Enabled
No-Execute Memory Protection -> Disabled
Intel Virtualization Technology -> Enabled
Hardware Prefetcher -> Enabled
Adjacent Cache Line Prefetch -> Enabled

3,5 Std. Test mit Prime95 ohne Fehler und nicht über 70°C!!!

Müsste eigentlich okay sein - oder?

Der Windows-Leistungsindex hatte nachher nur ein wenig gesponnen/ging irendwie nicht richtig!?! - Habe ich aber wieder hinbekommen, indem ich unter "C:\Windows\Performance\WinSAT\DataStore" die Inhalte gelöscht hatte und einen Neustart PC durchführte.


Hier mein PC:
==========

- Xigmatek Midgard II Gehäuse mit 5x 120er Gehäuselüfter von ENERMAX
(2x Front hinein, 2x unter dem Deckel / oben raus und Heck / hinten 1x raus!)
- ASRock Z77 Pro 3 MB mit Bios-Version 2.10
- NEU: Asus GeForce GTX 780 DC2OC-3GD5 Aktiv
- INTEL i5 2500 K CPU + Scythe Katana 4 PWM Multi-Sockel Kühler
- 2x SSD von Samsung 830er Serie (128 MB und 256 MB)
- 1x WD Green Line 500 GB
- 2x DVD Brenner von Samsung
- 1x Blu-ray Brenner extern von LiteOn
- 16 GB Kingston CL3 HyperX DDR3 RAM
- Be quiet BQT E8-CM-680W Straight Power CM PC-Netzteil 680 Watt
-----------------------------------------------------------------------------
- Monitor: Samsung SyncMaster S22A350H
- Maus und Tastatur: Logitech
- Soundsystem 2.1 von Logitech
- Multifunktionsgerät: HP
- Toshiba 1 TB externe HDD
- Fantec 4BayBox mit 4x 500 GB WD Green-Line HDDs
- OS: Windows 7 Ultimate SP1 64-Bit


Für Hilfe danke ich im Voraus.

VG
 
Zuletzt bearbeitet:

Incredible Alk

Moderator
Teammitglied
Soweit alles in Ordnung. Wenn der RAM mit weniger läuft (Specs beachten!) würde ich die vRAM Spannung etwas reduzieren (da eigentlich nur 1,5v +/-5% erlaubt sind) und die CPU_PLL (wenns geht auch alle anderen AUTO-Spannungen nur die PLL ist die "gefährlichste") würde ich auf 1,800v festsetzen. Das ist aber nur Kosmetik.

Weitere Kosmetik: Spread Spectrum deaktivieren und No-Execute Memory Protection aktivieren (warum zur Hölle ist die aus? :huh:).

Was im übrigen noch gut zu wissen wäre ist die real anliegende Lastspannung (CPU-Z während Prime95 läuft...). Diese sollte unter 1,25v liegen für den Takt, bei einer guten CPU unter 1,15v.
 

Incredible Alk

Moderator
Teammitglied
Der PhaseLockLoop, kurz PLL ist die Spannung der CPU, die die CPU am leichtesten umbringt wenn sie zu hoch ist. Wenn die Kernspannung 1,4 statt 1,2v beträgt ist das zunächst kein Beinbruch, bei 2v statt 1,8v PLL wird die CPU das sehr wahrscheinlich nicht lange überleben.

Deine 1,83v oder was da anliegt sind absolut kein Problem (iirc sind 1,9 max erlaubt) aber erstens nicht nötig und zweitens durch die AUTO-Einstellung vom Board beliebig variierbar. Zumindest hier würde ich persönlich einfach von Hand "1,800" eintippen... zur Gewissensberuhigung halt. :D
 
TE
D

drummer1

Komplett-PC-Käufer(in)
Man übersieht es vielleicht, dass ich in meinen Angaben vom OC, von Auto, stattdessen die Werte festgelegt hatte. Habe deine Vorschläge schon angewendet.

Möglich im Bios ist unter PLL nur 1.808V oder 1.799V!?!

Ich denke, dass ich richtig liege - habe 1.799V genommen!
 
Zuletzt bearbeitet:

Incredible Alk

Moderator
Teammitglied
Das ist für 4 GHz bei einem 2500K sehr viel.

Nicht, dass die Spannung schädlich wäre, alles unter 1,3 ist ok, aber bei der Spannung sollte die CPU sicherlich mehr als 4 GHz schaffen bzw. du kannst die Spannung mit negativem Offset sicher noch stabil etwas drücken. Die meisten 2500K sollten die 4 GHz mit 1,2v schaffen.
 
TE
D

drummer1

Komplett-PC-Käufer(in)
Ich setze DRAM Voltage auf 1.425V (Wert habe ich von einem YouTube Video) und teste noch einmal. Wäre das eine Idee?
 

Incredible Alk

Moderator
Teammitglied
Zu wenig ist nicht sinnvoll, probiere ob die Riegel mit 1,5 oder 1,55v stabil laufen (ohne was anders zu ändern).

Wenn du das Problem aus der Welt geschafft hast versuche den Offset zu drücken (etwa auf "-0,025" für den Anfang) so dass deine Lastspannung der CPU geringer ausfällt. Auch hier schritrtweise immer weiter runtergehen bis Prime95 abstürzt, danbn wieder ein wenig anheben. :)
 
TE
D

drummer1

Komplett-PC-Käufer(in)
Mache ich! Danke für deine Hilfe!!!

DRAM Voltage wieder auf 1.5V gesetzt!
Offset: -0.065V -> CPU-Z: maximal 1.208V bei Prime95 Test

RealTemp: Maximal: 57°C - 65°C - 66°C - 64°C
 
Zuletzt bearbeitet:
TE
D

drummer1

Komplett-PC-Käufer(in)
Habe hier auch einen guten Lehrer gefunden. Bist du also mit dem Ergebnis zufrieden? Danke!

@ SpotlightXFX: Danke natürlich auch dir für deine Hilfestellung!!!
 
Zuletzt bearbeitet:

Incredible Alk

Moderator
Teammitglied
Ich kann nicht entscheiden wann man "zufrieden" ist, ich wäre zufrieden wenn ich die minimal nötige Spannung gefunden hätte mit der der Zieltakt stabil läuft.

Persönlich würde ich dabei aber einen Takt wählen, mit dem ich das Temperaturlimit ausreize und dabei im ungefährlichen Bereich der Spannung bleibe. Beispielsweise etwa 1,25v - das ist für die CPU ungefährlich und dein Kühler schafft das unter 70°C. Damit sollten dir etwa 4,2 GHz gelingen schätz ich.

Bedenke: Wenn du den Multiplikator veränderst wird auch der Ausgangswert der Spannung verändert, sprich du musst den Offset erneut anpassen. :)
 
TE
D

drummer1

Komplett-PC-Käufer(in)
4,0 GHz reichen mir und würde mich auch zufrieden stellen! Sollte ich Offset jetzt noch etwas hochkurbeln?
 

Incredible Alk

Moderator
Teammitglied
Wenn es so wie es jetzt ist stabil läuft gibts keinen Grund für mehr Spannung.

Falls du mit hochkurbeln Spannung senken meinst das kannste natürlich weiter probieren bis du die Grenze gefunden hast.
 
TE
D

drummer1

Komplett-PC-Käufer(in)
Ich werde nichs mehr ändern, es testen, ob es jetzt stabil ist und bleibt. Gebe dir danach ein Feedback - bis dann, danke.

Update: Habe zwar keine Benchmarks mehr gemacht, jedoch Splinter Cell Blacklist gezockt und lief wie "Butter" - echt der Hammer.

Gute Nacht!
 
Zuletzt bearbeitet:
TE
D

drummer1

Komplett-PC-Käufer(in)
Hallo Incredible Alk,

sorry, melde mich mit einem Feedback aus Zeitgründen sehr spät. Mein 4.0 GHz CPU-OC läuft immer noch stabil.

Jetzt überlege ich mich den BIOS-Einstellungen auf 4.2 GHZ noch maximal hochzutakten, um mehr Speed für eine GTX 780 besser anzutreiben zu können, die ich mir höchstwahrscheinlich zulegen möchte.

Kann ich die BIOS-Settings, die ich zur Zeit fahre, dafür nutzen? - Könnte doch ggf. funzen - oder?

Bin auch hier zugange: http://extreme.pcgameshardware.de/g...ichtigung-von-preis-leistung-lautstaerke.html
 
Zuletzt bearbeitet:

Incredible Alk

Moderator
Teammitglied
Du musst nichts weiter tun außer die AllCore Ratio auf 42 zu setzen und das ganze Bremborium mit "möglichst niedrige Spannung finden" erneut durchziehen. Wenn die Lasttemperatur weiter mitspielt (sprich unter sagen wir mal 75-80°C bei Prime95, ich gehe davon aus dass das kein Problem ist) ist alles ok. ;)
 

Incredible Alk

Moderator
Teammitglied
Naja... das vorhandene "Problem" ist ja auch kein Kunststück. :D

Da die 4 GHz bei dir ja super stabil laufen wirds für 4,2 GHz höchstwahrscheinlich nicht mehr brauchen als einen auf 42 geänderten Multi und ein bissl mehr Spannung. Der einzige "Aufwand" ist nur, herauszufinden wie viel das "bissl mehr" ist und welche Einstellung man im BIOS beim Offset setzen muss um die gewünschte Spannung zu "treffen". ;)

Du kannst auch versuchen, nur die 42 einzustellen und einfach zu sehen was passiert. Durch den höheren Multi wird die vCore automatisch etwas mit angehoben, wenn du Glück hast gerade so dass es passt, dann kannste bei deinem aktuellen Offsetwert bleiben.

Das ganze Bremborium kannste übrigens auch weiter nach oben treiben nach Wunsch, so lange du mit der Temperatur unter 80°C bei Vollast bleibst und die Spannung die 1,3v kontrolliert nicht überschreitet liegts an dir herauszufinden wie viel die CPU mitmacht. (Wie du siehst sind die Grenzwerte auf 80/1,3 gestiegen von 70/1,25 oben, da du ja jetzt schon mal weißt was du tust, dann trauen wir uns etwas mehr zu empfehlen. Wenn man dann weiter Richtung "Profi" gehst sind auch 90/1,4 machbar was aber dann weniger alltagstauglich ist und man zur Not etwas Geld für ne neue CPU haben sollte auch wenn selbst hier ein Defekt noch unwahrscheinlich ist...).
 
Zuletzt bearbeitet:

Incredible Alk

Moderator
Teammitglied
Bei den "normalen" 780ern hab ich wenig Erfahrungen (ich hab eher bei den 780Ti-s den Überblick, siehe meine letzten beiden Blogs...), da würde ich den Empfehlungen in deinem Thread folgen. Die MSI soll sehr gut sein, ich hab sie aber wie gesagt selbst noch nicht testen dürfen. ;)
 
TE
D

drummer1

Komplett-PC-Käufer(in)
Okay, ich muss jedoch zugeben, dass ich für eine 780Ti leider zur Zeit nicht die Kohle übrig habe und meine Vernunft siegen muss. Hinzu kommt noch, dass ich dann auch über weitere notwendige Hardware-Upgrades nachdenken dürfte - oder?
 

Incredible Alk

Moderator
Teammitglied
Eine 780Ti würde in deinem PC auch ohne weitere Anschaffungen genauso laufen wie eine ohne Ti. Dass die gebotene Mehrleistung in keinem Verhältnis zum Preisaufschlag steht hast du aber sehr richtig erkannt. Eine normale 780er ist aus P/L Sicht sicherlich die weit bessere Lösung.
 
TE
D

drummer1

Komplett-PC-Käufer(in)
Okay, zum Thema Graka wieder gelernt. Bei meinem CPU-OC auf 4.2 GHz funzt was nicht. Im Bios, wenn ich den AllCore Ratio auf 42 stelle wird im Bios-Main-Fenster nachher, als ich es kontrollierte, nicht übernommen!?! Da standen nachher 4 GHz!?! Wird da was bei der Hardware limitiert? Habe sicherheitshalber wieder auf 40 gestellt. :=(
 
Zuletzt bearbeitet:

Incredible Alk

Moderator
Teammitglied
Limitieren tut da nichts, wenn ers nicht übernimmt ist irgendwas an den Einstellungen nicht korrekt gelaufen. Eigentlich sollte aber außer dem Multi nichts verändert werden müssen.
 
TE
D

drummer1

Komplett-PC-Käufer(in)
Ich hatte nur den Multi auf 42 (... war doch AllCore Ratio - oder?) laut deiner Anleitung gesetzt.

Hier die Settings:

Load Optimized CPU OC Setting -> Disabled

CPU Configuration
____________________________________________
Target CPU Turbo Speed 4200MHz

CPU Ratio -> All Core
All Core -> 42
Host Clock override (BCLK) -> 100.0
Spread Spectrum -> Disabled
intel SpeedSetp Technology -> Enabled
intel Turbo Boost Technology -> Enabled
Additional Turbo Voltage -> Auto
Internal PLL Overvoltage -> Disabled
Long Duration Power Limit -> 200
Long Duration Maintained -> 1s
Short Duration Power Limit -> 250
Primary Plane Current Limit -> Auto
Secondary Plane Current Limit -> Auto
GT OverClocking Support -> Disabled


DRAM Timing Configuration
____________________________________________
XMP 1.2 Profile 1: DDR3-1600 9.9.9.27 1.65V

Load XMP Setting -> XMP 1.2 Profile 1
DRAM Frequency DDR3-1600 (1:6) -> Auto
DRAM Configurtion (nicht geöffnet + nichts geändert!)

Voltage Configuration
____________________________________________
CPU Voltage Offset +0.005V -> Offset Mode
Offset Voltage -> -0.065V
CPU Load-Line Calitbration -> 100%
IGPU Voltage Offset -> Auto
IGPu Load-Line Calibration -> Auto
DRAM Voltage (1.650V) -> Auto -> 1.500V
VTT Voltage (1.076V) -> Auto -> 1.076V
PcH Voltage (1.059V) -> Auto -> 1.059V
CPU PLL Voltage (1.832V) -> 1.799V
VCCSA Voltage (0.925V) -> 0.925V



Advanced\CPU Configuration :
============================

Active Processor Cores -> All
Enhanced Halt State(C1e) -> Auto
CPU C3 State Support -> Enabled
CPU C6 State Support -> Enabled
Package C State Support -> Auto

CPU Thermal Throttling -> Enabled
No-Execute Memory Protection -> Enabled
Intel Virtualization Technology -> Enabled
Hardware Prefetcher -> Enabled
Adjacent Cache Line Prefetch -> Enabled
 

Incredible Alk

Moderator
Teammitglied
Eigentlich ist das alles in Ordnung. Du könntest die Stromlimits auch noch anheben (Primary Plane Current Limit und Secondary Plane Current Limit), ich kann mir aber niocht vorstellen dass das bei "nur" 4,2 GHz schon begrenzend wirken könnte.

Evtl. könnte man versuchen den Offsetwert vorübergehend auf Null (oder -0,005 o.ä. falls Null nicht geht) zu setzen falls eine zu gringe Startspannung für 4,2 da behindert... aber auch das halte ich eigentlich für unwahrscheinlich. :huh:
 
TE
D

drummer1

Komplett-PC-Käufer(in)
Stromlimits habe ich im Bios keine Änderung möglich per Scrollfunktion, d.h. müsste passende Werte manuell eingeben. Offsetwert habe ich auch probiert und brachte nix. Wert im Bios unter Main ist / bleibt unter Processor Speed 4000 MHz. Würde ein Bios-Reset helfen?
Bios kann ich auch nicht im Menü zurücksetzen!?!

Ich hatte Mut zur Lücke:
Bios-Reset per Jumper auf MB ziehen, umstecken und dann wieder richtig stecken hat geholfen. Bios hat sich vielleicht verschluckt. Jetzt funktioniert wieder alles. CPU-OC 4.2 GHz läuft auch. Werde mal mit Skyrim zocken testen und mich danach melden.
 
Zuletzt bearbeitet:

Incredible Alk

Moderator
Teammitglied
"Passende" Werte sind in dem Falle Werte die mehr als hoch genug sind dass niemals was limitiert (200+, wie auch schon beim PowerLimit).
Den real anliegenden Takt lies bitte mit CPUZ unter Last aus, im BIOS selbst können ganz andere Zahlen stehen als tatsächlich unter Last gefahren werden (bei mir steht im BIOS 3,2 GHz und er läuft mit 4,2...).

Ein Reset würde ich nicht machen wollen weil ja eigentlich alles läuft wies soll, die Neueinstellerei sollte man sich ersparen^^
 
TE
D

drummer1

Komplett-PC-Käufer(in)
Hatte ein 4.2 OC Backup im Bios vorher gemacht und habe nach Reset auf Standard-Einstellungen dieses eingespielt und es wurde ohne Probleme erkannt. Main Page Bios steht jetzt auch 4200 Hz! Danke erst einmal für deine erneute Hilfe.
 
Zuletzt bearbeitet:
TE
D

drummer1

Komplett-PC-Käufer(in)
Hallo Incredible Alk,

hier ein Kurztest:

Core Voltage: 1.208 V lt. CPU-Z,

Kurztest mit CPU-Z, Prime95 (Stresstest) und CoreTemp kein Core über 56°C, 63°C, 64°C, 63°C maximal!
 

xSunshin3x

Software-Overclocker(in)
Ich klink' mich hier mal an Alkis stelle ein.

Die Werte sind eigentlich sehr gut ;)
Sowohl Spannung als auch Temperatur sind mehr wie ok.
Mit welchen Einstellungen hast du Prime getestet (da die diversen Einstellungen in Prime ja für unterschiedliche Tests zuständig sind)?
Was heißt "Kurzstest"? Kürzer als 5 Minuten?!
 
TE
D

drummer1

Komplett-PC-Käufer(in)
Hi xSunshin3x,

danke erst einmal für deine Hilfe.

Prime95: In-Place large FFTs ...

Test: 5 Min und dann beendet

Ich habe es wieder hier gelöscht, weil es mir selber spanisch vorkam, was ich da geschrieben hatte, sorry.
 

Incredible Alk

Moderator
Teammitglied
Die Werte sind wunderbar sofern es denn stabil ist. Um letzteres zu testen sollte Prime95 aber deutlich länger als nur 5 Minuten laufen... nach 2-3 Stunden kann man man von halbwegs stabil ausgehen (die Freaks lassen das Ding 24-48h laufen!).

Für einen Normalsterblichen würde ich empfehlen den (Abschluss-)Test in etwa so lange zu machen wie man üblicherweise auch am Stück spielt. Mehr ist eigentlich nur nötig wenn man kritische Anwendungen hat (es ist beispielsweise wirklich blöd wenn ein Videorenderprogramm 20 Stunden an einem Video rechnen soll und nach 19 abschmiert :ugly:).
 
Oben Unten