i7-4790k Kühlung zu schwach? BF2042 zu mies programmiert?

fisch@namenssuche

BIOS-Overclocker(in)
Warscheinlich wirst du in HWInfo nach unten scrollen müssen.

CPU- und Gehäuselüfter hängen normalerweise am Mainboard und können über einen Chip ausgelesen werden.
Die Bezeichnung ist unterschiedlich, bei mir ist das ein "GIGABYTE B550M AORUS PRO-P (ITE IT8688E)".
Unter diesem Punkt sind bei mir ein paar Temperaturen, ein paar Spannungen und ein paar Lüfter.
Was was ist, erkennst du am Icon links (Thermometer, Blitz, Lüfter) und an den Einheiten.
 

wuselsurfer

Kokü-Junkie (m/w)
Die erste Optimierung heißt Staublappen.

Zweitens: Dein Netzteil ist falsch herum eingebaut (Lüfter oben).
Das zieht den anderen Bauteilen die Kühlluft weg.
Das würde ich umdrehen, falls unten Zuluft hereinkommen kann.

Kannst Du vor die Festplatten noch einen Lüfter vorn einbauen?

Weißt Du, wie das Gehäuse heißt?

Die Temperaturen bekommt man nur herunter mit einem sehr guten Luftkühler:
https://geizhals.de/scythe-mugen-5-pcgh-edition-scmg-5pcgh-a1603022.html?hloc=at&hloc=de .

Der paßt, falls vom der CPU bis zum Außenblech noch 155 mm Platz sind (nachmessen!).
 
TE
TE
C

CrysoN86

Kabelverknoter(in)
Die erste Optimierung heißt Staublappen.

Zweitens: Dein Netzteil ist falsch herum eingebaut (Lüfter oben).
Das zieht den anderen Bauteilen die Kühlluft weg.
Das würde ich umdrehen, falls unten Zuluft hereinkommen kann.

Kannst Du vor die Festplatten noch einen Lüfter vorn einbauen?

Weißt Du, wie das Gehäuse heißt?

Die Temperaturen bekommt man nur herunter mit einem sehr guten Luftkühler:
https://geizhals.de/scythe-mugen-5-pcgh-edition-scmg-5pcgh-a1603022.html?hloc=at&hloc=de .

Der paßt, falls vom der CPU bis zum Außenblech noch 155 mm Platz sind (nachmessen!).

Das bisschen Staub ist glaube das geringste Problem. Die Kamera hat nur ein zu scharfes Foto geschossen. ;)

Das Netzteil macht leider andersherum keinen Sinn, da unten alles geschlossen ist.

Dein genannter Lüfter wird vorgemerkt, Danke. Sollte nach Messung noch passen.
Warscheinlich wirst du in HWInfo nach unten scrollen müssen.

CPU- und Gehäuselüfter hängen normalerweise am Mainboard und können über einen Chip ausgelesen werden.
Die Bezeichnung ist unterschiedlich, bei mir ist das ein "GIGABYTE B550M AORUS PRO-P (ITE IT8688E)".
Unter diesem Punkt sind bei mir ein paar Temperaturen, ein paar Spannungen und ein paar Lüfter.
Was was ist, erkennst du am Icon links (Thermometer, Blitz, Lüfter) und an den Einheiten.

Anbei die Werte dazu. Siehe Bildbeschreibungen.

PS. Übrigens war das Bild anfangs alle paar Sekunden beim Ingamestart immer wieder schwarz geworden, als würde man den Monitor an und ausschalten...

PS2. Nun crasht Origin durchgehend kurz nach Login.... Mal schauen ob ich BF noch testen kann die nächsten Tage. ;D
 

Anhänge

  • mainboard_BF_Origin_beendet.jpg
    mainboard_BF_Origin_beendet.jpg
    207,6 KB · Aufrufe: 30
  • mainboard_BF_20minIngamestart.jpg
    mainboard_BF_20minIngamestart.jpg
    210,4 KB · Aufrufe: 11
  • mainboard_BFingamestart.jpg
    mainboard_BFingamestart.jpg
    208,9 KB · Aufrufe: 13
  • mainboard_Windowsstart.jpg
    mainboard_Windowsstart.jpg
    207,1 KB · Aufrufe: 21
Zuletzt bearbeitet:

type_o

PCGH-Community-Veteran(in)
Hallo, ich habe meinen geliebten I7 4770K- PC meiner Tochter überlassen.
Aber solch ein Temp.- Problem, hatte weder ich, noch sie jetzt beim zocken und die CPU läuft 4,4GHz all Core bei 1,24V. Als Kühler is ein Ben Nevis Advanced verbaut. Okay, die CPU is geköpft und mit Flüssigmetal behandelt, aber mehr wie 80° wird der nicht warm.
Wenn Du die HW noch weiter verwenden willst, dann Staub raus, gute Belüftung für das Case (evttl. mal ein Neues, welches man weiterverwenden kann). Dann mal bitte die ganzen Kabel im Case aufräumen.
Laufwerke und deren Halterungen aus dem Case entfernen, wenn nicht benötigt.
Verwende eine gute WLP, wie schon vorgeschlagen, zwischen CPU und Kühler. Lieber dünn auftragen, als zu dick.
 

TheOpenfield

Freizeitschrauber(in)
Vielleicht wäre Undervolting noch sinnig. Habe eben eine Kiste mit nem 4770 @3,9 Allcore zusammengebaut, mit Undervolting auf ~1V geht der nicht mehr über 70W Package bei Non-AVX Vollast und bleibt so auch mit Boxed unte 80 Grad.
 
TE
TE
C

CrysoN86

Kabelverknoter(in)
Ich glaube das Problem hat sich erledigt und war am Ende einfacher als gedacht.

Habe heute nochmal den Kühler abgenommen und die WLP neu aufgetragen. Diesesmal wirklich sehr dünn und vorher angewärmt, um es einfacher und direkt mit dem Finger verteilen zu können.

Resultat seht ihr im Anhang.

Zusammenfassung:
Der erste Versuch war mit dem i7 Prozessor, dem dazugehörigen kaputten Intel Lüfter und der neuen MX5 WLP, welche ich erbsengroß in der Mitte aufgebracht hatte. Ergebnis 100°.

Der zweite Versuch war mit i7 Prozessor und meinem CoolerMaster Kühler, wobei ich die WLP aufgestrichen hatte. Laut dem was ich vorhin gesehen hatte beim abnehmen, war das wirklich zuviel. Auf Kühler und Prozessor war eine Schicht.

Ich denke das Problem war die WLP, eine shclechte Verteilung beim ersten Versuch und teils der alte Lüfter selbst. Solch klebriges Zeug wie die MX5, welches immer beim zweiten mal ansetzen immer wieder abging und an der Spachtel "zurückklebte" hat micham Ende zuviel aufstreichen lassen....

In dem Sinne. Vielen Dank an alle Beteiligten hier, welche so schnell mitgeholfen haben, dem Problem auf den Grund zu gehen. :)

PS. Sollte jemand aus dem Anhang noch etwas arg böses vernehmen, gerne eine Info zurück.
 

Anhänge

  • WLP_neuaufgetragen_Windowsstart.jpg
    WLP_neuaufgetragen_Windowsstart.jpg
    411 KB · Aufrufe: 29
  • WLP_neuaufgetragen_20min_BF.jpg
    WLP_neuaufgetragen_20min_BF.jpg
    412,3 KB · Aufrufe: 30
  • WLP_neuaufgetragen_1hbfbeendet_BF.jpg
    WLP_neuaufgetragen_1hbfbeendet_BF.jpg
    400,7 KB · Aufrufe: 30
Oben Unten