• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

HP 550 - Grafikprobleme nach CPU Upgrade

GreenFreak

PC-Selbstbauer(in)
Hi,
ich könnte mal die Hilfe von kompetenten Menschen gebrauchen, ich glaube hier bin ich richtig :D

Zum Fall:
Ich habe ein gebrauchten Laptop (HP 550) bekommen. Verbaut war ein Celeron mit 1x 1,73GHz/1M/533. Ich hab etwas recherchiert, ob da nicht mehr drin ist und siehe da, es gibt auch HP550er, die regulär mit nem mobile C2D daherkommen und auch Berichte, dass manche ihren 550 mit Celeron gegen einen C2D erfolgreich getauscht haben!
Hab mir daraufhin den T7500 2x 2,2GHz/4M/800 auf ebay für schlappe 5€ geangelt. Heute eingebaut nach langer Schrauberei :D.

Bild kommt, POST auch, Boot-Splashscreen ebenfalls. Nur wenn der Desktop erscheinen will, geht alles den Bach runter :D
Windows XP auf der Platte → Bluescreen nach 1min aufhängen im Willkommen-Bildschirm;
Linux Mint 9, Lubuntu 13.04 + 13.10 → Booten auch ohne Probleme, X versucht zu starten, stürzt ab, startet neu, stürzt ab [...].

Nur Damn Small Linux lief ohne Probleme. Ebenso Windows XP nach ca. 10 Versuchen, immermal sporadisch. Als es lief, zum testen ne halbe Stunde Minecraft ohne Probleme (deutlich schneller als mit dem Celeron :D) und Prime95 hat auch keine Fehler gemeldet beim Stresstest (CPU lief auf maximal 79°C ist noch in Laptopbereich "normal" oder?)

Dachte mir k, musste wohl n BIOS Flash (hab Version F01, neuste ist F20 :D) machen, Tool von der HP Seite geladen, gestartet als XP mal lief → Nach drei Versuchen missglückten Versuchen Fehlermeldung sinngemäß: Unbehebbarer Fehler, Support kontaktieren.

Eben Win7 just4fun draufgehauen, problemlose Installation & erster Start, Grafiktreiber (→Aero) und WLAN Treiber schon drauf. Flash selber Fehler (Tool auch mehrmals neu runtergeladen). Nach 5 in Standby gegangen, nach aufwachen Bild total durcheinander (wie Seitensprung), aufgehangen. Nach Neustart Bootscreen, schwarzer Bildschirm, Ende.

Irgendwelche Ideen? Hitzeproblem wage ich auszuschließen (→ Minecraft lief 30min problemlos), GPU hat ein Problem mit FSB? Wie lösen?
Meiner Meinung nach mögliche Ansätze:
- alte CPU rein, Flash probieren (2 Stunden+ Bastelei)
- mit 7zip die .bin fürs BIOS aus der .cab vom BIOS ziehen und von der Website das andere Tool (FreeDOS) nehmen, ist aber Version F00 (IMO sinnlos) → .bin vom FreeDOS Tool durch die .bin vom Windowstool ersetzen.
→ geht das so einfach? Versuch wert oder zu gefährlich?

Wenn Ihr andere Ideen habt, gerne her damit :D

Voller Erwartung und Hoffnung auf die geile Community :D,
GreenFreak

EDIT:
Hab die F20 .bin per FreeDOS Tool geflasht. Nun bekomme ich bei jedem Start die Fehlermeldung, dass das Update nicht erfolgreich war :wall:
Vorher intelligenterweise ein Backup des BIOS gemacht, kann aber kein Restore ausführen, weil die Datei ungültig/fehlerhaft/o.a. ist :wall: Die F00 kann auch nicht drüber geflasht werden, da "inkompatibel zu meiner Gerätekonfiguration" :wall:

Profi Vorschläge? Alte CPU rein & F00 probieren? Ne andere Version als F00 und F20 gibts bei HP nicht -.-"
 
Zuletzt bearbeitet:
TE
GreenFreak

GreenFreak

PC-Selbstbauer(in)
Hab gestern nochmal die alte CPU rein, problemlos geflasht auf F20, CPU ausgebaut, den T7500 wieder rein, BIOS Batterie raus, läuft.

Denkste..

Probleme sind IMO seltener geworden, kann auch nur so vorkommen.. XP begrüßt mich entweder schon vor der Bootlogo mit nem schwarzen Bildschirm oder mit der Meldung zum Aktivieren von XP im Willkommensbildschirm, hängt dann und stürzt schön mit Bluescreen ab. Lubuntu 13.04 lief eben mit Live-CD, auch Assault Cube (ohne grafische Fehler); lubuntu 13.10 sagt kurz hallo mit Desktop und weißer Taskleiste, kurz später schwarzer Bildschirm.

Kann es sein, dass die GPU den 800er FSB nicht annehmen will? Aber warum gehts manchmal und manchmal nicht?

EDIT: Ich glaube ich habe die Lösung gefunden! Ich habe eine höchst möglich detailliertes Manual gefunden von HP, da fehlen nur noch die Schaltpläne, dann wärs komplett :D
Wahrscheinliche Lösung:
Es gibt ZWEI verschiedene Mainboards beim HP 550! Eines mit GLE960 Chipsatz (für 533er FSB, hab ich) und eines mit GME965 Chipsatz, welches auch CPUs mit 800er FSB nimmt! Siehe Screenshot von der Seite im pdf:
hp.PNG

Ich werde mal schauen, ob ich ne passende CPU mit 533er FSB bekomme.. Der Celeron ohne Speedstep ist nicht so der schnellste und sparsamste :D

Danke an Railroadfighter für den Hinweis mit dem BIOS-Reset, hat den BIOS Fehler behoben ;)
 
Zuletzt bearbeitet:
Oben Unten