• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Hohe CPU Temperatur im Idle (Ryzen 3700X mit mitgeliefertem Kühler)

incompletez

Schraubenverwechsler(in)
Hallo zusammen,

zuerst hoffe ich, dass ich diesen Beitrag im richtigen Forum platziert habe...

Nun zu meinem Problem...

Seit ein paar Tagen hat sich die Temperatur meines Ryzen 3700X im Idle auf 70 Grad erhöht...das habe ich daran gemerkt, dass der Kühler maximal hochdreht (3000 RPM) und dementsprechend laut ist.
Ausgelesen habe ich das Ganze mit HW Monitor.
Unter Last (wenn ich Beispielsweise Cinebench laufen lasse) erhöht sich die Temperatur dann nur noch minimal.
Starte ich den PC neu und gehe direkt in den BIOS ist die CPU-Temperatur unter 40 Grad und der Lüfter dreht entsprechend weniger.

Beim Herunterfahren koppelt sich der PC bereits vom Bildschirm ab, die Lüfter laufen aber noch circa 5 Minuten weiter...ich weiß nicht, ob dass auch damit zusammenhängt.

Ich bin Dankbar für euren Input/eure Ideen!

PS: Ich weiß nicht ob diese Infos auch noch wichtig sind:
Mainboard: MSI X570 A-Pro
RAM: 32 GB Corsair
Betriebssystem: Win 10
Graka: Geforce RTX 2070 Super


Viele Grüße
Dominik
 

Dragon AMD

Volt-Modder(in)
Kaufe dir einen besseren Kühler für die CPU.

Der Standard Kühler reicht zwar aus aber besser einen Custom Kühler verwenden.

Kostet ca 30€.

Gesendet von meinem D6603 mit Tapatalk
 

ric84

Freizeitschrauber(in)
Du konntest dir bereits eine unendlich teure 2070Super Duper leisten, also wäre doch noch ein anständiger Kühler drin oder? :D

Trotzdem sind deine Idle Werte von 70°C echt extrem hoch. Und wenn du meinst, der Lüfter dreht auch voll auf, dann passt da echt was nicht. Hast du irgend ein aufwändiges Programm in Hintergrund am laufen? Was für ein Windows Power Plan hast du eingestellt? Nimm einen von den Ryzens oder einen Custom Plan wie der von 1usmus oder ähnliche.

Hast du PBO aktiviert? Dann schalte es mal auf auto bzw aus. Das brauchst du eigentlich nicht, ausser beim rendern oder Benchmark für die letzten paar Punkte.
 
TE
I

incompletez

Schraubenverwechsler(in)
Hi zusammen,

ja ich werde mir demnächst einen anständigen Kühler besorgen...da kam der Schwabe in mir raus. :P

Wie gesagt, ich habe nichts am PC geändert und keine Programme im Hintergrund laufen. Windows Power Plan hatte ich den von Ryzen eingestellten "Balanced" Modus.
Wenn ich in den Energiesparmodus wechsle hat die CPU Temperaturen von 40-45 Grad...aber da will ich ja nicht rumgurken mit meinem Setup.

Seitdem der PC so warm im Idle wird, dauert auch das herunterfahren eine Ewigkeit...ich vermute, dass das irgendwie zusammenhängt.

PBO habe ich deaktiviert.


Viele Grüße
Dominik
 

chill_eule

Volt-Modder(in)
Zum Thema "Schwabe" :D

Ich hab selbst das MSI X570 A-Pro...
Das ist manchmal tatsächlich etwas "lahmarschig" was den kompletten shut-down angeht. (5 Min habe ich allerdings auch noch nicht erlebt :hmm: )


Bist du sicher, dass an deinem System nichts verändert wurde? (Hallo Windows Updates?! :P)
Und einmal sicherheitshalber nachgefragt: Wie waren denn die Temperaturen vor "ein paar" Tagen?

Direkt nach Aufbau schonmal nach geschaut was die Temps so machen?
Liegen denn 70°C im idle dauerhaft an, oder ist das nur der peak??
CPU/Gehäuse Lüfter dauerhaft auf 100%??
Wie sind die Temps beim Zocken/Arbeiten??

BIOS Temps darfst du nie heran ziehen, siehe Alki's Blog :daumen: (Generell: siehe Alki's Blog! Das sollte als Voraussetzung für die Anmeldung hier gelten :nene: )

Also, bitte, versorg uns mal mit vorher/nachher Vergleichen.
Und was auch gern gesehen ist: Fotos von den Innereien! :D
 

Incredible Alk

Moderator
Teammitglied
BIOS Temps darfst du nie heran ziehen, siehe Alki's Blog :daumen: (Generell: siehe Alki's Blog! Das sollte als Voraussetzung für die Anmeldung hier gelten :nene: )

Ähm... vielen Dank für die Blumen, aber so hart würde ichs jetzt nicht sehen :D
Die (technischen) Blogs sind nur ein Werkzeug für mich, um Antworten auf fast täglich gestellte Fragen nicht immer neu tippen zu müssen sondern einfach den passenden Blog zu verlinken. Ein Fauler ist meistens kein Dummer. :devil:
 

chill_eule

Volt-Modder(in)
Aber genau da beißt sich doch die Katze in den eigenen Schwanz :D
Mit 5-6 deiner Episoden könnte man hier vorsorglich 90% der Anfragen beantworten (vor allem was die Ryzen CPUs angeht) :ugly::hail:

Evtl. würde es helfen, wenn deine Blogs, mit entsprechenden Stichwörtern, direkt in der Foren SuFu auftauchen :daumen:
 
TE
I

incompletez

Schraubenverwechsler(in)
So Freunde...ich habe das Problem nun behoben...hatte mit der drecks (sorry dafür) Software Dragon Center zu tun...

Warum auch immer hat sich das Programm nicht ordnungsgemäß deinstalliert und hatte im Hintergrund noch alle Prozesse am Laufen, irgendwie ist Windows damit nicht klar gekommen...Deshalb auch die extrem lange Zeit beim herunterfahren, etc...

Jetzt ist meine CPU im Idle wieder auf 40-50 Grad und es herrscht eine angenehme Ruhe.

Trotzdem vielen Dank für eure Hilfe!


Viele Grüße
Dominik
 
Oben Unten