• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Hilfe!! Grafikkarte defekt? Update:

Lohnkrake

Schraubenverwechsler(in)
Liebe Community,

heute beim F1 2019 zocken ging plötzlich der Bildschirm aus und die Grafikkarte wurde extrem laut (Lüfter). Ich schaltete den Rechner aus und wartete kurz.
Beim Einschalten fahren die Lüfter der Graka wieder extrem hoch und der PC scheint immer wieder neuzustarten, habe kein Bild.

Graka ausgebaut (hab zum Glück eine APU I7 9700K) und bin wieder ins Windows gekommen. Nach kurzer Recherche mittels DDU die Treiber runtergeworfen und den Rechner ausgeschaltet. Graka wieder eingebaut und voila, es ging scheinbar wieder.
Als ich in der Systemsteuerung die Bildwiederholrate auf 144 Hz gestellt hatte... Bildschirm wieder schwarz.

PC neugestartet, die Lüfter verhalten sich weiterhin normal, ich kriege aber kein Bild rein. Windows aber läuft normal weiter, erkennt man am wechselnden RGB.

Graka wieder ausgebaut und dann im Windows den abgesicherten Modus aktiviert, weil ich hoffte, dass ich trotz eingesteckter Graka ein Bild hätte in dem ich den HDMI-Anschluss an Mainboard verwende (für die APU).

Pustekuchen, beim Einschalten fahren die Lüfter wieder auf volle Drehzahl, wieder kein Bild, obwohl kein Displayport/HDMI an der Graka hängt.

Graka ausgebaut und nun bin ich hier...

Weiß jemand Bescheid und kann mir helfen? Die Karte ist nicht mal zwei Jahre alt (Sommer 2019 gekauft auf Mindfactory).

Mein System:

Windows 10 neueste Version
I7 9700K
RTX 2070 Super
Z390 Gaming Pro Carbon
32 GB RipJawV 3200 Mhz
650W Pure Power 11
 

FetterKasten

Freizeitschrauber(in)
Das Naheliegendste wäre zu testen, obs mit der Cpu Grafikeinheit funktioniert.

Ansonsten viel Spaß nach der Zeit was bei Mindfactory zu reklamieren. Da hast du am falschen Ende gespart.
 

Dragon AMD

Volt-Modder(in)
Da wirst du nicht viel machen können. Eventuell kannst du eine RMA machen.

Falls das nicht geht könnte ein Profi sie reparieren denn es wird ein Bauteil defekt sein.
 
TE
Lohnkrake

Lohnkrake

Schraubenverwechsler(in)
Mit der Grafikeinheit komme ich locker klar. Ist aber die Karte eingesteckt geht nix mehr, komme nicht mal ins Bios.
Da wirst du nicht viel machen können. Eventuell kannst du eine RMA machen.

Falls das nicht geht könnte ein Profi sie reparieren denn es wird ein Bauteil defekt sein.

Das wäre echt mies. Welches Bauteil müsste für dieses Problem defekt sein?
 

Dragon AMD

Volt-Modder(in)
Mit der Grafikeinheit komme ich locker klar. Ist aber die Karte eingesteckt geht nix mehr, komme nicht mal ins Bios.


Das wäre echt mies. Welches Bauteil müsste für dieses Problem defekt sein?
Welches Bauteil kann ich dir nicht genau sagen. Eventuell ein kontrolerchip für die Spannung.

Schau Mal bei YouTube unter Grafikkarte Reparatur oder GPU repair.

Es müssen die Profis die Grafikkarte durch und so wird der defekt festgestellt.
 
TE
Lohnkrake

Lohnkrake

Schraubenverwechsler(in)
Welches Bauteil kann ich dir nicht genau sagen. Eventuell ein kontrolerchip für die Spannung.

Schau Mal bei YouTube unter Grafikkarte Reparatur oder GPU repair.

Es müssen die Profis die Grafikkarte durch und so wird der defekt festgestellt.

Ich hoffe mal, dass morgen irgendein PC-Laden offen hat. Wohne in Berlin
 

doedelmeister

Freizeitschrauber(in)
Grafikkarte vielleicht noch in nem andern System testen um etwaige andere Probleme an deinem PC auszuschließen.

Ansonsten halt RMA anfragen. Wird dann auf Garantie zum Hersteller/Vorlieferanten geschickt und vermute stark du kriegst ne Teilkostengutschrift am Ende, weil die Karte nicht mehr hergestellt wird. Garantieabwicklung kann ca. 2-6 Wochen dauern.
 
TE
Lohnkrake

Lohnkrake

Schraubenverwechsler(in)
Ich frage mal morgen einen Freund, ob ich meine Karte mal bei seinem PC reinstecken kann. Danke erstmal.
Und traurig, dass die meisten Händler kein Testequipment vorhalten ;(
 

doedelmeister

Freizeitschrauber(in)
Wie du schreibst, sind Händler und keiner Grafikkarten Fachkräfte.
Den Aufpreis für höher qualifiziertes Personal will beim Hardwarekauf ja keiner zahlen.
Jo das und der rechtliche/ vertragliche Aspekt. Im Endeffekt gibts für alle prominenten Hersteller feste Wege der Abwicklung. Sprich zertifizierte Reparaturfirmen und Distributoren die für die Abwicklung vom Hersteller bezahlt werden.
 
TE
Lohnkrake

Lohnkrake

Schraubenverwechsler(in)
Liebe Community,
folgendes hat sich ergeben: Starte ich den PC tritt das Lüfterproblem nicht mehr auf und ich bekomme Bild. Jedoch springt das Bild immer wieder raus, gelegentlich treten weiße Screens auf. Weitere Artefakte treten aber nicht auf.
Manchmal springt das Bild für 3 Minuten raus und kommt dann wieder.

Laut Geräte-Manager sei die erkannte 2070 Super im einwandfreien Zustand.
Hab mir den Nvidia Inspector runtergeladen und der erkennt die Karte auch mit allen Taktraten und Speicher/-interface.
Was mir aber auffällt ist, dass der Kerntakt mit nur 0,675V angegeben wird, obwohl es immer so 1,050V waren.
Desweiteren kann er die Temperatur meiner GPU nicht auslesen.
Hab dann den Afterburner eingeschaltet, der meine Temperatur auf -31° C bestimmt (lol).

Habe dann testweise den TimeSpy vom 3DMark angemacht. Den Test hat die Graka geschafft, ohne dass das Bild laufend rausspringt, jedoch viel mir die extrem niedrige Framerate auf. Normalerweise schafft meine Karte im Graphic Score konstant 9800 Punkte (+-50) doch jetzt sind es nurnoch 3200 Punkte, also knapp ein Drittel.

Liegt es an der verminderten Kernspannung?

Wer kann helfen?
 

Dragon AMD

Volt-Modder(in)
Liebe Community,
folgendes hat sich ergeben: Starte ich den PC tritt das Lüfterproblem nicht mehr auf und ich bekomme Bild. Jedoch springt das Bild immer wieder raus, gelegentlich treten weiße Screens auf. Weitere Artefakte treten aber nicht auf.
Manchmal springt das Bild für 3 Minuten raus und kommt dann wieder.

Laut Geräte-Manager sei die erkannte 2070 Super im einwandfreien Zustand.
Hab mir den Nvidia Inspector runtergeladen und der erkennt die Karte auch mit allen Taktraten und Speicher/-interface.
Was mir aber auffällt ist, dass der Kerntakt mit nur 0,675V angegeben wird, obwohl es immer so 1,050V waren.
Desweiteren kann er die Temperatur meiner GPU nicht auslesen.
Hab dann den Afterburner eingeschaltet, der meine Temperatur auf -31° C bestimmt (lol).

Habe dann testweise den TimeSpy vom 3DMark angemacht. Den Test hat die Graka geschafft, ohne dass das Bild laufend rausspringt, jedoch viel mir die extrem niedrige Framerate auf. Normalerweise schafft meine Karte im Graphic Score konstant 9800 Punkte (+-50) doch jetzt sind es nurnoch 3200 Punkte, also knapp ein Drittel.

Liegt es an der verminderten Kernspannung?

Wer kann helfen?
Also sieht es nach einem Bauteil aus was die Spannung regelt.

Du kannst weiter experimentieren aber dadurch wird die Grafikkarte nicht repariert.
 
TE
Lohnkrake

Lohnkrake

Schraubenverwechsler(in)
Hab halt gehofft, das Problem mit eurer Hilfe selbst lösen zu können.
Mittlerweile treten Bildartefakte auf, also ist die Karte wohl hinüber. Vielleicht hab ich Glück mit dem Kundensupport.

Danke euch

Edit: Könnte das sogenannte Backen noch helfen?
 

ich111

Lötkolbengott/-göttin
Wenn es die typischen VRAM Artefakte sind kann man das Ableben mit Backen teilweise etwas verzögern.
 
Oben Unten