Hardwarefehler LiveKernelEvent 141

Soundy98

Schraubenverwechsler(in)
Hallo zusammen... vorab bedanke ich mich für eure Mühen und Hilfestellungen und wünsche euch schöne Feiertage sowie einen guten Rutsch ins Jahr 2024!!!

Ich habe seit einiger Zeit Probleme mit meinem Rechner, bekomme ab und zu (leider nicht definierbar da der Fehler immer nur Sporadisch auftritt) einen Blackscreen als ob der Graka Treibe sich neu startet, ab und zu bekomme ich crashs von Anwendungen.

Jedes mal wenn ich nach einem Anwendungscrash oder Blackscreen in den Zuverlässigkeitsverlauf schaue treten immer wieder die selben Fehler auf.



Quelle

Windows

Zusammenfassung

Hardwarefehler

Datum

‎25.‎12.‎2023 21:45

Status

Der Bericht wurde gesendet.

Beschreibung

Aufgrund eines Hardwareproblems ist Windows nicht mehr voll funktionsfähig.

Problemsignatur

Problemereignisame: LiveKernelEvent

Code: 141

Parameter 1: ffffe70fa5c4c010

Parameter 2: fffff807a97663a0

Parameter 3: 0

Parameter 4: 226c

Betriebssystemversion: 10_0_22631

Service Pack: 0_0

Produkt: 256_1

Betriebsystemversion: 10.0.22631.2.0.0.256.48

Gebietsschema-ID: 1031

Weitere Informationen über das Problem

Bucket-ID: LKD_0x141_Tdr:6_IMAGE_nvlddmkm.sys_Ampere



------------------------------------------------------------------------------------------------------------------------



Quelle

Windows

Zusammenfassung

Hardwarefehler

Datum

‎25.‎12.‎2023 21:45

Status

Der Bericht wurde gesendet.

Beschreibung

Aufgrund eines Hardwareproblems ist Windows nicht mehr voll funktionsfähig.

Problemsignatur

Problemereignisame: LiveKernelEvent

Code: 141

Parameter 1: ffffe70fbd2d5010

Parameter 2: fffff807a97663a0

Parameter 3: 0

Parameter 4: 3ce0

Betriebssystemversion: 10_0_22631

Service Pack: 0_0

Produkt: 256_1

Betriebsystemversion: 10.0.22631.2.0.0.256.48

Gebietsschema-ID: 1031

Weitere Informationen über das Problem

Bucket-ID: LKD_0x141_Tdr:6_IMAGE_nvlddmkm.sys_Ampere

---------------------------------------------------------------------------------------------------------------



Ich habe schon folgendes Versucht:



- Nvidia Treiber Sauber (DDU) zu deinstallieren und neu aufzuspielen, mal mit Nvidia Experience und ohne.

- Windows neu Installieren / WIN10 und WIN11 (Windows 11 ist nun 2 Wochen installiert)

- Bios wurde geupdatet sowie der Chipssatztreiber

- PC wird immer auf den neusten stand gebracht ( seitdem das Problem auftritt )

- Das X.M.P Profil wurde auch deaktiviert und es ist nichts übertaktet, wurde bis auf mit X.M.P auch nie übertaktet



System:



CPU: I7 13700K

GPU: Gigabyte 3070TI

RAM: 32Gb DDR5 von G.SKill

Mainboard: Asus ROG Z690-F

PSU: 1000W BeQuiet



Die Komponenten sind bis zu 1,5 Jahre alt...





Mit Freundlichen Grüßen
 
Danke für die schnelle Antwort !
Hallo. Sieht nach defekte Grafikkarte aus. Schaue in Ereignisanzeige ob "Display" und/oder "nvlddmkm" Fehler aufgetreten sind. Dazu kannst du der PC ohne Grafikkarte (OnBoard) testen (oder bei der Möglichkeit - mit anderer Grafikkarte)

Das Problem tritt wirklich sehr sporadisch auf.. der pc ist für mich unbrauchbar wenn ich’s über die OnBoard betreibe…

Hört sich das denn eindeutig nach der Graka an ?
Hier sind noch die Screens von der Ereignisanzeige...

Was ist denn das von WHEA-Logger, da steht was von der Komponente PCI Express Root Port, erkennt er die Graka da nicht mehr? Oder könnte es doch ein Fehler vom Mainboard sein..
 

Anhänge

  • Screenshot 2023-12-26 231956.png
    Screenshot 2023-12-26 231956.png
    90,4 KB · Aufrufe: 130
  • Screenshot 2023-12-26 231934.png
    Screenshot 2023-12-26 231934.png
    79,8 KB · Aufrufe: 128
  • Screenshot 2023-12-26 231956.png
    Screenshot 2023-12-26 231956.png
    90,4 KB · Aufrufe: 128
Zuletzt bearbeitet:
Hört sich das denn eindeutig nach der Graka an ?
ja, sieht wirklich nach defekte GK aus. Sehr viele "Display" und "nvlddmkm" Fehler, die vor allem nacheinander auftreten. Sollte zur Austausch eingeschickt werden, wenn noch Garantie gibt.
WHEA Logger - PCI Express Root Port ist was anderes. Hier könnte man erstmal BIOS / Intel Chipsatz Treiber aktualisieren und weiter beobachten.
 
Ich würde nicht sagen, dass die defekt ist, nur dass der Treiber spinnt.
Oder sogar, wenn man versucht während dem Spiel G-Sync am Monitor umzustellen.
Vielleicht ist es einen Versuch wert nen um einiges älteren Treiber zu versuchen, wenn schon der aktuellste (546.33) nicht will. Wie gehabt mit dem DDU im abgesicherten Modus deinstallieren.
 
Mal den Chiptakt und VRAM-Takt der Karte um 5% reduzieren und schauen, ob der Fehler weiterhin auftritt. Alternativ schonmsl Kontakt aufnehmen wegen Reklamation.
 
Teste mal Folgendes:

Drücke die [Windows-Taste] + [R], um das Ausführen-Fenster zu öffnen.

Gebe anschließend "dxdiag" ein und bestätigen die Eingabe. Gegebenenfalls mußt Du noch auf "Ja" klicken, um die Software zu starten.

Diese läuft dann automatisch durch und gibt zum Schluss eine Meldung, ob und welche Fehler vorliegen könnten.

Bei mehreren Bildschirmen findest Du diese als "Anzeige 1", "Anzeige 2" und so weiter.

Das Tool hilft dann auch direkt dabei, weitere Schritte zur Reparatur auszuführen.
 
Das Problem steht schon seit Monaten… in der Zeit gab es mehrere BIOS sowie Chipsatz und Graka. Updates die gemacht worden sind…

Also G-Sync mal probeweise ausstellen ?

Mir wurde nun auch öfters gesagt das solche Probleme durch Windows 11 Auftreten könnten, ist da evtl was dran ?


Noch zur Info: Jeglicher Benchmark sowie stresstest funktionieren einwandfrei
Mal den Chiptakt und VRAM-Takt der Karte um 5% reduzieren und schauen, ob der Fehler weiterhin auftritt. Alternativ schonmsl Kontakt aufnehmen wegen Reklamation.
Die graka hat einen kleinen Schalter für OC und Silent Mode, meinst du es könnte reichen den einfach umzustellen ?
Teste mal Folgendes:

Drücke die [Windows-Taste] + [R], um das Ausführen-Fenster zu öffnen.

Gebe anschließend "dxdiag" ein und bestätigen die Eingabe. Gegebenenfalls mußt Du noch auf "Ja" klicken, um die Software zu starten.

Diese läuft dann automatisch durch und gibt zum Schluss eine Meldung, ob und welche Fehler vorliegen könnten.

Bei mehreren Bildschirmen findest Du diese als "Anzeige 1", "Anzeige 2" und so weiter.

Das Tool hilft dann auch direkt dabei, weitere Schritte zur Reparatur auszuführen.
Das hatte ich auch schon mal gemacht jedoch wurden keine Fehler erkannt
 
In deinem Logger gehts zu wie auf dem Bahnhof.

Schalter an Graka umlegen reicht nicht.
Hast du das mit GSync schon probiert?
Welche Treiber Versionen hast du bis jetzt probiert?
 
Schalter an Graka umlegen reicht nicht.

Klar kann es reichen, wenn er per Schalter auf ein niedriger taktendes BIOS stellt. Kommt nur darauf an, was genau im BIOS hinterlegt ist. Aber wie gesagt, im Zweifelsfall per GeForce Experience, MSI Afterburner o.Ä. Tuning-Programm manuell den Takt etwas reduzieren. Das Phänomen der "Taktprinzesschen", die ab Werk etwas instabil sind, scheint zwar nicht mehr so oft vorzukommen wie früher, könnte hier aber zutreffen.
 
In deinem Logger gehts zu wie auf dem Bahnhof.

Schalter an Graka umlegen reicht nicht.
Hast du das mit GSync schon probiert?
Welche Treiber Versionen hast du bis jetzt probiert?
Was meinst du mit logger ? Die ganzen Meldungen bei der Ereignisanzeige ?

Also GSync hab ich mal genutzt und mal nicht… und die genaue Treiber Version weiß ich aktuell nicht, hatte aber mehrere es kommen ja laufend Updates (die ich auch mache)
Klar kann es reichen, wenn er per Schalter auf ein niedriger taktendes BIOS stellt. Kommt nur darauf an, was genau im BIOS hinterlegt ist. Aber wie gesagt, im Zweifelsfall per GeForce Experience, MSI Afterburner o.Ä. Tuning-Programm manuell den Takt etwas reduzieren. Das Phänomen der "Taktprinzesschen", die ab Werk etwas instabil sind, scheint zwar nicht mehr so oft vorzukommen wie früher, könnte hier aber zutreffen.
Im bios ist die Option AI OC aufjedenfall aus mehr hab ich dort nicht eingestellt.. es ist aktuell auf den Standard Einstellungen.

Ich werd das jedenfalls ausprobieren, bin jedoch skeptisch da ich ja benchmarks sowie stresstests auch für die gpu 2h laufenlassen habe
 
Klar kann es reichen, wenn er per Schalter auf ein niedriger taktendes BIOS stellt. Kommt nur darauf an, was genau im BIOS hinterlegt ist. Aber wie gesagt, im Zweifelsfall per GeForce Experience, MSI Afterburner o.Ä. Tuning-Programm manuell den Takt etwas reduzieren. Das Phänomen der "Taktprinzesschen", die ab Werk etwas instabil sind, scheint zwar nicht mehr so oft vorzukommen wie früher, könnte hier aber zutreffen.
Die beiden vBios werden die gleichen Takte fahren nur unterschiedliche Lüfterkurven. Der Schalter ist doch nur Augenwischerei.


Was meinst du mit logger ? Die ganzen Meldungen bei der Ereignisanzeige ?

Also GSync hab ich mal genutzt und mal nicht… und die genaue Treiber Version weiß ich aktuell nicht, hatte aber mehrere es kommen ja laufend Updates (die ich auch mache)

Im bios ist die Option AI OC aufjedenfall aus mehr hab ich dort nicht eingestellt.. es ist aktuell auf den Standard Einstellungen.

Ich werd das jedenfalls ausprobieren, bin jedoch skeptisch da ich ja benchmarks sowie stresstests auch für die gpu 2h laufenlassen habe

Ja...
Deine Infos sind alle dürftig. Gsync mal an, mal aus, Treiberversion kein plan.
 
Zuletzt bearbeitet:
Die beiden vBios werden die gleichen Takte fahren nur unterschiedliche Lüfterkurven. Der Schalter ist doch nur Augenwischerei.




Ja...
Deine Infos sind alle dürftig. Gsync mal an, mal aus, Treiberversion kein plan.
Ja was soll ich dir sagen ^^ evtl. hab ich auch etwas falsch verstanden.
Treiberversionen mit denen ich auch das Problem hatte waren folgende:
546.33(aktuell), 546.29, 546.17, 546.01,545.92.

Das Problem war das ich zwischen den Feiertagen nicht am Rechner mehr war und nicht aus dem Kopf wusste welche Version aktuell drauf ist.
 
Zurück