• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

GTX 1080 taktet beim Surfen hoch. Normal?

Chrisn12345

Komplett-PC-Käufer(in)
Hallo zusammen,

ich habe vor einigen Tagen ein neues Mainboard und CPU in meinen PC eingebaut. (Asrock B460 Pro4 + 10400f). (Vorher Asrock Z77 Pro 3 + 3770)

Nun ist mir heute zufällig aufgefallen, dass beim Benutzen von Firefox die Grafikkarte (MSI GTX 1080) für einige Sekunden hochtaktet.

Normalerweise läuft die Karte im Idle auf 139 Mhz. Wenn ich Firefox öffne oder einen neuen Tab öffne, springt der Takt kurz auf über 1600Mhz und sinkt dann innerhalb einiger Sekunden wieder runter. Das führt dazu, dass die Karte beim normalen Surfen auf etwas über 50°C steigt.

Nun bin ich mir ziemlich sicher, dass vor dem Mainboardtausch zumindest die Temperatur sich immer zwischen 40-45°C bewegt hat.
Ob diese kurzen "Takt-Boost" auch vorher schon da waren, kann ich nicht sagen.

Ich frage mich jetzt, ob das ein ganz normales Verhalten der Grafikkarte ist und es mir vorher nur die aufgefallen ist, oder ob da irgendwo irgendwas schief läuft.

Jemand 'ne Idee?

Vielen Dank!
 

Bandicoot

PCGH-Community-Veteran(in)
Alles ok, macht meine 1080ti auch auf z390, hat sie auch auf z170 gemacht.
50 Grad sind auch unbedenklich.
Ich hab noch ein 9900kf als CPU der ist auch verdammt nervös mit sein Takt im Leerlauf.
Ich vermute das die 1080 das auch vorher schon gemacht hat.
Da deine Karte auch beim Surfen mit aktiv ist kann das schon mal vorkommen das der Takt kurz ansteigt.
 

cx19

PC-Selbstbauer(in)
Hast du Windows neu installiert? Wenn ja, dann kann es das Energiesparprofil sein. Das hat bei mir dazu geführt, dass meine 1070 bei Officebetrieb auf gut 1500 MHz getaktet und dann eben auch solche Temperatuen erzeugt hat. Nach Anpassung der Energiepsarprofile (Windows+nV) war dann ruhe und die Taktraten und Temps geringer.
 
TE
C

Chrisn12345

Komplett-PC-Käufer(in)
cx19: Hast du Windows neu installiert? Wenn ja, dann kann es das Energiesparprofil sein. Das hat bei mir dazu geführt, dass meine 1070 bei Officebetrieb auf gut 1500 MHz getaktet und dann eben auch solche Temperatuen erzeugt hat. Nach Anpassung der Energiepsarprofile (Windows+nV) war dann ruhe und die Taktraten und Temps geringer.


Habe Windows nicht neu installiert. Jaja,.. ich weiß... soll man machen.. aber ist mir zu aufwändig :)

Das mit dem Energiesparprofil kann ich mir aber trotzdem mal angucken. Wo genau finde ich das/kann ich das einstellen?
 

GuterUser112

PC-Selbstbauer(in)
Das liegt am Energiesparprofil, wenn das auf Höchstleistung steht dann taktet die karte auch im Idle hoch.
ggf. auch Nvidia Controlpanel auf Energieoption prüfen.
 
TE
C

Chrisn12345

Komplett-PC-Käufer(in)
Also in den Windows Energieoptionen ist die Einstellung auf "Ausbalanciert".

In der NVidia Systemsteuerung gibt es die Option "Energieverwaltungsmodus". Der ist auf "Optimale Leistung" eingestellt. Diese Einstellungen scheinen aber nur Relevanz für 3D Anwendungen zu haben.

In den Einstellungen von Firefox gibt es die Option "Hardwarebeschleunigung verwenden, wenn verfügbar". Die ist bei mir aber ausgeschaltet. Daran kann es also auch nicht liegen.
 
Zuletzt bearbeitet:

sinchilla

BIOS-Overclocker(in)
Habe Windows nicht neu installiert. Jaja,.. ich weiß... soll man machen.. aber ist mir zu aufwändig :)
Mutig, wirklich sehr mutig! Vielleicht ist eben genau das der Grund?! Würde nie auf die Idee kommen, bei einem kompletten Plattformwechsel, das Windows "mitzunehmen", einerseits aufgrund Kompatibilitätsproblemen und wegen Performanceeinbußen.

Zumal etlicher Treiberschrott entsteht, es geht NICHTS über eine cleane Neuinstallation. Eine Sache von wenigen Minuten.
 

GuterUser112

PC-Selbstbauer(in)
Also in den Windows Energieoptionen ist die Einstellung auf "Ausbalanciert".

In der NVidia Systemsteuerung gibt es die Option "Energieverwaltungsmodus". Der ist auf "Optimale Leistung" eingestellt. Diese Einstellungen scheinen aber nur Relevanz für 3D Anwendungen zu haben.

In den Einstellungen von Firefox gibt es die Option "Hardwarebeschleunigung verwenden, wenn verfügbar". Die ist bei mir aber ausgeschaltet. Daran kann es also auch nicht liegen.
Steht die karte unter last im idle? schau mal in den Taskmanager.
Und lass mal dein AV auf Viren scannen, es gibt tatsächlich Trojaner die im Hintergrund mit deiner Hardware Bitcoins farmen.
Halte ich aber für unwahrscheinlich :D
 

DOcean

PCGHX-HWbot-Member (m/w)
Mutig, wirklich sehr mutig! Vielleicht ist eben genau das der Grund?! Würde nie auf die Idee kommen, bei einem kompletten Plattformwechsel, das Windows "mitzunehmen", einerseits aufgrund Kompatibilitätsproblemen und wegen Performanceeinbußen.

Zumal etlicher Treiberschrott entsteht, es geht NICHTS über eine cleane Neuinstallation. Eine Sache von wenigen Minuten.
das geht heutzutage mit Win10 meist ohne große Probleme... Perfomance meist nur im Bereich der Messunsicherheit...

und ja Windows weiß sehr genau welchen Treiber am besten geladen wird und welcher nicht, und nein der Treiberschrott interessiert nicht die Bohne...

(Das ist wie früher da meinte man man muss die Registry "bereinigen", nein muss man nicht wenn das notwendig wäre würde das Win von Haus aus machen)
 
Oben Unten