• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Greenscreen Powercolor Vega 56 Red Dragon

InfightGER

Schraubenverwechsler(in)
Hallo Forengemeinde,

die oben genannte GraKa wurde vor kurzem im Mindstar erworben.
Und heute frisch eingebaut und da beginnen die Probleme...
Zuallererst den Treiber der alten GraKa deinstalliert (DDU Abgesicherter Modus) danach die neue eingebaut, Rechner gestartet Windows bootet ganz normal
danach versucht den aktuellen Treiber zu installeren und sofort nach Start des Programms, Greenscreen (Rechner Ausgeschalten) beim Neustart nur noch Fragmente mit Schwarzen oder Rosa Bildschirm.
Also wieder die Karte raus die Alte rein und alles geht wieder Normal.
Und jetzt das komische, Treiber mit meiner alten GraKa (RX 570) installiert diese ausgebaut und die Vega 56 eingebaut und diese läuft auf einmal ohne Problem (Spiele, Rendertest, Benchmarks) ???
OK dachte Ich mir versuchen wir mal den Treiber neu zu installieren (DDU Abgesicherter Modus) Windws 10 Startet, Treiber ausgewählt und sofort Greenscreen.

Kann man sowas logisch erklären ?

Danke im voraus für Tipps und hilfen.

Michael
 

evilgrin68

BIOS-Overclocker(in)
Die restliche Hardware ist wie im Profil aufgeführt?

Die neue Karte ist Originalverpackt oder eventuell B-Ware?
 
TE
I

InfightGER

Schraubenverwechsler(in)
Ja ist sie wie im Profil geschrieben, (Bios, Windows alles auf neuesten Stand)

Die Karte war Originalverpackt und keine B-Ware.

habe ja schon X mal GraKa´s gewechselt aber so ein Phenomen hatte ich noch nie.
 

Railr0ad99

Komplett-PC-Aufrüster(in)
Das hört sich schon verdächtig nach einer kaputten Karte an. Installier im zweifelsfall mal einen etwas älteren Treiber. Wenn es dann immer noch nicht geht, tausche die gegen eine neue um.


Meine Erfahrung nach 100en (kommerziell) gebauten PCs ist die folgende: Wenn es direkt nach der Treiberinstallation Probleme gibt, ist zu 90% die Graka defekt, 5% Netzteil, 5% inkompatibles Mainboard.
Im letzten Fall könnte ein BIOS update helfen, schadet ja nicht.
 
TE
I

InfightGER

Schraubenverwechsler(in)
Hallo zusammen,

Ich werde die Tage noch eine Vega 56 Strix testen um Netzteil und Mainboard auszuschließen.
danach entscheide ich ob Ich eine RMA eröffne oder einen Wiederruf schreibe.

Gruß Michael
 
Oben Unten