• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Grafikkartendefekt?

al3xboy

Komplett-PC-Käufer(in)
Ich habe im allgemeinen Probleme mit verschiedenen Dingen und jetzt wieder etwas anderes.
Das folgende kommt aus eine Supportanfrage an MSI:

"ich hab seit längerem Grafikfehler in verschiedenen Anwendungen. Insgesamt sind es drei verschiedene Probleme.
1. Sind kleine Standbilder beim spielen. Diese treten vor allem in Call of Duty Black Ops 3 und Call of Duty WW2 aber auch in Fortnite auf. In Fortnite sind diese seltener und dann bleibt das Baild dann für 2 Sekunden stehen aber danach passiert das dann etws länger nicht mehr. Ein Video wie es bei Call of Duty Black Ops 3 ist habe ich hier: YouTube Vor allem bei 1:37 kann man das gut erkennen.

Das 2. Problem ist ein seltsamer totaler Bild/Tonausfall. Dies passiert auch beim spielen aber auch z.B. auf dem Desktop oder während ich ein Video gucke. Dabei fällt das Bild für ein paar Sekunden aus. Der Ton glaube ich auch aber da bin ich mir nicht so sicher. Das passiert eher selten weswegen es auch schwer ist irgendetwas zu testen weil es eben mal jede zwei Monate mal passiert und eben nicht jeden Tag. Das Bild ist aber nicht einfach schwarz sondern sieht so seltsam aus mit ganz vielen Punkten. Ich habe einen Threak gefunden wo jemand auch mal so ein ähnliches Problem hatte wo auch ein Bild zu sehen ist: Grafikfehler ==> Grafikkarte defekt?

Das 3. Problem habe ich nur in dem Spiel Fortnite. Das ist extrem seltsam. Bei diesem Fehler ändern sich die Farben ganz seltsam sodass man manchmal kaum noch etwas sehen kann. Das passiert jedoch nicht im Hauptmenü sondern immer nur nach einer gewissen Zeit wenn ich in einer Runde bin. Dieser Fahler ist aber auch nur in der 3D Umgebung zu sehen das HUD und die Menüs bleiben komplett in normalen Farben. Diesen Fehler hatte ich damals etwas öfter jedoch hat es dann aufgehört weswegen ich mir nichts dabei dacht und nun hatte ich das wieder zwei mal in einem Abstand von 2 Wochen in zwei Runden. Hier ein Video von früher als ich das damals zum ersten mal so hatte: YouTube (Nach 30 Sekunden fängt es an, Nach 2:30 kann man nochmal etwas interessantes an diesem Fehler sehen. Es ändert sich die Farbe immer so seltsam verzögert. Etwas das nicht sichtbar ist und dann in den Bildschirm kommt ändert sich erst nach kurzer Zeit in die seltsamen Farb en. Hier ein Video von heute: YouTube

Meine Grafiktreiber aktualisiere ich immer über GeForce Experience. Die sind nun in der Version: 398.82 Diese sind auch aktuell. Die Firmware Version die ich oben angegeben habe ist die Version die bei den Eigenschaften der Grafikkarte im Gerätemanager zu sehen ist. Ich weiß leider nicht wirklich wann ich das erste mal Probleme hatte, es ist auf jeden Fall schon länger her jedoch dachte ich mir bei immer nur kurzen Fehlern nichts dabei. Die Grafikkarte ist nicht übertaktet. Sie ist mit dem Monitor über DVI verbunden. Ich glaube aber eher nicht dass diese grüne etwas mit dem Monitor zu tun hat da ja nur die 3D Umgebung des Spiels betroffen ist und nicht das HUD."

Und ja mein Netzteil hat 700Watt(Genug), Treiber sind auf dem aktuellen Stand...

Wegen dem zweiten Problem habe ich heute mal das Kabel gewechselt und statt dem DVI Kabel das HDMI Kabel von meiner Playstation verwendet. Das seltsame was ich jetzt hatte ist dass wenn ich Netflix geschaut habe und ein Video geschlossen hab, das VideoSignal für eine ganz ganz ganz kurze Zeit weg war. Wenn ich bei Netflix im Browser ein Video anmache ist alles erstmal normal, wenn ich dann jedoch das Video schließe(mit der Zurücktaste von Netflix oder einfach den Browser schließe kommt eben dieser Blackscreen und das Videosignal ist dann weg. Als ob man für ne Millisekunde das HDMI-Kabel rauszieht. Oben Links in der Ecke steht dann z.B. HDMI(Vom Monitor)wie wenn man dann PC startet oder etwas anschließt. Ein Windows Sound kommt jedoch nicht bei diesem Blackscreen(Also der das was Verbunden oder nicht mehr verbunden ist). Ich habe zwei verschiedene HDMI Kabel getestet, beide haben das gleiche. Jetzt habe ich meinen PC wieder mit DVI angeschlossen und es passiert auf einmal nicht mehr. Was meint ihr. Ist vielleicht meine Grafikkarte defekt? Sollte ich diese Zurückschicken?

Edit: Hier nochmal zwei Videos in Call of Duty WW2 und Black Ops 3 mit allen Werten die man in MSI Afterburner einsehen kann: YouTube, https://youtu.be/SgdeYDvmb1M
 
Zuletzt bearbeitet:

Schwarzseher

Volt-Modder(in)
Hast du Fehler im Zuverlässigkeitsverlauf im Zusammenhang mit der Grafikkarte?System/Sicherheit/Wartung.Zb. Hardwarefehler 141?
Edit: Temperaturen der Graka mal überprüft?
Edit: 2 Karte mal in dem anderen PCIe Slot versucht,wenn ein 2ter vorhanden ist?
 
Zuletzt bearbeitet:

Schwarzseher

Volt-Modder(in)
Bitte: Profil:D
Intel Core i7 7700K

Mainboard:
Z270 Gaming Pro Carbon

Arbeitsspeicher:
16GB Corsair Vengeance LPX DDR4-3000 DIMM CL15 Dual Kit

Grafikkarte:
Nvidia GeForce GTX 1080 Gaming X 8G

Netzteil:
700 Watt be quiet! Straight Power 10 CM Modular 80+ Gold

Gehäuse:
be quiet! Silent Base 800

Betriebssystem:
Windows 10
Ok könnte man ja wenigstens erwähnen das man es dort findet:)

Das verlinke ich auch mal direkt,könnte ja hilfreich sein.Kenne Nvidia mitlerweile was treiber angeht sehr gut.(selber betroffen)
Geforce 398.98: Nvidia veröffentlicht Hotfix-Treiber zur Stabilisierung
 
Zuletzt bearbeitet:
TE
A

al3xboy

Komplett-PC-Käufer(in)
Das mit der Hardware tut mir leid hab ich echt vergessen. Naja also ich hatte die Grafikkarte auch lange im zweiten PCIe Slot wegen Platzgründen im Gehäuse und da hatte ich die Fehler auch schon. Ich habe Sie aber wieder in den ersten Slot gesteckt weil ich mir dachte dass es vielleicht daran liegen könnte. Die Temperaturen der Grafikkarte sind ok. Die sind immer unter 80° und meistens ist der max. Wert so bei 75°
 
TE
A

al3xboy

Komplett-PC-Käufer(in)
Das mit dem Treiber mache ich gerade. Das mit Zuverlässigkeitsverlauf werde ich mal machen.
Edit: Im Zuverlässigkeitsverlauf habe ich 4 Kritische Ereignisse. Ich lade mal ein Bild jeweils für jedes Ereignis hoch.
Edit: Samsung syncmaster bx 2235 Hier findest du die 4 Ereignisse.
 

-Xe0n-

BIOS-Overclocker(in)
Welche BIOS Version läuft auf deiner Karte?

Edit:
Die kannst du mit MSI Live Update auslesen
 
Zuletzt bearbeitet:

Schwarzseher

Volt-Modder(in)
Braucht man dieses Geforce Experience Gedöns?Ich hab das noch nie mitinstalliert.Macht ja anscheinend bei dir auch Probleme.
 
TE
A

al3xboy

Komplett-PC-Käufer(in)
Das Geforce Experience hatte ich deinstalliert und der Installer hatte dann irgendwie zwei mal nicht mehr gestartet als ich es wieder installieren wollte. GeForce Experience hat halt ganz coole Funktionen mit dem Overlay und dem aufnehmen und man kann dort eben die Treiber alle runterladen und installieren. Ich hatte gestern auch mal zum Test die Grafikkarten Treber deinstalliert und dann nochmal installiert.
Die aktuelle Bios-Version der Grafikkarte ist: NV336MH.1R0
Die aktuelle Bios Version meines Mainboards ist: 1.60(sollte die aktuellste sein)
 
Zuletzt bearbeitet:

grasshopper_1975

PC-Selbstbauer(in)
Sieht irgendwie nicht wirklich nach der Grafikkarte aus, aber ist schon irgendwie komisch, dass du das nur in einigen Spielen hast.
Wenn du eh aufnimmst, kannst du ja mal CPU- und Grafikauslastung einblenden via MSI-Afterburner.
Beim ersten Video würd ich sagen da Taktet was nicht richtig, das mit dem 'hässlichen' grünen scheint eher nen Bug vom
Game zu sein.
 
TE
A

al3xboy

Komplett-PC-Käufer(in)
RAM hatte ich schonmal mit memtest86 getestet. Da kam eigentlich nichts raus. Das lief irgendwie 3 Stunden oder so. Könnte natürlich auch die CPU sein. Ich habe z.B. bei meiner CPU immer hohe Temperaturen. Ich komme mit einer NZXT Kraken X62 auf so maximal Temperaturen bei 80° in bestimmten Spielen. Dabei ist die CPU nicht übertaktet und der Arbeitsspeicher läuft ohne XMP(2133MHz)

Edit: Ich werde auf meinen YouTube Kanal nochmal zwei Videos hochladen in denen ich jeweils eine Runde Call of Duty WW2 und Black Ops 3 spiele. Dabei sind alle Dinge die man mit MSI Afterburner ansehen kann im OSD zu sehen. Vielleicht fällt dir da ja was auf: YouTube, YouTube

Edit: Was mir auch aufgefallen ist ist dass ich in Fortnite z.B. in Tilted Towers immer eine ziemlich hohe Frametime hab(17ms). Heißt es Mikro Ruckelt in großen Orten bei mir relativ. Weiß jemand woran das liegen könnte oder ist eine Frametime von 17 ms noch normal?
 
Zuletzt bearbeitet:

sethdiabolos

Volt-Modder(in)
Wie äußert sich eigentlich eine schlechte Online-Performance in diesen Spielen? Laggt es dann, oder kommt es zu Rucklern? Hast Du diese Probleme auch im Offline-Modus bzw. Kampagnenmodus der Games?
 
TE
A

al3xboy

Komplett-PC-Käufer(in)
Meinst du jetzt die Mikro Ruckler und den Frametimes oder die Freezes. Die Freezes hab ich eigentlich nur in Online Spielen. GTA hat das Problem z.B. nicht. Bin mir aber nicht ganz sicher ob ich es in der Bo3 Kampagne auch hatte. Ich glaube dass das in CoD auf jeden Fall nur Online war. Hab aber gutes Internet und guten Ping immer. Ich werde gleich mal in Black Ops 3 gucken wie es im Story Mode ist.

Edit: Ja im Singleplayer von Black Ops 3 habe ich diese Standbild-Ruckler auch
 
Zuletzt bearbeitet:
Oben Unten