• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Grafikkarte defekt durch NT?

Xracmoth

Freizeitschrauber(in)
Hi

Ich habe vor etwa 1-2 Jahren mir einen PC zusammengestellt, nach etwa 3-4 Monaten hatte die Grafikkarte, eine Sapphire R9 280X plötzlich während dem gamen Grafikfehler, sprich schwarze und grüne Linien diagonal auf dem Bildschirm. Diese ging dann in die Reparatur. Daraufhin kaufte mir eine etwas teurere R9 290 Sapphire Vapor-X Tri-X. Die Karte lief super, jedoch hatte ich dann nach mehreren Monaten das Problem, dass die Grafikkarte schwarze Bildschirme verursacht, bei denen erst ein Neustart Abhilfe schaffte. Dazu hörte man in den Kopfhörer ein lautes, summendes Geräusch. Grafkkarte bei anderem PC eingebaut, selbe Probleme. Ich weiss nicht, ob das jetzt einfach nur ein blöder Zufall war, oder ob vielleicht das Netzteil die Grafikkarten aufgrund irgendeines Defektes zu viel Strom gibt?, und die dann das nicht vertragen, oder ob noch Hoffnung für meine R9 290 besteht, habe schon Karte runtergetaktet, OS neu aufgesetzt, sogar MB BIOS geflashed.

Mein System:

Xeon 1230V3
AsRock B85 Pro4
R9 290 Vapor X
2x4GB G.Skill Sniper
Be Quiet Pure Power L8 530W CM

Edit: Das Problem tritt "nur" in IDLE auf, falls das was hilft

Grüsse

Xracmoth
 
Zuletzt bearbeitet:

tsd560ti

Lötkolbengott/-göttin
Das L8 ist zwar schon recht alt aber nicht dafür bekannt Grafikkarten am laufenden Bande zu schrotten, ich hatte es ja selber im Rechner.
Vielleicht liegt das Problem ja im Mainboard(slot), aber ich könnte mir eher vorstellen, dass du einfach Pech hast.
Bei welchem Händler hast du die geholt?
 
TE
Xracmoth

Xracmoth

Freizeitschrauber(in)
Das L8 ist zwar schon recht alt aber nicht dafür bekannt Grafikkarten am laufenden Bande zu schrotten, ich hatte es ja selber im Rechner.
Vielleicht liegt das Problem ja im Mainboard(slot), aber ich könnte mir eher vorstellen, dass du einfach Pech hast.
Bei welchem Händler hast du die geholt?

Ist ein schweizer Online Shop, kann denn ein MB-Slot ne Karte quasi "schrotten"?
 

tsd560ti

Lötkolbengott/-göttin
Kann ich mir schon vorstellen, die sind ja direkt miteinander verbunden.
Wenn da etwas schief geht grillt es halt die Schnittstelle zwischen dem Slot und dem Hauptteil der GPU.
 

DKK007

PCGH-Community-Veteran(in)
Einfach mal in 10 mV Schritten bis 50mV vortasten. Das Blackscreenproblem gibt es ja bei der 290(X) häufiger.
 
TE
Xracmoth

Xracmoth

Freizeitschrauber(in)
Einfach mal in 10 mV Schritten bis 50mV vortasten. Das Blackscreenproblem gibt es ja bei der 290(X) häufiger.

Hat leider nichts gebracht ausser dass das dann alle 5min Blackscreens erschienen sind.
Trotzdem danke für den Tipp

Dann muss ich die GPU wohl zurücksenden...
 
TE
Xracmoth

Xracmoth

Freizeitschrauber(in)
Hi

Ich habe diesen nun etwas älteren Thread wieder reanimiert, da die beiden Themen eigentlich zusammenhängen. Ich habe jetzt neu eine R9 380X von Sapphire, nachdem ich die R9 290 retournieren musste. Nun war ich ein bisschen vorsichtiger und habe mit GPU-Z die Spannungen auslesen lassen. Nun hab eich festgestellt, dass recht grosse Schwankungen bei VDDC zu finden sind, im Idle 0.900 V während normalem Zocken max. 1.24 V. Kann mir jemand sagen, ob diese Schwankungen und dieser max. Wert im Rahmen liegen?
 

Meroveus

Software-Overclocker(in)
Je nach P-State -> andere Taktraten, je nach Taktraten -> andere Spannung. Ob das im Rahmen liegt kann ich dir nicht sagen, das Verhalten ist aber normal.
 
Oben Unten