• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

GPU zu schwach?

SkyB

Schraubenverwechsler(in)
Hallo liebe Community,

zunächst meine Speccs:

GTX 1060 6GB
16 GB RAM
i7 7700 core

verbaut in einem Razer v15 Gaminglaptop von 2019.

Ich habe zwei Probleme:

Die FPS droppen massiv bei Vollbild im Vergleich zu Windowed (nicht frameless) bei Iron Harvest, unabhängig von sämtlichen Einstellungen.

Bei minimalster Einstellung und pixeligster Auflösung hönge ich bei 10 bus 15 fps sowohl im Vollbild, als auch im frameless Window. Erst reiner Window Modus und die Auflösung auf eine Stufer unter 1920x1080 (nativ) zu stellen löst selbst bei ansonsten maximalen Einstellungen die Probleme und lässt 60fps zu.

Dasselbe gilt für Everspace 2. Hier gelingt bei Fenstermodus bei voller Ausfüllung des Bildschirms ein flüssiges Erlebnis, wohingegen bei Vollbild und frameless bereits das Hauptmenü stark stottert.

Ich verstehe nun nicht warum. Ein andere Nutzer mit gleichem Specc hat keine Probleme. Er hat einen i5 Kern und dieselbe Grafikkarte als Laptop. Alles flüssig.

Hat jemand eine Idee?
 
TE
S

SkyB

Schraubenverwechsler(in)
Hier die präzisen Speccs:

Prozessor
Intel Core i7-7700HQ 4 x 2.8 - 3.8 GHz, Kaby Lake

Grafikkarte
NVIDIA GeForce GTX 1060 Mobile - 6144 MB, Kerntakt: 1404 MHz, Speichertakt: 8008 MHz, GDDR5, 378.92, Optimus

Hauptspeicher
16278 MB, DDR4 Dual-Channel

Bildschirm
14.00 Zoll 16:9, 1920 x 1080 Pixel 157 PPI, LP140WF3-SPD1, IPS, spiegelnd: nein

Mainboard
Intel HM175

Massenspeicher
Samsung PM951 NVMe MZVLV256, 256 GB



Auslastung der CPU bei 40-50% allerdings nur.

Ich versteh halt nicht warum selbst bei 800x600 im Vollbild es bei 15 fps bleibt bei Iron Harvest.
Wie sehen denn die Temperaturen in diesem Fall aus? Und was macht der CPU takt?
GPU bei 70°
CPU deutlich darunter
Lüfter läuft nichtmal im Ansatz über dem normalen Gamingbetrieb. Keine volle Auslastung.
 
Zuletzt bearbeitet:

HisN

Kokü-Junkie (m/w)
Schau doch erst mal hin, ob meine Vermutung sich bestätigt.
Ich denke ich habe Deine Ausführung missverstanden. Klick auf Beobachte in meiner Signatur.
 
TE
S

SkyB

Schraubenverwechsler(in)
Schau doch erst mal hin, ob meine Vermutung sich bestätigt.
Ich denke ich habe Deine Ausführung missverstanden. Klick auf Beobachte in meiner Signatur.
teste ich morgen früh. danke schonmal für den tipp.

Was genau hast du missverstanden?
 

HisN

Kokü-Junkie (m/w)
Ich hab Deine Ausführungen mit Vollbild und Fenster missverstanden.
Einfach nicht vernünftig gelesen. Sorry. Dein Problem scheint gar nix mit Vollbild und Fenster zu tun zu haben, sondern einfach nur mit der Reglerstellung. Es läuft flüssig, wenn Du die Regler runter stellst, und es läuft nicht mehr flüssig, wenn Du die Regler so stellst, wie Du sie gerne hättest.

Schau ob die richtige Graka läuft.
1. Schritt bei einem Laptop.
 
TE
S

SkyB

Schraubenverwechsler(in)
Puh, dein Tread unter Beobachten ist etwas zu komplex für mich, aber hier meine Auswertung fürs Erste:

A. Iron Harvest

1. Fenstermodus: 1680x1050, sonst maximale Einstellungen, 60 fps stabil

CPU: 38 %
RAM: 6,5/ 15,9 GB
SSD: 1%
GPU 0 (Intel HD Grafikchip): 21%
GPU 1 Nvidia: 82%, bei 73°C

2. Fenstermodus/ Vollbild/ Randlosfenster: 1920x1080, sonst maximale Einstellungen, 15 fps stabil

CPU: 30%
RAM: 6,6/ 15,9 GB
SSD: 1%
GPU 0 (Intel HD Grafikchip): 5%
GPU 1 Nvidia: 25%, bei 59°C


B. Everspace2

1. Fenstermodus, 1600x1000, Epic Einstellung (Max), 60fps bzw. stets flüssig

CPU 16%
RAM: 6,9/ 15,9 GB
SSD: 1%
GPU 0 (Intel HD Gafikchip: 10%
GPU 1 Nvidia: 2%, bei 73°C

2. Fenstermodus/ Vollbild/ Randlosfenster: 1920x1080, sonst maximale Einstellungen, ruckelnd

CPU 32%
RAM: 6,9/ 15,9 GB
SSD: 1%
GPU 0 (Intel HD Gafikchip: 10%
GPU 1 Nvidia: 2%, bei 73°C

Für Iron Harvest habe ich es mal angehängt. Oben rechts sieht man die jeweiligen FPS unterschiede in ROT.


C. Subnautica: Below Zero

Dann habe ich dasselbe auch mal bei Subnautica: Below Zero getestet. Exakt gleiches Ergebnis:

1. Fenstermodus, 1680x1050, max Einstellungen, flüssiges Erlebnis:

CPU 34%
RAM: 6,2/ 15,9 GB
SSD: 1%
GPU 0 (Intel HD Gafikchip: 26%
GPU 1 Nvidia: 100%, bei 78°C

2. Fenster/ Vollbild/ Framless bei 1920x1080, max Einstellungen, 15 - 20 fps:

CPU 20%
RAM: 6,0/ 15,9 GB
SSD: 1%
GPU 0 (Intel HD Gafikchip: 20%
GPU 1 Nvidia: 99/100 %, bei 77-78°C


D. Fazit

Wann immer ich in den Fenstermodus gehe und die Auflösung um nur eine Einstellung verringere, auf 1680x1050 habe ich 60fps oder mehr stabil, selbst bei maximaler Einstellung der übrigen Optionen.

Hingegen ist im Vollbild stets die FPS stark verringert, wobei auch im Fenstermodus oder im Randlosfenster die FPS bei 1920x1080 stark verringert wird.

Ich verstehe es leider nicht.
 

Anhänge

  • 15 fps 1920x1080, max Einstellungen.jpg
    15 fps 1920x1080, max Einstellungen.jpg
    885,6 KB · Aufrufe: 6
  • 60 fps 1680x1050, max einstellungen, window.jpg
    60 fps 1680x1050, max einstellungen, window.jpg
    881,9 KB · Aufrufe: 6
Zuletzt bearbeitet:
TE
S

SkyB

Schraubenverwechsler(in)
Habe einen ertragbaren Fix gefunden:

Bei Everspace reicht es auf normalen Fenstermodus umzustellen. Man hat dann zwar noch oben den Taskbalken, doch ansonsten sieht es bombe aus und läuft gut. Selbiges gilt für die Neuauflage von Aquanox.

Bei Iron Harvest kann man den Desktop selbst eine Auflösungsstufe runter setzten, sodass dann auch im Spiel bei einer Auflösungsstufe weniger trotzdem der Bildschirm bis auf die Taskleiste ausgefüllt wird.

Subnautica muss man leider einen kleinen Rand beim Bildschirm links und rechts hinnehmen. Die Anwendung erlaubt den "Trick" wie bei Iron Harvest leider nicht.

Der Laptop ist einfach nicht mehr gut genug für mehr. Habe nochmal nachgeguckt: Es war das Auslaufmodell von 2017!!, dass 2019 auf 1000€ runtergestzt war. Da brauch ich mich nicht wundern.

In den nächsten Jahren wird mal ein neuer fällig.
 

flx23

Software-Overclocker(in)
Der Laptop ist einfach nicht mehr gut genug für mehr. Habe nochmal nachgeguckt: Es war das Auslaufmodell von 2017!!, dass 2019 auf 1000€ runtergestzt war. Da brauch ich mich nicht wundern.
Ich würde ja sagen das da irgendwas anderes faul ist und es nicht an zu alter Hardware liegt...
 
TE
S

SkyB

Schraubenverwechsler(in)
Ich würde ja sagen das da irgendwas anderes faul ist und es nicht an zu alter Hardware liegt...
Glaub ich nicht mehr. Endless Space 2 (von 2017) läuft problemlos auf Max und They are Billions mit nur leichtesten Schwächen (2018/2019).

Allein die GTX 1060 ist 5 Jahre alt.

Für mehr Tests hab ich einfach nicht die Kenntnisse.
 

Olstyle

Moderator
Teammitglied
Stell doch mal wenigstens genau die gleichen Settings und Auflösungen beim Fenster vs. Vollbild Vergleich ein.
Den Messwerten nach sieht es erstmal so aus als wäre dein Rechner schlicht zu langsam für FHD, egal ob du das im Fenster oder im Vollbild darstellst. Dann müsste aber 1600*x im Vollbild Modus auch sauber laufen.
 
TE
S

SkyB

Schraubenverwechsler(in)
Stell doch mal wenigstens genau die gleichen Settings und Auflösungen beim Fenster vs. Vollbild Vergleich ein.
Den Messwerten nach sieht es erstmal so aus als wäre dein Rechner schlicht zu langsam für FHD, egal ob du das im Fenster oder im Vollbild darstellst. Dann müsste aber 1600*x im Vollbild Modus auch sauber laufen.
Das macht es ja grade nicht, weshalb ich mich hier wundere. Ich kann selbst auf 800x600 im Vollbild gehen und das absolute Minimum sonst noch auswählen, es bleibt bei Iron Harvest z.B. bei 15 fps. Genau das verstehe ich nicht.
 

Olstyle

Moderator
Teammitglied
Das macht es ja grade nicht, weshalb ich mich hier wundere. Ich kann selbst auf 800x600 im Vollbild gehen und das absolute Minimum sonst noch auswählen, es bleibt bei Iron Harvest z.B. bei 15 fps. Genau das verstehe ich nicht.
Dann spinnt irgendwas bei Optimus. Treiber neu installieren und konfigurieren wäre wohl der naheliegende Weg.
 
TE
S

SkyB

Schraubenverwechsler(in)
Dann spinnt irgendwas bei Optimus. Treiber neu installieren und konfigurieren wäre wohl der naheliegende Weg.

VIELEN VIELEN DANK! Es hat geklappt!

Ich habe über Geforce Experience einfach den Treiber nochmal neu installiert und jetzt läuft ALLES stabil in Vollbild, bei Maxeinstellungen auf 60 fps. Zusätzlich habe ich nochmal die Energieoptionen auf maximale Leistung gestellt und bei Nvidia direkt die GTX als Hauptgpu ausgewählt. Aber bereits das Neuinstallieren des Treibers hat alles behoben. Ich bin überglücklich - Urlaub gerettet, man kann ja im Moment NICHTS anderes machen als mal gepflegt zu spielen.
 
Zuletzt bearbeitet:
Oben Unten