GPU , CPU oder RAM?Was sorgt für diese Performance?

T-Hope

Schraubenverwechsler(in)
Ich weiss nicht ob du es gelöst hast, ich hatte auch Mikroruckler beim zocken, trotz hohen Framerates.
Dann habe ich gelernt, dass wichtiger als die avg. Framerate / sek. die Frametime ist (Auch im AB anzuzeigen)
diese Kurve sprang trotz augenscheinlich stabilen 60fps immer hoch und runter, was heisst, dass zwar pro Sekunde 60fps ankommen, aber nicht gleichmäßig. Dann habe ich in RIVA die Framerate auf die meines Monitors (oder später im Finetunning auf die vermeintlich stabilen FPS) gecapt und siehe da, eine Linie wie mit dem Lineal gezogen und keine Schwankungen in den Frametimes mehr. Wenn das Problem dadurch gelöst ist, kannst du Pro Prozess das Framecap eingeben. Übertriebenes Beispiel: 60 fps ohne Framecap = Mikroruckler (oder auch mal mehr ruckler) 120fps mit Framecap = keine Ruckler mehr. Da du ja aber sagst du hast das auch auf dem Desktop, kann es natürlich was anderes sein, denn das hatte ich nicht. Aber Probieren geht über Studieren. Ausserdem müsste dir GPU-Z auch anzeigen warum die Karte ausgelastet ist, das konnte ich da jetzt nicht sehen. Sollte normal mit PowerCap ausgelastet sein, dann ist sie an ihrem Leistungsaufnahmelimit und alles wie es sein soll. Stehen da andere Gründe, sind diesen nachzugehen. Dann kann natürlich immer noch alles andere auch kaputt oder falsch eingestellt sein. Was ich auch mal hatte ist, dass ich im BIOS XMP für den Ram nicht an hatte, hat man auch gemerkt. Und der Tip mit dem Power-Management auf Maximal, keine Ahnung ob das gut ist, wenn die CPU immer bei 4,4Ghz (in meinem Fall) rumtaktet statt auf 800Mhz runter zu takten für Office arbeiten etc. Lebensdauer und so.
 
TE
TE
T

Tryptalin

Schraubenverwechsler(in)
Das Problem besteht weiterhin , meinst du die sektion PerfCap?Dort steht Idle.
Ich habe leider vergessen wie ich mir den Frametime Graphen einblenden lasse aber die Lags entstehen deutlich wenn ich ein FPS Drop laut AB von 60 auf 59 FPS bekomme .

Soll ich etwa die Bildfrequenz im Treiber auf 59 oder 58 stellen?

Nachtrag: Jetzt habe ich den selben Ruckler bei dem Drop von 58 auf 57 FPS. Das ungefähr alle 5 sekunden deutlich spürbar.

IMG_20230123_212458.jpg
IMG_20230123_213002.jpg
Meine GraKa wird auch nicht im BIOS angezeigt. Ist das Normal?
Wenn ich CSM deaktiviere könnte ich auch Resizeable Bar aktivieren?

LG
 
Zuletzt bearbeitet:

Sandolo

Komplett-PC-Aufrüster(in)
So, ich hab mir jetzt mal deine Angaben ganz genau angesehen.
Frage, ist D.O.C.P. aktiviert? Es steht zwar 3200 da, aber das kann ja auch das SPD sein. Du hast ja geschrieben, dass alles auf default steht. Wenn nein, sind hier die Drops noch etwas zu mildern.

Um Tearing zu vermeiden, empfehle ich dir die FPS im Treiber auf 59 FPS einzustellen und VSync zu deaktivieren.
Mit VSync wird bei jedem Drop die FPS auf 30 abfallen. Auch wenn dir das so nicht angezeigt wird (Latenz der Software / Riva-Tuner oder was auch mmer).
Du wirst zwar die Drops nicht gänzlich verhindern, aber sie sind dann nicht so gravierend. Wie sich das als spürbarer Lag bemerkbar macht, kann ich aber nicht sagen, da ich keine Shooter zocke und auch keinen 60 Hz-Monitor nutze.
Auf jeden Fall wird es immer irgendwelche Drops geben.

Auch geh ich von keinem Defekt aus. Hier fehlt einfach eine sinnvolle Einstellung.

Die Graka wird nicht im Uefi angezeigt. Wie es bei Asrock B450 ist, weiß ich nicht, aber bei Asus wird unter Tools nur angezeigt, wie eine Graka nativ angebunden ist.

ResizeableBar einfach aktivieren. CSM und 4G passen sich automatisch an.

Zu dem Rechner an sich, sag ich jetzt mal nichts (Zusammenstellung mit diesem Board). Hoffe mal, das war ein Angebot.
 
Zuletzt bearbeitet:
TE
TE
T

Tryptalin

Schraubenverwechsler(in)
Ich habe mir die Sachen ja selber alle bei Mindfactory rausgesucht und blöderweise am Board gespart das Thema PCIe 4.0 und das ich es nicht habe hatte mich schon aufgeregt als der Rechner zu mir unterwegs war und ich gerade mal 30€ gespart habe , nun noch diese ganzen Probleme.

Resizeable Bar ist ausgegraut und lässt sich erst aktivieren wenn ich angeblich CSM im BIOS deaktiviere aber wenn es sich eh anpasst würde ich es mal ausprobieren.

Ob ein B550 Board alles besser macht?
D.O.C.P habe diesen Reiter noch nie gesehen werde mal danach ausschau halten.

Die FPS Begrenzung auf 59 verursacht das selbe Problem mit drop auf 58 auch wenn VSync aus ist.
Indem Moment wo das passiert höre ich mein Computer auch immer "klickernd" arbeiten.
 
Zuletzt bearbeitet:

Sandolo

Komplett-PC-Aufrüster(in)
Resizeable Bar ist ausgegraut und lässt sich erst aktivieren wenn ich angeblich CSM im BIOS deaktiviere aber wenn es sich eh anpasst würde ich es mal ausprobieren.

Dann CSM und 4G manuell aktivieren.

D.O.C.P habe diesen Reiter noch nie gesehen werde mal danach ausschau halten.

Findest du unter OC Tweaker.

Die FPS Begrenzung auf 59 verursacht das selbe Problem mit drop auf 58 auch wenn VSync aus ist.

Mit Sicherheit nicht die spürbaren Lags. . Ohne Vsync fällt er auf 58. Mit VSync auf 30 ohne das es so angezeigt wird.
Ansonsten ohne FPS-Limit und das Tearing in Kauf nehmen.

Ich schätze eher, du lässt dich zu sehr von den Anzeigen verunsichern.

Wenn die Drops um 1 FPS sind, hättest du kein spürbares Lag.
 
TE
TE
T

Tryptalin

Schraubenverwechsler(in)
Nein ich habe die Anzeige erst zugeschaltet weil es für mich UNSPIELBAR ist mir ist das scheiß egal ob es 50 oder 60 FPS sind alle 5 sekunden einen deutlichen Ruckler zu haben ist nicht einfach Kopfsache ich kann gerne noch ein Video machen , ich wollte dies nur als hinweis anführen und die Ruckler sind immer da egal ob Vsync an oder aus , mit fps begrenzung ohne alles schon durch alle 5 sekunden kommt ein ruckler manchmal auch nach 10.
Die meiste Zeit lasse ich mir garnichts einblenden um zu sehen ob es sich für mich als Spielbar geändert hat.

D.O.C.P exisitert bei mir nicht:
IMG_20230124_031739.jpg

Auch weiter unten nicht.
Ob XMP an oder aus macht übrigens auch keinen unterschied.
 
Zuletzt bearbeitet:

Sandolo

Komplett-PC-Aufrüster(in)
Ja, ist bei dir das XMP-Profil. Und die 3200 sind ja eingestellt.
Bin wohl zu sehr ASUS-Verseucht. ;) Sorry.

In deinem Video konnte ich allerdings jetzt auch keine Lags feststellen, die das Game unspielbar machen. Aber wie gesagt, ich bin bei Shootern außen vor.
Zumindest bin ich mit meinem Latein am Ende. Wenn du irgendwas rückabwickeln kannst, würde ich das tun.
Denn ich sehe ehrlich gesagt keine Basis, irgendwas noch ins Positive zu ändern.

Was ich noch nicht ganz verstehe. Du hast die Einzelteile bei MF geordert und das System auch dort zusammenbauen lassen. Haben die das tatsächlich so gebaut, ohne mit dir Rücksprache zu halten?
 
Zuletzt bearbeitet:

chill_eule

¡el moderador!
Teammitglied
Wenn du CSM deaktivierst könnte es sein, dass Windows nicht mehr bootet ;)

Bitte einmal einlesen:

Bevor du daran rumspielst, bitte einmal checken, wie Windows bei dir installiert ist.
Einmal "Systeminformation" ins Startmenü tippen, ausführen und nachschauen was dort steht:

1674549008584.png
 

Sandolo

Komplett-PC-Aufrüster(in)
Wenn du CSM deaktivierst könnte es sein, dass Windows nicht mehr bootet ;)



Bevor du daran rumspielst, bitte einmal checken, wie Windows bei dir installiert ist.
Einmal "Systeminformation" ins Startmenü tippen, ausführen und nachschauen was dort steht:


Wenn er im UEFI "defaults" geladen hat, ist CSM doch von Hause deaktiviert.

Ich kann mir kaum vorstellen, dass er Windwos über MBR installiert hat.
 
TE
TE
T

Tryptalin

Schraubenverwechsler(in)
CSM ist schon aktiviert , Windows hat noch gestartet.
Ich habe jetzt mal die Grafikkarte ausgebaut und wieder ein und mir ist aufgefallen das bei der Steckplatz platine leichte schlieren sind und an der einen stelle sogar ein mini punkt , kann das leider nicht via Foto einfangen.

Nachdem erneuten einbauen ist das ganze "mini mal" besser geworden.
Wie äußert sich so ein kaputter Kontakt?

CSM ist bei default standartmäßig deaktiviert.

cdm.jpg
rivatuner far cry.jpg
rivatuner far cry.jpg

1415181[/ATTACH]
ram2.jpg
ram2.jpg
 

Anhänge

  • ram.jpg
    ram.jpg
    312,8 KB · Aufrufe: 11
Zuletzt bearbeitet:
TE
TE
T

Tryptalin

Schraubenverwechsler(in)
Hier nochmal Ergebnisse des TimeSpy Benchmark wo ich 1k Punkte drunter liege.
Ich habe den RAM jetzt auf Infinity Fabric 1600Mhz eingestellt und habe das Problem mit den Lags immer noch.
Meist Springt die Frametime dann von 16.8ms auf 18-19ms.

tspy.jpg
tspy2.jpg
 

Blechdesigner

PCGHX-HWbot-Member (m/w)
Du liegst da aber nicht 1K unter den gemittelten Punkten, bezogen auf dein System...
...10490 zu 10709, der beste Wert(12807) ist halt der beste Wert, der aus dieser Kombi jemals erreicht wurde.
 

Sandolo

Komplett-PC-Aufrüster(in)
Auch auf die Gefahr hin, dass ich mich wiederhole. Da ist nichts. Schalte VSync ab. Und wenn du Tearing reduzieren musst, setze die FPS im Treiber auf 59.

Das Problem ist nur VSync bei deinem 60 Hz-TV.
 
TE
TE
T

Tryptalin

Schraubenverwechsler(in)
Ich muss mich leider auch wiederholen das ohne Vsync die Ruckler auch auftreten.
Sowohl mit FPS Begrenzung oder ohne.

LG
 

Blechdesigner

PCGHX-HWbot-Member (m/w)
Hast du denn schon versucht, ein anderes Kabel mit dem TV zu verbinden, einen anderen Steckplatz zu nutzen, sowohl bei der Grafikkarte und TV und zu aller letzt, einen Monitor anstatt den TV zu nutzen? (um den "Defekt" am Pc ausschließen zu konnen)
 
TE
TE
T

Tryptalin

Schraubenverwechsler(in)
Die möglichkeit die ich hatte:
- Karte via HDMI an TV (bekanntes Problem)
- Karte via HDMI an einen Full-HD Monitor 1080p = Sieht besser aufgelöst aus aber selbes Problem
- Karte an neu gekauftes DP Port Kabel -> HDMI sieht alles besser aufgelöst aus aber das problem ist noch da.

Ein Monitor der G-Sync unterstützt wollte ich mir jetzt Anfang des Monats kaufen aber solange ich dieses Problem habe macht mir das ganze ein wenig madig.
Soll ich heute die GraKa reklamieren? Ich weiß einfach nicht mehr weiter.

LG
 
TE
TE
T

Tryptalin

Schraubenverwechsler(in)
Windows war neu und Treiber der 528.02.
Sonst nichts an Software gehabt.
Höchstleistung wurde eingestellt.

Klar nun habe ich alles mögliche an Diagnoseprogrammen drauf aber geändert hat es sich weder zum schlechten noch zum guten.

RAM manuell auf XMP 2.0 gestellt so wie Infinity Fabric von Auto auf 1600Mhz.
Alle einzeln ausgebaut mit und ohne XMP betrieben.
All the Same.
 
Oben Unten