• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

[Gelöst] ATX Standard 2.4 NT und Chipsatz X48 Board?

Tetrahydrocannabinol

Software-Overclocker(in)
[Gelöst] ATX Standard 2.4 NT und Chipsatz X48 Board?

Moin Moin an alle!

Mein Problem ist glaube ich etwas speziell, denn ich hatte vor mein altes X48-System wieder in Betrieb zu nehmen und nun festgestellt das an meinem deshalb extra gekauften Pure Power 10 400W NT die - 5V Belegung des ATX-Steckers fehlt. Das scheint wohl bei ATX 2.4 normal zu sein, denn an meinem Straight Power 10 des Haswell Systems fehlt diese auch.

Nun zur eigentlichen Frage... ist diese - 5V Leitung für mein Gigabyte GA-X48-DQ6 Board existenziell für den Betrieb wichtig?

Grund dieser Feststellung war nach dem Einbau des Pure Power 10 piept das BIOS ständig in kurzer Folge und das deutet auf ein Spannungsversorgungsproblem.

Da das BIOS nach Entfernung der Graka oder des RAM auch die richtigen Fehlercodes per BIOS Beepcode ausgibt, gehe ich davon aus das das Mainboard nicht defekt ist... zumal ich das System damals funktionsfähig eingemottet habe.

Falls es wichtig ist, das Board wurde vorher von einem Cougar PowerX 550W (ATX 2.3) betrieben, nur leider weiß ich nicht ob diese - 5V Leitung an dessen ATX-Stecker noch vorhanden war und nachprüfen ist auch nicht mehr möglich, weil es bereits beim Wertstoffhof entsorgt wurde aufgrund des Alters.

Ich hoffe das es nur an dieser - 5V Leitung liegt und ich mir somit nur ein anderes NT mit älteren ATX Standard zulegen muss, deshalb wäre ich froh wenn mich einer der Netzteil Gurus in dieser Sache etwas aufklären könnte.

MfG THC
 
Zuletzt bearbeitet:

Stefan Payne

Kokü-Junkie (m/w)
AW: ATX Standard 2.4 NT und Chipsatz X48 Board?

Moin Moin an alle!

Mein Problem ist glaube ich etwas speziell, denn ich hatte vor mein altes X48-System wieder in Betrieb zu nehmen und nun festgestellt das an meinem deshalb extra gekauften Pure Power 10 400W NT die - 5V Belegung des ATX-Steckers fehlt. Das scheint wohl bei ATX 2.4 normal zu sein, denn an meinem Straight Power 10 des Haswell Systems fehlt diese auch.
Das hat nichts mit ATX 2.4 zu tun und ist schon sehr lange der Fall.
AFAIR bei ATX 2.2 oder sogar noch früher wurde diese, für moderne Komponenten, sinnlose Spannung entsorgt...

Das ist schon seit fast 10 Jahren oder sogar länger der Fall. Und damit auch schon zu Zeiten als dein X48 System aktuell war...


Nun zur eigentlichen Frage... ist diese - 5V Leitung für mein Gigabyte GA-X48-DQ6 Board existenziell für den Betrieb wichtig?
Hat es einen ISA Slot?
Wenn nicht, dann nicht.
Das schlimmste, was passieren kann, ist eben ein nicht funktionierender ISA Slot und Audio Chip.
Die sollen das ev. auch gebraucht haben.

Grund dieser Feststellung war nach dem Einbau des Pure Power 10 piept das BIOS ständig in kurzer Folge und das deutet auf ein Spannungsversorgungsproblem.
Nein, alles außer dem.
Erster Tipp ist immer der Speicher.


Falls es wichtig ist, das Board wurde vorher von einem Cougar PowerX 550W (ATX 2.3) betrieben, nur leider weiß ich nicht ob diese - 5V Leitung an dessen ATX-Stecker noch vorhanden war und nachprüfen ist auch nicht mehr möglich, weil es bereits beim Wertstoffhof entsorgt wurde aufgrund des Alters.
Das Cougar PowerX hatte die -5V auch schon nicht.
 
TE
Tetrahydrocannabinol

Tetrahydrocannabinol

Software-Overclocker(in)
AW: ATX Standard 2.4 NT und Chipsatz X48 Board?

Gut Danke, also ist das eine falsche Vermutung von mir gewesen.

Das der Speicher für dieses Verhalten zuständig ist kann ich aber laut Manual und Beepcode Legende ausschließen. :ka:

 
TE
Tetrahydrocannabinol

Tetrahydrocannabinol

Software-Overclocker(in)
AW: ATX Standard 2.4 NT und Chipsatz X48 Board?

Problem gelöst!

Es lag nicht am Speicher. Mein TV konnte keine Bildwiedergabe liefern ein anderer Monitor hat den Beepcode nicht mehr ausgeführt. :ugly:

Danke Gigabyte für die hilfreiche Dokumentation über die Beepcodes des Boards im Manual... Nicht! :nene:
 
Zuletzt bearbeitet:
Oben Unten