• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Geister-PC

kanadagabi

Schraubenverwechsler(in)
Hallo zusammen
Habe Probleme mit meinem PC welche ich mir nicht erklären kann.
Den PC habe ich neu zusammebaut. Blueray-Brenner, Dvd- Brenner, 2 HD und das alles über SATA. Laufwerke wurden alle angezeigt. Dann habe ich mit viel mühe die zwei HD in RAID verbunden. Nun sehe ich den DVD- Brenner nicht mehr. Kabel gewechselt und auch den Port auf dem Board. Nur wenn ich die SATA- Kabel vom Blueray und dem DVD wechsle sehe ich den DVD- Brenner wieder, dafür den Blueray nicht mehr.
Zweites Problem ist noch vorhanden. Wenn ich den PC einschalte, dann kommt immer zuerst Boot from CD/ DVD. Erst wenn ich ctrl Alt und delete drücke startet er von der HD. Die Boot- Einstellungen sind zuerst HD und dannCD Rom.
:huh:Ich hoffe mir kann jemand helfen, sonnst gehe ich nächstens zu einem Woodoo- Priester!!!!!:hail:
 

Ahab

Volt-Modder(in)
Hmm... Mir fällt dazu nichts spezielles ein, ich würde aber einfach mal alles "abreißen" und versuchen, die Laufwerke nach und nach einzubinden. Also runterfahren, alles raus, ein LW rein->funzt! Und nochmal von vorne blabla weißte Bescheid. :D Vielleicht ergibt sich dadurch, wo das Problem liegt.

Bzw, wenn alles läuft, richte mal dein RAID ohne die Laufwerke ein und probier, wenn alles läuft, nach und nach die Laufwerke einzubinden.
 

shila92

Software-Overclocker(in)
Zu dem Boot-From-CD-Problem: Das kannst du im Bios einstellen. Je nach Bios gibt es da einen Punkt wie z.B. "Boot Devices". Da kannst du die Reihenfolge einstellen. ;)
 

mattinator

Volt-Modder(in)
Vermute mal, Dein Board hat zwei SATA-Controller onboard. Wenn Du den einen mit den Festplatten im RAID-Modus betreibst, werden Nicht-RAID-Geräte (DVD-Brenner an diesem Controller) nicht mehr erkannt. Das ist eine durchaus übliche Methode, bei professionellen Controllern jedoch teilweise konfigurierbar. Dein Blue-Ray-Laufwerk hängt wahrscheinlich am anderen SATA-Controller. Das erklärt auch den Effekt, dass beim Tausch von DVD-Brenner und Blue-Ray-Laufwerk der DVD-Brenner erkannt und das Blue-Ray-Laufwerk nicht mehr erkannt wird.
Welches Mainboard hast Du und an welchen Anschlüssen hast Du die Festplatten, DVD-Brenner und Blue-Ray-Laufwerk verbunden ? Das Problem mit der Boot-Reihenfolge hängt wahrscheinlich auch mit dem RAID-Modus zusammen, Hinweise dazu sollten ggf. im Handbuch zu Finden sein. Evtl. ist auch ein BIOS-Update erforderlich, dazu mal zielgerichtet auf den Support-Seiten des Mainboard-Herstellers suchen.
 
TE
K

kanadagabi

Schraubenverwechsler(in)
Hallo mattinator


Ich habe das Gigabyte GA-MA790 FXT-UDP Mainboard
Am G-SATA 2_0 und 2_1 sind die DVD und Blue Ray Laufwerke.
Am G-SATA 2_3 und 4 sind die zwei HD`s speziell ist dass ich vor circa einer halben Stunde beide Laufwerke gesehen habe jetzt aber wieder nichts mehr.
Wenn Du noch irgend eine Idee hast wäre ich sehr dankbar.

Wir leben zwar in Kanada aber leider ist unser technisches English noch nicht ganz so gut dass wir das Handbuch absolut versetehen.

kanadagabi
 

mattinator

Volt-Modder(in)
Wir leben zwar in Kanada ...
Cool, mein ältester Sohn hat 'ne gute Bekannte in Kanada.:daumen:

Wenn das Euer Board ist Gigabyte GA-MA790FXT-UD5P, 790FX (dual PC3-10667U DDR3) Preisvergleich bei Geizhals.at Deutschland , würde ich anhand des Bildes und PDF-Handbuches sagen:

  • Festplatten an die blauen SATA-Buchsen (AMD SB750 SATA Controller, PDF-Manual 5-1-1, S. 81), SATA2_0 - SATA2_5
  • DVD-Brenner und Blue-Ray-Laufwerk an die weißen SATA-Buchsen (GIGABYTE SATA2/JMB322 SATA Controller, PDF-Manual 5-1-2, S. 87), GSATA2_0 - GSATA2_3
Den GIGABYTE SATA2/JMB322 SATA Controller im BIOS auf IDE (oder AHCI) konfigurieren (im PDF-Handbuch "2-6 Integrated Peripherals"). Den "OnChip SATA Type (AMD SB750 South Bridge, SATA2_0~SATA2_3 connectors)" habt Ihr sicher schon als RAID konfiguriert.

Ich muss dann aber erstmal in's Bett, heute früh dann wieder arbeiten.
 

TurricanVeteran

Volt-Modder(in)
@kanadagabi und mattinator

Wenn ich eure letzten posts in einen topf schmeiße,umrühre und dann daraus lese komme ich zu dem schluß,das kanadagabi das raid an dem jmb322 (jmicron) und nicht am amd-chipsatz eingerichtet hat.Aus leistungstechnischer ist das zwar quatsch,aber wer weiß warum das so ist.
Das einfachste währe nun die optischen laufwerke einfach an die blauen ports zu klemmen und dann sollte es gehen.
Alternativ kann sie auch das raid nochmals einrichten,aber an den blauen ports.Das zieht aber unweigerlich eine neuinstallation nach sich.Dabei wird wohl zu beachten sein,das die raid-platten an die ports 2_0-2_3 und die optischen laufwerke an port 2_4 und 2_5 kommen.(schließe ich aus der tatsache,das bei meinem gigabyte ga-ma790gp-ds4h der ahci-modus nur an den vorderen 4 sata verfügbar ist und die letzten beiden dann vom bios als sekundärer ide-kanal angezeigt werden).
 

mattinator

Volt-Modder(in)
Na endlich mal einer, der sich mit dem Gigabyte-Board wirklich auskennt. Hat auch ziemlich lange auf sich warten lassen.

kanadagabi das raid an dem jmb322 (jmicron) und nicht am amd-chipsatz

Wenn ich genau hingesehen hätte, hätte ich es gleich mitbekommen müssen. Aber irgendwie war es dafür wohl schon zu spät.:(
 
TE
K

kanadagabi

Schraubenverwechsler(in)
Hallo TurricanVeteran und Mattinator
Irgendwie fühle ich mich bei euch richtig gut aufgehoben. Ich selber habe (wie Ihr ja sicher schon bemerkt habt) nicht so viel Ahnung von RAID, SATA und dem ganzen.
Der Stand ist volgendermassen: HD s sind an den weissen ports GSATA 2_0 und 2_1 angeschlossen. Die zwei optischen sind an 2_2 und 2_4 geklemmt.
( gestern habe ich die zwei Laufwerke auch gesehen) Heute sehe ich nur wieder den Blueray- Brenner. Habe vermutlich zu viel im bios geschraubt.:daumen2:
Wie ich nun das Problem wirklich lösen kann dass die Kiste richtig funktioniert und das RAID auch schnell ist, löst bei mir nur:confused:Kopfzerbrechen und rauchender Schädel aus. Im Bios habe ich so viele positionen mit RAID, IDE und und und, keine Ahnung mehr was wie wo richtig ist. Wenn Ihr mir helfen könnt, wäre ich euch sehr sehr sehr dankbar. :daumen:
Ich hoffe dass Ihr gemerkt habt wie verzweifelt ich bin.( habe mir schon überlegt die Kiste ausdem Fenster zu werfen, konnte mich einfach noch nicht festlegen das fenster zu öffnen oder nicht)

Gruss kanadagabi`s Mann
 

mattinator

Volt-Modder(in)
Mach mal keine Panik, wird schon noch :daumen: So wie es jetzt aussieht, halte Dich am besten an die Hinweise von TurricanVerteran http://extreme.pcgameshardware.de/laufwerke-und-speichermedien/82391-geister-pc.html#post1373017 .
Da er selbst ein entsprechendes Mainboard hat, kann er Dir sicher besser helfen als ich. Ich habe ihn so verstanden:

Wenn Du Dein OS (Windows ?) nicht noch einmal installieren willst, lass die Festplatten so angeschlossen wie bisher. DVD-Brenner und Blue-Ray-Laufwerk steckst Du an SATA2_4 und SATA2_5 in der Reihenfolge, wie Du sie im OS haben willst. Falls Du die Konfiguration der Boot-Reihenfolge nicht allein hinbekommst, frag lieber noch mal TurricanVerteran.
 

TurricanVeteran

Volt-Modder(in)
Na endlich mal einer, der sich mit dem Gigabyte-Board wirklich auskennt. Hat auch ziemlich lange auf sich warten lassen.
Naja,auskennen werde ich mich erst,wenn ich mal ein raid auf dem board erstellt habe und das wird wohl noch 2 tage dauern.;) Mit asus-boards hab ich da schon mehr erfahrung.:D

@kanadagabi
Von welchem hersteller ist eigentlich der blueray bzw. der dvd-brenner?Und wieso eigentlich zwei geräte?Der blueray-brenner brennt eigentlich auch sämmtliche dvd-formate.(ggf. kein dvd-ram je nach hersteller)
Zu deinem problem:
Gehe mal ins bios und dann unter "integratet peripherals" muß "onchip sata type" auf "native ide" stehen.Deine beiden optischen laufwerke schließt du dann einfach an sata 2_0 und 2_1 an.Danach sollte es eigentlich funzen.

Edit:Um dein bootproblem zu lösen,schaue doch mal im bios unter Advance BIOS Features->Hard Disk Boot Priority.Wenn dort mehreres zur auswahl steht,dann schiebe das raid arry mittels + und - taste nach ganz oben und stelle im menü davor die option "First Boot Device" auf "Hard Disk".

OT:Technisches englisch brauchst du bei einem handbuch aber nicht.Einfach ganz normal durchlesen und i.d.r. wirst du dann wissen,was der hersteller dir damit sagen will. ;-) Ich kann schließlich fast gar kein englisch...
 
Zuletzt bearbeitet:
TE
K

kanadagabi

Schraubenverwechsler(in)
Hallo Turrican Veteran,

Danke erstmals ,werde alles weiterleiten muss dazu sagen dass mein Mann ein armer Kerl ist, ich bin bei Uns der totale PC- Freak und als er in der Schweiz war habe ich mir einfach die Teile für einen Gamer PC gekauft und Er muss es nun zusammenbauen (von dem verstehe ich bis anhin noch nichts):D

Wie man sich denken kann macht Ihm dass nicht gerade viel Spass wenn alles schief läuft darum bin ich sehr froh dass es ein Forum wie Eures gibt.


kanadagabi
 
TE
K

kanadagabi

Schraubenverwechsler(in)
Nochmals ich ,


Der Blue Ray Player ist übrigens von LG BH08LS20 und zwei habe ich damit ich direkt kopieren kann mache sehr viel mit Filmen.

kanadagabi
 
Oben Unten