Gaming PC mit 7900 XTX OC wird sehr Warm. Gehäuse wechseln oder GPU Problem?

Soeben mit Default Einstellungen im AsRock Tweak und Grafikoption "Ausgewogen" in CoD3.

unknown_2023.11.12-16.54.png
 
Wie lange hast Du die Graka, auch wenn es normal ist, könnte man die innerhalb der nächsten 14 Tage nach Kaufdatum ohne Gründe tauschen.
Wenn das zutrifft, tausche doch gegen eine kühlere Karte?
 
Hallo Soulstyle.
Ich habe die Karte seit Anfang der vergangenen Woche. Eigentlich hast du nicht Unrecht. Eine Anfrage beim Händler wegen Umtausch gegen eine fehlerfreie GPU habe ich bereits gestellt. Parallel dazu habe ich noch Asrock angeschrieben. Die Phantom finde ich eigentlich Super wäre da dieses Thermische Problem nicht. Ehrlich gesagt versuche ich herauszufinden ob es denn überhaupt ein Problem ist oder ob es "State of the Art " bei den performanten OC Karten ist. Einige User aus dem Thread meinten das diese Hotspot Temps (105° aufwärts) nicht normal seien. Für einige andere ist es wiederum Normal bzw Stand der Technik. Aufgrund genannter Gründe versuche ich zu einem Ergebnis zu kommen.

Die Anfrage beim Händler läuft ja parallel dazu immer noch. Wenn es keine akzeptable Lösung Gibt dann wird die Karte retourniert.
 
Der Durchschnittswert interessiert nur niemanden. Es kommt auf die Temperatur unter Last an. Und die sollte nicht über 100°C gehen bei einem korrekt montierten Kühler.
Es geht um den Durchschnitt unter länger anliegender Last, wie eingangs im Thread schon disukutiert.
Soeben mit Default Einstellungen im AsRock Tweak und Grafikoption "Ausgewogen" in CoD3.

Anhang anzeigen 1443260
Das sieht auch nicht verkehrt aus. ~330W verbraten und dabei ~90°C Hotspot bei sehr moderaten Drehzahlen - scheint mir alles ordnungsgemäß zu sein.
 
Du willst es nicht verstehen, oder?

Was gibt's denn daran nicht zu verstehen? :daumen::D

Jeder mögliche technische Defekt kann vorliegen, sofern wir einen Bedienfehler ausschließen. Aber es hat nix mit dem verbreiteten MBA Vapor Chamber Problem zu tun (auf das du mit zwei Links verwiesen hattest) weil es eben keine MBA-Karte ist.

Durch Zufall wäre es zwar möglich, dass auch die spezifische Karte des TE ein Problem mit der Vapor Chamber hat - vereinzelte Fehler in der Produktion kann es immer geben.

Belassen wir's dabei... wir beide kommen auf keinen grünen Zweig, während hingegen der TE schon längst eine Entscheidung getroffen hat.

mit frdl. Gruß
 
Die AsSchrott 7900 XTX wurde retourniert. Absolut null nerven mich mit so etwas herumzuschlagen.
Habe nun wieder vorübergehend die Asus TUF Gaming 3070 eingebaut bis ich eine Neue High End GPU gekauft habe.
Doch wie zu erwarten das nächste Problem ohne erkennbaren Grund. Plötzlich ist kein LAN vorhanden. Im Gerätemanager ist ein Ausrufezeichen (Siehe Bild unten). Das Gerät kann nicht gestartet werden. Wlan funktioniert ohne Probleme. Habe bereits das komplette Program durch sprich Treiber De und Neuinstalliert, Gerät Deaktiviert und wieder Aktiviert mit Neustart usw. Habe sogar soeben das System Komplett Neu aufgesetzt und das Problem besteht weiterhin. Mainboard ist ASUS TUF Z490 Plus Wifi. Alle Treiber sind Installiert. CMOS reset wurde durchgeführt ohne Erfolg. Der Intel Ethernet Controller kann nicht gestartet werden.

Fehler betrifft Intel Ethernet Connection (11) I219-V und ist bekannt da es wohl sehr viele User gibt die auf betroffenen Mainboards plötzlich ihren LAN Anschluss nicht mehr nutzen können.
 

Anhänge

  • Screenshot (2).png
    Screenshot (2).png
    117,1 KB · Aufrufe: 9
Zuletzt bearbeitet von einem Moderator:
Zurück