• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Gainward RTX 2080 Super Phoenix GS heiß und laut

ceramicx

Komplett-PC-Aufrüster(in)
Hii,

ich habe eine Gainward RTX 2080 Super Phoenix GS in einem Fractal Design Define 7 mit 3 Frontlüfter (noch Fractal) und 1 Hecklüfter (eLoop).
Die drei Frontlüfter laufen beim Spielen auf 100% und die Tür ist offen.

Ich habe beim Spielen bei 100% Auslastung GPU 84-87° @ ca 1900 MHz / Zimmertemperatur ca 25° schätze ich mal, dabei laufen die Lüfter der Graka auch dauerhaft auf 100% (Standardlüfterkurve).
Geändert habe ich nichts standard Bios kein OC UV o.Ä.

Mir kommt es etwas komisch vor dass die Lüfter dauernd so schnell laufen, im Internet finde ich dazu nichts außer Bewertungen wonach die Karte leise und kühl läuft ^^ .
Beendet man das Spiel ist die Temp in kürzester Zeit wieder runter. Die Leistung ist aber gut geht richtig ab das Ding.

Ist das normal dass der Kühler so Probleme hat die Graka zu kühlen oder stimmt was nicht mit der?


Gruß :)
 

Dragon AMD

Volt-Modder(in)
Das Case hat nicht den besten Airflow.

Solltest einen Lüfter wenn möglich unten verbauen damit die Grafikkarte mehr kühle Luft bekommt.



Gesendet von meinem SM-A520F mit Tapatalk
 

LightLoop

Komplett-PC-Aufrüster(in)
Du hast halt me Karte mit ~250 Watt verbrauch....

Versuch dich an dem msi afterburner, uv per Kurve, damit sollte dir geholen sein.
 
TE
ceramicx

ceramicx

Komplett-PC-Aufrüster(in)
Ok alles klar danke, also heißt mit der Karte ist alles iO gut passt, werde morgen die Fractal durch Noctuas ersetzen die sollen richtig Wind rein bringen und vllt bringts ja was.
Unten kann ich leider keinen weiteren Lüfter einbauen aber oben könnte ich den Deckel austauschen und noch 3 reinsetzen das würde wahrscheinlich noch was bringen aber das gefällt mir optisch glaub ich nicht so.
UV hatte ich schon mal probiert dann taktet sie von sich aus über 2 GHz, war aber nicht 100% stabil und hatte dann keinen Bock mehr und es wieder auf Default zurückgesetzt. Lüfter liefen da auch mit 100%.


Denke werde eh bei den 3000ern wieder eine kaufen und die dann auf Wasserkühlung umbauen, dann hab ich wenigstens endlich einen Grund für einen 420er Radiator :D
 

facehugger

Trockeneisprofi (m/w)
Das Video kennste:

Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.

funzt auch mit Turing, probier`s halt mal aus...

Gruß
 

claster17

BIOS-Overclocker(in)
Verändert sich die Temperatur nennenswert, wenn du die Seitenwand offen hast? Drei Frontlüfter insbesondere mit offener Tür sollten eigentlich mehr als genug Luft schaufeln.

Hast du die Lüfterdrehzahl der Grafikkarte geprüft und auch manuell auf 100% getestet?
 
TE
ceramicx

ceramicx

Komplett-PC-Aufrüster(in)

claster17

BIOS-Overclocker(in)
Klingt für mich nach nicht ganz richtig montiertem Kühler, denn die Karte sollte spätestens mit Maximaldrehzahl unter 80°C kommen.
Mein letzter Stand war, dass Palit/Gainward keine Kühlerdemontage erlaubt.
 
TE
ceramicx

ceramicx

Komplett-PC-Aufrüster(in)
Verdammt ok hab auch mal gegooglet sieht echt so aus als wäre die Garantie dann im Arsch...
Ist es schwierig den Kühler abzunehmen und was wäre dann das zu suchende Problem? Keine WLP oder Kühler nicht richtig angezogen?

Hab noch welche von Noctua für die CPU aber das müsste ja egal sein. Würde mir das schon zutrauen denke ich ich baue seit 15 Jahren meine PCs selbst zusammen und bin Fachinformatiker.

Vielleicht frage ich erst mal den Händler was der davon hält habe aber halt wenig Lust die einzuschicken und dann wochenlang ohne GPU auszukommen andererseits eine 720€ Graka zerlegen und Garantie verlieren da kommt man leicht ins Schwitzen :D..
 

matti30

Software-Overclocker(in)
warum sich auf einmal im Hochsommer alle über "zu" hohe Temperaturen beschweren, werde ich wohl nicht verstehen.

Ich finde, für eine 100%ige Auslastung sind die Temps mit Luftkühlung noch aktzeptabel, erst Recht bei den aktuellen Temperaturen.
Was man aber mal schauen könnte, wie sehr ist die Karte zugestaubt, wurde sie davon schon mal befreit? Staub kann nämlich auch die Temperaturen in die Höhe treiben.
 

RtZk

Lötkolbengott/-göttin
warum sich auf einmal im Hochsommer alle über "zu" hohe Temperaturen beschweren, werde ich wohl nicht verstehen.

Ich finde, für eine 100%ige Auslastung sind die Temps mit Luftkühlung noch aktzeptabel, erst Recht bei den aktuellen Temperaturen.
Was man aber mal schauen könnte, wie sehr ist die Karte zugestaubt, wurde sie davon schon mal befreit? Staub kann nämlich auch die Temperaturen in die Höhe treiben.

Nein die Temps sind nicht normal. Unübertaktet mit 100% Lüftergeschwindigkeit müsste er eigentlich unter 70 Grad kommen. Eine 100% Auslastung ist sowieso Standard für eine GPU. Ein bisschen Staub macht keine 10-20 Grad aus und da es auch kein Hitzestau ist, liegt es schlicht am fehlerhaften Kühler.
 
TE
ceramicx

ceramicx

Komplett-PC-Aufrüster(in)
warum sich auf einmal im Hochsommer alle über "zu" hohe Temperaturen beschweren, werde ich wohl nicht verstehen.

Ich finde, für eine 100%ige Auslastung sind die Temps mit Luftkühlung noch aktzeptabel, erst Recht bei den aktuellen Temperaturen.
Was man aber mal schauen könnte, wie sehr ist die Karte zugestaubt, wurde sie davon schon mal befreit? Staub kann nämlich auch die Temperaturen in die Höhe treiben.

Danke für deinen Hinweis, hätte ich dazu sagen sollen. Habe die Karte erst seit ein paar Monaten die ist noch sehr sauber.
Irgendwie ist mir gestern eingefallen dass ich noch nie eine Karte hatte die immer auf 100% Lüftergeschwindigkeit läuft beim zocken daher kam ich auf den Trichter dass da vllt etwas nicht stimmen könnte ^^. Die lief aber auch im Frühjahr schon so heiß.

Ich habe jetzt mal an Gainward/Palit geschrieben mal sehen was die dazu sagen...
 

Gohrbi

BIOS-Overclocker(in)
Hii,

ich habe eine Gainward RTX 2080 Super Phoenix GS

......, im Internet finde ich dazu nichts außer Bewertungen wonach die Karte leise und kühl läuft ^^ .

Ist das normal dass der Kühler so Probleme hat die Graka zu kühlen oder stimmt was nicht mit der?

Gruß :)

3x80mm sind NIE leise .... daran habe ich früher auch geglaubt und dann einen ACX oder Morpheus installiert.
Bei der Leistung der Karte ist das dann normal das sie hochdrehen. Habe ich bei verschiedensten Modellen durch.
Minimum ist 90mm, besser 100mm. Nach 13 GPUs (AMD / Nvidia ) weis ich wovon ich rede.
 

Dragon AMD

Volt-Modder(in)
3x80mm sind NIE leise .... daran habe ich früher auch geglaubt und dann einen ACX oder Morpheus installiert.
Bei der Leistung der Karte ist das dann normal das sie hochdrehen. Habe ich bei verschiedensten Modellen durch.
Minimum ist 90mm, besser 100mm. Nach 13 GPUs (AMD / Nvidia ) weis ich wovon ich rede.
Das ist im großen und ganzen richtig.

Aber wenn du der Grafikkarte mehr kalte Luft zukommen lässt dann drehen die Lüfter auch nicht so laut.

Airflow ist sehr wichtig besonders im Sommer.

Gesendet von meinem D6603 mit Tapatalk
 
TE
ceramicx

ceramicx

Komplett-PC-Aufrüster(in)
Ok na gut aber 100% Lüfter ist ja schon etwas arg auch wenns nur 3x80mm sind.
Ich hab mal Bilder angehängt vllt könnt ihr da was sehen, die Karte wirkt irgendwie auch etwas gebogen.
Der Support hat noch nicht geantwortet :schief:

IMG_3078.JPEGIMG_3079.JPEGIMG_3089.JPEG
 

Gohrbi

BIOS-Overclocker(in)
Da du eine Backplate hast würde ich mir um "verbiegen" keine Gedanken machen.
Das ist stabil genug.

Zieht dein NT die Luft aus dem Gehäuse oder holt es sich die Luft vom Boden?
Es ist auch wenig Platz um die GPU Verwirbelung richtig oben heraus zu bekommen.
Und wenn du drunter einen Lüfter anbringst? Bei mir saugt einer von draußen rein.
 

Anhänge

  • Unbenannt.png
    Unbenannt.png
    1,4 MB · Aufrufe: 140

rasenschach

PC-Selbstbauer(in)
Hast Du Graka mit einem Strang angeschlossen - die hat doch 8+6 Pin, oder? Ist wahrscheinlich nicht das Problem, aber bei deinem Netzteil (oder generell!!) getrennte Anschlüsse verwenden.

Kann aber auch ne optische Täuschung sein. Ansonsten fehlt Dir jeglicher Airflow aus dem Gehäuse oben heraus. Mach da mal 2 Lüfter rein, wenn Du noch welche rumliegen hast.

Im Grunde sollte man vorne einblasend und hinten und oben ausblasend konfigurieren. Insbesondere mit einem solchen Klotz von Aircooler.:)
 

DrHDready

PC-Selbstbauer(in)
Ich hatte ähnliche Probleme als ich von der 970 auf die 2070 umgestiegen bin und dazu noch ein Silent Gehäuse.
Habe ewig rum gemacht und am ende habe ich sie undervolted.
Anders war es nicht möglich sie leise zu bekommen.
Hat zwar ca. 5~10% Leistung gekostet aber ist jetzt unhörbar.

Vorher auch etliches ausprobiert mit besserer Lüftung, hat aber alles nichts gebracht.

Gesendet von meinem SM-G950F mit Tapatalk
 
Zuletzt bearbeitet:
TE
ceramicx

ceramicx

Komplett-PC-Aufrüster(in)
Danke ja mit zusätzlichen Lüftern werd ich mal noch versuchen aber weiß net recht glaube ehrlich gesagt auch das was mit dem Kühler nicht in Ordnung ist..
Wenn ich den Kühler demontiere was könnte denn da solche Temps erzeugen? WLP vergessen? Nur damit ich weiß nach was ich schauen muss.

Das NT zieht die Luft von unten und bläst es hinten wieder raus aber der Lüfter von dem läuft eh nie.
Ja das ist ein einzelnes fettes Kabel vom NT zur Graka aber das ist bei dem so, hab nix anderes..

Die AE hat bei mir schon immer geleuchtet ohne den Molex, dachte den braucht man nur für den Strip aber das ist mir zu viel Kabelkram :D Habe die normale nicht +
 
TE
ceramicx

ceramicx

Komplett-PC-Aufrüster(in)
Hab den Kühler jetzt mal runtergebaut und die WLP ersetzt durch Noctua WLP.
Mir ist nichts aufgefallen außer dass vllt etwas viel drauf war.
Jetzt habe ich ca 78° und alle Lüfter der Graka laufen auf ca 73% was wesentlich leiser und eigentlich ganz angenehm ist.
Leider drosselt sie jetzt aber nach kurzer Zeit von 1950 MHz runter auf 17xx MHz so tief war sie vorher nie.

In GPUZ steht als Limitgrund THRM, heißt das vllt die Spannungswandler werden jetzt zu heiß?
Habe die Kupferfarbenen Pads draufgelassen.. Die Voltage geht auch runter auf 0,88V von anfangs 1,xx

afasfd.PNG

Edit mit manuell auf 100% Lüfterspeed

sgser.PNG

Ich überleg mir gerade ob ich das Scheißding nicht einfach auf Wasserkühlung umbauen kann
 
Zuletzt bearbeitet:

Gohrbi

BIOS-Overclocker(in)
... die WLP macht schon etwas ... bei mir sah es mal so aus ...

warum sollten die SpWas jetzt heißer werden? Weil die Lüfter nicht mehr so schnell drehen? glaube ich eher weniger.
 

Anhänge

  • CIMG2730.JPG
    CIMG2730.JPG
    1.015,8 KB · Aufrufe: 121
TE
ceramicx

ceramicx

Komplett-PC-Aufrüster(in)
Habe bisschen Angst das da irgendwas nicht stimmt mit dem Kühlpad und die deswegen jetzt so heiß werden :(
Selbst bei 100% Lüfterspeed bremsen die Spawas die GPU dann ein (sh. 2. Bild) denke ich muss den nochmal auseinander bauen. Von außen siehts aber gut aus, keine Ahnung :schief:

So beim normalen zocken läufts jetzt viel besser, viel leiser und bisschen kühler sogar hat schon viel gebracht.

Sieht ja echt übel aus auf deinem Bild :D Ganz so viel wars bei mir nicht aber schon einiges :D
 

Gohrbi

BIOS-Overclocker(in)
Ich stelle die GPU jetzt für jedes Game ein.
60 FPS stabil und dann runter mit Takt und VCore.
Lüfter bei 35 % und die Temps unter 65°C.

Das die SpaWas so rum spinnen, seltsam ist es schon.

"Ich überleg mir gerade ob ich das Scheißding nicht einfach auf Wasserkühlung umbauen kann " ... sind da die SpaWas direkt mit dem Kühler verbunden?
 
Zuletzt bearbeitet:
TE
ceramicx

ceramicx

Komplett-PC-Aufrüster(in)
Oha nee das ist mir zu aufwändig. ^^
Hatte vorhin einen Freeze in CSGO, habe daher jetzt die TDP auf 75% begrenzt und mir die Eisschicht Pads bestellt.
Werde die dann verbauen, vllt liegen die alten ja nicht mehr perfekt auf oder was weiß ich.

Ja scheinbar ist die nah dran am Referenzdesign was ich herausfinden konnte und daher würden da etliche Full Cover Blocks passen... Da wäre ja dann alles verbunden. Aber ich krieg vorne keinen 420er Radi rein udn hab eigentlich keine Lust jetzt wieder so viel auszugeben.

Ich hoffe mit den neuen Pads funktioniert sie jetzt einfach wie sie soll ;) :wall:

Danke allen :cool: :daumen:
 
TE
ceramicx

ceramicx

Komplett-PC-Aufrüster(in)
Wollte mich nochmal melden, habe jetzt bestimmt 20x den Kühler unten gehabt und alles genau gemacht mit 2x neuen verschiedenen WL Pads aber die Graka macht nur noch 1500-1600MHz.
Vom Support hab ich auch noch gar keine AW erhalten, damit war das definitiv meine letzte Gainward, so viel Geld ausgegeben und dann bekommt man nicht mal ne AW lächerlich :schief:

Ich habe gesehen dass der hintere VRAM lag zB original gar nicht am Kühler an das hab ich noch mitbehoben :wall:

fasfe.PNG

Hat noch jemand nen Rat für mich? :(

Sonst fällt mir nur noch ein warten auf die 3080 und dann das Drecksding als defekt verschleudern aber das wäre natürlich mit großem Verlust verbunden :(
 
TE
ceramicx

ceramicx

Komplett-PC-Aufrüster(in)
Ich denke ich habs herausgefunden, der GPU Kühler liegt einfach nicht richtig auf, habe nun an der inneren Seite der GPU noch mehr (eigentlich zu viel) WLP aufgetragen vor lauter Hass und jetzt läuft sie wieder annähernd so wie vor dem ganzen Wahnsinn.
Denke der Kühler ist einfach fürn Arsch. Werde mir nun überlegen auf Wasserkühlung umzusteigen oder die dann ohne Garantie verkloppen und ne 3080 kaufen :schief:
 
TE
ceramicx

ceramicx

Komplett-PC-Aufrüster(in)
Das sieht ja interessant aus danke dafür Dragon :)

Habs nun aber endlich hinbekommen. Mit Kombination von verschiedenen WLPad Dicken und viel probieren läuft sie jetzt endlich besser als vorher.
Kühler Leiser und sogar schneller und das bei der Hitze gestern :D

geschafft.PNG

Ursache war tatsächlich das der Kühler nicht 100% auflag. Die GPU hat anscheinend viele Temp Sensoren und man sieht nur einen Mittelwert den man auslesen kann.
An der Ecke die nicht richtig auflag wurde sie wohl sehr heiß wodurch die Lüfter dann auf 100% liefen

Danke nochmal an alle :D
 
Oben Unten