Ich benötige Hilfe zur RTX 3070 Phantom GS von Gainward

feliGe

Schraubenverwechsler(in)
Hallo zusammen!

Da ich zu meiner Problematik nichts genaues finden konnte versuche ich nun mein Glück bei euch!
Und zwar habe ich eine RTX 3070 Phantom GS von Gainward wie im Thementitel beschrieben.
Nun habe ich das Problem, sobald ich ein Spiel Starte oder 3D Mark Time Spy laufen lasse die Bildschirme ausgehen und die Lüfter der Grafikkarte auf 100% drehen. Der PC selbst bleibt jedoch an und über Kopfhörer hört man, dass der PC weiterarbeitet. Nur durch Aus- und Einschalten des Systems kann ich den Vorgang abbrechen. Wenn ich einen Furmark Test mache kackt die GPU bei 1440p nicht ab sondern geht auf 85 Grad hoch.
Ich habe mir aus dem Grund GPU-Z und den HWMonitor runtergeladen, um mal zu schauen was passiert.
Man sieht im HW Monitor sobald das Spiel startet, die Temperaturen auf 85 Grad hochgehen, Hotspot bei 105 Grad? Das ließ mich auf ein Temperaturproblem schließen. Ist hier jetzt nur die Wärmeleitpaste hinüber oder deutet dies auf einen Defekt hin? Im Idle hat die Karte laut HWMonitor folgende Temperaturen:

Value: 39,4 Grade Hotspot: 52,6 Grad
Min: 29,2 Grad Hotspot 41,7 Grad
Max: 42,0 Grad Hotspot 55,7 Grad

Im Normalen Windows Betrieb mit Youtube etc. scheint alles in Ordnung zu sein, jedoch sobald Last draufkommt drehen die Lüfter voll auf und die Monitore zeigen kein Signal.

Meine Verbauten Komponenten

Netzteil: Bequiet straight power 11 650W
Mainboard: Msi MPG B550 Gaming Carbon WIFI
CPU: Ryzen 5 3600 XT mit prism Wraith cooler
RAM: 2x16 GB Vengeance RGB Pro mit 3600 MHz
Boot SSD: Kingston Fury m2 500GB
GPU: RTX 3060 Gainward Phantom GS
Lüfter: 5x Corsair ll Lüfter

Treiber habe ich mit DDU im abgesicherten Modus entfernt und neu installiert - Ohne Erfolg

Habe mal von GPU-Z, HW Monitor und Furmark einen Screen eingefügt.

Hatte jemand schonmal die selbe Problematik ?

Gibt es noch anderes was ich tun könnte?

Ich wäre echt dankbar, wenn ihr mir weiterhelfen könntet!
 

Anhänge

  • GPUZ und HWMonitor.PNG
    GPUZ und HWMonitor.PNG
    705,3 KB · Aufrufe: 20
  • Furmark Test.pdf
    1,1 MB · Aufrufe: 9

chill_eule

¡el moderador!
Teammitglied
Treiber habe ich mit DDU im abgesicherten Modus entfernt und neu installiert
Hast du auch mal ältere/andere Treiberversionen ausprobiert oder nur den Neuesten?

Ist irgendwas an der hardware übertaktet?
Falls ja rückgängig machen.
Testweise könnte man auch XMP deaktiveren.

sobald ich ein Spiel Starte
Passiert dies in allen Spielen?

PS: Dein System müsste eigentlich dazu fähig sein, könntest du ja mal aktivieren sobald die Kiste wieder läuft:
Dieser Inhalt steht nur eingeloggten Mitgliedern zur Verfügung.
 
TE
TE
F

feliGe

Schraubenverwechsler(in)
Guten Abend! Danke für die Antworten!

Die Treiber Idee hatte ich tatsächlich auch, hat jedoch keine Abhilfe geschaffen.
Aber hab tatsächlich das Problem gefunden, bei der Karte waren die Wärmeleitpads komplett zerbröselt, da war nicht mal mehr Kontakt. Schon hart dass die Hersteller die billigsten Pads verwenden. Jetzt ist alles wieder in Ordnung 👍🏽

Aber eine kleine Frage am Rande, ist Resizable Bar bei dem 3600XT möglich?
Hatte mal gehört, dass es nur bei 5000er CPU‘s funktionieren soll.

Danke nochmal sind schönen Abend noch!
 

Buchseite

Freizeitschrauber(in)
Kenne diese Problem. Habe diese Symptomatik auch. Habe es auch gegengetestet, an einem anderen PC, genau das selbe. Eine andere reparierte durch RMA bekommen, das selbe Problem.
Wie alt ist die Karte, und besteht noch Gewährleistung duch den Händler?
 
Oben Unten