• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

GA-EP45-DS3 gegen 780er Board tauschen?

Scholle

Schraubenverwechsler(in)
Moin,
überlege seit Tagen, ob ich mir ein neues Board leisten soll. Habe schon alle möglichen Foren und das halbe Netz durchkämmt, aber eine eindeutige Lösung habe ich noch nicht gefunden...
Aber nun mal zu meinem "Problem":
Ich besitze ein
GA-EP45-DS3
mit Q9300
8GB OCZ Reaper 1066
Scythe Mugen
Zotac GTX260 AMP²

Ich hatte die CPU schon Problemlos auf 3,2 GHz laufen, nach der Umrüstung von 4GB g.e.i.l. black dragon auf die jetzigen ist aber OC technisch nichts mehr drin (bin da auch eher ein Laie, hab da zwar das nötige Grundwissen aber mehr auch nicht)
Hab schon öfter gehört, das die Gigabyte Boards zickig sein sollen und auch nur wenige RAMs verknüsen.
Nun wollte ich also evtl. umrüsten, dann auch gleich nen Nvidia Chipsatz, um später vielleicht auch mal SLi nutzen zu können.
Also evga nForce 780i oder Asus Stiker II Formula oder MSi P7N.
Aber von allen hört man auch immer Schlechtes: schlechtes OC Potential der 780er Chipsätze, hohe Temperaturen, keine DDR-8500 Unterstützung bei 8GB etc.

Was meint ihr? Den P45 behalten? Nur is es dann Essig mit SLi... :huh:
 

Pommes

PCGH-Community-Veteran(in)
Mehr als 3,2 reißt du mit dem P45 nicht?
Geh mal davon aus, dass der 780 nicht unbedingt taktfreudiger ist
Auf jeden liegt es nicht am Chipsatz, da blockiert was anderes
 

FortunaGamer

PCGHX-HWbot-Member (m/w)
Normal der ist der P45 Chip ein guter Chip zum übertakten. Die Nforce Chips sind nicht grade so gut zum übertakten. Wenn du nicht höhrer kommst und auch schon alles versucht hast wird deine CPU nicht mehr zulassen.
 

poiu

Lötkolbengott/-göttin
hab das gleiche Board!

Es kann an der vollbestückung liegen, du hast doch 4x2GB ?

ich hatte das gleiche Problem mit OCZ , hab zu meinen 2GB Geil Ultra, günstig ein 4GB OCZ Kit gekauft und schwupps wurde es instabil :( selbst ohne OC!

versuche mal die modul reihenfolge zu tauschen, oder die Timings anzupassen, auch eine kleine Spannunserhöhung kann das Problem lösen!
 
TE
S

Scholle

Schraubenverwechsler(in)
O.K., dann werde ich auf jeden Fall das EP45 behalten.

Es sind 4x2 GB, hab auch schon `ne Menge rum experimentiert, aber ohne Erfolg. Wenns dann ins Eingemachte geht, bin ich aber auch ein bischen überfragt. Welche Einstellungen hast du denn verändert? Bei den RAMs habe ich jetzt wieder alles auf Auto, um nix falsch zu machen. Vorher hatte ich nur den FSB, den Multi und die Spannung angehoben, ohne irgendwelche Werte der Speicher zu ändern.
Und es liegt mit Sicherheit an den RAMs. Mit den alten g.e.i.l. lief ja alles ohne Probleme. Aber was für welche nehmen? Hatte schon Mushkin Black Ascent 8500, die sind ja qualitativ super und waren vor 1 Jahr auch sau teuer, aber da lief er teilweise gar nicht, auch ohne OC :(
 

poiu

Lötkolbengott/-göttin
hallo

ich musste die OCZ alleine einstecken, einstellen und dann erst die Geil ultra!

dann hat es erst funktioniert, versuch auch erst mal nur zwei module.

Bios update schon gemacht !
 
Zuletzt bearbeitet:

sushi2

Komplett-PC-Aufrüster(in)
würde wenn dann af ein ep45 board wie das ud3P oder ud3R umsteigen, das letzte hab ich auch, das packt auchfsb 500 ! (dasgeb ich bald ab)
 
TE
S

Scholle

Schraubenverwechsler(in)
Brauch aber wenn dann ein Board mit 775 Sockel...

@poiu: so schnell hab ich noch nie nen Usernamen geschrieben :)
Ich hatte auch erst nur 2x2GB und habe dann erst auf 4x2 aufgerüstet. Also daran kanns nicht liegen.
Da ich ja eigentlich gute Erfahrung mit den geil gemacht habe, überlege ich schon mir wieder welche zu holen. Aber Arbeitsspeicher sind ja auf einmal sauteuer geworden. Und wenn`s dann wieder 8gb werden sollen bin ich ja ein Vermögen los. Und ob`s dann läuft weiß ich auch nicht.
Also eher noch an den Einstellungen doktern. Nur was und wo ??
 

Blechdesigner

PCGHX-HWbot-Member (m/w)
^^Stell mal die MCH Core von 1,1V auf 1,2V und probiere es nochmal ;)

Hast du die Spannung für den RAM auch manuell eingestellt o. steht die auf Auto?
 

poiu

Lötkolbengott/-göttin
ja MCH und RAM Spannung, erhöhen

welche Bios Version hast du F9 oder schon die F10 BETA ?

ja die Preise sind heute Oo ich hab auch nur 27€ für ein 4GB Kit bezahlt

zu Username :D
 

euMelBeumel

Volt-Modder(in)
Jab MCH Voltage raufsetzen, die Spannung der Dimms auch von Hand anlegen - eine Vollbestückung kann so manches Board aus der Bahn werfen (natürlich kein Gigabyte-Board ;D). Manchmal bringt es auch schon etwas einfach die MCH/DRAM Reference anzuheben. BIOS aktuell halten ist auch wichtig, die BETA-BIOS Versionen gehen meiner Erfahrung nach besser als die Vorgänger. Bloß auf keine Fall zu nem nVidia Chipsatz greifen ;)
 
TE
S

Scholle

Schraubenverwechsler(in)
RAM Spannung hatte ich auch schon, ohne Erfolg.
Werd`s aber Sonntag nochmal testen. Morgen ist erstmal arbeiten angesagt :daumen2:
Bios ist das F9. Muss das F10 mal testen...

Und danke für die nochmalige P45-Bestätigung :D

Meld mich dann Sonntag nochmal (falls ich zum Testen komme)
Die Subtimings auch ändern?
 

atti11

Software-Overclocker(in)
also mein ep45 ds3 ging mit einem q9450 auf fsb 480 weiter ging nicht da der ram am ende war

stell mal die ganzen spanungen ein dann müsste er auch rennen

wobei viel mehr wird auch nicht gehen da deine cpu nicht so gut geht wie die großen und die nur einen 7,5er multi hat

freu dich wenn er auf 3,5ghz rennt bei 466mhz fsb
und 1,4V wirste auch brauchen denke ich mal

ne kumpel hatte auch schinmal die cpu und die ging auch garnicht gut :wow:


ich wünsche dir aber viel glück
 

Aerron

PCGHX-HWbot-Member (m/w)
Also ich hab beide Bords das 780 läuft bei mit bis ein FSB von 550 ohne Probleme das aber leider nicht mit Jeder CPU das GA ep 45 machte da nur bis 440 mit

Ich würde aber eher drauf tippen das es bei deinem Bord mit der voll bestückung deiner Speicherbänke probleme gibt damit haben eine menge Bords ärger !
 

PrimalGamer

PC-Selbstbauer(in)
Hab mir jetzt nicht die Arbeit gemacht alle Beiträge hier zu lesen. In der Hoffnung, dass es noch nicht erwähnt wurde-->

Die P35/45 Chipsätze zeigen Probleme mit hohem FSB und voller RAM Bestückung. Hatte bei meinem P35 das gleiche Problem. Mit lediglich 4 GIG (2 Module) konnte ich den FSB um 46 höher heben als mit 8 GIG (4 Module) bei sonst unveränderten Einstellungen....
 

Folterknecht

Software-Overclocker(in)
@PrimalGamer:

Mein aktuelles System aus Q9550, 4x2 GB 1066 CL5 Corsair und EP45 UD3R macht mindestens 4,2 GHz ... . Also so allgemein kann man das nicht sagen, kommt ganz auf die einzelnen Komponenten an und wie die sich vertragen. Schaust Du Hier - Post 13! Sogar "primestable"!!!

Eigentlich müßte man bei den Außentemperaturen mal das Fenster ne Stunde aufreißen und die 4,5 GHz mit Lufkühlung in Angriff nehmen ;-)



Also vermutlich liegt das eher an der CPU.
 
Oben Unten