• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

G27 Problem

cabmac

PC-Selbstbauer(in)
Moin, mein G27 funktioniert auf einmal nicht mehr, und zwar liefs gestern noch 1A, heute morgen hab ich es wieder aufgebaut und eingesteckt. Das Lenkrad kalibriert sich immer selbstaendig nach Anschluss (es dreht sich einmal nach rechts bis Anschlag und links). Das machts aber nun nicht mehr, es zuckt ein bisschen nach links und das wars. Die LED´s im Lenkrad bleiben an und die kleine LED am shifter blinkt (normalerweise sind die am Lenkrad nach der autom. Kalibrierung aus und die am Shifter dauerhaft an).
Ingame (PC) laufen die Pedale und der shifter aber das LEnkrad eben nicht.....hat einer ne Idee??

hatte schon gedacht, vielleicht das Netzteil, aber wissen weiss ich´s nicht:ugly:
 
TE
C

cabmac

PC-Selbstbauer(in)
hab mal ein bissl rumgeguckt, sieht so aus, als ob da der Winkelsensor locker oder kaputt gegangen ist.....na, dann wohl mal auseinanderbauen, das Ding:what:
 

dsdenni

Volt-Modder(in)
hab mal ein bissl rumgeguckt, sieht so aus, als ob da der Winkelsensor locker oder kaputt gegangen ist.....na, dann wohl mal auseinanderbauen, das Ding:what:

Sag mal bidde bescheid ob du dein Problem damit fixen konntest. Dadurch werden andere mit demselben Problem dann bescheid wissen.
Btw: Hab auch ne G27 :)
 
TE
C

cabmac

PC-Selbstbauer(in)
So, wie versprochen, meine Rueckmeldung und fuer die, die dieses Problem haben sollten (scheinen ja nicht wenige zu sein, wie ich festgestellt habe), also ich hab das Lenkrad komplett auseinandergenommen, wie in meinem link angegeben (es gibt mehrerer Vids auf youtube), bis ich zum beruehmten Sensorraedchen gekommen bin. Dies war bei mir gerissen, und bewegte sich auf der Welle des Motors, d.h. konnte sich also nicht mehr vernuenftig kalibrieren. Es gibt diese Anleitung, http://jlvrh.de/design/Sensor_Rep.pdf , um das ganze zu kleben, ich allerdings habe nur das Raedchen runtergenommen, mit etwas Sekundenkleber bearbeitet, zurueck auf die Welle gesteckt und mit ein paar Tropfen Kleber auf der Welle fixiert. Wichtig dabei ist, dass das Raedchen mittig zwischen den Sensoren sitzt (das war bei mir nicht mehr der Fall), zusammenbauen, einstecken und weiter Project Cars zocken....:D:daumen:

PS: sorry fuer DP...
 

dsdenni

Volt-Modder(in)
So, wie versprochen, meine Rueckmeldung und fuer die, die dieses Problem haben sollten (scheinen ja nicht wenige zu sein, wie ich festgestellt habe), also ich hab das Lenkrad komplett auseinandergenommen, wie in meinem link angegeben (es gibt mehrerer Vids auf youtube), bis ich zum beruehmten Sensorraedchen gekommen bin. Dies war bei mir gerissen, und bewegte sich auf der Welle des Motors, d.h. konnte sich also nicht mehr vernuenftig kalibrieren. Es gibt diese Anleitung, http://jlvrh.de/design/Sensor_Rep.pdf , um das ganze zu kleben, ich allerdings habe nur das Raedchen runtergenommen, mit etwas Sekundenkleber bearbeitet, zurueck auf die Welle gesteckt und mit ein paar Tropfen Kleber auf der Welle fixiert. Wichtig dabei ist, dass das Raedchen mittig zwischen den Sensoren sitzt (das war bei mir nicht mehr der Fall), zusammenbauen, einstecken und weiter Project Cars zocken....:D:daumen:

PS: sorry fuer DP...
Viel Spaß noch und danke für die Info! :)
 
Oben Unten