Fragmente auf dem Bildschirm!?

Ist die Kartr evtl. Übertaktet? Vorallem der VRAM

Ich würd jetzt beim ersten mal noch nicht panik schiebeb und es beobachten.

Wenn übertaktet oder undervoltet erstmal Stock settings vornehmen.
Nein, die Karte habe ich immer Stock gelassen :-)

Hi,

Wenn es watschelt wie eine Ente und quakt wie eine Ente, dann ist es kein Löwe, sondern eine Ente.

Der VRAM deiner Karte geht wohl zu 99,9% sicher den Weg allem Irdischen.....

Da ich irgendwo mal gelesen habe, dass wohl der aktuelle NVIDIA-Treiber für seltsamen Phänomene sorgen soll, kannst Du ja mal die vorherige Version ausprobieren. Solltest Du diese gerade nutzen, ist das jetzt doof. Dann eben mal die neue Version ausprobieren.

Wie gesagt, es ist zu 99,9% eine Ente....äh defekter VRAM, macht dir also nicht allzu große Hoffnungen.

Sofern Du jetzt die Graka nicht mit einem Hammer bearbeitet hast, sprich kein Eigenverschulden vorliegt, handelt es sich ziemlich sicher noch um einen Gewährleistungsfall. (Gewährleistungszeitraum ist 2 Jahre ab Kauf.)

Gruß

Alef
Meine Treiberversion ist grade die 528.02 (05.01.2023 erschienen).
Habe da auch was von gelesen: Hier
Bisher habe ich die "Artefakte" nicht nochmal gehabt, ich weiss aber auch, dass da definitiv etwas nicht stimmt.
Alternate habe ich schon angeschrieben und warte noch auf eine Antwort.
Die Karte schicke ich definitiv mal ein, selbst wenn sie wieder zurück kommt, habe ich ja noch bis 06.2023 Zeit.
Bis dahin kann man das ganze dann noch beobachten ;-)

Danke euch für eure Hilfe. Ich halte euch auf dem Laufenden, sobald sich was tut ;-)


PS: Wie würde ich denn am Besten zurück zur alten Treiber Version kommen? Den Treiber ganz normal deinstallieren und den älteren bei NVidia finden und installieren?! Oder muss man da was beachten?
Es dient nur als kleiner Tipp von mir.

Ich habe aus Erfahrung schon die 3. Grafikkartengeneration mit Nylonschnur aufgehangen an der Gehäuseoberseite.
Es ist nur eine Selbsterfahrung von mir. Ich hatte am Anfang die durchbiegende Grafikkarte zunächst nur an der Platine abgestützt.
Dieses Vorgehen erwies sich nach kurzer Zeit als Fehler weil der Kühlerblock sich sichtbar nach unten bog. Neue Wärmeleitpaste und neue Wärmeleitpads brachten die normale Temps wieder.
Meine normale Temps bei Grafikkarte und deren Umgebungsluft betragen bei mir 32 ° im Desktopbetrieb mit immer mitlaufenden Grafikkartenlüftern um die 800U/min.
Ich mag dieses störende Zerofan mit ein- und ausschalteten Grafikkartenlüftern bei 48-55° Innenraumtemperatur überhaupt nicht.
Die CPU und der Rest wurde dadurch um so mehr aufgeheizt.
Da stelle ich mir die Frage ob es dann nicht doch besser ist die Karte direkt Vertikal einzubauen, wenn möglich... oder?
So sollte sich doch nichts durchbiegen können...?
 
Zuletzt bearbeitet:
PS: Wie würde ich denn am Besten zurück zur alten Treiber Version kommen? Den Treiber ganz normal deinstallieren und den älteren bei NVidia finden und installieren?! Oder muss man da was beachten?

Ich denke es sollte reichen, wenn Du den aktuellen Treiber ganz normal deinstallierst und dann den alten Treiber installierst.

Eine "Treiber-Lobotomie" mit DDU würde ich nur machen, wenn es von AMD zu Nvidia, oder umgekehrt, geht. (Oder bei einem Generationen-Wechsel)

Gruß

Alef
 
Lieber @ Tra6zon, danke für Deine Meldung hier! Um es kurz zu machen: Du bist nicht der Einzige mit diesen Problemen. Ich habe die zweite RTX 3070 mit diesen Problemen - erste wurde mir von Systemtreff ersetzt.
Reproduzierbar ist das ganze bei mir auch nicht...nach jedem Neustart war das Problem verschwunden. Einmal auch während des Betriebs, als sich der GPU-Treiber Neugestartet hat. bei mir sind es meist zwei bis vier Artefakte, wie auf dem Bild zu sehen. Problem tritt so aller 3-4 Monate auf. Kann auch mal 6 Monate ohne Probleme laufen und dann passiert es innerhalb von zwei Wochen dreimal.

Hier noch einige Links zu anderen mit diesem Problem:
Eingebundener Inhalt
An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt.
Für mehr Informationen besuche die Datenschutz-Seite.

Eine Lösung konnte ich bis jetzt leider nicht finden :(
 

Anhänge

  • DSC_0093.JPG
    DSC_0093.JPG
    1,4 MB · Aufrufe: 13
Lieber @ Tra6zon, danke für Deine Meldung hier! Um es kurz zu machen: Du bist nicht der Einzige mit diesen Problemen. Ich habe die zweite RTX 3070 mit diesen Problemen - erste wurde mir von Systemtreff ersetzt.
Reproduzierbar ist das ganze bei mir auch nicht...nach jedem Neustart war das Problem verschwunden. Einmal auch während des Betriebs, als sich der GPU-Treiber Neugestartet hat. bei mir sind es meist zwei bis vier Artefakte, wie auf dem Bild zu sehen. Problem tritt so aller 3-4 Monate auf. Kann auch mal 6 Monate ohne Probleme laufen und dann passiert es innerhalb von zwei Wochen dreimal.

Hier noch einige Links zu anderen mit diesem Problem:
Eingebundener Inhalt
An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt.
Für mehr Informationen besuche die Datenschutz-Seite.

Eine Lösung konnte ich bis jetzt leider nicht finden :(
Damit beruhigst du mich sehr @Crack1987 , danke dir :hail:

Genau das Problem habe ich eben auch. Genau diese Artefakte habe ich an dem besagten Tag gehabt und seiddem nicht mehr.
Problem ist nur, wenn es doch der VRAM sein sollte und ich im Juni die Garantie verliere, bleibe ich auf den Kosten sitzen (neue GraKa kaufen)...

Also wie geht man da vor?! :ugly:
 
Da stelle ich mir die Frage ob es dann nicht doch besser ist die Karte direkt Vertikal einzubauen, wenn möglich... oder?
So sollte sich doch nichts durchbiegen können...?
Eine durchsichtige Nylonschnur (Angelschnur) nehmen und daran befestigen an der Heatpipe des Grafikkartenkühlers würde ich bevorzugen.
Beim Vertikaleinbau kann es zu anderen Unannehmlichkeiten kommen. Erhöhte Temperaturen wenn zu dicht an der Gehäusefront montiert wird, ein kompatibles Riserkabel sollte man nehmen.
Man kann bei Treiberwechsel von Hand deinstallieren, Revouninstaller nehmen oder mit DDU bereinigen.
 
Die VRMs schmurgeln ungeachtet und ohne Wärmeleitpadskontakt dem ewigen Tod nun hin.
Das hat idR NICHTS mit der VRM bzw.. deren Komponenten zu tun. Das Problem was entsteht ist, dass bei einer schweren Karte ohne "Support Bracket" oder was man auch immer nutzt das PCB der Karte sich durchbiegt. Der dabei entstehende Druck sorgt dafür, dass die "Pads vom Ballgrid" der Memory ICs brechen können und diese somit den Kontakt verlieren. Was dann die entsprechenden Symptome hervorruft.

Kann man sich in div. Videos von Krisfix auch anschauen. Hier ist es eine 3070 von Gigabyte
Eingebundener Inhalt
An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt.
Für mehr Informationen besuche die Datenschutz-Seite.
 
also ich habe mich dazu entschieden, das ganze bis Mai auszusitzen und zu beobachten.
Sollte es schlimmer werden, geht die Karte zurück.
Bisher habe ich das Problem nicht nochmal erleben dürfen, gottseidank ;-)
 
Zurück