• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Frage zu PCI Express x1

Lee

BIOS-Overclocker(in)
Hallo, ich möchte mir demnächst ein neues Mobo kaufen (790fx) welches aber nur PCI Express x16 und x4 bereitstellt. Frage: kann ich jetzt eine Karte für PCI Express x1 in den x4 oder x16 Slot stecken?
 

Stefan Payne

Kokü-Junkie (m/w)
Ja, das ist möglich und auch vorgesehen, das die größeren Slots auch mit kleineren Karten funzen, umgekehrt ist das leider nicht vorgesehen.
 

EdeDerSchwede

Komplett-PC-Aufrüster(in)
Nabend Community,

ich wollte nicht extra einen neuen Thread aufmachen, deshalb nutz ich einfach mal diesen hier.
Ich habe eine Frage zum Thema PCI-E, wie Ihr euch sicher auch denken könnt. Mein Problem stellt sich dar wie folgt, ich habe mir heute meine neuen Basis Komponenten zusammen gebaut und musste feststellen, daß meine GraKa jetzt nur mit x8 angesprochen wird. Zum System: Es ist ein ASUS M4A78T-E mit 4 GB Kingston DDR3- 1333 Ram, einer Phenom II x4 955 BE CPU, einer XFX GeForce 9800GT GraKa und einer X-Fi Xtreme Audio im PCI-E x1 Format.
Das Board hat den 790GX Chipsatz welcher ja von aus nur eine x16 GraKa zuläßt, soweit kann ich auch alles nachvollziehen. Aber weil ich auf der GraKa den AC Accelero S1 Rev2 drauf habe, kann ich die beiden PCI-E x1 Slots nicht nutzen. Das zwang mich dazu meine Soundkarte in den andere x16 Slot zu installieren.
Nun frage ich Euch, kann es daran liegen, daß ich nur eine x8 Anbindung zur GraKa bekomme oder kann ich das im BIOS umstellen ?
Alternativ bliebe mir nur eine neue Soundkarte zu kaufen.
Ich hoffe es ist alles verständlich und warte gespannt auf Eure Einfälle bzw. Erfahrungen.

Danke im voraus
Michael




 

steinschock

Volt-Modder(in)
Genau das ist das Problem, sobald du den 2. x16 belegst werden die gesplittet in 2 x 8.
Es gibt MBs wo man das einstellen kann, schau halt ins Bios.

@ Stefan
Stimmt nicht ganz,
es gibt auch hinten offene Slots die größere Karten aufnehmen können.
 

quantenslipstream

Flüssigstickstoff-Guru (m/w)
Hmm, kann ich aus dem Stehgreif nicht sagen, muss da erst mal bei Asus nachgucken, möglich ist es aber, dass der Port automatisch 8 Lanes bekommt, sobald ein Karte eingesteckt wird, egal welche.
Kannst du mal mit GPU-Z ein Screen machen?


Edit:
In welchem Slot ist die GraKa eingesteckt?
 
Zuletzt bearbeitet:

Pace.Mr._Ace

Software-Overclocker(in)
Du musst deine Grafikkarte in den unteren PEG Slot (blau) stecken! Dem Mainboard sollte so eine kleine "SwitchCard" beiligen oder? Diese steckt du einfach in den oberen PEG Slot (schwarz). Der untere wird nun mit x16 angebunden.
Im Bios kann man da nichts einstellegen.

Jetzt hast du sogar die zwei PCI-E x1 Slots frei und kannst in einen von denen deine Soundkarte stecken.

Die 2 PCI Slots kannst du wegen des Grafikkarten Kühlers aber natürlich nicht mehr nutzen. Deinen X4 schon übertaktet, wenn ja, wie weit kommste? Habe das selbe Board in der DDR2 Variante...

greetz
 

EdeDerSchwede

Komplett-PC-Aufrüster(in)
Danke für die schnellen Antworten.

@ Mr. Ace: Es liegt bei meinem Board keine Switchcard bei und so wie ich es dem Handbuch entnommen habe, läuft auch nur die Obere mit x16.
Da ich mir diesbezüglich aber nicht sicher bin, werde ich Deinen Vorschlag mal ausprobieren.

Und für den Quantenslipstream hänge ich den Screenshot an.

Danke nochmal.
 

Pace.Mr._Ace

Software-Overclocker(in)
.

@ Mr. Ace: Es liegt bei meinem Board keine Switchcard bei und so wie ich es dem Handbuch entnommen habe, läuft auch nur die Obere mit x16.
Da ich mir diesbezüglich aber nicht sicher bin, werde ich Deinen Vorschlag mal ausprobieren.
Hm, dachte weils die selben Boards sin, bis auf DDR2 / DDR3, liegt die deinem Board auch bei. Ich sehe gerade, dass bei dir der obere blau ist und der untere schwarz. Wird wohl echt keine Dabei sein...

Kannst ja am Montag mal bei Asus anrufen.
 

quantenslipstream

Flüssigstickstoff-Guru (m/w)
Danke für die schnellen Antworten.

@ Mr. Ace: Es liegt bei meinem Board keine Switchcard bei und so wie ich es dem Handbuch entnommen habe, läuft auch nur die Obere mit x16.
Da ich mir diesbezüglich aber nicht sicher bin, werde ich Deinen Vorschlag mal ausprobieren.

Und für den Quantenslipstream hänge ich den Screenshot an.

Danke nochmal.

Jep, kann man gut sehen, dass die Karte nur auf 8 Lanes läuft.
Hast du mal die Soundkarte rausgenommen und es dann ausprobiert?
Der blaue Slot macht 16 Lanes, egal wo er verbaut ist. ;)

Hm, dachte weils die selben Boards sin, bis auf DDR2 / DDR3, liegt die deinem Board auch bei. Ich sehe gerade, dass bei dir der obere blau ist und der untere schwarz. Wird wohl echt keine Dabei sein...

Kannst ja am Montag mal bei Asus anrufen.

Jep, wie gesagt, der blaue hat die vollen Lanes, der schwarze nur 8 Lanes.
Dazu muss dann die Switchkarte in den schwarzen eingesteckt sein.
Sobald eine andere Karte (egal ob Grafik oder Sound) in den schwarzen eingesteckt wird, teilen sich die Lanes automatisch auf.
Ist halt so beim 790GX Chipsatz.
 

EdeDerSchwede

Komplett-PC-Aufrüster(in)
Okay, Danke erstmal, ich werde dann noch posten was bei mir rausgekommen ist. Aber wie gesagt, zur Not hole ich mir halt ne neue Soundkarte, bin mit der hier eh nicht so zufrieden.



Gut, um das ganze jetzt abzuschließen, ich habe meine Soundkarte ausgebaut und siehe da die GraKa läuft wieder auf x16. Also fliegt die Soundkarte endgültig raus und ich werde mir bei Gelegenheit eine neue Kaufen.
Nochmal vielen Dank an alle die geholfen haben.
 
Zuletzt bearbeitet:
Oben Unten